Golf 4 Forum  
Zurück  > >

Portal Forum Ebay Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 02.03.2015, 16:21
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von runnerschreck92
 
Registriert seit: 19.02.2012
Golf 4 Jubi GTI
Ort: Herford
HF
Verbrauch: 8,5L
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 1.082
Abgegebene Danke: 86
Erhielt 60 Danke für 56 Beiträge

Ebayname von runnerschreck92: runnerschreck92
Standard Adapter MFD

Moin moin,

könnt Ihr mal sagen welchen Adapter Ihr am MFD fahrt?

USB
SD-Card
ggf. Handy


runnerschreck92 ist offline  

Mit Zitat antworten
Alt 02.03.2015, 16:28      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von VW_4_Ever
 
Registriert seit: 05.11.2013
VW Golf IV Carat
Ort: Tirol
Verbrauch: 3,8-6,5 Liter
Motor: 1.9 ALH 66KW/90PS 10/97 -
Beiträge: 658
Abgegebene Danke: 20
Erhielt 67 Danke für 62 Beiträge

Ebayname von VW_4_Ever: jonny_4_ever
Standard

Original VW iPod Adapter
VW_4_Ever ist offline  

Mit Zitat antworten
Alt 02.03.2015, 18:57      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
rene_gade81
Gast
 
Beiträge: n/a

Standard

Ebay Auktion

...guckst du hier Ich bin vollstens mit zufrieden. Wird auch vom freundlichen direkt angeboten zur MP3 alternative am MFD, aber kostet mal eben 175€ bei denen. Ich habe es damals für 70€ neu geschossen, war nur ohne Karton. Vielleicht hast ja auch soviel Glück. Freisprechfunktion via BT funzt einwandfrei und der Klang ist auch top. Das Mik habe ich oben in der Ecke von der A-Säule. Eingebaut habe ich es ins Handschuhfach unter dem Fach der Mappen mit Klettband, damit man es auch mal rausnhehmen kann. Nach vorne habe ich den Anschluss für USB
 

Mit Zitat antworten
Alt 10.03.2015, 17:23      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 07.07.2013
Golf 4
Ort: Münster
Verbrauch: 7,5
Motor: 1.6 GT BAD 81KW/110PS 08/01 -
Beiträge: 11
Abgegebene Danke: 5
Erhielt 0 Danke für 0 Beiträge

Standard

Ebay Auktion

Nutze dieses, gibt es auch oft als Auktion, habe es damals für 60€ geschossen.
Leider ist die Anleitung nicht so gut, aber in Ordnung.(BT aktivieren z.B.)

Ich bin aber bestens zufrieden.

Geändert von flori04 (10.03.2015 um 17:26 Uhr)
flori04 ist offline  

Mit Zitat antworten
Alt 10.03.2015, 18:04      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Kettenspanner
 
Benutzerbild von didgeridoo
 
Registriert seit: 09.01.2010
Golf IV 3.2 VR6 + Bora-Variant 1.9 TDI
Ort: Stuttgart
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 9.878
Abgegebene Danke: 1.616
Erhielt 2.313 Danke für 1.824 Beiträge

Standard

Hab einen iPod Nano 4th Gen. zusammen mit Audio-Link Adapter: [KLICK]

Bin begeistert
-Sehr gute Klang-Qualität (wie CD-Wechsler).
-CD-Wechsler kann weiterhin angeschlossen bleiben und verwendet werden
-Titel und Playlisten können auf dem iPod angezeigt und organisiert werden
-Titel und die Playlist, etc kann alles auch am MFD und über MFL ausgewählt / weitergeschalten werden
didgeridoo ist offline  

Mit Zitat antworten
Alt 10.03.2015, 20:45      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
rene_gade81
Gast
 
Beiträge: n/a

Standard

Zitat:
Zitat von flori04 Beitrag anzeigen
Ebay Auktion

Nutze dieses, gibt es auch oft als Auktion, habe es damals für 60€ geschossen.
Leider ist die Anleitung nicht so gut, aber in Ordnung.(BT aktivieren z.B.)

Ich bin aber bestens zufrieden.

Dann bist du einer der wenigen, die damit Glück haben. Dieses Interface macht eig. mehr Probleme, als dass es funktioniert. Hatte ich vorher und NUR Ärger mit gehabt, genauso wie zwei aus dem Bekanntenkreis. Hast wohl Glück !?
 

Mit Zitat antworten
Alt 11.03.2015, 17:57      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 07.07.2013
Golf 4
Ort: Münster
Verbrauch: 7,5
Motor: 1.6 GT BAD 81KW/110PS 08/01 -
Beiträge: 11
Abgegebene Danke: 5
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von rene_gade81 Beitrag anzeigen
Dann bist du einer der wenigen, die damit Glück haben. Dieses Interface macht eig. mehr Probleme, als dass es funktioniert. Hatte ich vorher und NUR Ärger mit gehabt, genauso wie zwei aus dem Bekanntenkreis. Hast wohl Glück !?
Hatte mich vorher schlau gemacht, die meisten sind ja nicht zufrieden, habe aber gedacht für 60€ kannste nichts falsch machen.
Bei mir läuft es zum glück zu 90% (Leider nur 5 von 6 "CDs" nutzbar, Bluetooth geht erst nach doppeltem umschalten von Radio auf USB, weis nicht ob das gewollt ist )
flori04 ist offline  

Mit Zitat antworten
Alt 29.05.2015, 11:46      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Arthos
 
Registriert seit: 09.05.2015
Golf 4 2.8 V6 4 Motion
Ort: Schlieben/Herzberg
Verbrauch: 9 Liter
Motor: 2.8 BDE 150KW/204PS 05/01 -
Beiträge: 267
Abgegebene Danke: 45
Erhielt 16 Danke für 15 Beiträge

Standard

Zitat:
Zitat von flori04 Beitrag anzeigen
Ebay Auktion

Nutze dieses, gibt es auch oft als Auktion, habe es damals für 60€ geschossen.
Leider ist die Anleitung nicht so gut, aber in Ordnung.(BT aktivieren z.B.)

Ich bin aber bestens zufrieden.


Hallo,

ich habe gestern ihr Interfave V3 bekommen, doch leider habe ich so einige Probleme damit.

1. die Platine sitzt recht locker im Gehäuse.
2. Ich besitze ein Vw MFD Radio mit Navigation, welches unterstützt sein soll ich aheb also einen Stick 8 GB formatiert mit FAT32 5 Ordner angelegt (Wechseler kann 6 CD´s) kopierte meine mp3 datein Album 1 in Ordner 2 Album 2 in Ordner 3.
Stecke das gerät an das Radio (Jumper auf VAG 8 Pin und Navi) okay Musik spielt sobald ich Zündung an mache dann warte ich immer 3-4 Sec bevor ich den Motor starte musik geht aus beim starten und spielt nicht weiter bleibt bei Track 1 stehen nichteinmal Ordner 3 Kann ich anwählen nix geht. Gerät ausgesteckt wieder eingesteckt Läuft ... nur kann ich auch wenn es läuft nicht auf Ordner 3 Zugreifen er springt immer wieder zu ordner 2 und starett dort bei Titel 1 die abfolge.
Motor aus Zündschlüssel raus wieder rein und schon geht nix mehr ab und an wird das Gerät nichteinmal als Wechseler erkannt!!!

Ich bitte um eine Rückantwort ob diese Problematik zu beheben ist ansonsten sende ich ihnen das Gerät zurück und entscheide mich für ein anderes.



Hallo,

gibt es auch lose MP3s auf dem Stick (WICHTIG!)? - Sonst ließt das Gerät den Stick fast nie...

Dummerweise unterbricht das MFD den Strom, wenn die Zündung gestartet wird, andere Radios machen das nicht. Daher gibt es nur die Lösung, das Radio jedes Mal vor "Zündung aus" auszuschalten, und erst nach erneutem " Zündung an" wieder einzuschalten.

Wenn Ihnen das zu umständlich ist, nehmen wir das Gerät zurück.

Gruß,
ARCS

Und nichtmal das klappt !!!!

Finger WEG von diesem Gerät !!!
Arthos ist offline  

Mit Zitat antworten
Alt 29.05.2015, 14:34      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Kettenspanner
 
Benutzerbild von didgeridoo
 
Registriert seit: 09.01.2010
Golf IV 3.2 VR6 + Bora-Variant 1.9 TDI
Ort: Stuttgart
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 9.878
Abgegebene Danke: 1.616
Erhielt 2.313 Danke für 1.824 Beiträge

Standard

Kauf einen Audio-Link und du weißt, was du hast.
didgeridoo ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu didgeridoo für den nützlichen Beitrag:
Arthos (29.05.2015)
Alt 29.05.2015, 14:44      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Arthos
 
Registriert seit: 09.05.2015
Golf 4 2.8 V6 4 Motion
Ort: Schlieben/Herzberg
Verbrauch: 9 Liter
Motor: 2.8 BDE 150KW/204PS 05/01 -
Beiträge: 267
Abgegebene Danke: 45
Erhielt 16 Danke für 15 Beiträge

Standard

Zitat:
Zitat von didgeridoo Beitrag anzeigen
Kauf einen Audio-Link und du weißt, was du hast.
Jap habe darüber nur gutes gelesen Danke für den Tip wird sobald ich mein Geld zurück habe geordert
Arthos ist offline  

Mit Zitat antworten
Alt 29.05.2015, 16:14      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 07.07.2013
Golf 4
Ort: Münster
Verbrauch: 7,5
Motor: 1.6 GT BAD 81KW/110PS 08/01 -
Beiträge: 11
Abgegebene Danke: 5
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Stecke das gerät an das Radio (Jumper auf VAG 8 Pin und Navi) ...
Da liegt glaube ich der Fehler, wenn ich mich recht erinnere ( suche gerade die Anleitung) gibt es eine Jumperstellung für VW 8- Pin und eine Stellung für VW Navi.
Diese muss man nicht kombinieren, sondern nur die VW Navi Stellung verwenden.

Das mit der Zündung usw halte ich für Humbug.

Mfg flori

Edit: die Jumperstellung muss VAG Navi (ON/OFF/ON/OFF glaube ich ) sein.

Geändert von flori04 (29.05.2015 um 16:24 Uhr)
flori04 ist offline  

Mit Zitat antworten

Werbung


Alt 29.05.2015, 16:19      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Arthos
 
Registriert seit: 09.05.2015
Golf 4 2.8 V6 4 Motion
Ort: Schlieben/Herzberg
Verbrauch: 9 Liter
Motor: 2.8 BDE 150KW/204PS 05/01 -
Beiträge: 267
Abgegebene Danke: 45
Erhielt 16 Danke für 15 Beiträge

Standard

Ich habe wirklich alles versucht und ab und an wurde das Gerät ja nichteinmal erkannt und in der Anleitung steht VW 8 Pin on und Navi ON also nicht nur Navi ahbe den Verkäufer ja auch gefragt, naja Gerät ist bereits auf dem Weg zurück
Arthos ist offline  

Mit Zitat antworten
Alt 29.05.2015, 16:25      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 07.07.2013
Golf 4
Ort: Münster
Verbrauch: 7,5
Motor: 1.6 GT BAD 81KW/110PS 08/01 -
Beiträge: 11
Abgegebene Danke: 5
Erhielt 0 Danke für 0 Beiträge

Standard

Ich habe das Teil verbaut, es muss NUR auf VAG Navi stehen.
Wie so oft liegt das Problem beim Bediener .

Wie oben bereits geschrieben ist die Anleitung nicht vollständig und bezieht sich nicht auf Navigationssysteme.

Geändert von flori04 (29.05.2015 um 16:27 Uhr)
flori04 ist offline  

Mit Zitat antworten
Alt 29.05.2015, 16:27      Direktlink zum Beitrag - 14 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Arthos
 
Registriert seit: 09.05.2015
Golf 4 2.8 V6 4 Motion
Ort: Schlieben/Herzberg
Verbrauch: 9 Liter
Motor: 2.8 BDE 150KW/204PS 05/01 -
Beiträge: 267
Abgegebene Danke: 45
Erhielt 16 Danke für 15 Beiträge

Standard

Naja was solls... nun is eh zu spät
Ich kann es nicht empfehlen auch war die Platine sehr locker im Gehäuse und es ganb leichte störgeräuche, desweiteren stand in der artikel Beschreibung stick bis 32GB in der Beschreibung des Artikels wiederum Max 8 Gb also auch falsch.
Arthos ist offline  

Mit Zitat antworten
Alt 29.05.2015, 16:30      Direktlink zum Beitrag - 15 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 07.07.2013
Golf 4
Ort: Münster
Verbrauch: 7,5
Motor: 1.6 GT BAD 81KW/110PS 08/01 -
Beiträge: 11
Abgegebene Danke: 5
Erhielt 0 Danke für 0 Beiträge

Standard

Ich kann dir sogar verraten das 64 GB Sticks sogar funktionieren, so einen verwende ich nämlich
flori04 ist offline  

Mit Zitat antworten
Alt 29.05.2015, 16:35      Direktlink zum Beitrag - 16 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Arthos
 
Registriert seit: 09.05.2015
Golf 4 2.8 V6 4 Motion
Ort: Schlieben/Herzberg
Verbrauch: 9 Liter
Motor: 2.8 BDE 150KW/204PS 05/01 -
Beiträge: 267
Abgegebene Danke: 45
Erhielt 16 Danke für 15 Beiträge

Standard

Dennoch schreiben sie Maximal 8 Gb sehr irreführend und nicht Benutzerfreundlich.

So genug Ich werde mir den Audiolink kaufen sobald der Verkäufer mir mein Geld erstattet hat.
Arthos ist offline  

Mit Zitat antworten
Alt 29.05.2015, 17:04      Direktlink zum Beitrag - 17 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von max59
 
Registriert seit: 08.01.2009
Golf IV
Verbrauch: Viel zuviel
Beiträge: 1.634
Abgegebene Danke: 152
Erhielt 78 Danke für 67 Beiträge

Standard

Ne Frage zu Audio Link, funktioniert der wirklich mit dem MFL ?
max59 ist offline  

Mit Zitat antworten
Alt 29.05.2015, 17:41      Direktlink zum Beitrag - 18 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Arthos
 
Registriert seit: 09.05.2015
Golf 4 2.8 V6 4 Motion
Ort: Schlieben/Herzberg
Verbrauch: 9 Liter
Motor: 2.8 BDE 150KW/204PS 05/01 -
Beiträge: 267
Abgegebene Danke: 45
Erhielt 16 Danke für 15 Beiträge

Standard

also, der Nexus hat wenn er kurzeitig funktionierte mit dem MLF gefunzt ist ja nur lauter leiser und nächster Titel und ID3 Tag geht nicht im MFA Display
Arthos ist offline  

Mit Zitat antworten
Alt 09.06.2015, 17:28      Direktlink zum Beitrag - 19 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Arthos
 
Registriert seit: 09.05.2015
Golf 4 2.8 V6 4 Motion
Ort: Schlieben/Herzberg
Verbrauch: 9 Liter
Motor: 2.8 BDE 150KW/204PS 05/01 -
Beiträge: 267
Abgegebene Danke: 45
Erhielt 16 Danke für 15 Beiträge

Standard

Sry 4 Doppelpost...

Ich ahbe nun mein Geld wiederbekommen und bin noch imemr auf der Suche nach einem USB SD klinke Audio Interface... das Nexus funktionierte leider nicht.

Ich habe ein MFD Radio mit TMC Box Großes Sound System und CD Wechseler welches Gerät könnt ihr uneingeschränkt ampfehlen ? Sollte nicht 80€ übersteigen.

MFg
Arthos ist offline  

Mit Zitat antworten
Alt 09.06.2015, 17:32      Direktlink zum Beitrag - 20 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von VW_4_Ever
 
Registriert seit: 05.11.2013
VW Golf IV Carat
Ort: Tirol
Verbrauch: 3,8-6,5 Liter
Motor: 1.9 ALH 66KW/90PS 10/97 -
Beiträge: 658
Abgegebene Danke: 20
Erhielt 67 Danke für 62 Beiträge

Ebayname von VW_4_Ever: jonny_4_ever
Standard

Zitat:
Zitat von Arthos Beitrag anzeigen
also, der Nexus hat wenn er kurzeitig funktionierte mit dem MLF gefunzt ist ja nur lauter leiser und nächster Titel und ID3 Tag geht nicht im MFA Display
ID3 Tag funzt beim Golf 4 NIE im MFA Display!


VW_4_Ever ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
malmkroger Elektronik, Tacho, Alarmanlagen & ZV 42 13.04.2016 11:33
4_Motion Fahrwerke & Felgen 1 05.01.2014 12:57
MrMarv Motortuning 1 03.04.2013 19:56
xXMezzoXx Elektronik, Tacho, Alarmanlagen & ZV 4 29.05.2010 14:02


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:45 Uhr.