Golf 4 Forum  
Zurück  > >

Portal Forum Ebay Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 23.03.2019, 12:05
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Golf4_Projekt?
 
Registriert seit: 08.03.2010
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 4.010
Abgegebene Danke: 235
Erhielt 433 Danke für 363 Beiträge

Standard Gamma 5 in 4er Cabby + USB/ MP3 Port

So... ich bin kein Auto-Hifi-Type.

Folgendes Szenario, mein Cabby Bj.2000 wurde irgendwann mit einem Blinkeblinke Radio ausgestattet.

Jetzt habe ich ein Gamma 5 erhalten, was meines Erachtens da stimmiger reinpasst.

(Bin zur Zeit unterwegs und möchte mich schon etwas auf den Einbau vorbereiten - kann aber nicht mal eben zum Auto gehen und nachschauen.
Mich interessieren eure Erfahrungen.)

Und hier sind auch schon meine Fragen:

1. Musste für die Installation von dem Fremdradio am Kabelbaum etwas verändert werden- oder sind das alles ISO Stecker? Anders gesagt, wenn da etwas verändert wurde, dann müsste ja das jetzt wieder zurück zurüsten sein...was der Verkabelung wahrscheinlich eher nicht gut tut 8-/

2. Hat jemand eine gute Kombination für einen USB Adapter an den Wechsleranschluß der ohne Brummen daherkommt (also entstört ist)?

3. Gibt es irgendwelche Cabrio Spezifika bzgl. dem Radio - mir hat mal einer eine Geschichte von höherem "Bordstrom" erzählt und ggf. wird da irgendwie eine Absicherung benötigt(?).

Danke!


Golf4_Projekt? ist offline  

Mit Zitat antworten
Alt 23.03.2019, 13:10      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von vwbastler
 
Registriert seit: 28.04.2015
Golf 4 Variant
Ort: 06385 Aken
KÖT- JHXX
Verbrauch: 9,5
Motor: 1.6 APF 74KW/100PS 05/99 - 08/00
Beiträge: 1.819
Abgegebene Danke: 176
Erhielt 281 Danke für 258 Beiträge

Standard

Zitat:
Zitat von Golf4_Projekt? Beitrag anzeigen

1. Musste für die Installation von dem Fremdradio am Kabelbaum etwas verändert werden- oder sind das alles ISO Stecker? Anders gesagt, wenn da etwas verändert wurde, dann müsste ja das jetzt wieder zurück zurüsten sein...was der Verkabelung wahrscheinlich eher nicht gut tut 8-/
Kann sein das da Kabel umgepinnt werden müssen gibt aber auch Fremdradios die komplett andere Stecker haben wo dann einige Experten die Kabel abschneiden statt einen Adapter zu verwenden. Hier hilft nur nachschauen

Zitat:
Zitat von Golf4_Projekt? Beitrag anzeigen

2. Hat jemand eine gute Kombination für einen USB Adapter an den Wechsleranschluß der ohne Brummen daherkommt (also entstört ist)?
Der hier funktioniert super:
Ebay Auktion

Zitat:
Zitat von Golf4_Projekt? Beitrag anzeigen


3. Gibt es irgendwelche Cabrio Spezifika bzgl. dem Radio - mir hat mal einer eine Geschichte von höherem "Bordstrom" erzählt und ggf. wird da irgendwie eine Absicherung benötigt(?).
Nein da ist nix anders. Nur das GammaV wird passend codiert. (Die Klangkurve) Geht aber auch ohne die Codierung
vwbastler ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu vwbastler für den nützlichen Beitrag:
Golf4_Projekt? (23.03.2019)
Alt 23.03.2019, 13:33      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Golf4_Projekt?
 
Registriert seit: 08.03.2010
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 4.010
Themenstarter Themenstarter
Abgegebene Danke: 235
Erhielt 433 Danke für 363 Beiträge

Standard

Yatour...sollte dann dem Angebot für meinen Fall entsprechen:

Ebay Auktion ?

Und dort wird kein weiterer Entstörfilter benötigt?

Gamma5 vs. Cabrio:
Wie kann man diese Codierung vornehmen?

Geändert von Golf4_Projekt? (23.03.2019 um 13:55 Uhr)
Golf4_Projekt? ist offline  

Mit Zitat antworten
Alt 23.03.2019, 15:05      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von vwbastler
 
Registriert seit: 28.04.2015
Golf 4 Variant
Ort: 06385 Aken
KÖT- JHXX
Verbrauch: 9,5
Motor: 1.6 APF 74KW/100PS 05/99 - 08/00
Beiträge: 1.819
Abgegebene Danke: 176
Erhielt 281 Danke für 258 Beiträge

Standard

Nein da brauchst du keinen Entstörfilter und die Codierung macht man mit VCDS.
vwbastler ist offline  

Mit Zitat antworten
Alt 23.03.2019, 15:10      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sopeso Heinz
 
Registriert seit: 26.03.2018
Golf 4
Ort: Flensburg
SL-xxxxx
Verbrauch: z.Z 7,2l
Motor: 1.8 AGN 92KW/125PS 10/97 - 10/00
Beiträge: 575
Abgegebene Danke: 312
Erhielt 82 Danke für 71 Beiträge

Standard

Kann die oberen Ebay Angeote nur bestätigen.

Habe ich bei mir im Golf 4 auch verbaut. Inkl Freisprechanlage und BlueTooth. Hatte um die 78 Euro gekostet.
Da ich meinen CD Player aber auch noch nutzen wollte, gibt es bei EBay die Yatour Geräte auch mit 2 Steckern auf das Gamma 5. Ich selbst habe auch ein Gamma 5. Man koppelt den CD Player am Radio ab, steckt den Stecker des Yatour drauf und verbindet dann den CD Player mit dem 2. Stecker der sich am Yatour Gerät befindet..

Über das Radio wird dann gewählt was man hören möchte.

ich finds gut und möchte es nicht missen

Ich habe auch keinen Entstörsatz drin und es läuft perfekt.
Sopeso Heinz ist offline  

Mit Zitat antworten
Alt 23.03.2019, 21:12      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 886
Abgegebene Danke: 70
Erhielt 260 Danke für 207 Beiträge

Standard

Hm,


gerade ich bin von dem Yatour wieder weg. Ich hatte den in meinem vorigen Golf3 drin, mit DSP und dem Gamma IV.


Und ich hatte schreckliches Lima-Pfeifen drin. Ob es wirklich an dem Yatour lag oder an nem anderen Grund, habe ich dann nicht mehr rausgefunden. Habe ihn dann recht kurz danach an meine Schwester übergeben. Sie kam damit überhaupt nicht klar und hat den Yatour, das DSP und das Gamma rausgeworfen.


Im aktuellen Golf habe ich ein USB/Bluetooth Adpater von BLaupunkt drin. Ist aber auch nicht so das Gelbe vom Ei. Das Lima-Pfeifen ist bei minimal hörbar und Blaupunkt stellt die Teile nicht mehr her. Seit Blaupunkt türkisch ist, gibt es auch keinen Support mehr. Und mit dem iphone verliert er ab und zu die Koppelung.


Na ja irgendwann gibts mal was neues....


gruß ingo
knipseringo ist offline  

Mit Zitat antworten
Alt 23.03.2019, 22:10      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sopeso Heinz
 
Registriert seit: 26.03.2018
Golf 4
Ort: Flensburg
SL-xxxxx
Verbrauch: z.Z 7,2l
Motor: 1.8 AGN 92KW/125PS 10/97 - 10/00
Beiträge: 575
Abgegebene Danke: 312
Erhielt 82 Danke für 71 Beiträge

Standard

Zitat:
Zitat von knipseringo Beitrag anzeigen
Hm,


gerade ich bin von dem Yatour wieder weg. Ich hatte den in meinem vorigen Golf3 drin, mit DSP und dem Gamma IV.


Und ich hatte schreckliches Lima-Pfeifen drin. Ob es wirklich an dem Yatour lag oder an nem anderen Grund, habe ich dann nicht mehr rausgefunden. Habe ihn dann recht kurz danach an meine Schwester übergeben. Sie kam damit überhaupt nicht klar und hat den Yatour, das DSP und das Gamma rausgeworfen.


Im aktuellen Golf habe ich ein USB/Bluetooth Adpater von BLaupunkt drin. Ist aber auch nicht so das Gelbe vom Ei. Das Lima-Pfeifen ist bei minimal hörbar und Blaupunkt stellt die Teile nicht mehr her. Seit Blaupunkt türkisch ist, gibt es auch keinen Support mehr. Und mit dem iphone verliert er ab und zu die Koppelung.


Na ja irgendwann gibts mal was neues....


gruß ingo
Hast Du einen Verstärker / Endstufe im Kofferraum? Bass... dran?
Wenn ja, dann sind die Kabel besimmt auch an der Fahrerseite entlang verlegt.
Dann weisst wo das unliebsame Pfeifen / Nebengeräusche herkommen.

Da laufen so ziemlich alle Kabel die nach hinten führen entlang.
Die Beifahrerseite sollte die Anlaufstelle sein, an der Lautsprecherkabel nach hinten führen.

Wie gesagt ich habe mit dem Teil absolut keine Probleme.
Kein Pfeifen oder sonstige Nebengeräusche.
Sopeso Heinz ist offline  

Mit Zitat antworten

Werbung


Alt 23.03.2019, 23:09      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von vwbastler
 
Registriert seit: 28.04.2015
Golf 4 Variant
Ort: 06385 Aken
KÖT- JHXX
Verbrauch: 9,5
Motor: 1.6 APF 74KW/100PS 05/99 - 08/00
Beiträge: 1.819
Abgegebene Danke: 176
Erhielt 281 Danke für 258 Beiträge

Standard

In meinem 4er mit DSP macht das Gerät keine Probleme. In meinem 3er Cabrio mit Endstufe und Sub macht der auch 0 Probleme. Denke daher das das bei Ingo ein Masseproblem ist.


vwbastler ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Mululu Elektronik, Tacho, Alarmanlagen & ZV 2 05.04.2013 16:29


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:19 Uhr.