Golf 4 Forum  
Zurück  > >

Portal Forum Ebay Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 05.02.2019, 21:13      Direktlink zum Beitrag - 41 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.avdi-forum.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.094
Abgegebene Danke: 1.275
Erhielt 1.833 Danke für 1.334 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Zitat:
Zitat von nico1978 Beitrag anzeigen
Nun mach dem Jungen mal keine Angst. Bloß weil ein neues China-Display nicht läuft, muss nicht gleich das KI defekt sein! Die Darstellung funktioniert ja die ersten Minuten.
Ich bin der Meinung von Wilhelm, dass das Display einfach nicht kompatibel zum KI ist.



Dann meint weiter.
Ich hab dutzende "China"/Ebay usw Displays - von diversen Anbieter verbaut.
Und wenn es vorher lief, lief es hinterher auch.
Aber so ist das mit Erfahrungen. Keiner will sie hören / keinen juckt es.

Egal.

Ich bin raus.


-Robin- ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu -Robin- für den nützlichen Beitrag:
ratbaron (05.02.2019)
Alt 05.02.2019, 21:29      Direktlink zum Beitrag - 42 Zum Anfang der Seite springen
Veni Vidi Vrums
 
Benutzerbild von Sheepy
 
Registriert seit: 30.10.2007
Golf IV TDI SE / BMW E46 330i / Toyota MR2 W2
Ort: Paderborn
PB - ? 1337
Verbrauch: 8/11/9
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 6.270
Abgegebene Danke: 631
Erhielt 434 Danke für 319 Beiträge

Sheepy eine Nachricht über ICQ schicken Ebayname von Sheepy: el_sheepy
Standard

Wenn man es 100% genau angehen will nimmt man sich das Datenblatt vom Display und versteht wie die Ansteuerung genau funktioniert.

Ich denke hier wird parallel ne spalte/zeile angelegt und dann mit nem clock change das ganze im display weiter verschoben.
Wenn das stimmt, dann muss es ja so das das eine spalte angelegt wird, denn es verschiebt sich ja seitlich.

Wenn jetzt irgendwo der clock wechsel fehlt oder einer zu viel kommt ist das Display nicht mehr da wo der controller denkt wo es ist. Das kann durch schlechte Lötstellen kommen, das kann durch schlechte bauteile kommen, das kann durch kaputte bauteile kommen, das kann durch so vieles kommen.

Ich habe bei Eigenentwicklungen oft genug mit Störungen zu kämpfen gehabt und weiß das die aus jedem scheiß kommen können. Du kannst das original VDO Display probieren aus deinem anderen tacho wenns das gleiche ist, vllt. geht das.

Aber wenn du für jede Arbeit wen bezahlen musst, kauf dir einfach nen Tacho mit nem heilen Display. Das wird deine Misere am schnellsten beenden.
Sheepy ist offline  

Mit Zitat antworten

Werbung


Alt 05.02.2019, 23:28      Direktlink zum Beitrag - 43 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 1.157
Abgegebene Danke: 726
Erhielt 209 Danke für 190 Beiträge

Standard

Ich bau doch nicht aus einem funktionierenden KI ein Display aus zum "Ausprobieren".

Lieber das KI tauschen !!!!
ratbaron ist gerade online  

Mit Zitat antworten
Alt 11.08.2019, 14:49      Direktlink zum Beitrag - 44 Zum Anfang der Seite springen
Benutzer
 
Registriert seit: 26.12.2015
Golf 4 1.6 SR, Automatik
Verbrauch: 9...10L
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 43
Abgegebene Danke: 9
Erhielt 4 Danke für 4 Beiträge

Standard

Hallo Leute, ich mache diesen Fred nochmal auf.
Die geschilderte Geschichte hat sich bei mir genauso 1:1 abgespielt. Auch das Display von Gearworks, wegen Pixelfehlern, eingebaut. Gleiches Symptom wie vom TE beschrieben. Nach Reklamation neues Display erhalten und eingebaut. Anzeige wandert immer noch.
Ich vermute mal das der Display-Controller auf der Rückseite der Tachoplatine, unter einer Metallhaube, auf einer extra Platine sitzt. Diese Haube verhindert leider, das man Bauteile checken kann. Wenn die neuen Displays so Timing-Kritisch sind, könnte es vielleicht an einem gealterten Kondensator liegen (sind ja fast 20 Jahre alt).
Hat jemand inzwischen eine Lösung gefunden? Der 1J0 919 991A-Tacho ist zu selten und zu teuer, um ihn zu entsorgen.

Geändert von golfer644 (11.08.2019 um 16:52 Uhr)
golfer644 ist offline  

Mit Zitat antworten
Alt 22.09.2019, 00:20      Direktlink zum Beitrag - 45 Zum Anfang der Seite springen
Benutzer
 
Registriert seit: 26.12.2015
Golf 4 1.6 SR, Automatik
Verbrauch: 9...10L
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 43
Abgegebene Danke: 9
Erhielt 4 Danke für 4 Beiträge

Standard

So, die Lösung hab ich gefunden. Das Problem lag wirklich am Gearworks-Display. Ich hab jetzt ein anderes Display eines chinesischen Herstellers eingebaut und die Anzeige ist seit Stunden stabil. Rein optisch ist die Folienbestückung ähnlich, aber die Bauelemente der neuen Platine sind deutlich kleiner. Das Display ist auch mehr Lichtdurchlässig, weshalb man die darunterliegenden LED's wahrnehmen kann und die Anzeige ist insgesamt etwas dunkler.
golfer644 ist offline  

Mit Zitat antworten
Alt 22.09.2019, 09:13      Direktlink zum Beitrag - 46 Zum Anfang der Seite springen
Gelenkbusfahrer
 
Benutzerbild von 1,8turbo
 
Registriert seit: 01.04.2006
Passat 3B
Ort: Bielefeld & Potsdam
P-IL XX
Verbrauch: ~7,0
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 25.348
Abgegebene Danke: 97
Erhielt 1.872 Danke für 1.679 Beiträge

1,8turbo eine Nachricht über ICQ schicken
Standard

Wo hast das neue Display denn gekauft? Hast Fotos gemacht von den Unterschieden? Würde hier dann eventuell anderen Leuten helfen
1,8turbo ist offline  

Mit Zitat antworten
Alt 22.09.2019, 11:33      Direktlink zum Beitrag - 47 Zum Anfang der Seite springen
Benutzer
 
Registriert seit: 26.12.2015
Golf 4 1.6 SR, Automatik
Verbrauch: 9...10L
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 43
Abgegebene Danke: 9
Erhielt 4 Danke für 4 Beiträge

Standard

Das Display habe ich bei Ebay gekauft (eBay-Artikelnummer:262782200566).

Ebay Auktion

Das Layout ist genau gleich, nur die Bauteile sind kleiner. Man kann durch das neue Display auch durchsehen, es schimmert bläulich, genau wie beim originalen VDO-Display. Beim Gearworks-Display ist eine silbrige Folie auf der Rückseite.


golfer644 ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Golf4_Projekt? Elektronik, Tacho, Alarmanlagen & ZV 16 12.12.2012 22:37
ManuelV5 Elektronik, Tacho, Alarmanlagen & ZV 3 10.03.2012 22:04
matt Golf4 4 02.03.2011 13:35
Finisher Golf4 6 04.06.2010 23:57
Elektro Car Hifi, Telefon & Multimedia 0 31.07.2009 08:04


Alle Zeitangaben in WEZ +2. Es ist jetzt 22:23 Uhr.