Golf 4 Forum  
Zurück  > >

Portal Forum Ebay Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 21.05.2019, 09:20
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 19.05.2019
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Standard ZV und Innenbeleuchtung funktionieren nicht

Hihoo bin neu hier....habe überall nach meinem Problem gesucht aber nichts gefunden....

Golf 4 1.6 03/00 Automatik

Zu meinem Problemen:

Wenn ich meinen Wagen aufschließe ( keine ffb)dann kann ich nur eine Türe öffnen ohne das die ZV reagiert. Dann muss ich immer den Wagen über den Knopf über den fensterhebern öffnen. Dazu kommt das die Innenbeleuchtung am Schiebedach nicht funktioniert und die in den Türen auch nicht. Habe die Sicherungen kontrolliert, alle i.O.
Der Summer fürs Licht macht auch nichts

Kann das am KSG liegen alles aufeinmal?


Hoffe ihr könnt mir helfen.....

Gruß

RhineDevil


RhineDevil ist offline  

Mit Zitat antworten
Alt 21.05.2019, 09:34      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von disi77
 
Registriert seit: 05.11.2015
Passat 3B und 3BG
Ort: Bodensee
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 263
Abgegebene Danke: 7
Erhielt 34 Danke für 29 Beiträge

Standard

Komfortsteuergrät
disi77 ist offline  

Mit Zitat antworten
Alt 21.05.2019, 09:39      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 19.05.2019
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 8
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Standard

Okii wollte eh auf Werks ffb umrüsten...

Dann hat sich das Problem ja direkt in einem erledigt
Danke....keine Angst habe viele Themen gelesen dies bezüglich XD
RhineDevil ist offline  

Mit Zitat antworten
Alt 21.05.2019, 10:48      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 19.05.2019
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 8
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Standard

Okii wollte eh auf Werks ffb umrüsten...

Dann hat sich das Problem ja direkt in einem erledigt
Danke....keine Angst habe viele Themen gelesen dies bezüglich XD
RhineDevil ist offline  

Mit Zitat antworten
Alt 26.05.2019, 11:12      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 17.04.2016
Bald: Leon ST FR
Ort: Erding, Bayern
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 316
Abgegebene Danke: 2
Erhielt 45 Danke für 42 Beiträge

Standard

Kann dir da ein passendes KSG fuer die Nachruestung anbieten.
itavaltalainen ist offline  

Mit Zitat antworten
Alt 27.05.2019, 08:49      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Benutzer
 
Benutzerbild von MK4_2Liter
 
Registriert seit: 13.06.2018
VW Golf 4 2.0 Highline
Ort: Chemnitz
Verbrauch: 8,0
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 39
Abgegebene Danke: 6
Erhielt 11 Danke für 8 Beiträge

Standard

Zitat:
Zitat von RhineDevil Beitrag anzeigen
Hihoo bin neu hier....habe überall nach meinem Problem gesucht aber nichts gefunden....

Golf 4 1.6 03/00 Automatik

Zu meinem Problemen:

Wenn ich meinen Wagen aufschließe ( keine ffb)dann kann ich nur eine Türe öffnen ohne das die ZV reagiert. Dann muss ich immer den Wagen über den Knopf über den fensterhebern öffnen. Dazu kommt das die Innenbeleuchtung am Schiebedach nicht funktioniert und die in den Türen auch nicht. Habe die Sicherungen kontrolliert, alle i.O.
Der Summer fürs Licht macht auch nichts

Kann das am KSG liegen alles aufeinmal?


Hoffe ihr könnt mir helfen.....

Gruß

RhineDevil

Hallo RhineDevil,
entgegen der anderen Antworten bisher klingt der Fehler überhaupt nicht nach Komfortsteuergerät. Ich bin mir relativ sicher dass hier das Türschloss defekt ist. Ich möchte dir auch kurz erklären warum:

Im Türschloss sitzt ein Microschalter. Dieser "registriert" quasi wenn du die Tür schließt. Dadurch wird ein Signal an das KSG (komfortsteuergerät) gegeben, welches dann die ZV (Zentralverriegelung) betätigt. Ist jetzt dieser Microschalter kaputt (und die gehen grundsätzlich immer kaputt) dann schließt die Tür auf, aber eben auch nur diese. Möglicherweise ist dann sogar (wenn bei dir verbaut) die Alarmanlage sogar noch scharf. Ist keine Alarmanlage verbaut dann merkt man das auch nicht daran.

Sobald die Tür geöffnet wird gibt ein anderer Microschalter im Türschloss wiederum ein Signal an das KSG. Dadurch schaltet das KSG das Innenraumlicht und das Einstiegslicht in der Tür. Ebenfalls wird dabei der Lichtsummer aktiv. Geht der Lichtsummer nicht, ist entweder der Lautsprecher im Tacho kaputt oder eben das Türschloss. Wenn du Warntöne bei Tanken und Co hörst dann ist das Türschloss definitiv kaputt.

Somit ist es naheliegend dass das Schloss auf der Fahrerseite kaputt ist. Bevor du ein neues KSG kaufst, einbaust und codieren lässt würde ich erst einmal das Schloss auf der Fahrerseite tauschen. Denn: Wenn die Fehler an dem Schloss liegen, dann sind diese auch nach dem KSG Tausch nicht behoben.

Ein Türschloss für die Fahrerseite kostet bei E-Bay 20€ circa. Ich weiß dass mich einige dafür gleich steinigen wollen, dass man ausschließlich originale einbauen soll weil die billigen Schrott sind. Ich persönlich habe seit 3 Jahren 2 neue Schlösser drin, links und rechts. Beide funktionieren immer noch perfekt. Für 20 statt 120 Euro kann ich das Schloss noch 5 weitere Male austauschen wenn es nicht mehr gehen sollte. Einbau ist kein Problem, da gibt es erklärende Youtube-Videos. Wichtig nur: Nach dem Einbau erst probieren, auch abschließen etc. bevor man die Tür wieder zusammen baut!

In diesem Sinne viel Erfolg dabei!
MK4_2Liter ist offline  

Mit Zitat antworten
Alt 31.05.2019, 08:07      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 19.05.2019
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 8
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Standard

Moooin ok....und deswegen schaltet der dann an den anderen Türen (Beifahrer und Kofferraum) auch nicht?

Oh wunder hat heute morgen die ZV einmal aufgeschlossen gegenüber ne danach abgeschlossen und dann wieder nicht....denke das das nochmal den Verdacht auf das Schloss verstärkt...

Mir fällt grad ein aber meine Außenspiegel Verstellung ist ohne Funktion obwohl ich den Schalter erneuert habe....alte war definitiv defekt da abgebrochen....nur es tut sich nix

Geändert von RhineDevil (31.05.2019 um 12:26 Uhr)
RhineDevil ist offline  

Mit Zitat antworten
Alt 03.06.2019, 08:59      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Benutzer
 
Benutzerbild von MK4_2Liter
 
Registriert seit: 13.06.2018
VW Golf 4 2.0 Highline
Ort: Chemnitz
Verbrauch: 8,0
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 39
Abgegebene Danke: 6
Erhielt 11 Danke für 8 Beiträge

Standard

Genau, durch den defekten Microschalter bekommt das Auto einfach nicht mit dass eine Tür aufgeschlossen wurde.. und schließt dementsprechend auch nichts anderes auf.

Bezüglich der Außenspiegelverstellung: Das könnte u.U. auf ein anderes Problem hindeuten. Vielleicht ist der Kabelbaum am Übergang vom Innenraum in die Fahrertür unter dem Gummi beschädigt. Dann wäre natürlich auch die Funktion des Türschlosses ausgefallen. Kontrolliere das bestenfalls erst einmal. Vielleicht kommt da kein Strom an. Möglicherweise ist auch einfach der Stellmotor im Spiegel kaputt. Da wäre es vielleicht sinnvoll die Kabel zwischen Schalter und Verstellmotor durchzumessen um Unterbrechungen auszuschließen.

Meistens ist aber wirklich erst mal das Türschloss defekt. Das ist so eine Krankheit die, würde ich behaupten, bei 99% aller Golf 4 und VAG Autos der gleichen Generation auftritt. Kostet ja nicht viel, austauschen und schauen ob das Problem behoben ist!
MK4_2Liter ist offline  

Mit Zitat antworten
Alt 06.06.2019, 12:56      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 19.05.2019
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 8
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Standard

Hihoo.... so ich bin noch nicht dazu gekommen aber mir ist aufgefallen das
Die ZV die letzten Tage morgens funktioniert hat wenn es geregnet hat
Aber es ging nur von der Fahrerseite aus...(wenigstens etwas. XD)
Acheint das doch mehr zu sein wie das eine schloss oder?
RhineDevil ist offline  

Mit Zitat antworten

Werbung


Alt 07.06.2019, 08:17      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Benutzer
 
Benutzerbild von MK4_2Liter
 
Registriert seit: 13.06.2018
VW Golf 4 2.0 Highline
Ort: Chemnitz
Verbrauch: 8,0
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 39
Abgegebene Danke: 6
Erhielt 11 Danke für 8 Beiträge

Standard

Was das jetzt mit den Umwelteinflüssen "Morgen" und "Regen" zu tun hat kann ich dir nicht sagen
Ich denke das ist einfach Zufall. Wie gesagt, das Schloss kostet nichts weiter und ist sehr oft Schuld.. also austauschen, ausprobieren und dann Bescheid geben ob es geklappt hat


MK4_2Liter ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
camp22 Werkstatt 11 18.03.2013 13:19
faridbangbus Elektronik, Tacho, Alarmanlagen & ZV 26 26.01.2012 22:23
budi82 Jetzt nehme ich es selbst in die Hand 6 23.12.2011 16:59
laura Elektronik, Tacho, Alarmanlagen & ZV 2 21.10.2009 10:54
Glock34 Elektronik, Tacho, Alarmanlagen & ZV 4 03.07.2008 11:03


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:19 Uhr.