Golf 4 Forum  
Zurück  > >

Portal Forum Ebay Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 02.05.2019, 23:02
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sopeso Heinz
 
Registriert seit: 26.03.2018
Golf 4
Ort: Flensburg
SL-xxxxx
Verbrauch: z.Z 7,2l
Motor: 1.8 AGN 92KW/125PS 10/97 - 10/00
Beiträge: 550
Abgegebene Danke: 298
Erhielt 78 Danke für 67 Beiträge

Standard No ECU Found

Moin Moin,
wir haben folgendes Problem.
Einzigen Schlüssel den wir für unseren 1,6 16v hatten, ist verloren gegangen.????
Mit dem Plastikschlüssen zum Schlüsselmeister und 2 Schlüssel nachmachen lassen. 2 Funkfernbedinungen (Schlüsselgehäuse) gekauft, drauf geachtet, das wir auch die richtige MHz haben, 2 neue Transponder besorgt und Schlüssen zusammengebaut.
Soweit alles gut. Leider sagt uns nun unsere Softewar (damit wir den Tacho Logincode) bekommen, No ECu Found.
Wir nutzen VAG Eprogrammer und DashCom.
Nichts geht. Alle Einstellungen haben wir überprüft.
Gehe ich nun zu einem unser anderen Golfis, klappt das auf Anhieb.
Nur nicht Beim 1,6er.

Jemand ne Idee??
Danke


Sopeso Heinz ist offline  

Mit Zitat antworten
Alt 03.05.2019, 06:59      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von nico1978
 
Registriert seit: 22.10.2010
VW Golf IV
Ort: Berlin
Motor: 1.6 BFQ 75KW/102PS 05/02-06/03
Beiträge: 1.145
Abgegebene Danke: 45
Erhielt 92 Danke für 84 Beiträge

Standard

Ist die OBD2-Buchse am Golf okay, hast Du diese vorher schonmal erfolgreich benutzt?

Was für ein Radio ist verbaut? Ans Original-Radio geht die K-Leitung vom OBD-Bus ran, wenn jetzt ein Zubehör-Radio verbaut wurde und die K-Leitung nicht getrennt wurde kann das zu Problemen führen!
nico1978 ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu nico1978 für den nützlichen Beitrag:
Sopeso Heinz (03.05.2019)
Alt 03.05.2019, 08:41      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 863
Abgegebene Danke: 69
Erhielt 254 Danke für 203 Beiträge

Standard

Zitat:
Zitat von Sopeso Heinz Beitrag anzeigen
... (damit wir den Tacho Logincode) bekommen, No ECu Found.
...
Gehe ich nun zu einem unser anderen Golfis, klappt das auf Anhieb.
Nur nicht Beim 1,6er...

Du hast ja mehrere Steuergeräte. Kommst Du auf gar keins mehr drauf? Oder nur nicht auf den Tacho?


Solltest Du auf keines mehr kommen, dann schau mal wirklich, wie Nico schon sagt zu dem Radio oder OBD-Buchse.


Wenn nur der Tacho nicht geht, ist dort der Fehler zu suchen. Stecker richtig kontakt, nichts angegammelt usw..


Gruß ingo
knipseringo ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu knipseringo für den nützlichen Beitrag:
Sopeso Heinz (03.05.2019)
Alt 03.05.2019, 09:09      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sopeso Heinz
 
Registriert seit: 26.03.2018
Golf 4
Ort: Flensburg
SL-xxxxx
Verbrauch: z.Z 7,2l
Motor: 1.8 AGN 92KW/125PS 10/97 - 10/00
Beiträge: 550
Themenstarter Themenstarter
Abgegebene Danke: 298
Erhielt 78 Danke für 67 Beiträge

Standard

Also original Radio ist Verbaut. Gamma 5.
Ich kann den Tacho mit VCDS auslesen. Zeigt auch alles an. Kein Ding. Nur ich komme an die Eproms nicht ran um den Tacho-Login Code auszulesen um dann die neuen Transponder (Schlüssel) anzulernen.Weder Eprogrmmer noch VAGdashCom kommt dran.
Bei unseren anderen Golfis klappte das. Konnte von jedem Tacho den Login auslesen. Und das Tacho vom 1,6 16v ist der Gleiche wie im 1,8 20v

Kabel und Anschluß sollten iO sein, denn mit VCDS kann ich den Tacho ja ansteuern. Nur halt kein Login auslesen
Sopeso Heinz ist offline  

Mit Zitat antworten
Alt 03.05.2019, 09:34      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sopeso Heinz
 
Registriert seit: 26.03.2018
Golf 4
Ort: Flensburg
SL-xxxxx
Verbrauch: z.Z 7,2l
Motor: 1.8 AGN 92KW/125PS 10/97 - 10/00
Beiträge: 550
Themenstarter Themenstarter
Abgegebene Danke: 298
Erhielt 78 Danke für 67 Beiträge

Standard

Sollten nun alle Stricke reißen, wäre es doch möglich, das Tacho vom 1,6er auszubauen, einen Tacho vom 1,8 20v (von dem ich das Login habe) in den 1,6er einzubauen , anlernen und dann die Schlüssel noch anlernen.

Nur ist die Frage dann, das Tacho vom 1,8 20v hat eine MFA unten links. Der 1,6er hat das nicht. Dort ist nur die Uhr. Auch hat der 1,6er keine Wippe am Regen-Hebel. Sollte doch dennoch gehen, kann halt nur nicht durchgeblättert werden.

Tacho vom 20v inkl. Login habe ich hier noch liegen

Wie seht Ihr das?
Sopeso Heinz ist offline  

Mit Zitat antworten
Alt 03.05.2019, 09:37      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Flying
 
Registriert seit: 20.08.2014
GOLF 4 1,4 16V 55kW
Ort: Wien
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 847
Abgegebene Danke: 71
Erhielt 172 Danke für 155 Beiträge

Standard

An Deinem Plastikschlüssel hing nicht ein schaler Kunststoff-Streifen mit dem Code ???
Flying ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Flying für den nützlichen Beitrag:
Sopeso Heinz (03.05.2019)
Alt 03.05.2019, 09:53      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 863
Abgegebene Danke: 69
Erhielt 254 Danke für 203 Beiträge

Standard

Zitat:
Zitat von Sopeso Heinz Beitrag anzeigen

...Nur ich komme an die Eproms nicht ran um den Tacho-Login Code auszulesen um dann die neuen Transponder (Schlüssel) anzulernen.Weder Eprogrmmer noch VAGdashCom kommt dran....
Dann scheinst Du einen speziellen Tacho zu haben.

Bleibt Dir noch die Möglichkeit - Tacho öffnen, EEProm mittels Klammer auslesen oder sogar auslöten.

gruß Ingo

edit: MFA unten links ist die kleine MFA. Gab es die nicht nur bei den 919-Tachos, also ohne Can-Anbindung? Einfach Tacho vom 1.8 tauschen ist nicht. Wenn beide gleiche Generation sind, also beide 919 oder 920 in der Mitte stehen haben, geht das. Hat der eine Tacho 919 und der andere 920, ist es Essig. Dann bleibt Dir noch für 20 Kröten nen gebrauchten Tacho der gleichen Generation kaufen oder eben auslöten oder Klammer.

Oder jemanden geben, der das kann

Gruß Ingo

Geändert von knipseringo (03.05.2019 um 10:03 Uhr)
knipseringo ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu knipseringo für den nützlichen Beitrag:
Sopeso Heinz (03.05.2019)
Alt 03.05.2019, 10:14      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sopeso Heinz
 
Registriert seit: 26.03.2018
Golf 4
Ort: Flensburg
SL-xxxxx
Verbrauch: z.Z 7,2l
Motor: 1.8 AGN 92KW/125PS 10/97 - 10/00
Beiträge: 550
Themenstarter Themenstarter
Abgegebene Danke: 298
Erhielt 78 Danke für 67 Beiträge

Standard

Zitat:
Zitat von Flying Beitrag anzeigen
An Deinem Plastikschlüssel hing nicht ein schaler Kunststoff-Streifen mit dem Code ???
Nein, leider nicht. Nur der Plastikschlüssel- Wollen sagen, Gott sein Dank das wir zumindest den hatten.Meist bekommt man ja beim Gebrauchten den schon garnicht mehr mit.
Tacho hatten wir auch schon ausgebaut, in der Hoffnung, das steht ein Login, nö

Geändert von Sopeso Heinz (03.05.2019 um 10:33 Uhr)
Sopeso Heinz ist offline  

Mit Zitat antworten
Alt 03.05.2019, 10:17      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sopeso Heinz
 
Registriert seit: 26.03.2018
Golf 4
Ort: Flensburg
SL-xxxxx
Verbrauch: z.Z 7,2l
Motor: 1.8 AGN 92KW/125PS 10/97 - 10/00
Beiträge: 550
Themenstarter Themenstarter
Abgegebene Danke: 298
Erhielt 78 Danke für 67 Beiträge

Standard

Zitat:
Zitat von knipseringo Beitrag anzeigen
Dann scheinst Du einen speziellen Tacho zu haben.

Bleibt Dir noch die Möglichkeit - Tacho öffnen, EEProm mittels Klammer auslesen oder sogar auslöten.

gruß Ingo

edit: MFA unten links ist die kleine MFA. Gab es die nicht nur bei den 919-Tachos, also ohne Can-Anbindung? Einfach Tacho vom 1.8 tauschen ist nicht. Wenn beide gleiche Generation sind, also beide 919 oder 920 in der Mitte stehen haben, geht das. Hat der eine Tacho 919 und der andere 920, ist es Essig. Dann bleibt Dir noch für 20 Kröten nen gebrauchten Tacho der gleichen Generation kaufen oder eben auslöten oder Klammer.

Oder jemanden geben, der das kann

Gruß Ingo
Jeh jeh, habe mal 2 Bilder reingestellt. Nicht so toll, weil die Sonne so draufballert. Aber lesbar. Habe hier das Tacho mit VCDS ansteuern können, wie schon gesagt. Das Funktioniert einwandfrei
Angehängte Grafiken
Dateityp: jpg Unbenannt.jpg (80,9 KB, 48x aufgerufen)
Dateityp: jpg Unbenannt1.JPG (63,7 KB, 39x aufgerufen)
Sopeso Heinz ist offline  

Mit Zitat antworten
Alt 03.05.2019, 15:59      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sopeso Heinz
 
Registriert seit: 26.03.2018
Golf 4
Ort: Flensburg
SL-xxxxx
Verbrauch: z.Z 7,2l
Motor: 1.8 AGN 92KW/125PS 10/97 - 10/00
Beiträge: 550
Themenstarter Themenstarter
Abgegebene Danke: 298
Erhielt 78 Danke für 67 Beiträge

Standard

So, wir haben den verlorengegangen Schlüssel wieder gefunden. Juchu,
leider ist er doch recht beschädigt, wird wohl der eine oder andere Trecker schon bei uns rübergebügelt sein. Nachdem wir das Schlüsselgehäuse nun aufgebröselt haben, sahen wir, dass der Transponder kaput ist. Vorn zum Schlüsselbart hin ist das Glas zersprungen, Somit ist der Transponder unbrauchbar.

Sind wir wieder beim Thema No ECU Found.
Ja wird nicht besser. Und einen passendes Tacho haben wir bisher nicht gefunden. Wenn, dann zu horenden Preisen

Gruß Heinz
Sopeso Heinz ist offline  

Mit Zitat antworten
Alt 03.05.2019, 20:08      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 863
Abgegebene Danke: 69
Erhielt 254 Danke für 203 Beiträge

Standard

Zitat:
Zitat von Sopeso Heinz Beitrag anzeigen
Und einen passendes Tacho haben wir bisher nicht gefunden. Wenn, dann zu horenden Preisen

Na ja, mal schnell gesucht und drei Angebote 40 Euro und drunter gefunden:


Bei dem geht der Tacho zwar nur bis 220, passen sollte er aber trotzdem.


Von Motometer (Bosch) und eine Generation älter. Aber sollte passen.


Älter als Deins aber kompatibel. Austauschteil und von VDO. Wäre mein Favorit von den dreien.




Sieh diese drei bitte nur als Beispiele. Du kannst an sich jeden Tacho nehmen. Sie sollten nur nicht vom Diesel sein. Wichtig ist nur, dass der Tacho schon Can hat.



Aber an sich ist es Blödsinn, nur wegen dem Login einen anderen Tacho zu kaufen, deswegen:


Wenn Du ein paar Tage auf Dein Auto verzichten kannst, schick den Tacho zu Robin, digeridoo , italvalainen oder auch Spark. Spark sollte sogar aus der Hamburger Gegend kommen, wenn ich mich recht erinnere. Ist also von Dir nicht ganz so weit weg.



Gruß Ingo
knipseringo ist offline  

Mit Zitat antworten
Folgende 2 Benutzer sagen Danke zu knipseringo für den nützlichen Beitrag:
ratbaron (03.05.2019), Sopeso Heinz (03.05.2019)
Alt 04.05.2019, 09:50      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sopeso Heinz
 
Registriert seit: 26.03.2018
Golf 4
Ort: Flensburg
SL-xxxxx
Verbrauch: z.Z 7,2l
Motor: 1.8 AGN 92KW/125PS 10/97 - 10/00
Beiträge: 550
Themenstarter Themenstarter
Abgegebene Danke: 298
Erhielt 78 Danke für 67 Beiträge

Standard

Zitat:
Zitat von knipseringo Beitrag anzeigen
Na ja, mal schnell gesucht und drei Angebote 40 Euro und drunter gefunden:


Bei dem geht der Tacho zwar nur bis 220, passen sollte er aber trotzdem.


Von Motometer (Bosch) und eine Generation älter. Aber sollte passen.


Älter als Deins aber kompatibel. Austauschteil und von VDO. Wäre mein Favorit von den dreien.




Sieh diese drei bitte nur als Beispiele. Du kannst an sich jeden Tacho nehmen. Sie sollten nur nicht vom Diesel sein. Wichtig ist nur, dass der Tacho schon Can hat.



Aber an sich ist es Blödsinn, nur wegen dem Login einen anderen Tacho zu kaufen, deswegen:


Wenn Du ein paar Tage auf Dein Auto verzichten kannst, schick den Tacho zu Robin, digeridoo , italvalainen oder auch Spark. Spark sollte sogar aus der Hamburger Gegend kommen, wenn ich mich recht erinnere. Ist also von Dir nicht ganz so weit weg.



Gruß Ingo
Moin Ingo,
habe 2 Verkäufer von Deinen Vorschlägen angeschrieben. Leider ist bei keinem der Tachos kein Login-Code dabei. Sie wurden nur geprüft ob die Lämpchen alle Leuchten. Ohne Login stehe ich genauso da, wie jetzt.

Was ich befürchte, dass mein Ross-Tech Kabel einen defekt hat.

Beim Anschlusstest in VCDS bekomme ich es Angezeigt, aber dann steht unten, KI: Kurzschluß nach Masse und KII: Kurzschluß nach Masse.

Nun sind wohl knapp 500 Euro im Eimer.

Ich habe nun noch 2 weitere Kabel hier liegen.

AutoDia K K509 und AutouDia K 409
Komme ich damit irgendwie an den Login? Über Eprogrammer vielleicht?
auch habe ich noch die Originalsoftware von Delphi mit Snooper

Ja an digeridoo hatte ich auch schon gedacht. digeridoo hat auch meinen Tacho vom 1,8er wieder flott gemacht. Aber zunächst wollte ich es selbst versuchen. Immer gleich loslaufen und andere bitten ist für mich dann die allerletzte Option. Erst wenn ich am Ende bin, dann frage ich um Hilfe, oder wenn ich wie zum Beispiel, Display Umbau, von sowas null hanung habe, lasse ich mir helfen.
Aber erst einmal den Fehler finden, so wie hier evtl. Diagnose Kabel (Stecker) defekt.

Gruß Heinz

Geändert von Sopeso Heinz (04.05.2019 um 09:56 Uhr)
Sopeso Heinz ist offline  

Mit Zitat antworten
Alt 04.05.2019, 12:05      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 1.077
Abgegebene Danke: 718
Erhielt 187 Danke für 170 Beiträge

Standard

Wieso sollte dein Kabel defekt sein wenn es bei allen anderen Tachos geht ? Oder geht es jetzt doch nicht mehr
ratbaron ist gerade online  

Mit Zitat antworten
Alt 04.05.2019, 12:20      Direktlink zum Beitrag - 14 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 863
Abgegebene Danke: 69
Erhielt 254 Danke für 203 Beiträge

Standard

Ich denke das K409-Kabel sollte mit dem VAGProgranmer funktionieren. Ich habe auch noch so ein billiges China Kabel. Und ich meine, damit hatte das Kabel funktioniert.

Beim VCDS-Kabel musst Du auch die virtuellen Com Port Treiber von der rosstech-Seite installieren. Sonst klappt das mit dem Kabel und Drittanbieter Software oft nicht.

Aber das sind klar generelle Sachen. Mit ist auch nicht klar, warum es bei einem Tacho klappen soll und der andere erst gar nicht gefunden wird 😳

Gruß Ingo
knipseringo ist offline  

Mit Zitat antworten
Folgende 2 Benutzer sagen Danke zu knipseringo für den nützlichen Beitrag:
ratbaron (04.05.2019), Sopeso Heinz (04.05.2019)

Werbung


Alt 04.05.2019, 13:35      Direktlink zum Beitrag - 15 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sopeso Heinz
 
Registriert seit: 26.03.2018
Golf 4
Ort: Flensburg
SL-xxxxx
Verbrauch: z.Z 7,2l
Motor: 1.8 AGN 92KW/125PS 10/97 - 10/00
Beiträge: 550
Themenstarter Themenstarter
Abgegebene Danke: 298
Erhielt 78 Danke für 67 Beiträge

Standard

Zitat:
Zitat von knipseringo Beitrag anzeigen
Ich denke das K409-Kabel sollte mit dem VAGProgranmer funktionieren. Ich habe auch noch so ein billiges China Kabel. Und ich meine, damit hatte das Kabel funktioniert.

Beim VCDS-Kabel musst Du auch die virtuellen Com Port Treiber von der rosstech-Seite installieren. Sonst klappt das mit dem Kabel und Drittanbieter Software oft nicht.

Aber das sind klar generelle Sachen. Mit ist auch nicht klar, warum es bei einem Tacho klappen soll und der andere erst gar nicht gefunden wird 😳

Gruß Ingo
Ja das weiss ich eben nicht. Bei dem einen gehts es beim anderen nicht.
Ich weiss ja nicht wie die Technik in dem Interface gestrickt ist.
Daher denke ich mir, das das Kabel irgendwie ne macke hat.
Denn wie schon gesagt, alle Tachos auslesen geht (Siehe Bilder) Eprom auslesen eben nur am 1,8er. Der 1,6er verweigert mir das.

Na ich werd mal weiter probieren.
Danke
Gruß Heinz
Sopeso Heinz ist offline  

Mit Zitat antworten
Alt 04.05.2019, 14:43      Direktlink zum Beitrag - 16 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sopeso Heinz
 
Registriert seit: 26.03.2018
Golf 4
Ort: Flensburg
SL-xxxxx
Verbrauch: z.Z 7,2l
Motor: 1.8 AGN 92KW/125PS 10/97 - 10/00
Beiträge: 550
Themenstarter Themenstarter
Abgegebene Danke: 298
Erhielt 78 Danke für 67 Beiträge

Standard

Hallo Ingo,
hat geklappt. Haben nun den Login-Code.
Der Tipp mit dem Treiber war es. Ich hatte ein Updatet vom VCDS gemacht und da habe ich vorher die Treiber alle runtergeschmissen. Natürlich auch den für den Com Port. ( Wenn man schon mal dabei ist...)
Jetzt habe ich ihn nachinstalliert. alles bestens
Login habe ich, Schlüssel sind angelert, Auto Läuft.

Vielen Dank für Deine Mühe

Da ist man ja man erleichtert

Gruß Heinz
Sopeso Heinz ist offline  

Mit Zitat antworten
Alt 04.05.2019, 15:18      Direktlink zum Beitrag - 17 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 1.077
Abgegebene Danke: 718
Erhielt 187 Danke für 170 Beiträge

Standard

Mega
ratbaron ist gerade online  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu ratbaron für den nützlichen Beitrag:
Sopeso Heinz (04.05.2019)
Alt 04.05.2019, 15:49      Direktlink zum Beitrag - 18 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 863
Abgegebene Danke: 69
Erhielt 254 Danke für 203 Beiträge

Standard

Na dann Glückwunsch!

Freut mich, dass wir helfen konnten 😀👍😀

Gruß Ingo
knipseringo ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu knipseringo für den nützlichen Beitrag:
Sopeso Heinz (04.05.2019)
Alt 04.05.2019, 19:19      Direktlink zum Beitrag - 19 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sopeso Heinz
 
Registriert seit: 26.03.2018
Golf 4
Ort: Flensburg
SL-xxxxx
Verbrauch: z.Z 7,2l
Motor: 1.8 AGN 92KW/125PS 10/97 - 10/00
Beiträge: 550
Themenstarter Themenstarter
Abgegebene Danke: 298
Erhielt 78 Danke für 67 Beiträge

Standard

Zitat:
Zitat von knipseringo Beitrag anzeigen
. Du kannst an sich jeden Tacho nehmen. Sie sollten nur nicht vom Diesel sein. Wichtig ist nur, dass der Tacho schon Can hat.

Gruß Ingo
Jeden Tacho mit Can?? Wäre ja schön dem Golf auch einen modernern Tacho zu verpassen. Würde auch einer passen mit kleiner MFA mittig?
immer vorausgesetzt es ist ein 1J0 920 er

Auch dieser? (Siehe Foto) denn den habe ich hier noch rumliegen

Und was haben die Buchstaben hinter der Tacho Teilenummer zu bedeuten?
A = Benziner
C = Diesel
x = Austauschgerät

Was haben dann G, E, F und B zu bedeuten.
Gruß Heinz
Angehängte Grafiken
Dateityp: jpg DSC_0014.jpg (86,6 KB, 9x aufgerufen)

Geändert von Sopeso Heinz (04.05.2019 um 19:42 Uhr)
Sopeso Heinz ist offline  

Mit Zitat antworten
Alt 04.05.2019, 20:07      Direktlink zum Beitrag - 20 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 863
Abgegebene Danke: 69
Erhielt 254 Danke für 203 Beiträge

Standard

Hier mal ne Aufschlüsselung der Teilenummer, soweit möglich.

https://www.stryder-it.de/tacho.php

Mehr weiß ich auch nicht wirklich.

Gruß ingo


edit: klar passt der, den Du verlinkt hast. Aber um die MFA bedienen zu können, muss ein anderer Hebel an der Lenksäule rein. Außerdem muss evtl. die Verkabelung und ein paar Sensoren ergänzt werden. Passen tut er aber definitiv.


Gruß ingo



Geändert von knipseringo (04.05.2019 um 20:11 Uhr)
knipseringo ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu knipseringo für den nützlichen Beitrag:
Sopeso Heinz (04.05.2019)
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus



Alle Zeitangaben in WEZ +2. Es ist jetzt 17:52 Uhr.