Golf 4 Forum  
Zurück  > >

Portal Forum Ebay Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 03.06.2019, 08:18
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 09.05.2015
Golf 4 1.8T
Ort: Köln
Verbrauch: Alles
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 27
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard Golf 4 1.8T AUM Motorprobleme

Hallo Gemeinde,

ich habe mir nach fast 4 Jahren wieder einen Golf 4 GTI gekauft.
Nun habe ich so 1-2-3 Probleme.
Und zwar.

Wenn ich beschleunige, der Turbo einsetzt und ich dann vom Gas gehe ein zischen/pfeifen, ich gehe davon aus, das ich eine Undichtigkeit in der ladeluft Verrohung habe, da der Ladedruck auch nicht gehalten werden kann und ich nur schwer über 0 bar ladedruck komme.
Meine Frage dahinter ist.
Macht es Sinn direkt auf S3 LLK umzubauen ? Also das ich Li u. Re einen LLK habe + neue Verrohung.
Habe laut bar-tek den k03s drin wegen dem mkb AUM
Ansaugbrücke die die Drosselklappe rechts hat habe ich noch in der Garage rumliegen.

Mein 2 Problem.
Habe eine sekundärluftpumpe die pfeift laut stark raus, geprüft, Fehler gefunden, es guckt eine Dichtung raus aber ich will dieses unnütze Ding nicht mehr haben, somit habe ich mir überlegt das KILLKIT von bar-tek zu kaufen.
Habe im Kaltstart auch keine Leistung, wenn ich losfahre und in den 2 Gang schalten will ruckelt er nur, sobald die sekundärluftpumpe aus Ist läuft er ganz „normal“.

Ich hoffe mir kann jemand helfen.

Mkb: AUM



Geändert von Cologne (04.06.2019 um 14:04 Uhr)
Cologne ist offline  

Mit Zitat antworten
Alt 03.06.2019, 10:41      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Gaghunf
 
Registriert seit: 12.04.2017
Ort: Schweinfurt
Verbrauch: 7,5 l/100km
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 463
Abgegebene Danke: 176
Erhielt 107 Danke für 86 Beiträge

Standard

Moin,
die Undichtigkeit/pfeifen klingt stark nach defektem Schubumluftventil. Vor der Ansaugbrücke sind unter einer kleinen Trägerplatte ein paar Ventile und viele Unterdruckschläuche, die in die Ansaugbrücke gehen, überprüfe die Schläuche bei Gelegenheit gleich mit.

Zur SLP:
Entweder einfach reparieren, oder halt deaktivieren. Entweder über das Kill-Kit oder über Software, geht beides.

Und ja, dein AUM hat den "K03s".
Gaghunf ist gerade online  

Mit Zitat antworten
Alt 03.06.2019, 13:19      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 09.05.2015
Golf 4 1.8T
Ort: Köln
Verbrauch: Alles
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 27
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von Gaghunf Beitrag anzeigen
Moin,
die Undichtigkeit/pfeifen klingt stark nach defektem Schubumluftventil. Vor der Ansaugbrücke sind unter einer kleinen Trägerplatte ein paar Ventile und viele Unterdruckschläuche, die in die Ansaugbrücke gehen, überprüfe die Schläuche bei Gelegenheit gleich mit.

Zur SLP:
Entweder einfach reparieren, oder halt deaktivieren. Entweder über das Kill-Kit oder über Software, geht beides.

Und ja, dein AUM hat den "K03s".

Ich habe vom Vorbesitzer ein offenes noch mitbekommen ich glaube baue das mal ein und schaue ob sich was ändert.
Ja stimmt muss ich echt mal überprüfen, denke aber wenn die SLP reindrückt und dann tatsächlich eine Undichtigkeit herrscht das er deswegen unrund läuft.
Denke werde ich das Kill-Kit kaufen damit ich den ganzen rotz da ausbauen kann.

Lohnt es sich beim K03s 2 Ladeluftkühler wie beim S3? oder wird der dadurch Leistungseinbußen haben, trotz Chip dann natürlich.
Cologne ist offline  

Mit Zitat antworten
Alt 03.06.2019, 18:06      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Kettenspanner
 
Benutzerbild von didgeridoo
 
Registriert seit: 09.01.2010
Golf IV 3.2 VR6 + Bora-Variant 1.9 TDI
Ort: Stuttgart
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 11.252
Abgegebene Danke: 1.852
Erhielt 2.968 Danke für 2.280 Beiträge

Standard

Ein etwas aussagekräftigerer Titel wäre total klasse. Bitte ändern.
Zum Beispiel: Diverse Motorprobleme 1.8T AUM -

Zum Thema:
Zu allererst bitte: Fehlerspeicher auslesen!
Ich würde mal das Ladedruck Regelventil N75 sowie das SUV (= Schubumluftventil) erneuern. Dabei bitte keine gebrauchten / China / Tuningteile verwenden, sondern am besten neu kaufen beim VW Händler.
Beim Einbau überprüfst Du ob du gerissene oder durchgescheuerte Schläuche findest.
Das Geschläuch der Kurbelgehäuseentlüftung am Zylinderkopf, fahrerseitig reißt auch gerne ein.
Außerdem: Falls der orangene Trichter vom Öl-Peilstab, oder der Stab selbst gebrochen sind, saugt der Motor über die Kurbelgehäuseentlüftung Falschluft an.

Dann zur Sekundärluftpumpe:
Ich bezweifle, das mit dem 70€ "Kill Kit" kein Fehler im Steuergerät kommt.
Korrigiert mich wenn ich falsch liege, aber soweit ich weiß wird bei den Motoren ab 2002 der Durchfluss am Sekundärluftsystem nochmal durch die Lambdasonden geprüft und bei mangelhaftem Durchfluss geht die Motorkontrollleuchte an.
Alternativer Lösungsvorschlag:
Zitat:
Zitat von didgeridoo Beitrag anzeigen
Mit einer Grube kommst du da gut zurecht.
Genau; das mit den vergammelten Nieten an der 1.8T Sekundaerluftpumpe ist ein bekanntes Problem.
- Sekundaerluftpumpe ausbauen
- Nieten ausbohren
- Pumpe oeffnen, auf Beschaedigung pruefen, ggf. reinigen
- Gehaeuse mit Schrauben (ich meine M5) statt Nieten wieder verschrauben
- S L Pumpe wieder einbauen

Geändert von didgeridoo (03.06.2019 um 18:08 Uhr)
didgeridoo ist offline  

Mit Zitat antworten
Alt 03.06.2019, 20:53      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von VWMK4_97
 
Registriert seit: 14.12.2016
VW Bora 1.8T + Golf 4 2.0
Ort: Trossingen
TUT D
Verbrauch: 9,1l/100km
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 215
Abgegebene Danke: 18
Erhielt 34 Danke für 32 Beiträge

Standard

Zitat:
Zitat von didgeridoo Beitrag anzeigen
Korrigiert mich wenn ich falsch liege ...
Selbe Problem bei meiner SL Pumpe. Werde mal versuchen ein Widerstand einzubauen und schauen, ob's was bringt. Ansonsten werd ich das Teil auch zuerst ausbauen, ggf. reinigen, wieder einbauen und testen, ob sie läuft.
VWMK4_97 ist offline  

Mit Zitat antworten
Alt 03.06.2019, 21:09      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Bennsen90
 
Registriert seit: 12.03.2012
VW Bora Limousine | Golf 4 Cabrio | Leon ST Cupra 290
Ort: Heilbronn
HN
Verbrauch: ~9L
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 699
Abgegebene Danke: 103
Erhielt 93 Danke für 75 Beiträge

Standard

Ich hab noch nahezu alles von meiner SLP bei mir liegen, wenn du was brauchst meldest dich via PN, kannst für kleines Geld haben (Pumpe wurde zerlegt, Nieten entfernt und gegen Schrauben ersetzt und abgedichtet)

Geändert von Bennsen90 (03.06.2019 um 22:52 Uhr)
Bennsen90 ist gerade online  

Mit Zitat antworten
Alt 04.06.2019, 14:03      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 09.05.2015
Golf 4 1.8T
Ort: Köln
Verbrauch: Alles
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 27
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von didgeridoo Beitrag anzeigen
Ein etwas aussagekräftigerer Titel wäre total klasse. Bitte ändern.
Zum Beispiel: Diverse Motorprobleme 1.8T AUM -

Zum Thema:
Zu allererst bitte: Fehlerspeicher auslesen!
Ich würde mal das Ladedruck Regelventil N75 sowie das SUV (= Schubumluftventil) erneuern. Dabei bitte keine gebrauchten / China / Tuningteile verwenden, sondern am besten neu kaufen beim VW Händler.
Beim Einbau überprüfst Du ob du gerissene oder durchgescheuerte Schläuche findest.
Das Geschläuch der Kurbelgehäuseentlüftung am Zylinderkopf, fahrerseitig reißt auch gerne ein.
Außerdem: Falls der orangene Trichter vom Öl-Peilstab, oder der Stab selbst gebrochen sind, saugt der Motor über die Kurbelgehäuseentlüftung Falschluft an.

Dann zur Sekundärluftpumpe:
Ich bezweifle, das mit dem 70€ "Kill Kit" kein Fehler im Steuergerät kommt.
Korrigiert mich wenn ich falsch liege, aber soweit ich weiß wird bei den Motoren ab 2002 der Durchfluss am Sekundärluftsystem nochmal durch die Lambdasonden geprüft und bei mangelhaftem Durchfluss geht die Motorkontrollleuchte an.
Alternativer Lösungsvorschlag:
Fehlercode war das erste was ich ausglesen habe, da kam ein mal P17705 DK zum Turbolader Druckabfall, Fehler kam nie wieder.

Laut Bar-Tek soll keine Lampe dadurch brennen...
bj ist 2001.
Bei der SLP hängt die Dichtung nach unten raus, der vorgänger hat da anscheinend mal irgendwas gemacht, ist aber noch vernietet.
Und meines erachtens nach ist die SLP sinnloser balast, da sie nur im Kaltstart da ist um den Kat schneller auf Temp zu bringen sonst macht die ja nichts.
Die SLP geht ja in den Luftfilterkasten und an ein Ventil was zum AGR meine ich geht, somit würde die Lambdasonde theoretisch nicht regeln, außer es wurde so einprogrammiert.

Mit dem Peilstab muss ich nochmal schauen.
Aber das mit den Schläuche werde ich die Tage mal testen bzw. nachschauen wenn ich Zeit haben.

Wollte eig. ein SUV von X-Parts holen (geschlossenes).
Cologne ist offline  

Mit Zitat antworten

Werbung


Alt 04.06.2019, 18:01      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Bennsen90
 
Registriert seit: 12.03.2012
VW Bora Limousine | Golf 4 Cabrio | Leon ST Cupra 290
Ort: Heilbronn
HN
Verbrauch: ~9L
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 699
Abgegebene Danke: 103
Erhielt 93 Danke für 75 Beiträge

Standard

Wenn du die SLP sauber raus haben willst würde ich dir Empfehlen sie komplett aus dem MSG raus nehmen zu lassen. Dann musst du nur noch die Pumpe samt Leitungen, Ventil am Kopf sowie das Unterdruckgeraffel raus werfen.

Die Kabelenden am besten einfach mit einem Blindstecker mit Dichtungen drinne zu machen. (VW Stecker gegenpart kaufen und nur Blindstopfen rein drücken)
Oder wenns wie bei mir bei mir etwas aus dem Ruder läuft zerlegt man den ganzen Kabelbaum und schmeißt alles raus so dass nie jemand sehen wird dass da mal ne SLP verbaut war.

Das Loch am Kopf machst mit ner 10€ Platte aus eBay dicht, am Luftfilterkasten musst dir was einfallen lassen, entweder Kunststoffverschweißen oder wie ich ne Airbox rein bauen.


Das Bartek zeug verspricht zwar keine Fehler, aber in einer 1.8T Gruppe hab ich schon paar mal gelesen dass die Leute doch Fehlermeldungen bekommen haben, außerdem ists teurer Murks ^^
Bennsen90 ist gerade online  

Mit Zitat antworten
Alt 05.06.2019, 13:32      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 09.05.2015
Golf 4 1.8T
Ort: Köln
Verbrauch: Alles
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 27
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von Bennsen90 Beitrag anzeigen
Wenn du die SLP sauber raus haben willst würde ich dir Empfehlen sie komplett aus dem MSG raus nehmen zu lassen. Dann musst du nur noch die Pumpe samt Leitungen, Ventil am Kopf sowie das Unterdruckgeraffel raus werfen.

Die Kabelenden am besten einfach mit einem Blindstecker mit Dichtungen drinne zu machen. (VW Stecker gegenpart kaufen und nur Blindstopfen rein drücken)
Oder wenns wie bei mir bei mir etwas aus dem Ruder läuft zerlegt man den ganzen Kabelbaum und schmeißt alles raus so dass nie jemand sehen wird dass da mal ne SLP verbaut war.

Das Loch am Kopf machst mit ner 10€ Platte aus eBay dicht, am Luftfilterkasten musst dir was einfallen lassen, entweder Kunststoffverschweißen oder wie ich ne Airbox rein bauen.


Das Bartek zeug verspricht zwar keine Fehler, aber in einer 1.8T Gruppe hab ich schon paar mal gelesen dass die Leute doch Fehlermeldungen bekommen haben, außerdem ists teurer Murks ^^
Hättest du zufällig einen Link?

Mit dem ausprogrammieren lassen muss ich schauen wann ich es zu meinem Tuner schaffe ^^


Cologne ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
hooliver Golf4 19 12.07.2015 20:30
Hawk1977 Golf4 0 30.10.2014 14:01
kloppi123 Elektronik, Tacho, Alarmanlagen & ZV 5 27.05.2013 22:14
G4-Smokey Werkstatt 17 08.05.2009 21:20
Drehzahl Golf4 10 27.02.2006 13:57


Alle Zeitangaben in WEZ +2. Es ist jetzt 10:02 Uhr.