Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren

Antwort

 

Themen-Optionen Thema bewerten Ansicht
Alt 15.06.2020, 18:11      Direktlink zum Beitrag - 21 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.avdi-forum.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.300
Abgegebene Danke: 1.298
Erhielt 1.920 Danke für 1.395 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Zitat:
Zitat von force77 Beitrag anzeigen
Ok, danke euch.

Aber es ist wirklich das echte VCDS und die Pro Version für unbegrenzte Anzahl an Nutzungen?

Muss ich ja dann nur die CD installieren und das Kabel an Auto und PC anschließen?



Hä?
Denkst Du der größte VCDS Händler in Europa vertickt Fälschungen?

Und neun, es ist KEINE Begrenzte Version, sondern ein normales Hex-Can-USB.



CD braucht keiner, einfach Downloaden bei PCI oder unter www.ross-tech.de/downloads


-Robin- ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu -Robin- für den nützlichen Beitrag:
force77 (15.06.2020)
Alt 15.06.2020, 18:41      Direktlink zum Beitrag - 22 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cabrio 2.3l VR5 Umbau / 02er Golf 4 GTI 1.8T
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 15.416
Abgegebene Danke: 96
Erhielt 4.496 Danke für 3.056 Beiträge

Standard

Dongle -> Download -> dran ans Auto
VW-Mech ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu VW-Mech für den nützlichen Beitrag:
force77 (15.06.2020)
Alt 15.06.2020, 22:45      Direktlink zum Beitrag - 23 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von päffläff
 
Registriert seit: 02.04.2018
Golf 4 1.6 SR Variant
Ort: 50374 Erftstadt
Verbrauch: 7-8 Benzin 9 GAS
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 106
Themenstarter Themenstarter
Abgegebene Danke: 39
Erhielt 3 Danke für 3 Beiträge

Standard

Bin grade am überlegen ob es noch mein Thread ist.

@VW-Mech wem galt die Antwort ?
päffläff ist offline  

Mit Zitat antworten
Alt 15.06.2020, 22:52      Direktlink zum Beitrag - 24 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Omega
 
Registriert seit: 14.04.2014
Bora 1.6 16V AZD
Ort: Bayern
Verbrauch: gut 7 Liter
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 2.969
Abgegebene Danke: 536
Erhielt 485 Danke für 423 Beiträge

Standard

Liefer doch mal grundlegende Informationen mit, zu den Fragen die du stellst.

sonst kann man doch froh sein, falls irgendwer anders was sinnvolles aus dem thread macht.
Omega ist offline  

Mit Zitat antworten
Alt 15.06.2020, 23:38      Direktlink zum Beitrag - 25 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von päffläff
 
Registriert seit: 02.04.2018
Golf 4 1.6 SR Variant
Ort: 50374 Erftstadt
Verbrauch: 7-8 Benzin 9 GAS
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 106
Themenstarter Themenstarter
Abgegebene Danke: 39
Erhielt 3 Danke für 3 Beiträge

Standard

Habe das o.g. Kabel VAG KKL 409.1 und habe leider keinen Treiber dafür. Der von Wilhelm genannte Treiber FTDI funktioniert nicht. Evtl. Gibt es ja noch eine andere Möglichkeit den USB 2.0 Srerial Treiber zu installieren. Sobald ichc das Kabel in mein Läppi stecke willer es das Gerät installieren, klappt aber nicht weil kein Treiber gefunden wurde.
päffläff ist offline  

Mit Zitat antworten
Alt 16.06.2020, 02:04      Direktlink zum Beitrag - 26 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Omega
 
Registriert seit: 14.04.2014
Bora 1.6 16V AZD
Ort: Bayern
Verbrauch: gut 7 Liter
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 2.969
Abgegebene Danke: 536
Erhielt 485 Danke für 423 Beiträge

Standard

Was für ein Betriebssystem Version und Architektur ist exakt auf dem Laptop, mit dem du versuchst, die Treiber zu installieren.

Welche FTDI Treiber Datei exakte Version und Architektur hast du runtergeladen.

Installationsanleitung zur Kenntnis genommen und komplett befolgt?
https://www.ftdichip.com/Support/Documents/InstallGuides.htm
Omega ist offline  

Mit Zitat antworten
Alt 16.06.2020, 06:56      Direktlink zum Beitrag - 27 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Wilhelm
 
Registriert seit: 16.06.2012
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.311
Abgegebene Danke: 66
Erhielt 315 Danke für 262 Beiträge

Standard

Moin,
@Omega:
dein Link geht auf die FTDI-Seite.
Im Kabel ist, weil i.d.R. nur halb so teuer, ein FTDI-Klon.
So wenig wahrscheinlich, wie INTEL einen Treiber für AMDs auf seiner Seite hat, bedient FTDI einen funktionsgleichen Nachbau. Im Gegenteil. ;-)
Abhilfe: Treiber vom Kabelverkäufer beziehen oder z.B.
https://www.shareware.de/download/carport-free-edition/
laden und das Kabel auf Funktion prüfen.
Hier
https://carport-diagnose.de/de/featu...5JJeSnsr7QwO8G
kann man nachlesen, was mit der Free-Edition geht und was nicht.
Wohl geht der Download auch von dieser Seite.

EDIT
;-) --> https://www.heise.de/make/meldung/Tr...k-2435079.html

Geändert von Wilhelm (16.06.2020 um 07:00 Uhr)
Wilhelm ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Wilhelm für den nützlichen Beitrag:
päffläff (16.06.2020)
Alt 16.06.2020, 08:24      Direktlink zum Beitrag - 28 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von päffläff
 
Registriert seit: 02.04.2018
Golf 4 1.6 SR Variant
Ort: 50374 Erftstadt
Verbrauch: 7-8 Benzin 9 GAS
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 106
Themenstarter Themenstarter
Abgegebene Danke: 39
Erhielt 3 Danke für 3 Beiträge

Standard

Ja, das mit den Klonen hatte ich zwischenzeitlich auch gegooglet. Ich wollte Carport und VCDS im Wechsel benutzen. Hab den Verkäufer gebeten mir die CD noch mal zu schicken. Die war ja defekt. Ich warte einfach so lange.
päffläff ist offline  

Mit Zitat antworten
Alt 16.06.2020, 10:57      Direktlink zum Beitrag - 29 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Omega
 
Registriert seit: 14.04.2014
Bora 1.6 16V AZD
Ort: Bayern
Verbrauch: gut 7 Liter
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 2.969
Abgegebene Danke: 536
Erhielt 485 Danke für 423 Beiträge

Standard

Für mein blaues Billigkabel hab ich damals direkt den original FTDI Treiber installiert.

Was auf der CD war, hab ich gar nicht angesehen.

Dokumentation lesen, Installation fachgerecht machen, und nicht lustlos bissel rumklicken. Oder jemanden ranlassen, der Treiber installieren kann.

Sonst aufgeben und Auslesearbeiten von einer Werkstatt machen lassen.

Geändert von Omega (16.06.2020 um 11:00 Uhr)
Omega ist offline  

Mit Zitat antworten
Alt 16.06.2020, 12:21      Direktlink zum Beitrag - 30 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von päffläff
 
Registriert seit: 02.04.2018
Golf 4 1.6 SR Variant
Ort: 50374 Erftstadt
Verbrauch: 7-8 Benzin 9 GAS
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 106
Themenstarter Themenstarter
Abgegebene Danke: 39
Erhielt 3 Danke für 3 Beiträge

Standard

Zitat:
Zitat von Omega Beitrag anzeigen
Für mein blaues Billigkabel hab ich damals direkt den original FTDI Treiber installiert.

Was auf der CD war, hab ich gar nicht angesehen.

Dokumentation lesen, Installation fachgerecht machen, und nicht lustlos bissel rumklicken. Oder jemanden ranlassen, der Treiber installieren kann.

Sonst aufgeben und Auslesearbeiten von einer Werkstatt machen lassen.
Lustlos bin ich nicht, Dokumentation habe ich gelesen, Aufgeben ist keine Option und hey wir fahren Golf 4 :-)
päffläff ist offline  

Mit Zitat antworten

Werbung


Alt 16.06.2020, 12:48      Direktlink zum Beitrag - 31 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Omega
 
Registriert seit: 14.04.2014
Bora 1.6 16V AZD
Ort: Bayern
Verbrauch: gut 7 Liter
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 2.969
Abgegebene Danke: 536
Erhielt 485 Danke für 423 Beiträge

Standard

Dann hau rein.

Und falls du je irgendwo nochmal nach Hilfe wegen Computerproblemen fragst, gib dein Betriebssystem präzise an.
Omega ist offline  

Mit Zitat antworten
Alt 16.06.2020, 13:16      Direktlink zum Beitrag - 32 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von päffläff
 
Registriert seit: 02.04.2018
Golf 4 1.6 SR Variant
Ort: 50374 Erftstadt
Verbrauch: 7-8 Benzin 9 GAS
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 106
Themenstarter Themenstarter
Abgegebene Danke: 39
Erhielt 3 Danke für 3 Beiträge

Standard

Ich glaube das ich genügend Kenntnisse habe um einen Treiber zu installieren und meine Frage war ob es alternative Treiber gibt. Das Du die FTDI Treiber nutzen konntest war ja super. Ich warte mal ab was auf der CD ist
päffläff ist offline  

Mit Zitat antworten
Alt 16.06.2020, 15:00      Direktlink zum Beitrag - 33 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Omega
 
Registriert seit: 14.04.2014
Bora 1.6 16V AZD
Ort: Bayern
Verbrauch: gut 7 Liter
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 2.969
Abgegebene Danke: 536
Erhielt 485 Danke für 423 Beiträge

Standard

Das "o.g. Kabel VAG KKL 409.1" wird weder oben präzise bezeichnet, genauso wenig wie du dein Betriebssystem benennen willst oder kannst, oder welchen Treiber du präzise runtergeladen hast, noch welcher Anleitung du gefolgt sein willst.

Wenn du keinen passenden Treiber runterladen kannst und installieren kannst, dann habe ich wenig Hoffnung, dass warten und eine neue CD ohne Riss die Treiber installiert.

Man muss es einfach zukünftig dazu sagen, das selber Fehler auslesen auch nicht für jeden ist.
Omega ist offline  

Mit Zitat antworten
Alt 16.06.2020, 18:10      Direktlink zum Beitrag - 34 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von päffläff
 
Registriert seit: 02.04.2018
Golf 4 1.6 SR Variant
Ort: 50374 Erftstadt
Verbrauch: 7-8 Benzin 9 GAS
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 106
Themenstarter Themenstarter
Abgegebene Danke: 39
Erhielt 3 Danke für 3 Beiträge

Standard

Also es ging bei meiner Frage nicht um das selber auslesen sondern um das Kabel und das ist ja bekanntlich mit einem geklonten Chip bestückt. Das ich evtl. zu blöd bin steht auf einen anderen Blatt. Was Wilhelm geschrieben hat ( Heise ), hat mir geholfen.

Ich habe das Billigkabel testen lassen bei einem Freund und bei ihm wird es auch nicht erkannt. Ein anderes schon. Ich kauf mir jetzt hier eins https://www.blafusel.de/obd/k2l901.html
päffläff ist offline  

Mit Zitat antworten
Alt 16.06.2020, 19:02      Direktlink zum Beitrag - 35 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Wilhelm
 
Registriert seit: 16.06.2012
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.311
Abgegebene Danke: 66
Erhielt 315 Danke für 262 Beiträge

Standard

Zitat:
Zitat von Omega Beitrag anzeigen

Man muss es einfach zukünftig dazu sagen, das selber Fehler auslesen auch nicht für jeden ist.
Kann man so auch nicht sagen.
Problematisch ist hier, dass der zugehörige Treiber zu Bruch gegangen ist.

Ganz unproblematisch sind die Seriell-USB-Wandler nie. Meine Arduino-Klone verblüffen mich da, je nach Rechner und OS, auch immer wieder. Oft wird die Schnittstelle erst nach mehreren Versuchen erkannt.

Es wäre andererseits sinnvoll, wenn der, welcher nicht weiter kommt, ein bisschen was zu seiner Technik schreiben würde. Bin sicher, dass dann Lösungen wachsen.
Wilhelm ist offline  

Mit Zitat antworten
Alt 17.06.2020, 00:24      Direktlink zum Beitrag - 36 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Omega
 
Registriert seit: 14.04.2014
Bora 1.6 16V AZD
Ort: Bayern
Verbrauch: gut 7 Liter
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 2.969
Abgegebene Danke: 536
Erhielt 485 Danke für 423 Beiträge

Standard

Beim Anschaffen von Billig-Hardware habe ich mich damals an möglichst wenig fadenscheinige Quellen gehalten.

Adapter Universe für 13 € schien mir noch vertrauenswürdiger als andere Quellen.
https://www.ebay.de/itm/OBD-2-II-Interface-KKL-Fehler-Diagnose-Service-fuer-VW-Audi-Seat-Skoda-V2020-/202879018037
https://www.amazon.de/OBD-Interface-Fehler-Diagnose-Service/dp/B00EY7Y6CI

Wenn ich den Chip auslese unter Linux mit lsusb -v
dann wird mit auch eine Seriennummer angezeigt. Bzw bei idProduct wird 0x6001 angezeigt.

Der Chip sieht so aus:


Ich bezweifle, dass adapter-universe.de einen gefälschten Chip vertrieben hat, anders mag es aussehen, wenn man selber in China bestellt. Sicher bin ich aber nicht bei dem Preis.

Scheinbar ist es neben der handwerklich korrekten Installation des Treibers je nach Betriebssystem dann ebenso wichtig, die Hardware richtig zu konfigurieren.

Das ist unter anderem hier beschrieben (aber auch andernorts, wie auf der FTDI Seite oder im obd2-shop.eu Benutzerhandbuch):
https://www.stryder-it.de/vagcom.php

Da auf meinem XP Laptop die Elektronik des Akkus scheinbar den Geist aufgegeben hat, und ich nicht immer Strom zum auslesen zum Auto legen möchte, hab ich heute mal etwas ausprobiert:

Einen Windows 7 Seriennummer für 7 € gekauft, ISO von Winfuture runtergeladen, auf einem anderen 64-Bit Linux Laptop was ich schon immer mal machen wollte mit qemu eine virtual machine errichtet und Windows 7 32-Bit installiert. Geht vergleichsweise bemerkenswert einfach. USB passthrough mit altem USB Standard in qemu eingerichtet, sowie ausreichend Zugriff auf die USB Ports in Linux.

Dann den aktuellen FTDI Treiber 2.12.28 aus 2017 installiert, und die oben erwähnten Anpassungen gemacht und es funktioniert alles.

Auf dem alten XP Rechner hatte ich übrigens noch den FTDI Treiber 2.08.14 aus 2011, der funktionierte bis dahin tadellos.
Angehängte Grafiken
Dateityp: jpg ftdi.jpg (7,5 KB, 78x aufgerufen)

Geändert von Omega (17.06.2020 um 11:35 Uhr)
Omega ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Omega für den nützlichen Beitrag:
Abbi (17.06.2020)
Alt 17.06.2020, 02:02      Direktlink zum Beitrag - 37 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Wilhelm
 
Registriert seit: 16.06.2012
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.311
Abgegebene Danke: 66
Erhielt 315 Danke für 262 Beiträge

Standard

Zitat:
Zitat von Omega Beitrag anzeigen

Wenn ich den Chip auslese unter Linux mit lusb -v….
Kleine Korrektur: lsusb -v

Ich habe das Produkt AutoDia K409

Technische Daten
mit Treiber, Anleitung usw 7MB (alles, was auf der CD drauf ist)

Anmerkung: es ist wie üblich ein CE Zeichen drauf… aber seit einiger Zeit achte ich auf das E…
enden die drei Balken des E gemeinsam auf einer senkrechten Linie…
https://de.wikipedia.org/wiki/CE-Ken...„China_Export“ Punkt 10
;-)
Wilhelm ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Wilhelm für den nützlichen Beitrag:
Abbi (17.06.2020)
Alt 18.06.2020, 20:33      Direktlink zum Beitrag - 38 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 1.780
Abgegebene Danke: 523
Erhielt 284 Danke für 246 Beiträge

Standard

@Omega
Ich hatte mir vor einiger Zeit sogar in meinem alten XP-Prof-Laptop eine größere Platte eingebaut und habe dann Win7 als zweites BS auf die Platte gepackt. Funktioniert bis heute top!
Man kann schon viel machen, es muß nur auch angegangen werden!
Wenn ich auf den Hersteller gehört hätte, dann hätte es nicht klappen dürfen und auch größerer Ram hätte nicht eingebaut werden können. Aber auch das geht schon seit langer Zeit klaglos!

Aktuell habe ich Win7 mit Win10 auf der Platte und auch das läuft, wobei dies ja auch zu erwarten war und ist!

Geändert von Schlupf (18.06.2020 um 23:33 Uhr)
Schlupf ist offline  

Mit Zitat antworten
Alt 18.06.2020, 22:31      Direktlink zum Beitrag - 39 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Omega
 
Registriert seit: 14.04.2014
Bora 1.6 16V AZD
Ort: Bayern
Verbrauch: gut 7 Liter
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 2.969
Abgegebene Danke: 536
Erhielt 485 Danke für 423 Beiträge

Standard

Man muss einfach beharrlich dranbleiben. Geradezu halsstarrig, stur und penetrant. Sonst wird es oftmals nichts mit der Informationstechnologie.

Größere Festplatte einführen geht wunderbar mit Clonezilla. So kann man die Installation des Betriebssystems erhalten, und damit einfach auf eine größere Festplatte umziehen.
Omega ist offline  

Mit Zitat antworten
Alt 18.06.2020, 23:00      Direktlink zum Beitrag - 40 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von kre4k
 
Registriert seit: 07.02.2011
Golf 4 Turbo Highline
Ort: Berlin
Verbrauch: 10
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 431
Abgegebene Danke: 194
Erhielt 85 Danke für 68 Beiträge

Standard

Zitat:
Zitat von Wilhelm Beitrag anzeigen
Kleine Korrektur: lsusb -v

Ich habe das Produkt AutoDia K409

Technische Daten
mit Treiber, Anleitung usw 7MB (alles, was auf der CD drauf ist)

Anmerkung: es ist wie üblich ein CE Zeichen drauf… aber seit einiger Zeit achte ich auf das E…
enden die drei Balken des E gemeinsam auf einer senkrechten Linie…
https://de.wikipedia.org/wiki/CE-Ken...„China_Export“ Punkt 10
;-)
In dem Link steht, es gäbe kein China-Export Logo, welches dem CE Zeichen nachempfunden wurde *g*


kre4k ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
PewPew Golf4 18 20.06.2016 23:30
GolfT Jetzt nehme ich es selbst in die Hand 12 01.08.2014 19:22
Sezii Werkstatt 0 23.11.2013 15:02
Blackpitty Werkstatt 5 30.03.2011 16:43


Alle Zeitangaben in WEZ +2. Es ist jetzt 08:09 Uhr.