Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 09.02.2021, 18:22
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von .:R16
 
Registriert seit: 16.12.2014
VW Golf IV 1,6l 16V
Ort: GL
GM - XX - 0004
Verbrauch: 17.2 l/100 km Vollgas
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 844
Abgegebene Danke: 77
Erhielt 64 Danke für 44 Beiträge

Frage Frostsymbol in MFA

Die Herren - fühlt euch gegrüßt!

Das Schneesymbol wird in der MFA zwischen +4,0°C und -6,0°C angezeigt. Da stellt mir sich die Frage, was VW sich dabei gedacht und ob es eine wissenschaftliche Erklärung dafür gibt ?
Kann es ab -6,5°C nicht mehr glatt sein ?

Sodann ... Gehabt euch wohl!


.:R16 ist offline  

Mit Zitat antworten
Alt 09.02.2021, 18:30      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von John Deere 6930
 
Registriert seit: 20.06.2012
Golf 4 GTI Exclusive
Ort: Kiel, SH
Verbrauch: 6,5 - 9,5 L
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 1.657
Abgegebene Danke: 350
Erhielt 231 Danke für 202 Beiträge

Standard

Wer bei -6° C immer noch ne Warnung vor Frost braucht, braucht eventuell eh andere Hilfe
John Deere 6930 ist offline  

Mit Zitat antworten
Folgende 6 Benutzer sagen Danke zu John Deere 6930 für den nützlichen Beitrag:
Brite Shite (11.02.2021), didgeridoo (10.02.2021), DK2001 (09.02.2021), Highline V5 (09.02.2021), Irbiss (09.02.2021), Schlupf (10.02.2021)
Alt 09.02.2021, 19:52      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von victor
 
Registriert seit: 16.05.2020
Golf IV Lim. 1.6 SR
Ort: Düsseldorf
Verbrauch: 7,4 l/100 km
Motor: 1.6 AVU 74KW/102PS 09/00 - 04/02
Beiträge: 449
Abgegebene Danke: 37
Erhielt 82 Danke für 62 Beiträge

Standard

Zitat:
Zitat von .:R16 Beitrag anzeigen
Die Herren - fühlt euch gegrüßt!

Das Schneesymbol wird in der MFA zwischen +4,0°C und -6,0°C angezeigt. Da stellt mir sich die Frage, was VW sich dabei gedacht und ob es eine wissenschaftliche Erklärung dafür gibt ?
Kann es ab -6,5°C nicht mehr glatt sein ?

Sodann ... Gehabt euch wohl!
Oh, das ist mir noch gar nicht aufgefallen.
Sehr interessante Feststellung.
victor ist offline  

Mit Zitat antworten

Werbung


Alt 09.02.2021, 20:18      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von .:R16
 
Registriert seit: 16.12.2014
VW Golf IV 1,6l 16V
Ort: GL
GM - XX - 0004
Verbrauch: 17.2 l/100 km Vollgas
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 844
Themenstarter Themenstarter
Abgegebene Danke: 77
Erhielt 64 Danke für 44 Beiträge

Standard

Zitat:
Zitat von John Deere 6930 Beitrag anzeigen
Wer bei -6° C immer noch ne Warnung vor Frost braucht, braucht eventuell eh andere Hilfe
Darum geht es ja nicht Ich bin für die Freiheit des Fostzeichens
.:R16 ist offline  

Mit Zitat antworten
Alt 10.02.2021, 00:21      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 17.04.2016
Bald: Leon ST FR
Ort: Erding, Bayern
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 544
Abgegebene Danke: 2
Erhielt 81 Danke für 71 Beiträge

Standard

Meine Erfahrung aus mehreren Jahren in Finnland:

Bei grosser Kaelte hat man wieder mehr Grip. Bei -20 kannst fast wie auf trockener Strasse fahren.

Vielleicht faengt das ja bei -6 an...
itavaltalainen ist offline  

Mit Zitat antworten
Alt 10.02.2021, 00:41      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von victor
 
Registriert seit: 16.05.2020
Golf IV Lim. 1.6 SR
Ort: Düsseldorf
Verbrauch: 7,4 l/100 km
Motor: 1.6 AVU 74KW/102PS 09/00 - 04/02
Beiträge: 449
Abgegebene Danke: 37
Erhielt 82 Danke für 62 Beiträge

Standard

Ist aber auch komisch, bei 4 Grad gibt es einen Warnton für Frost.

Ist die Temperatur dann länger unter 4 Grad, bekommt man den Ton erst wieder zu hören, wenn es wärmer ist und die 4 Grad wieder erreicht sind.
victor ist offline  

Mit Zitat antworten
Alt 10.02.2021, 00:42      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.prüfstand-altmark.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.717
Abgegebene Danke: 1.339
Erhielt 2.059 Danke für 1.507 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Zitat:
Zitat von .:R16 Beitrag anzeigen
Darum geht es ja nicht Ich bin für die Freiheit des Fostzeichens

Den Schwellwert für die Warnung kann man anpassen.

Hoch, runter, lauter, leiser.
-Robin- ist offline  

Mit Zitat antworten
Alt 10.02.2021, 07:09      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von .:R16
 
Registriert seit: 16.12.2014
VW Golf IV 1,6l 16V
Ort: GL
GM - XX - 0004
Verbrauch: 17.2 l/100 km Vollgas
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 844
Themenstarter Themenstarter
Abgegebene Danke: 77
Erhielt 64 Danke für 44 Beiträge

Standard

Zitat:
Zitat von -Robin- Beitrag anzeigen
Den Schwellwert für die Warnung kann man anpassen.

Hoch, runter, lauter, leiser.
Sach an, wo ?
.:R16 ist offline  

Mit Zitat antworten
Alt 10.02.2021, 10:43      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Gaghunf
 
Registriert seit: 12.04.2017
Ort: Schweinfurt
Beiträge: 823
Abgegebene Danke: 253
Erhielt 183 Danke für 151 Beiträge

Standard

Im Dump vom eeprom selbst, am aller einfachsten mit Dashdumpedit.
Gaghunf ist offline  

Mit Zitat antworten
Alt 10.02.2021, 10:44      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.prüfstand-altmark.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.717
Abgegebene Danke: 1.339
Erhielt 2.059 Danke für 1.507 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Im Tacho.
-Robin- ist offline  

Mit Zitat antworten
Alt 10.02.2021, 10:50      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von bnitram
 
Registriert seit: 04.10.2018
Golf IV
Ort: 53913
Verbrauch: 7,2
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 357
Abgegebene Danke: 17
Erhielt 142 Danke für 108 Beiträge

Standard

Zitat:
Zitat von Gaghunf Beitrag anzeigen
Im Dump vom eeprom selbst, am aller einfachsten mit Dashdumpedit.
Das find ich jetzt auch sehr interessant. Gibt's da eine passende Anleitung oder ähnliches hier, oder wo anders ?
Vorallem die Warnton Lautstärke würde ich mal runter drehen bei solch unnützen Meldung wie es ist kalt(wer hätte es gedacht) und beim Wischwasser. Erschreck ich mich immer zu Tode wenn die Kiste piept

Mfg
bnitram ist offline  

Mit Zitat antworten
Alt 10.02.2021, 11:13      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.prüfstand-altmark.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.717
Abgegebene Danke: 1.339
Erhielt 2.059 Danke für 1.507 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Zitat:
Zitat von bnitram Beitrag anzeigen
Das find ich jetzt auch sehr interessant. Gibt's da eine passende Anleitung oder ähnliches hier, oder wo anders ?
Vorallem die Warnton Lautstärke würde ich mal runter drehen bei solch unnützen Meldung wie es ist kalt(wer hätte es gedacht) und beim Wischwasser. Erschreck ich mich immer zu Tode wenn die Kiste piept

Mfg

Den Schwellwert kann man mit dem genanntem Tool nicht ändern.
Die Lautstärke und Tonart geht wohl.
-Robin- ist offline  

Mit Zitat antworten
Alt 10.02.2021, 12:53      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Gaghunf
 
Registriert seit: 12.04.2017
Ort: Schweinfurt
Beiträge: 823
Abgegebene Danke: 253
Erhielt 183 Danke für 151 Beiträge

Standard

Dann halt manuell, ist jetzt auch kein Geheimnis mehr
Beim VWK501 ists Wert 0x200 und 0x201.




Zum lesen und schreiben vom Dump gibts schon genug Anleitungen.
Gaghunf ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Gaghunf für den nützlichen Beitrag:
iYassin (10.02.2021)
Alt 10.02.2021, 14:57      Direktlink zum Beitrag - 14 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von iYassin
 
Registriert seit: 13.10.2017
Golf 4 (1J)
Ort: Heidelberg
HD-**-***
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 370
Abgegebene Danke: 35
Erhielt 68 Danke für 51 Beiträge

Standard

Zitat:
Zitat von Gaghunf Beitrag anzeigen
Dann halt manuell, ist jetzt auch kein Geheimnis mehr
Beim VWK501 ists Wert 0x200 und 0x201.
Danke für den hilfreichen Post!

Warnton ändern - d.h. man kann den Piepton für Gelb und Rot durch den Gong ersetzen, wie bei Golf 5 etc.? Oder kann man nur den Ton für den 4°C-Gong ändern?
iYassin ist offline  

Mit Zitat antworten
Alt 11.02.2021, 00:27      Direktlink zum Beitrag - 15 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 1.207
Abgegebene Danke: 103
Erhielt 402 Danke für 310 Beiträge

Standard

Hier nochmal zur genaueren Klärung wo was zu finden ist:

Gilt für VDO Immo3:
Zitat:
Here are addresses for VWK501 (VWK503 in brackets when it is different) clusters:

- 0x1D2-0x1D3 [0x204-0x205] - buzzer sound frequency (2 8 bit values)
- 0x1D4-0x1D5 [0x206-0x207] - buzzer volume (2 8 bit values)
this one does not seem to work at least for me
- 0x1D6 [0x208] - another setting for buzzer (length of the sound)
- 0x200-0x201 [0x238-0x239] (2x1 map) - 2 8 bit numbers which determines when (temperature) information about slipery road is displayed
Quelle: Tuning instrument cluster gauges for Audi/VW/Seat/Skoda

gruß ingo

Geändert von knipseringo (11.02.2021 um 09:20 Uhr)
knipseringo ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu knipseringo für den nützlichen Beitrag:
iYassin (11.02.2021)
Alt 11.02.2021, 00:58      Direktlink zum Beitrag - 16 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von .:R16
 
Registriert seit: 16.12.2014
VW Golf IV 1,6l 16V
Ort: GL
GM - XX - 0004
Verbrauch: 17.2 l/100 km Vollgas
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 844
Themenstarter Themenstarter
Abgegebene Danke: 77
Erhielt 64 Danke für 44 Beiträge

Standard

Zitat:
Zitat von Gaghunf Beitrag anzeigen
Dann halt manuell, ist jetzt auch kein Geheimnis mehr
Beim VWK501 ists Wert 0x200 und 0x201.
Warum sind es zwei Werte ? Min & Max, also +4,0 & -6,0 ?!


.:R16 ist offline  

Mit Zitat antworten
Antwort

Stichworte
frost, mfa, temperaturanzeige, temperaturfühler

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus



Alle Zeitangaben in WEZ +2. Es ist jetzt 17:03 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben