Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 01.11.2021, 15:52
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Borakermit
 
Registriert seit: 27.10.2015
Bora V5 Highline
Ort: Berlin
Wo finde ich das?
Verbrauch: ca 13l Berlin
Motor: 2.4 AQN 124KW/170PS 09/00 -
Beiträge: 603
Abgegebene Danke: 21
Erhielt 8 Danke für 8 Beiträge

Standard Pin Belegung OBD Buchse

Hallo, irgendwo hatte ich mal eine Belegung der OBD Buchse gesehen. Finde das aber nicht mehr ;-(

Sind eigentlich alle Pin-se 😂 belegt? Wo führen die dann hin?

Hintergrund, Fehlerabfrage der Standheizung per VCDS , leider nicht ab Werk drin,
Ich würde mir ein Stecker/ Buchsen Adapter machen, bei dem alle notwendigen Pin durchgeschleift werden, und die gelbe Standheizungsdiagnoseleitung mit einbinde.

A finde ich gerade mein Webasto Adapter gerade nicht🤭
B habe ich damit auch nie Zugriff bekommen

LG aus Berlin


Borakermit ist offline  

Mit Zitat antworten
Alt 01.11.2021, 16:13      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.prüfstand-altmark.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.788
Abgegebene Danke: 1.349
Erhielt 2.088 Danke für 1.527 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Zitat:
Zitat von Borakermit Beitrag anzeigen
Hallo, irgendwo hatte ich mal eine Belegung der OBD Buchse gesehen. Finde das aber nicht mehr ;-(



https://avdi-forum.de/avdi_aktuell/i...stID=32#post32
-Robin- ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu -Robin- für den nützlichen Beitrag:
rinni16 (03.11.2021)
Alt 01.11.2021, 16:14      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von bnitram
 
Registriert seit: 04.10.2018
Golf IV
Ort: 53913
Verbrauch: 7,2
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 390
Abgegebene Danke: 21
Erhielt 151 Danke für 116 Beiträge

Standard

Moin Borakermit,
Nein, in der Buchse sind nur wenige Pins belegt. Ich meine nur Plus/Minus(glaube jeweils 2) und K&L Line.
Der W-Bus von der Webasto Heizung ist nichts anderes als die K Line. Bin mir jedoch nicht sicher ob du die einfach dazu legen kannst. Glaube nicht das die Webasto Software damit klar kommt, das auch andere Steuergeräte antworten.

Welche Webasto Heizung hast du drin ?
Ich hab eine BW50. Dort habe ich mit der Software auch keinen richtigen Zugriff, aber wenn die Heizung läuft, dann kann ich plötzlich live Daten sehen. Ich glaube für die richtige Diagnose und das Auslesen der Betriebsstunden ist meine Steuerung einfach zu alt.

Als Adapter kannst du einen einfaches K-Line auf RS232 Kabel nutzen. Damit kommt die Webasto Software klar.

Mfg
bnitram
bnitram ist offline  

Mit Zitat antworten
Alt 01.11.2021, 16:16      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Borakermit
 
Registriert seit: 27.10.2015
Bora V5 Highline
Ort: Berlin
Wo finde ich das?
Verbrauch: ca 13l Berlin
Motor: 2.4 AQN 124KW/170PS 09/00 -
Beiträge: 603
Themenstarter Themenstarter
Abgegebene Danke: 21
Erhielt 8 Danke für 8 Beiträge

Standard

Ich habe Thermo Top E

"K-Line auf RS232 Kabel" Oh Oh, böhmische Dörfer-muß erst gockeln

Mit freundlichen Grüßen

Ich wollte ja mit VCDS auslesen, da Webasto SW eh nicht ging.

Wenn ab Werk, werden die sicher auch Thermo Top E bzw C nehmen.

also an PIN 7?

Geändert von VW-Mech (01.11.2021 um 18:15 Uhr)
Borakermit ist offline  

Mit Zitat antworten
Alt 01.11.2021, 16:28      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von bnitram
 
Registriert seit: 04.10.2018
Golf IV
Ort: 53913
Verbrauch: 7,2
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 390
Abgegebene Danke: 21
Erhielt 151 Danke für 116 Beiträge

Standard

Pin 7 wäre zumindest die K Line. Masse sollte ja ohnehin schon verbunden sein.
Ob die Standheizung dann aber via VCDS auslesbar ist, weiß ich nicht. Glaube das können nur die, die Serien mäßig verbaut wurden weil die ein anderes Steuergerät haben. Man möge mich Korrigieren sollte ich falsch liegen

Mfg
bnitram
bnitram ist offline  

Mit Zitat antworten
Alt 01.11.2021, 16:34      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.prüfstand-altmark.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.788
Abgegebene Danke: 1.349
Erhielt 2.088 Danke für 1.527 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Zitat:
Zitat von Borakermit Beitrag anzeigen
Ich wollte ja mit VCDS auslesen

Geht nicht.





Zitat:
Zitat von Borakermit Beitrag anzeigen
da Webasto SW eh nicht ging.
Geht.
-Robin- ist offline  

Mit Zitat antworten
Alt 01.11.2021, 16:35      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Borakermit
 
Registriert seit: 27.10.2015
Bora V5 Highline
Ort: Berlin
Wo finde ich das?
Verbrauch: ca 13l Berlin
Motor: 2.4 AQN 124KW/170PS 09/00 -
Beiträge: 603
Themenstarter Themenstarter
Abgegebene Danke: 21
Erhielt 8 Danke für 8 Beiträge

Standard

Auslesefähig mit Webasto SW ist wohl ab Serienummer 2xxxxx
Extra für VW Steuergeräte kann ich mir nicht vorstellen. ,-/
Bzw will es nicht :-)
Borakermit ist offline  

Mit Zitat antworten
Alt 01.11.2021, 16:37      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.prüfstand-altmark.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.788
Abgegebene Danke: 1.349
Erhielt 2.088 Danke für 1.527 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Zitat:
Zitat von Borakermit Beitrag anzeigen
Auslesefähig mit Webasto SW ist wohl ab Serienummer 2xxxxx

Geht bei jeder Diag-Fähigen Webasto die ich hier hatte.

Selbst am 1995'er Sprinter.
-Robin- ist offline  

Mit Zitat antworten
Alt 01.11.2021, 16:39      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Borakermit
 
Registriert seit: 27.10.2015
Bora V5 Highline
Ort: Berlin
Wo finde ich das?
Verbrauch: ca 13l Berlin
Motor: 2.4 AQN 124KW/170PS 09/00 -
Beiträge: 603
Themenstarter Themenstarter
Abgegebene Danke: 21
Erhielt 8 Danke für 8 Beiträge

Standard

Und welches Protokoll?

Ist bei mir schon 3 Jahre her, da mußte irgendwas glaube in der Art eingestellt werden, wußte aber nicht was, und hatte nie Zugriff ;-(
Borakermit ist offline  

Mit Zitat antworten
Alt 01.11.2021, 18:05      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cab. 2.3l VR5 / 02er Golf 4 GTI 1.8T / / 98er Golf 4 1.4 16v
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16.999
Abgegebene Danke: 107
Erhielt 5.194 Danke für 3.518 Beiträge

Standard

Gibt doch extra das Webasto Diagnosekabel inkl. Software.

Zum Thema / Frage:



Quelle: https://de.wikipedia.org/wiki/Datei:...r-Belegung.jpg

Geändert von VW-Mech (01.11.2021 um 18:14 Uhr)
VW-Mech ist offline  

Mit Zitat antworten

Werbung


Alt 01.11.2021, 21:39      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 05.02.2019
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 157
Abgegebene Danke: 30
Erhielt 21 Danke für 21 Beiträge

Standard

Zitat:
Zitat von VW-Mech Beitrag anzeigen
Gibt doch extra das Webasto Diagnosekabel inkl. Software.

Zum Thema / Frage:



Quelle: https://de.wikipedia.org/wiki/Datei:...r-Belegung.jpg
Pin1 wäre noch Zündungsplus, also Klemme 15, bei den Fahrzeugen wo das ausgeführt ist.

Grüße
Electronixs
electronixs ist offline  

Mit Zitat antworten
Alt 01.11.2021, 21:55      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Borakermit
 
Registriert seit: 27.10.2015
Bora V5 Highline
Ort: Berlin
Wo finde ich das?
Verbrauch: ca 13l Berlin
Motor: 2.4 AQN 124KW/170PS 09/00 -
Beiträge: 603
Themenstarter Themenstarter
Abgegebene Danke: 21
Erhielt 8 Danke für 8 Beiträge

Standard

Die Bilder kenne ich, alles ohne Standheizungspin.

Und das Webasto Ausleseding habe ich, sagte ich auch schon, auch das ich damit kein Zugriff bekam ( 2 verschiedene Geräte) Standheizung ist aber Diagnosefähig !!
Borakermit ist offline  

Mit Zitat antworten
Alt 01.11.2021, 22:25      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von vwbastler
 
Registriert seit: 28.04.2015
Golf 4 Variant ex APF jetzt ATD, Golf 3 Cabrio AFN, Golf 2 2E, Golf 3 Variant ALE, Audi A2
Ort: 06385 Aken
KÖT- JHXX
Verbrauch: Mal sehen
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.937
Abgegebene Danke: 427
Erhielt 561 Danke für 490 Beiträge

Standard

Serienmäßig gab es soweit ich weiß im 4er keine Standheizung! Eine Nachrüst Standheizung ist jedoch nicht auf die OBD Buchse aufgelegt. Schau mal im Mottorraum nach ob da ein einzelnes gelbes Kabel rumhängt. ( meist am Massekamm und wo die 3 Sicherungen für die Standheizung sind) Das ist die Diagnoseleitung und dann brauchst du noch +&- . So hat das zumindest bei meinem 4er funktioniert.
vwbastler ist offline  

Mit Zitat antworten
Alt 01.11.2021, 23:21      Direktlink zum Beitrag - 14 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von bnitram
 
Registriert seit: 04.10.2018
Golf IV
Ort: 53913
Verbrauch: 7,2
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 390
Abgegebene Danke: 21
Erhielt 151 Danke für 116 Beiträge

Standard

Check mal ob das Kabel überhaupt an der Heizung ankommt/angeschlossen ist.
Ansonsten mach die Standheizung mal an und Versuche dann Verbindung auf zu bauen. Bei mir klappts nämlich auch nur mit laufender Heizung. Warum auch immer.

Mfg
bnitram
bnitram ist offline  

Mit Zitat antworten
Alt 02.11.2021, 18:00      Direktlink zum Beitrag - 15 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von GolfTDIDriver
 
Registriert seit: 01.06.2013
Golf 7 GTD ,6N2 GTI Österreich EZ
Ort: Jena
J
Verbrauch: 5,5
Beiträge: 308
Abgegebene Danke: 20
Erhielt 40 Danke für 36 Beiträge

Standard

Irgendwas haste das Falsch gemacht ,ich hatte da mir probleme gehabt.

Ich hatte 2013 eine Webasto TT E verbaut und die Webasto Thermo Test verwendet.

Über eine extra OBD Buchse da W-Bus und K-line auf Pin 7 sind und sich bestimmt nicht vertragen.

Das ging super , inkl Leitung befüllen, Fehlerspeicher und Live daten, ich muss Sie nicht laufen lassen. Es ging immer .

Pin 4+5-Klemme 31 Masse braun
Pin 16-Klemme 30 Plus rot
Pin 7- Diagnoseleitung (W-Bus) gelb

Kannst glauben wie du willst , es geht mit der WTT Software und nicht it VCDS.

Ja Webasto Zubehör ist was anders als Webasto für VW.

Da die für VW anders Software /diagnosemäßig aufgebaut ist .

Habe jetzt eine WTT evo für mein Golf 7 Oem VW Nachrüstung Set.

Geändert von GolfTDIDriver (02.11.2021 um 19:22 Uhr)
GolfTDIDriver ist offline  

Mit Zitat antworten
Alt 03.11.2021, 13:37      Direktlink zum Beitrag - 16 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cab. 2.3l VR5 / 02er Golf 4 GTI 1.8T / / 98er Golf 4 1.4 16v
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16.999
Abgegebene Danke: 107
Erhielt 5.194 Danke für 3.518 Beiträge

Standard

Zitat:
Zitat von Borakermit Beitrag anzeigen
Die Bilder kenne ich, alles ohne Standheizungspin.
Ehrlich ist ja auch die Standart Belegung...

Du fragst nach einer BELEGUNG der OBD Buchse - WEIL du selbst einen Anschluss nachrüsten möchtest.

Bekommst eine Antwort und meckerst dann das du die Belegung der Standart Buchse erhälst.

Zitat:
Zitat von Borakermit Beitrag anzeigen
(...) Belegung der OBD Buchse (...)
Sind eigentlich alle Pins belegt? Wo führen die dann hin?

(...) Fehlerabfrage der Standheizung per VCDS , leider nicht ab Werk drin,

Ich würde mir ein Stecker/ Buchsen Adapter machen, bei dem alle notwendigen Pin durchgeschleift werden, und die gelbe Standheizungsdiagnoseleitung mit einbinde.

(...)
Dann formuliere deine Fragen besser, dann klappts auch mit der Antwort...


Zitat:
Zitat von Borakermit Beitrag anzeigen
Und das Webasto Ausleseding habe ich, sagte ich auch schon, auch das ich damit kein Zugriff bekam ( 2 verschiedene Geräte) Standheizung ist aber Diagnosefähig !!
Deshalb geht mal auch direkt an die S-Heizung und nicht über FAHRZEUG BUCHSE zum Auslesen.
VW-Mech ist offline  

Mit Zitat antworten
Alt 28.12.2021, 00:05      Direktlink zum Beitrag - 17 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cab. 2.3l VR5 / 02er Golf 4 GTI 1.8T / / 98er Golf 4 1.4 16v
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16.999
Abgegebene Danke: 107
Erhielt 5.194 Danke für 3.518 Beiträge

Standard

Gibts hier was Neues?
VW-Mech ist offline  

Mit Zitat antworten
Alt 28.12.2021, 01:34      Direktlink zum Beitrag - 18 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Borakermit
 
Registriert seit: 27.10.2015
Bora V5 Highline
Ort: Berlin
Wo finde ich das?
Verbrauch: ca 13l Berlin
Motor: 2.4 AQN 124KW/170PS 09/00 -
Beiträge: 603
Themenstarter Themenstarter
Abgegebene Danke: 21
Erhielt 8 Danke für 8 Beiträge

Standard

Zwischendurch konnte ich schon mal mit der Webasto Software auslesen. Obwohl das auch schwierig war ,der Rechner wollte immer COM 4. Als ich 4 eingestellt hallte, wollte er Com 10 haben hab ich 10 eingestellt wollte er wieder 4 haben. Aber irgendwann konnte ich das auslesen. Jetzt habe ich allerdings wieder mal kein Zugriff. Dann habe ich die Thermo Top E ausgetauscht gegen Thermo Top C, aber da ist irgendwo ein Fehler drin. Es kommt kein warmes Wasser an ,Wasserpumpe funktioniert, Heizung läuft auch. daher wollte ich mal die Schläuche überprüfen und wissen wo der Wärmetauscher Eingang ist.

Den oberen Text hatte ich diktiert, musste ihn aber verbessern. Jetzt kommt der diktierte Text, wie der dargestellt wurde , vielleicht was zum Lachen.

Zwischendurch konnte ich schon mal auslesen Weib die Bust du Software Emma Kompott vier Olakompott zehn Hamster hatte ich komm vor zehn eingestellt wollte er vier hab ich für eingestellt zehn irgendwann ging das noch mal aber letztens konnte ich will nicht zugreifen jetzt habe ich von der MotoGP oft Autopsie und gehustet aber irgendwo gibt’s da ein Fehler jetzt wollte ich noch mal die Leitung von der Standheizung zum Vorlauf alles überprüfen da wollte ich dir nur Frage mit dem Vorlauf des welcher Schlauch ist.
Borakermit ist offline  

Mit Zitat antworten
Alt 29.12.2021, 22:55      Direktlink zum Beitrag - 19 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Borakermit
 
Registriert seit: 27.10.2015
Bora V5 Highline
Ort: Berlin
Wo finde ich das?
Verbrauch: ca 13l Berlin
Motor: 2.4 AQN 124KW/170PS 09/00 -
Beiträge: 603
Themenstarter Themenstarter
Abgegebene Danke: 21
Erhielt 8 Danke für 8 Beiträge

Standard

Heute habe ich mich mit meinem Laptop beschäftigt und konnte im Internet in einem Forum etwas finden, indem die Treiber Einstellung geändert werden sollten. Nachdem ich das gemacht habe konnte ich auch auf die Standheizung, die ich oben habe zugreifen. Leider macht die im Auto eingebaute Probleme. Sie läuft ,wird warm. Pumpt Sprit ist auch Sprit zu riechen auch verbrannter Sprit und der Schlauch wird auch warm. Aber nach ca 5 Minuten geht sie aus. Leider kann ich nicht auslesen. Bei der WTT Initialisierung kommt nur der erste grüne Balken. Liegt das an der Audi Software des Heizungsgerät?
Borakermit ist offline  

Mit Zitat antworten
Alt 29.12.2021, 23:00      Direktlink zum Beitrag - 20 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Borakermit
 
Registriert seit: 27.10.2015
Bora V5 Highline
Ort: Berlin
Wo finde ich das?
Verbrauch: ca 13l Berlin
Motor: 2.4 AQN 124KW/170PS 09/00 -
Beiträge: 603
Themenstarter Themenstarter
Abgegebene Danke: 21
Erhielt 8 Danke für 8 Beiträge

Standard

Hoffe mit Bildklappt
Angehängte Grafiken
Dateityp: jpg TTCAudi.jpg (103,0 KB, 12x aufgerufen)


Borakermit ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Mr.Megavolt Elektronik, Tacho, Alarmanlagen & ZV 5 18.09.2013 11:51
SB! Teilenummern 5 11.12.2008 00:28
l1lapproxx Car Hifi, Telefon & Multimedia 15 07.10.2008 21:20


Alle Zeitangaben in WEZ +2. Es ist jetzt 05:37 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben