Golf 4 Forum  
Zurück  > >

Portal Forum Ebay Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 04.11.2018, 23:12      Direktlink zum Beitrag - 261 Zum Anfang der Seite springen
Benutzer
 
Registriert seit: 29.10.2017
Golf IV 1.9Tdi 101KW, Golf IV1.9Tdi Arl Gti im Aufbau
Ort: Neumünster
Verbrauch: 5,9
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 31
Abgegebene Danke: 2
Erhielt 0 Danke für 0 Beiträge

Standard

Ich habe vorhin alle Seiten durchgelesen und bereits eine Anleitung gefunden, wo der Einbau beschrieben wird.

Aber vielen Dank!!
Steini ist offline  

Mit Zitat antworten
Alt 05.11.2018, 15:23      Direktlink zum Beitrag - 262 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 742
Abgegebene Danke: 61
Erhielt 192 Danke für 158 Beiträge

Standard

Zitat:
Zitat von _Ralle_ Beitrag anzeigen
Der Innendurchmesser der Kühlwasserschläuche zum Innenraum ist 18 mm?

Ich meine die VW Schläuche hatten bei mir einen Innendurchmesser von 19mm. Die 18mm Verbinder waren zu klein und die 20mm-Verbinder haben gepasst.
Ich hatte mir zur Sicherheit beide Durchmesser auf Lager gelegt.



Gruß Ingo
knipseringo ist gerade online  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu knipseringo für den nützlichen Beitrag:
_Ralle_ (05.11.2018)
Alt 05.11.2018, 18:41      Direktlink zum Beitrag - 263 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von _Ralle_
 
Registriert seit: 13.03.2013
Golf IV Variant
Verbrauch: 6,2 l/100 km
Motor: 1.6 BCB 77KW/105PS 11/01 -
Beiträge: 141
Abgegebene Danke: 24
Erhielt 15 Danke für 14 Beiträge

Standard

Zitat:
Zitat von knipseringo Beitrag anzeigen
Ich meine die VW Schläuche hatten bei mir einen Innendurchmesser von 19mm. Die 18mm Verbinder waren zu klein und die 20mm-Verbinder haben gepasst.
Ich hatte mir zur Sicherheit beide Durchmesser auf Lager gelegt.



Gruß Ingo
Danke für den Tipp. Ich habe mir jetzt auch sicherheitshalber die Verbinder 20-20 geholt. 20-18 habe ich noch hier liegen.

Jetzt teste ich die Tage noch, ob ich den HE Modus im Climatronic Steuergerät habe - dann kann eigentlich nichts mehr schief gehen.

Ich habe noch diverse unterschiedliche Meinungen zu dem HE Modus gehört.
Muss ich vor dem Verlassen des Golfs etwas einstellen? Oder läuft alles automatisch ab? Also Klappensteuerung und Temperatur?

Danke
_Ralle_ ist offline  

Mit Zitat antworten
Alt 05.11.2018, 19:03      Direktlink zum Beitrag - 264 Zum Anfang der Seite springen
Moderator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 02er Golf 4 GTI 1.8T / 01er Golf 4 Cabrio 2.0i Highline
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 12.964
Abgegebene Danke: 90
Erhielt 3.482 Danke für 2.355 Beiträge

Standard

Ich habe die Lüftung immer an, also es steht NIE "off" im Display.

Egal was ich eingestellt habe:

AUTO / Lüftung 2 oder 3 / 22° oder 24°
ECON usw.

SOBALD das Signal von der Standheizung kommt -> geht die Heizung / Climatronic auf HE und das Gebläse läuft.

Denke nur das Gebläse sollte mindestens zwei Striche aktiv sein.

Dann passt alles.
VW-Mech ist offline  

Mit Zitat antworten

Werbung


Alt 05.11.2018, 19:46      Direktlink zum Beitrag - 265 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 742
Abgegebene Danke: 61
Erhielt 192 Danke für 158 Beiträge

Standard

Zitat:
Zitat von _Ralle_ Beitrag anzeigen

Muss ich vor dem Verlassen des Golfs etwas einstellen? Oder läuft alles automatisch ab? Also Klappensteuerung und Temperatur?



Danke

Hi Ralle,

das kommt auf Dein Climatronic-Steuergerät an Die Steuergeräte mit der Endnummer A od. B haben 22Grad fest einprogrammiert. Steuergeräte mit der Endnummer C nehmen die zuletzt eingestellte Temperatur. Auf die Scheibe wird bei allen Steuergeräten automatisch gestellt.

Ich glaube didgeridoo hatte da mal nen Test gemacht. Such mal hier im Forum....

Gruß Ingo
knipseringo ist gerade online  

Mit Zitat antworten
Alt 06.11.2018, 04:05      Direktlink zum Beitrag - 266 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Ricoz
 
Registriert seit: 27.01.2011
Bora
Ort: Sachsen
Verbrauch: ca. 5,6 mit Standheizung über 6
Motor: 1.9 ALH 66KW/90PS 10/97 -
Beiträge: 771
Abgegebene Danke: 13
Erhielt 137 Danke für 112 Beiträge

Standard

Also bei mir wird die letzte Einstellung genommen.
Wenn ich Lüftung nicht auf Scheibe stelle kommt auch an der Frontscheibe nichts raus und Scheibe ist dann eben nicht komplett frei...
Ricoz ist gerade online  

Mit Zitat antworten
Alt 06.11.2018, 08:38      Direktlink zum Beitrag - 267 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von _Ralle_
 
Registriert seit: 13.03.2013
Golf IV Variant
Verbrauch: 6,2 l/100 km
Motor: 1.6 BCB 77KW/105PS 11/01 -
Beiträge: 141
Abgegebene Danke: 24
Erhielt 15 Danke für 14 Beiträge

Standard

Gut zu wissen. Danke euch!

Dann check ich mal meine Climatronic. Weiß nur noch nicht so ganz welche Ansteuerung ich bevorzugen würde
_Ralle_ ist offline  

Mit Zitat antworten
Alt 14.11.2018, 08:29      Direktlink zum Beitrag - 268 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von _Ralle_
 
Registriert seit: 13.03.2013
Golf IV Variant
Verbrauch: 6,2 l/100 km
Motor: 1.6 BCB 77KW/105PS 11/01 -
Beiträge: 141
Abgegebene Danke: 24
Erhielt 15 Danke für 14 Beiträge

Standard

So ich nochmal.

2 Fragen sind noch aufgekommen.

1. Kann mir einer von euch sagen, welcher Crimpkontakt bei der Klimatronic "C" verwendet wird? Hier muss ich ja noch die 12V von der Standheizung durchschleifen.
Meine VW Händler sind echte Flachpfeiffen. Denen muss ich ihr Programm erklären und Zeigen wo sie was finden - eine Hilfe kann ich da nicht erwarten.

2. Ist es möglich die BW50 als Zuheizer laufen zu lassen?

Vielen Dank!

Geändert von _Ralle_ (14.11.2018 um 11:45 Uhr)
_Ralle_ ist offline  

Mit Zitat antworten
Alt 14.11.2018, 10:17      Direktlink zum Beitrag - 269 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von GolfTDIDriver
 
Registriert seit: 01.06.2013
Golf 6 GTD ,6N2 GTI Österreich EZ , 6N2 GTI Belgien EZ
Ort: Apolda
AP-
Verbrauch: 4,5
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 243
Abgegebene Danke: 9
Erhielt 27 Danke für 25 Beiträge

Standard

D1 Also pin 1 von rechten schwarzen Stecker
GolfTDIDriver ist offline  

Mit Zitat antworten
Alt 14.11.2018, 11:46      Direktlink zum Beitrag - 270 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von _Ralle_
 
Registriert seit: 13.03.2013
Golf IV Variant
Verbrauch: 6,2 l/100 km
Motor: 1.6 BCB 77KW/105PS 11/01 -
Beiträge: 141
Abgegebene Danke: 24
Erhielt 15 Danke für 14 Beiträge

Standard

Zitat:
Zitat von GolfTDIDriver Beitrag anzeigen
D1 Also pin 1 von rechten schwarzen Stecker
Ich denke ich hab das falsch beschrieben - ich suche die Nimmer der Flachhülse zum Ancrimpen an das Kabel. Im Kabelschuh der Climatronic sind keine "leeren" drin.
_Ralle_ ist offline  

Mit Zitat antworten
Alt 14.11.2018, 11:56      Direktlink zum Beitrag - 271 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von GolfTDIDriver
 
Registriert seit: 01.06.2013
Golf 6 GTD ,6N2 GTI Österreich EZ , 6N2 GTI Belgien EZ
Ort: Apolda
AP-
Verbrauch: 4,5
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 243
Abgegebene Danke: 9
Erhielt 27 Danke für 25 Beiträge

Standard

Vw müsste über den Stecker die Pins finden .
GolfTDIDriver ist offline  

Mit Zitat antworten
Alt 14.11.2018, 16:55      Direktlink zum Beitrag - 272 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Ricoz
 
Registriert seit: 27.01.2011
Bora
Ort: Sachsen
Verbrauch: ca. 5,6 mit Standheizung über 6
Motor: 1.9 ALH 66KW/90PS 10/97 -
Beiträge: 771
Abgegebene Danke: 13
Erhielt 137 Danke für 112 Beiträge

Standard

Ich hatte mir vom Schrott einen Stecker abgeschnitten und dann da einen Pin ausgepinnt.
Ricoz ist gerade online  

Mit Zitat antworten
Alt 14.11.2018, 17:48      Direktlink zum Beitrag - 273 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 742
Abgegebene Danke: 61
Erhielt 192 Danke für 158 Beiträge

Standard

Zitat:
Zitat von _Ralle_ Beitrag anzeigen
Ich denke ich hab das falsch beschrieben - ich suche die Nimmer der Flachhülse zum Ancrimpen an das Kabel. Im Kabelschuh der Climatronic sind keine "leeren" drin.

Ich meine mich zu erinnern, dass das MicroTimer Typ II waren.
Die gibt es recht häufig beim Golf 4, u.a. auch bei den kleinen gelben, grünen & blauen Steckern am Radio.

Die findest Du bei ebay zuhauf, wenn Du nach Microtimer suchst.

Einzelleitung sollte bei VW die
Zitat:
000 979 131
sein.

So mal schnell von der Arbeit geschrieben, Keine 100% Gewähr.

P.S: Der Link belegt meine Vermutung: http://www.ersatzteilbox.com/product_info.php/info/p67044_Micro-Timer-Kontakt-Btl-.html


gruß Ingo

Geändert von knipseringo (14.11.2018 um 17:51 Uhr)
knipseringo ist gerade online  

Mit Zitat antworten
Alt 26.11.2018, 11:36      Direktlink zum Beitrag - 274 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von _Ralle_
 
Registriert seit: 13.03.2013
Golf IV Variant
Verbrauch: 6,2 l/100 km
Motor: 1.6 BCB 77KW/105PS 11/01 -
Beiträge: 141
Abgegebene Danke: 24
Erhielt 15 Danke für 14 Beiträge

Standard

So kleine Rückmeldung meinerseits.
Standheizung ist drinnen. War teilweise mehr Kampf als Freude. Ich habe bei der Saukälte im Hof ~12 Stunden alleine gebraucht.

Zu dem Kontakt in der Climatronic: Es ist spezieller(?) ein Micro Timer. Und zwar dieser:
https://uk.rs-online.com/web/p/pcb-c...tacts/7180850/
Die Rastnase bei dem Längs, bei den anderen Micro Timern sind es zwei seitlich.
Mit etwas Überzeugungsarbeit ist der Kontakt dennoch in den Kabelschuh gerutscht und wird von der Sicherung gehalten.


Leider war auch mein erstes Heizgerät defekt - natürlich nachdem alles angeschlossen war, ist der Fehler aufgefallen. Ich habe einen Kurzschluss im Gerät. Heißt es liegen 12V am Gehäuse an. Ich befürchte die Wasserpumpe hat einen Weg. Die Fehlersuche hat bestimmt 3 Stunden gekostet (mit Austausch usw.)
Da ich noch eine zweite BW50 rumliegen hatte, hab ich die verbaut. Diese Klingt um Welten besser und heizt wie der Teufel.

Der Tipp hier in dem Thema, das Heizgerät und die Schläuche vorzubefüllen war auch Gold wert!

Nachdem ich dann noch gefühlte stunden verbracht habe, die Wasserschläuche und Benzinleitungen zu verlegen, ist endlich alles beendet.

Ich werde die Tage noch beobachten, ob irgendwo eine Scheuerstelle entsteht - ich hoffe nicht.

Heute früh habe ich sie bei -1 Grad gestartet. nach ~20 Minuten war der Innenraum mollig warm (23 Grad eingestellt) und der Tacho sagt ~80 Grad. Motor war somit vorgewärmt und der Leerlauf wurde nicht angehoben - somit war das für mich kein Kaltstart mehr.
_Ralle_ ist offline  

Mit Zitat antworten
Alt 26.11.2018, 17:03      Direktlink zum Beitrag - 275 Zum Anfang der Seite springen
Moderator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 02er Golf 4 GTI 1.8T / 01er Golf 4 Cabrio 2.0i Highline
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 12.964
Abgegebene Danke: 90
Erhielt 3.482 Danke für 2.355 Beiträge

Standard

Dann Glückwunsch zum "warm start" auch wenn es ein Kampf war - wie du sagst.

Am Ende zählt der Erfolg. Scheuerfreie Fahrt
VW-Mech ist offline  

Mit Zitat antworten
Alt 26.11.2018, 19:41      Direktlink zum Beitrag - 276 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von _Ralle_
 
Registriert seit: 13.03.2013
Golf IV Variant
Verbrauch: 6,2 l/100 km
Motor: 1.6 BCB 77KW/105PS 11/01 -
Beiträge: 141
Abgegebene Danke: 24
Erhielt 15 Danke für 14 Beiträge

Standard

Zitat:
Zitat von VW-Mech Beitrag anzeigen
Dann Glückwunsch zum "warm start" auch wenn es ein Kampf war - wie du sagst.

Am Ende zählt der Erfolg. Scheuerfreie Fahrt
Danke danke. Mein "Erfolg" wird gerade wieder getrübt.
War gerade noch einkaufen. Ein Benzin Geruch machte sich im innenraum breit.
Natürlich war sie Sorge groß. Fehler aber schnell gefunden - Was mich aber auch stutzig macht. Der Anschluss vom Aktovkohlefilter war nicht ganz drauf. Somit kam von dem die Gerüche.
Was mich aber stört ist, dass der Filter innen klatsch nass mit benzin ist? Eigentlich dürften da doch nur "Gase" sein?

Rückschlagventil zum Benzin Kreislauf der Standheizung ist verbaut. Auch richtig rum. Das habe ich getestet.

Edit: kann es sein, dass es durch einen vollen Tank etwas Sprit in den Aktivkohlefilter drückt? Habe gestern natürlich auch voll getankt.

Geändert von _Ralle_ (26.11.2018 um 20:59 Uhr)
_Ralle_ ist offline  

Mit Zitat antworten
Alt 29.11.2018, 20:24      Direktlink zum Beitrag - 277 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von _Ralle_
 
Registriert seit: 13.03.2013
Golf IV Variant
Verbrauch: 6,2 l/100 km
Motor: 1.6 BCB 77KW/105PS 11/01 -
Beiträge: 141
Abgegebene Danke: 24
Erhielt 15 Danke für 14 Beiträge

Standard

Zitat:
Zitat von _Ralle_ Beitrag anzeigen
Danke danke. Mein "Erfolg" wird gerade wieder getrübt.
War gerade noch einkaufen. Ein Benzin Geruch machte sich im innenraum breit.
Natürlich war sie Sorge groß. Fehler aber schnell gefunden - Was mich aber auch stutzig macht. Der Anschluss vom Aktovkohlefilter war nicht ganz drauf. Somit kam von dem die Gerüche.
Was mich aber stört ist, dass der Filter innen klatsch nass mit benzin ist? Eigentlich dürften da doch nur "Gase" sein?

Rückschlagventil zum Benzin Kreislauf der Standheizung ist verbaut. Auch richtig rum. Das habe ich getestet.

Edit: kann es sein, dass es durch einen vollen Tank etwas Sprit in den Aktivkohlefilter drückt? Habe gestern natürlich auch voll getankt.

Ich zitiere mich mal selber.
Fehlersuche hat folgendes ergeben:
Rückschlagventil für die Tankentlüftung war defekt (Durchfluss in beide Richtungen) und hat somit Benzin in den Aktivkohlefilter gedrückt.
Der "Eingangstecker" ist nicht sonderlich dicht und hat somit Benzingeruch im Motorraum verteilt.
Aktuell habe ich die Entlüftung für die Spritleitung der Standheizung stillgelegt.
Jetzt muss ich ein gutes Rückschlagventil finden - Was auch funktioniert.

Zusätzlich habe ich jetzt noch einen richtig muffigen Geruch im Innenraum. Mal schauen ob das jetzt besser wird, wenn vorne kein Benzingeruch mehr vom Gebläse angesaugt wird.

Der Fehler des anderen Heizgeräts war ein defektes Steuergerät (wohl ein Kurzschluss). Preis für ein neues Steuergerät steht in keinem Verhältnis. (Bei ca 50-100€ für ein komplettes Heizgerät.)
Angehängte Grafiken
Dateityp: jpg EDDB0ED4-3402-421B-B95B-EB96ECF5C88F.jpg (87,6 KB, 39x aufgerufen)
_Ralle_ ist offline  

Mit Zitat antworten
Alt 30.11.2018, 04:21      Direktlink zum Beitrag - 278 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Ricoz
 
Registriert seit: 27.01.2011
Bora
Ort: Sachsen
Verbrauch: ca. 5,6 mit Standheizung über 6
Motor: 1.9 ALH 66KW/90PS 10/97 -
Beiträge: 771
Abgegebene Danke: 13
Erhielt 137 Danke für 112 Beiträge

Standard

Beim Steuergerät sieht es nach Wassereinbruch aus.
Ricoz ist gerade online  

Mit Zitat antworten
Alt 20.12.2018, 21:24      Direktlink zum Beitrag - 279 Zum Anfang der Seite springen
Benutzer
 
Registriert seit: 14.12.2018
Golf 4
Motor: 1.6 AUS 77KW/105PS 05/00 - 10/00
Beiträge: 34
Abgegebene Danke: 1
Erhielt 3 Danke für 2 Beiträge

Standard

50-100€ für ein ganzes Heizgerät? Wo?
Tarnatos ist offline  

Mit Zitat antworten
Alt 21.12.2018, 12:16      Direktlink zum Beitrag - 280 Zum Anfang der Seite springen
Moderator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 02er Golf 4 GTI 1.8T / 01er Golf 4 Cabrio 2.0i Highline
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 12.964
Abgegebene Danke: 90
Erhielt 3.482 Danke für 2.355 Beiträge

Standard

Zitat:
Zitat von Tarnatos Beitrag anzeigen
50-100€ für ein ganzes Heizgerät? Wo?
Kleinanzeigen


VW-Mech ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus



Alle Zeitangaben in WEZ +2. Es ist jetzt 17:37 Uhr.