Golf 4 Forum  
Zurück  > >

Portal Forum Ebay Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 15.06.2015, 10:57      Direktlink zum Beitrag - 81 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von markusRR
 
Registriert seit: 27.11.2014
Golf 4
Ort: Landshut
Verbrauch: 7,6l
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 134
Abgegebene Danke: 21
Erhielt 5 Danke für 4 Beiträge

Standard

Kann mir jemand die Software für NefMoto ME7 ECU Flasher und Data Logger Version 1.9.3.2 schicken?
Habs versucht, aber kann mich auf der Seite nicht registrieren.

mfg Markus


markusRR ist offline  

Mit Zitat antworten
Alt 15.06.2015, 18:06      Direktlink zum Beitrag - 82 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 05.02.2014
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 115
Abgegebene Danke: 6
Erhielt 5 Danke für 4 Beiträge

Standard

Ich habe das aus dem Forum Kopiert ich hoffe das darf man ansonsten bitte löschen.

Kann das jemand erklären oder mir dabei helfen ?
Vielen Dank




these steps outline adding anti-lag and no-lift shift for an M-box ECU


Download the XDF definition that contains the configuration maps for steps #2 and #3.
0x1A34B: Change FTOMN "minimum opening time" to 0 to enable anti-lag and no-lift shift.
0x17E00 to 0x17E08:
0x17E00: Speed Threshold - Limits the speed where AntiLag is active. If vehicle speed is < SpeedThreshold, the AntiLag is enabled. Normally set to a low value, e.g. 3 km/h. To disable AntiLag, set the SpeedThreshold to zero.
0x17E02: Launch RPM - Sets the launch engine speed. If engine speed is higher than the LaunchRPM, the ignition is interrupted. To disable this function, set LaunchRPM to a high value, e.g. 15000 rpm
0x17E04: IgnitionCutDuration - This sets the time for which the ignition is cut while clutch is pressed (NoLiftShift), if also the following conditions are fulfilled:
Brake is not engaged
Engine speed is higher than RPMThreshold
Accel Pedal is engaged more than AccPedalThreshold
Set IgnitionCutDuration to zero to disable the NoLiftShift function.
0x17E06: RPM Threshold - Sets the minimum engine speed threshold for the NoLiftShift function. If the engine speed is lower than RPMThreshold, NoLiftShift is disabled.
0x17E08: AccPedalPosition - Sets the minimum accelerator pedal angle for NoLiftShift. If the accel. pedal is engaged lesser than AccPedalThreshold, NoLiftShift is disabled.
0x8B3A6 to 0x8B3A9: Redirect call to alternate custom routine:
Replace

F3 F8 F3 8A

With

DA 88 00 E8

0x8E800 to 0x8E88D: Replace the empty space with the new routine:

9A2B1380F2F4408ED7008100F2F9007E40499D0BF2F47AF8D7 008100F2F9027E4049FD03F78EAC8D0D2F9A2B29808A2B2260 F2F47AF8D7008100F2F9067E4049FD1AC2F4028BD7008100C2 F9087E4049FD12D7003800F2F4F04FD7008100F2F9047E4049 9D11F78EAC8D0841D7003800F7F8F04F0D09D7003800F68FF0 4F0D04D7003800F68EF04FF3F8F38ADB00
kEnTakKi ist offline  

Mit Zitat antworten
Alt 15.06.2015, 20:38      Direktlink zum Beitrag - 83 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Funnix
 
Registriert seit: 25.02.2008
Bora
LP
Verbrauch: 8-12L
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 719
Abgegebene Danke: 114
Erhielt 70 Danke für 68 Beiträge

Standard

Sowas solltest du lieber vom Tuner machen lassen falls du davon keine Ahnung hast, sonst schiesst du dir garantiert dein MSG ab!
Funnix ist offline  

Mit Zitat antworten
Alt 15.06.2015, 20:42      Direktlink zum Beitrag - 84 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 05.02.2014
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 115
Abgegebene Danke: 6
Erhielt 5 Danke für 4 Beiträge

Standard

Das ist gut möglich,würde mich damit nur gerne beschäftigen habe aber noch keine Deutsche Seite gefunden.
Vlt hat auch jemand eine Seite oder noch besser Deutsche Videos zum Thema ECU usw.
Sprich grundlagen mit WinOls usw.
kEnTakKi ist offline  

Mit Zitat antworten

Werbung


Alt 15.06.2015, 20:44      Direktlink zum Beitrag - 85 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Funnix
 
Registriert seit: 25.02.2008
Bora
LP
Verbrauch: 8-12L
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 719
Abgegebene Danke: 114
Erhielt 70 Danke für 68 Beiträge

Standard

Das NEF Forum ist sehr gut zum lernen muss man nur etwas englisch können, da sind genug Tutorials
Funnix ist offline  

Mit Zitat antworten
Alt 16.06.2015, 14:03      Direktlink zum Beitrag - 86 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Floforce
 
Registriert seit: 31.05.2011
Golf IV
Ort: Ruhrpott
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 698
Themenstarter Themenstarter
Abgegebene Danke: 89
Erhielt 70 Danke für 63 Beiträge

Standard

Zitat:
Zitat von runnerschreck92 Beitrag anzeigen
Wie sieht das ganze eigentlich mit der WFS aus?
Bekomme ich die auch raus?

Dann kann ich endlich mein MK2 Projekt mit AUM Motor zum laufen bekommen
Das geht auch wieder mit dem ME7_95040 Tool.

Datensatz laden, mit Hexeditor anpassen und via Bootmodus schreiben.

Zitat:
Zitat von runnerschreck92 Beitrag anzeigen
Hast du mal einen Link bezüglich der Verkabelung?
https://wiki.obdtuning.de/index.php?title=Bosch_ME_7.5_%28Volkswagen%29

Zitat:
Zitat von runnerschreck92 Beitrag anzeigen
Danke,

habe jetzt wieder einen File auf das MSG via Galletto im Boot-Mode flashen können.
Via VCDS konnte ich nun auch ins MSG. Nur kriege ich das NEF-Moto Tool nicht zum laufen.

Muss ja noch die WFS raus bekommen.
Kann das nicht alles einfacher sein
Mit meinem VCDS HEX/CAN USB Adapter hat das Nefmoto Tool immer super funktioniert.

Wo hängst denn ?

Wenn die Tools einfacher sein sollen, werden sie direkt mal richtig teuer.

Zitat:
Zitat von kEnTakKi Beitrag anzeigen
Ich habe das aus dem Forum Kopiert ich hoffe das darf man ansonsten bitte löschen.

Kann das jemand erklären oder mir dabei helfen ?
Vielen Dank




these steps outline adding anti-lag and no-lift shift for an M-box ECU


Download the XDF definition that contains the configuration maps for steps #2 and #3.
0x1A34B: Change FTOMN "minimum opening time" to 0 to enable anti-lag and no-lift shift.
0x17E00 to 0x17E08:
0x17E00: Speed Threshold - Limits the speed where AntiLag is active. If vehicle speed is < SpeedThreshold, the AntiLag is enabled. Normally set to a low value, e.g. 3 km/h. To disable AntiLag, set the SpeedThreshold to zero.
0x17E02: Launch RPM - Sets the launch engine speed. If engine speed is higher than the LaunchRPM, the ignition is interrupted. To disable this function, set LaunchRPM to a high value, e.g. 15000 rpm
0x17E04: IgnitionCutDuration - This sets the time for which the ignition is cut while clutch is pressed (NoLiftShift), if also the following conditions are fulfilled:
Brake is not engaged
Engine speed is higher than RPMThreshold
Accel Pedal is engaged more than AccPedalThreshold
Set IgnitionCutDuration to zero to disable the NoLiftShift function.
0x17E06: RPM Threshold - Sets the minimum engine speed threshold for the NoLiftShift function. If the engine speed is lower than RPMThreshold, NoLiftShift is disabled.
0x17E08: AccPedalPosition - Sets the minimum accelerator pedal angle for NoLiftShift. If the accel. pedal is engaged lesser than AccPedalThreshold, NoLiftShift is disabled.
0x8B3A6 to 0x8B3A9: Redirect call to alternate custom routine:
Replace

F3 F8 F3 8A

With

DA 88 00 E8

0x8E800 to 0x8E88D: Replace the empty space with the new routine:

9A2B1380F2F4408ED7008100F2F9007E40499D0BF2F47AF8D7 008100F2F9027E4049FD03F78EAC8D0D2F9A2B29808A2B2260 F2F47AF8D7008100F2F9067E4049FD1AC2F4028BD7008100C2 F9087E4049FD12D7003800F2F4F04FD7008100F2F9047E4049 9D11F78EAC8D0841D7003800F7F8F04F0D09D7003800F68FF0 4F0D04D7003800F68EF04FF3F8F38ADB00
Ich würde empfehlen, mit nem Ersatz STG aus der Bucht, anfangen.
Dann noch son "Bench-Flasher" Kabelbaum basteln und am Schreibtisch üben.

Wie weit bist du denn schon ? Den ersten Datensatz schon geladen ?
Floforce ist offline  

Mit Zitat antworten
Alt 16.06.2015, 14:17      Direktlink zum Beitrag - 87 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von runnerschreck92
 
Registriert seit: 19.02.2012
Golf 4 Jubi GTI
Ort: Herford
HF
Verbrauch: 8,5L
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 1.071
Abgegebene Danke: 84
Erhielt 59 Danke für 55 Beiträge

Ebayname von runnerschreck92: runnerschreck92
Standard

Jetzt habe ich einiges hinbekommen.

Habe aber das eeprom tool genommen, durch einen anderes tool gejagt und wieder aufgespielt.
Mal gucken ob es geht.

Im normalen modus lässt sich das MSG nicht auslesen, nur via Bootmode.
Aber es NefMoto zeigt mir nix mehr via Wegfahrsperre an.

Ich teste es heute mal.
Vielleicht ist es aber auch tot^^
runnerschreck92 ist offline  

Mit Zitat antworten
Alt 18.06.2015, 10:52      Direktlink zum Beitrag - 88 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Floforce
 
Registriert seit: 31.05.2011
Golf IV
Ort: Ruhrpott
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 698
Themenstarter Themenstarter
Abgegebene Danke: 89
Erhielt 70 Danke für 63 Beiträge

Standard

Zitat:
Zitat von runnerschreck92 Beitrag anzeigen
Jetzt habe ich einiges hinbekommen.

Habe aber das eeprom tool genommen, durch einen anderes tool gejagt und wieder aufgespielt.
Mal gucken ob es geht.

Im normalen modus lässt sich das MSG nicht auslesen, nur via Bootmode.
Aber es NefMoto zeigt mir nix mehr via Wegfahrsperre an.

Ich teste es heute mal.
Vielleicht ist es aber auch tot^^
Sry. Nochmal bitte.

Du hast den Datensatz aus dem 95040 EEprom mit dem ME7_95040.exe programm ausgelesen durch den CAN Comander gejagt und wieder in den EEprom zurück geschrieben ? Verstehe ich das richtig ?

Wenn du bei WFS nichts angezeigt bekommst hast du villt. ein Fehler gemacht. Wenn ich auch noch nicht ganz verstehe wie du das meinst.
Zeig doch mal die beiden Datensätze. Villt kann man ja was erkennen.
Floforce ist offline  

Mit Zitat antworten
Alt 18.06.2015, 13:13      Direktlink zum Beitrag - 89 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von runnerschreck92
 
Registriert seit: 19.02.2012
Golf 4 Jubi GTI
Ort: Herford
HF
Verbrauch: 8,5L
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 1.071
Abgegebene Danke: 84
Erhielt 59 Danke für 55 Beiträge

Ebayname von runnerschreck92: runnerschreck92
Standard

Schreibe das später mal auf
Alles aus dem Forum.

Wfs ist raus und MSG lief, habe ich mal zum testen an einen a3 in meiner Halle gesteckt
runnerschreck92 ist offline  

Mit Zitat antworten
Alt 21.06.2015, 15:34      Direktlink zum Beitrag - 90 Zum Anfang der Seite springen
Benutzer
 
Registriert seit: 27.04.2014
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 42
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge

Standard

hallo zusammen

ich bräuchte mal eure hilfe ich habe mich jetzt schon ofters probiert mich auf der seite anzumelden aber ich bekomm es einfach nicht hin gibt es da nen trick oder so?


kann mir jemand helfen damit?

mfg
Bifi ist offline  

Mit Zitat antworten
Alt 20.11.2015, 18:49      Direktlink zum Beitrag - 91 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Floforce
 
Registriert seit: 31.05.2011
Golf IV
Ort: Ruhrpott
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 698
Themenstarter Themenstarter
Abgegebene Danke: 89
Erhielt 70 Danke für 63 Beiträge

Standard

Schon jemand Erfolg mit einem ME7.1.1 vom R32 gehabt ?
Floforce ist offline  

Mit Zitat antworten
Alt 02.01.2017, 11:35      Direktlink zum Beitrag - 92 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 02.01.2017
Golf III Cabrio '97
Motor: 1.9 ALH 66KW/90PS 10/97 -
Beiträge: 1
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Standard

Hallo zusammen und ein frohes neues Jahr,

bin über die Suchmaschine auf den Beitrag von Floforce zu NefMoto gekommen.
Ersteinmal vielen Dank für den Beitrag!

Thematisch geht es bei mir um einen Lupo, für den ich zum Anlernen eines Ersatzschlüssels den SKC auslesen möchte.

Ich hoffe es ist ok, wenn ich das hier frage, da es ja um das NefMoto-Tool geht.

Wollte das Tool benutzen, um das ECU EEPROM in einem Lupo 1.0 zu dumpen, der meinen Infos nach ein ME7.5.10 haben sollte.

Leider hatte ich, wie schon markusRR vor mir, keinen Erfolg mich im NefMoto-Forum anzumelden.

Daher wollte ich euch fragen, ob mir einer von euch die Version 1.9.3.2 zukommen lassen kann.

Vielen Dank für eure Bemühungen!
Styne ist offline  

Mit Zitat antworten
Alt 02.01.2017, 19:45      Direktlink zum Beitrag - 93 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von BennY-
 
Registriert seit: 25.10.2005
Golf IV
Beiträge: 1.207
Abgegebene Danke: 93
Erhielt 105 Danke für 81 Beiträge

Standard

checkt mal euren Spamordner, die Aktivierungsmail wird gerne gefiltert.

Die letzten 3 Felder wie folgt ausfüllen:
Code:
VW
<leer>
2.7
BennY- ist offline  

Mit Zitat antworten
Alt 04.01.2017, 19:54      Direktlink zum Beitrag - 94 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Floforce
 
Registriert seit: 31.05.2011
Golf IV
Ort: Ruhrpott
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 698
Themenstarter Themenstarter
Abgegebene Danke: 89
Erhielt 70 Danke für 63 Beiträge

Standard

Zitat:
Zitat von Styne Beitrag anzeigen
Hallo zusammen und ein frohes neues Jahr,

bin über die Suchmaschine auf den Beitrag von Floforce zu NefMoto gekommen.
Ersteinmal vielen Dank für den Beitrag!

Thematisch geht es bei mir um einen Lupo, für den ich zum Anlernen eines Ersatzschlüssels den SKC auslesen möchte.

Ich hoffe es ist ok, wenn ich das hier frage, da es ja um das NefMoto-Tool geht.

Wollte das Tool benutzen, um das ECU EEPROM in einem Lupo 1.0 zu dumpen, der meinen Infos nach ein ME7.5.10 haben sollte.

Leider hatte ich, wie schon markusRR vor mir, keinen Erfolg mich im NefMoto-Forum anzumelden.

Daher wollte ich euch fragen, ob mir einer von euch die Version 1.9.3.2 zukommen lassen kann.

Vielen Dank für eure Bemühungen!
Wenn du den 4 stelligen Pin meinst, wirst du mit dem nefmoto Tool nicht weit kommen. Dafür brauchst du das 95040eeprom Tool aus dem selben Forum.

http://nefariousmotorsports.com/foru...p?topic=1168.0

Gesendet von meinem Gigaset QV830 mit Tapatalk


Floforce ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
MysticalFingaz Support & Anmeldung 7 17.10.2012 12:40
ninjajumbo Motortuning 1 27.01.2010 20:37
Harald2 Werkstatt 0 12.10.2009 23:49
FrE3WaY Off-Topic 6 16.11.2008 17:16
psyko Off-Topic 2 24.10.2008 17:06


Alle Zeitangaben in WEZ +2. Es ist jetzt 04:49 Uhr.