Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 28.08.2010, 18:09
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 06.07.2010
VW Golf IV
Ort: BW
PF-KN***
Verbrauch: Nach Laune ;)
Motor: 1.9 AJM 85KW/115PS 05/99 - 07/01
Beiträge: 116
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard Fehlerspeicher ausgelesen und nun?

Ich habe Fehlerspeicher ausgelesen und habe folgende Fehler drinstehend:

FreezeFrameDaten (Mode 02)
PID Sensor Value
Verursachter Fehler: P0105 Absoluter oder barometrischer Einlass-Luftdruck
Schaltkreis Fehlfunktion

P0443 Verdunstungs-Emissionen Kontrollsystem Durchspül-Kontrollventil Schaltkreis Fehlfunktion
P0222 Drosselklappen-/Ansaugspinnen-Positions-Sensor/-Schalter
B Schaltkreis zu niedriger Eingang
P0403 Abgas-Rückführ-System (EGR) Schaltkreis Fehlfunktion
P0407 Abgas-Rückführ-System (EGR) Sensor B Schaltkreis zu
niedrig
P0123 Drosselklappen-/Ansaugspinnen-Positions-Sensor/-Schalter
A Schaltkreis zu hoher Eingang

Ich habe die Fehlern gelöscht und paar hundert Metern gefahren, die Fehlern kommen ja wieder.
Motor funktioniert fast normal, nur beim Beschleunigen merkt man etwa ungleichmässige Zugkraft.
Kann jemand was zu den Fehlern sagen bzw. was soll ich reparieren, tauschen?


al2110 ist offline  

Mit Zitat antworten
Alt 31.08.2010, 20:35      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 06.07.2010
VW Golf IV
Ort: BW
PF-KN***
Verbrauch: Nach Laune ;)
Motor: 1.9 AJM 85KW/115PS 05/99 - 07/01
Beiträge: 116
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Ich habe gestern den Ladedrucksensor ausgetauscht und nichts hat sich geändert.
al2110 ist offline  

Mit Zitat antworten
Alt 31.08.2010, 20:39      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Get low, or die trying
 
Benutzerbild von Asco
 
Registriert seit: 20.04.2008
GTi TDi Exclusive
Ort: Bodensee
FN
Verbrauch: Was ist das ???
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 5.148
Abgegebene Danke: 67
Erhielt 100 Danke für 88 Beiträge

Asco eine Nachricht über ICQ schicken
Standard

was hast du denn für BEanstandungen??
Asco ist offline  

Mit Zitat antworten
Alt 31.08.2010, 20:40      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.avdi-forum.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.230
Abgegebene Danke: 1.297
Erhielt 1.900 Danke für 1.381 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Deine "Fehlercodes" sind humbug. Kein Plan wie Du zu so etwas kommst....
-Robin- ist offline  

Mit Zitat antworten
Alt 31.08.2010, 20:53      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 06.07.2010
VW Golf IV
Ort: BW
PF-KN***
Verbrauch: Nach Laune ;)
Motor: 1.9 AJM 85KW/115PS 05/99 - 07/01
Beiträge: 116
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Zitat:
Zitat von Asco Beitrag anzeigen
was hast du denn für BEanstandungen??
Das Beschleunigung ist sehr komisch, bei kleinen Drehzahl(1300-1400) und ab 2 Gang zieht Auto fast gar nicht, ab etwa 2800U/min gejt Auto so, wie man Handbremse etwas gezogen hat. Sonst ist alles in Ordnung-Start, Leerlauf.
al2110 ist offline  

Mit Zitat antworten
Alt 31.08.2010, 20:57      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 06.07.2010
VW Golf IV
Ort: BW
PF-KN***
Verbrauch: Nach Laune ;)
Motor: 1.9 AJM 85KW/115PS 05/99 - 07/01
Beiträge: 116
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Zitat:
Zitat von -Robin- Beitrag anzeigen
Deine "Fehlercodes" sind humbug. Kein Plan wie Du zu so etwas kommst....
Kann es an kleinen Unterdruckschläuchen liegen, die zum bewegen-antreiben von Drosselklappen usw. bestimmt sind? weil die sehen bei mir auch verdächtig aus.
al2110 ist offline  

Mit Zitat antworten
Alt 31.08.2010, 21:00      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.avdi-forum.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.230
Abgegebene Danke: 1.297
Erhielt 1.900 Danke für 1.381 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Der AjM hat keine Drosselklappe!!!
-Robin- ist offline  

Mit Zitat antworten
Alt 31.08.2010, 21:01      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Volkswagen
 
Registriert seit: 20.04.2009
Golf IV Special / Golf V FSI Sportline Interface:HEX+CAN-USB + VCDS 11.11.4 DRV
Verbrauch: 4,2 - 5,2
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 2.094
Abgegebene Danke: 1
Erhielt 26 Danke für 23 Beiträge

Standard

dein Golf hat keine Drosselklappe!
Volkswagen ist offline  

Mit Zitat antworten
Alt 31.08.2010, 21:04      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 06.07.2010
VW Golf IV
Ort: BW
PF-KN***
Verbrauch: Nach Laune ;)
Motor: 1.9 AJM 85KW/115PS 05/99 - 07/01
Beiträge: 116
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Zitat:
Zitat von Volkswagen Beitrag anzeigen
ein Golf 4 TDI hat keine Drosselklappe!
Ich meine die Klappe, die mit AGR-Ventil in einem gehäuse hängt und zum Motor ausmachen dient. der AGR Ventil wird auch über die Unterdruckschläuche bewegt, die bei mir verdächtigt aussehen.
al2110 ist offline  

Mit Zitat antworten
Alt 31.08.2010, 21:10      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 06.07.2010
VW Golf IV
Ort: BW
PF-KN***
Verbrauch: Nach Laune ;)
Motor: 1.9 AJM 85KW/115PS 05/99 - 07/01
Beiträge: 116
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Zitat:
Zitat von Volkswagen Beitrag anzeigen
ein Golf 4 TDI hat keine Drosselklappe!
Ich meine die Klappe, die mit AGR-Ventil in einem gehäuse hängt und zum Motor ausmachen dient. der AGR Ventil wird auch über die dünnen Unterdruckschläuche bewegt, die bei mir verdächtigt aussehen.
Weis zufällig einer wie die Schläuche genau sich nennen?
al2110 ist offline  

Mit Zitat antworten
Alt 31.08.2010, 21:15      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.avdi-forum.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.230
Abgegebene Danke: 1.297
Erhielt 1.900 Danke für 1.381 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Ok noch einmal. Die Codes sind UNSINN. War das jetzt verständlicher? lese es mit einem ORDENTLICHEN Gerät aus, dann kann man ggf auch eine mögliche Ursache nennen.
-Robin- ist offline  

Mit Zitat antworten

Werbung


Alt 31.08.2010, 21:19      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 06.07.2010
VW Golf IV
Ort: BW
PF-KN***
Verbrauch: Nach Laune ;)
Motor: 1.9 AJM 85KW/115PS 05/99 - 07/01
Beiträge: 116
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Hmm, Hats mein OBD-II Adapter die Fehlern jetzt ausgedacht?
al2110 ist offline  

Mit Zitat antworten
Alt 31.08.2010, 21:26      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.avdi-forum.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.230
Abgegebene Danke: 1.297
Erhielt 1.900 Danke für 1.381 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Die antwort kannst Du Dir selber geben.

Allein mit der Drosselklappe. Der AJM hat keine, erübrigt sich also über "ausdenken" nachzudenken...

Zitat:
FreezeFrameDaten (Mode 02)
PID Sensor Value
Verursachter Fehler: P0105 Absoluter oder barometrischer Einlass-Luftdruck
Schaltkreis Fehlfunktion
Was soll das sein? Ufo?

P0443 Verdunstungs-Emissionen Kontrollsystem Durchspül-Kontrollventil Schaltkreis Fehlfunktion


Zitat:
P0222 Drosselklappen-/Ansaugspinnen-Positions-Sensor/-Schalter
B Schaltkreis zu niedriger Eingang
unsinn

Zitat:
P0403 Abgas-Rückführ-System (EGR) Schaltkreis Fehlfunktion
P0407 Abgas-Rückführ-System (EGR) Sensor B Schaltkreis zu
niedrig
AGR-Ventil = mechanisch

Zitat:
P0123 Drosselklappen-/Ansaugspinnen-Positions-Sensor/-Schalter
A Schaltkreis zu hoher Eingang
gibts nix
-Robin- ist offline  

Mit Zitat antworten
Alt 31.08.2010, 21:26      Direktlink zum Beitrag - 14 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Volkswagen
 
Registriert seit: 20.04.2009
Golf IV Special / Golf V FSI Sportline Interface:HEX+CAN-USB + VCDS 11.11.4 DRV
Verbrauch: 4,2 - 5,2
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 2.094
Abgegebene Danke: 1
Erhielt 26 Danke für 23 Beiträge

Standard

Zitat:
Zitat von al2110 Beitrag anzeigen
Hmm, Hats mein OBD-II Adapter die Fehlern jetzt ausgedacht?
nein, aber wir können mit dem nichts anfangen.

schau einmal hier ob jemand aus deiner gegend ist

http://www.golf4.de/user-helfen-user...te-stehen.html

oder fahr zu VW.

Ich versteh nicht was du meinst am besten du machst mal ein Bild von dem schlauch der dir verdächtig vor kommt.
Volkswagen ist offline  

Mit Zitat antworten
Alt 31.08.2010, 21:29      Direktlink zum Beitrag - 15 Zum Anfang der Seite springen
Gelenkbusfahrer
 
Benutzerbild von 1,8turbo
 
Registriert seit: 01.04.2006
Passat 3B
Ort: Bielefeld & Potsdam
P-IL XX
Verbrauch: ~7,0
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 25.379
Abgegebene Danke: 98
Erhielt 1.887 Danke für 1.688 Beiträge

1,8turbo eine Nachricht über ICQ schicken
Standard

Mit welcher Software hast du ausgelesen?
1,8turbo ist offline  

Mit Zitat antworten
Alt 31.08.2010, 21:33      Direktlink zum Beitrag - 16 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 06.07.2010
VW Golf IV
Ort: BW
PF-KN***
Verbrauch: Nach Laune ;)
Motor: 1.9 AJM 85KW/115PS 05/99 - 07/01
Beiträge: 116
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Zitat:
Zitat von 1,8turbo Beitrag anzeigen
Mit welcher Software hast du ausgelesen?
Ich glaub, es war ne CDC oder so, Car Diagnostic Center 2009, da nur die hab unter Win 7 64-bit zum laufen bekommen.
Ich habe ja, die VAG-COM 311 und 409.1 und VDCS-PRO, leider habe zur Zeit kein Notebook mit 32 bit System.

Geändert von al2110 (31.08.2010 um 21:35 Uhr)
al2110 ist offline  

Mit Zitat antworten
Alt 31.08.2010, 21:43      Direktlink zum Beitrag - 17 Zum Anfang der Seite springen
Gelenkbusfahrer
 
Benutzerbild von 1,8turbo
 
Registriert seit: 01.04.2006
Passat 3B
Ort: Bielefeld & Potsdam
P-IL XX
Verbrauch: ~7,0
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 25.379
Abgegebene Danke: 98
Erhielt 1.887 Danke für 1.688 Beiträge

1,8turbo eine Nachricht über ICQ schicken
Standard

Versuchs mal mit VCDS lite. Dann die Fehlercodes posten!
1,8turbo ist offline  

Mit Zitat antworten
Alt 31.08.2010, 21:46      Direktlink zum Beitrag - 18 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Volkswagen
 
Registriert seit: 20.04.2009
Golf IV Special / Golf V FSI Sportline Interface:HEX+CAN-USB + VCDS 11.11.4 DRV
Verbrauch: 4,2 - 5,2
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 2.094
Abgegebene Danke: 1
Erhielt 26 Danke für 23 Beiträge

Standard

Zitat:
Zitat von al2110 Beitrag anzeigen
Ich habe ja, die VAG-COM 311 und 409.1 und VDCS-PRO, leider habe zur Zeit kein Notebook mit 32 bit System.
also hast du ein Notebook aber nur die 64 Bit version ?

versuchs mal im kompatibilitätsmodus zu starten.
Volkswagen ist offline  

Mit Zitat antworten
Alt 31.08.2010, 22:01      Direktlink zum Beitrag - 19 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 06.07.2010
VW Golf IV
Ort: BW
PF-KN***
Verbrauch: Nach Laune ;)
Motor: 1.9 AJM 85KW/115PS 05/99 - 07/01
Beiträge: 116
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Zitat:
Zitat von Volkswagen Beitrag anzeigen
also hast du ein Notebook aber nur die 64 Bit version ?

versuchs mal im kompatibilitätsmodus zu starten.
Hab eigentlich versucht, so viel ich weiss, das gilt nur für verschiedene Systeme( XP,Vista) aber nicht 64 bit oder 32 bit
al2110 ist offline  

Mit Zitat antworten
Alt 31.08.2010, 22:08      Direktlink zum Beitrag - 20 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Volkswagen
 
Registriert seit: 20.04.2009
Golf IV Special / Golf V FSI Sportline Interface:HEX+CAN-USB + VCDS 11.11.4 DRV
Verbrauch: 4,2 - 5,2
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 2.094
Abgegebene Danke: 1
Erhielt 26 Danke für 23 Beiträge

Standard

du sollst ja auch vista oder XP wählen um das ding zum laufen zu kriegen!
altes Programm = alter Modus


Volkswagen ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus



Alle Zeitangaben in WEZ +2. Es ist jetzt 01:22 Uhr.