Golf 4 Forum  
Zurück  > >

Portal Forum Ebay Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 12.09.2018, 19:31
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von xp316
 
Registriert seit: 05.06.2011
Golf 4 Highline
Ort: Oberhausen
Verbrauch: 7-8 Liter
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 115
Abgegebene Danke: 13
Erhielt 3 Danke für 3 Beiträge

Standard Benzinpumpe läuft nicht. Mglw. Elektrikproblem

Hallo,

Bezinpumpe ist beim Tür öffnen nicht mehr zu hören, Motor startet nicht mehr.
Problem trat zum ersten mal vor paar Wochen auf, als er nicht mehr startete.
Habe dann verriegelt, entriegelt und nochmal die Tür geöffnet. Dann startete er wieder und lief einige Wochen.

Seit ein paar Tagen steht das Auto im Hof. Benzinpumpe seit dem nicht mehr gehört.
Zu erwähnen sei, das meine Innenraumbeleuchtung seit mehreren Monaten spinnt.
Ich steige häufig im Dunkeln ein/aus (unfreiwillig).
Wenn ich ein Lämpchen einschalte, wirds nicht hell, statt dessen sagt mir mein Tacho, dass der Kofferraum auf wäre.
Ich vermute einen Zusammenhang zur Benzinpumpe.

Wo fange ich am besten mit suchen an? Auto stand schon einige Male unter Wasser, wüsste aber nicht wie das Wasser zur Elektrik kommt.
Grüße


xp316 ist offline  

Mit Zitat antworten
Alt 12.09.2018, 20:17      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von vwbastler
 
Registriert seit: 28.04.2015
Golf 4 Variant
Ort: 06385 Aken
KÖT- JHXX
Verbrauch: 9,5
Motor: 1.6 APF 74KW/100PS 05/99 - 08/00
Beiträge: 1.391
Abgegebene Danke: 96
Erhielt 168 Danke für 159 Beiträge

Standard

Wie meinst du das, Auto stand schön mehrere male unter Wasser?

Es können viele Ursachen sein. Schon mal versucht den FS in allen Steuergeräten aus zu lesen und auch Überprüft ob alle Sicherungen OK sind?
vwbastler ist offline  

Mit Zitat antworten

Werbung


Alt 12.09.2018, 22:45      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von xp316
 
Registriert seit: 05.06.2011
Golf 4 Highline
Ort: Oberhausen
Verbrauch: 7-8 Liter
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 115
Themenstarter Themenstarter
Abgegebene Danke: 13
Erhielt 3 Danke für 3 Beiträge

Standard

Zitat:
Zitat von vwbastler Beitrag anzeigen
Wie meinst du das, Auto stand schön mehrere male unter Wasser?
Schon mehrere male Wasser im Fußraum gehabt. Auch hinten.

Zitat:
Zitat von vwbastler Beitrag anzeigen
Es können viele Ursachen sein. Schon mal versucht den FS in allen Steuergeräten aus zu lesen und auch Überprüft ob alle Sicherungen OK sind?
Nein, habe leider nichts zum Fehlerspeicher auslesen.
Da die Motorleuchte schon seit Monaten leuchtet erwarte ich mir auch nicht viel davon.

Ich habe heute im Handbuch zwecks Sicherungen nachgeschaut. Laut Buch gibts eine Sicherung für die Benzinpumpe. Soll das Symbol einer Tankstelle haben wenn ich mich nicht täusche.
An der Legende im Sicherungskasten war dieses Symbol aber nicht aufzufinden.
Wo finde ich die Sicherung bzw welche Nummer ist das?
xp316 ist offline  

Mit Zitat antworten
Alt 12.09.2018, 23:38      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Wilhelm
 
Registriert seit: 16.06.2012
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 909
Abgegebene Danke: 41
Erhielt 177 Danke für 146 Beiträge

Standard

Moin,
Zitat:
Zitat von xp316 Beitrag anzeigen

Nein, habe leider nichts zum Fehlerspeicher auslesen.
Da die Motorleuchte schon seit Monaten leuchtet erwarte ich mir auch nicht viel davon.…
oh, ein reparaturtechnischer Geisterfahrer ;-)

Sicherung 28 bzw 228 = 15A

Das Pumpenrelais hat glaub 5 steuernde Eingänge (das mag an den Motortypen unterschiedlich sein). Es ist also nicht trivial.
Besorg dir einen Stromlauf für deinen Motor oder lass es, wenns dir zu kompliziert ist…
Grundausstattung für OBD-Analyse ist für 10 € zu kriegen. Wo ist das Problem?

Mit Motorleuchte (meinst du wirklich die MKL?) gibt's keine HU, wenn es bei einer Kontrolle blöd läuft, gibt's eine Mängelkarte.

Geändert von Wilhelm (12.09.2018 um 23:40 Uhr)
Wilhelm ist offline  

Mit Zitat antworten
Alt 12.09.2018, 23:55      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 1.421
Abgegebene Danke: 285
Erhielt 176 Danke für 160 Beiträge

Standard

User helfen User, bringt Dir vielleicht die Lösung, wenn Du keine anderen Möglichkeiten hast.
Einer ist doch immer in der Nähe und kann helfen!
Schlupf ist offline  

Mit Zitat antworten
Alt 13.09.2018, 16:00      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von xp316
 
Registriert seit: 05.06.2011
Golf 4 Highline
Ort: Oberhausen
Verbrauch: 7-8 Liter
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 115
Themenstarter Themenstarter
Abgegebene Danke: 13
Erhielt 3 Danke für 3 Beiträge

Standard

Zitat:
Zitat von Wilhelm Beitrag anzeigen
oh, ein reparaturtechnischer Geisterfahrer ;-)
Ich war wegen der MKL in der Werkstatt. Fehler wurde auch behoben. Aber - wie so oft - ging diese nach einigen Wochen wieder an. Motor lief aber einwandfrei. Ich vermutete den Fehler beim undichten Auspuff oder (mal wieder) bei einer versüfften Drosselklappe.
Da die Kohle auch knapp ist habe ich einfach

Zitat:
Zitat von Wilhelm Beitrag anzeigen
Sicherung 28 bzw 228 = 15A
Danke. Ich habe 28 mal gelöst. In der Legende ist das folgende Symbol:
Buch mit Ausrufezeichen. Was soll das bedeuten?
Sicherung war in Ordnung.
Darunter die 29 habe ich auch mal gecheckt. War als Symbol Motorsymbol mit Blitz.
War auch in Ordnung.

Danach ging die Benzinpumpe sofort beim Tür öffnen und bei Zündung direkt noch mal

Kann ich mit dem ziehen der Sicherung irgendwas resettet haben?

Zitat:
Zitat von Wilhelm Beitrag anzeigen
Grundausstattung für OBD-Analyse ist für 10 € zu kriegen. Wo ist das Problem?
Und damit kann ich dann alle Fehler auslesen?
Mir ist so, damals wollte ich so was auch mal haben, dass damit nur rudimentär Infos vom Auto abzuholen sind.

Zitat:
Zitat von Wilhelm Beitrag anzeigen
Mit Motorleuchte (meinst du wirklich die MKL?) gibt's keine HU, wenn es bei einer Kontrolle blöd läuft, gibt's eine Mängelkarte.
Ja TÜV ist auch abgelaufen seit paar Wochen. Muss also demnächst zur Werke
xp316 ist offline  

Mit Zitat antworten
Alt 13.09.2018, 17:48      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Wilhelm
 
Registriert seit: 16.06.2012
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 909
Abgegebene Danke: 41
Erhielt 177 Danke für 146 Beiträge

Standard

Moin,
Zitat:
Zitat von xp316 Beitrag anzeigen

1) Ich habe 28 mal gelöst. In der Legende ist das folgende Symbol:
Buch mit Ausrufezeichen. Was soll das bedeuten?
2) Sicherung war in Ordnung.…
Kann ich mit dem ziehen der Sicherung irgendwas resettet haben?
3) Und damit kann ich dann alle Fehler auslesen?
Mir ist so, damals wollte ich so was auch mal haben, dass damit nur rudimentär Infos vom Auto abzuholen sind.
zu 1)
ich schau mir den Strompfad im Stromlauf des Motors an (in meinem Fall AQY=Benziner) und hab mir damit eine Sicherungsliste angelegt.
Das „Buch” ist Allerweltssymbol, ich mess dem wenig Bedeutung bei.
zu 2)
Es könnte sein, dass das Ziehen der Sicherung (nach 15-20 Jahren vielleicht erstmals) eine Oxidschicht abgerubbelt hat. Ist aber keine Lösung.
Ich empfehle Abbau der Verkleidung unterm Lenkrad. Da sollte auch bei deinem Hobel ein Relaiskasten sein mit einem (!) Benzinpumpenrelais.
Die Pumpe wird von diesem Relais geschaltet. Da geht übrigens nichts mit Reset. Im Relais dürfte kaum ein Controller sein, eher analoges Zeug.
Das Relais wird durch diverse Signale gesteuert. Tür, Crash, Zündung…
besorg dir den Stromlauf für deinen Motor/Modelljahr.
zu 3)
Alles nicht, aber alles, was du als Einsteiger brauchst.
Im Moment läuft hier eine Umfrage: Carport ./. VCDS
beide haben „Schnupperprogramme” auf ihrer Seite.
Was du brauchst sind : oller Laptop mit WIN XP aufwärts + KKL-USB-Adapterkabel (ca 10€ in der Bucht) - das reicht für den Golf4.
kommt noch dazu: ein rudimentäres Progrämmlein auf der Treiber-CD des Kabels und ein ebensolches von der Blafusel-Seite.
Tip: schiess dir ein Kabel und mach mit den vier Programmen erste Gehversuche.
Das reicht für den Einstieg. Du kannst mit 10€ testen, ob dir der ganze Kram zu aufwändig ist oder nicht.
Hast du bis Mitte nächster Woche durch.
Es ist aufwändig, ohne Frage. Aber OBD-Analyse ist zumindest für mich ein Ding, ohne das ich den G4 schon vor Jahren aus rein finanzieller Betrachtung hätte in die Tonne treten müssen.
Carport ist deutsch, aber gesplittet, VCDS tw englisch getextet (dafür verbreiteter), universeller und wohl auch besser durchentwickelt. Zu dem Thema wurden in diesem Forum schon ganze Romane geschrieben.
;-)
Wilhelm ist offline  

Mit Zitat antworten
Alt 17.09.2018, 20:20      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von xp316
 
Registriert seit: 05.06.2011
Golf 4 Highline
Ort: Oberhausen
Verbrauch: 7-8 Liter
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 115
Themenstarter Themenstarter
Abgegebene Danke: 13
Erhielt 3 Danke für 3 Beiträge

Standard

Danke Wilhelm.
Hier mal ein kleines Update:
Am besagten Abend (oder besser Nacht) wollte ich zum Training fahren.
Natürlich ging die Pumpe wieder nicht an.
Frustriert habe ich den Wagen erst mal stehen lassen.

Heute habe ich mal den ganzen Verkleidungsrotz abgebaut.
(man muss wirklich 3 Verkleidungen runter nehmen um an ein blödes Relais zu kommen. wer platziert die Dinger nur so selten dämlich)

Relais 409 ist für die Pumpe zuständig. Optisch war nichts zu erkennen.
Beim einstecken des Relais hört man gleich wie die Pumpe angeht.

Die Pumpe hinten habe ich mir auch mal angesehen. Zumindest den Deckel habe ich mal abgeschraubt. Auto hab ich mal nen Minütchen im Stand laufen lassen, während dessen konnte ich von der Pumpe keine außergewöhnlichen Geräusche oder Aussetzer wahrnehmen.
Lediglich Bezingeruch und viel Staub auf der Pumpe.

Da ich hier nicht mehr weiter weiß, habe ich erst mal einen 10€ KKL OBD2 Adapter bei Ebay bestellt.
Ich hoffe ich kann dem Fehlerspeicher damit seine Geheimnisse entlocken welche mich weiter bringen.
Lieferung wird wohl 3-4 Tage dauern.
xp316 ist offline  

Mit Zitat antworten
Alt Gestern, 18:12      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von xp316
 
Registriert seit: 05.06.2011
Golf 4 Highline
Ort: Oberhausen
Verbrauch: 7-8 Liter
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 115
Themenstarter Themenstarter
Abgegebene Danke: 13
Erhielt 3 Danke für 3 Beiträge

Standard

2 Laptops haben und bei beiden der Akku kaputt. Da muss man noch die Kabeltrommel zum Auto ziehen

Fehlerspeicher habe ich ausgelesen mit Carport über Autoscan.
Stehen einige Fehler drin:

01 Motorelektronik
17584 - P1176 // Bank1, Lambdakorrektur hinter Kat // Regelgrenze erreicht, 35-00
17705 - P1297 // Verbindung Lader-Drosselklappe // Druckabfall, 35-00
16486 - P0102 // Luftmassenmesser 1 // Kurzschluss nach Masse, 35-10, sporadisch

15 Airbag
00532 // Versorgungsspannung // Signal zu klein, sporadisch

33 OBD II
P0170 // Kraftstoffgemisch Fehlfunktion (Bank1) // Gespeichert (Mode 03) // 0x10

46 Zentralmodul Komfortsystem
00953 // Zeitbegrenzung Innenlicht // undefinierter Schalterzustand
00934 // Motor Fensterheber hinten links // sporadisch


Die hälfte der Steuergeräte hat nicht geantwortet, weil nicht verbaut.
Warum allerdings bei "Zentraverriegelung" "keine Antwort" steht wundert mich dann doch.


Die Fehler bei Motorelektronik und OBD II ordne ich dem manchmal unrunden Motorlauf zu. Die stehen erst mal hinten an.
Das größere Problem ist das mit der sporradisch toten Benzinpumpe.
Und da fällt mir "Zeitbegrenzung Innenlicht // undefinierter Schalterzustand" ins Auge.
Was genau ist "undefinierter Schalterzustand"? Welcher Schalter? Der in der Tür? An der Leuchte? Irgendwas im Steuergerät?
xp316 ist offline  

Mit Zitat antworten
Alt Gestern, 18:33      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Servicetechniker bei VW
 
Benutzerbild von ColtTix
 
Registriert seit: 14.08.2007
VW Golf GTI Pirelli
Ort: Osnabrück
Verbrauch: 10 l/100km
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 6.379
Abgegebene Danke: 2
Erhielt 125 Danke für 120 Beiträge

Standard

Wenn elektr. Fensterheber vorhanden sind, gibts Zentralverriegelung nicht, sondern das läuft alles über 46 Zentralmodul Komfortsystem
ColtTix ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu ColtTix für den nützlichen Beitrag:
xp316 (Gestern)
Alt Gestern, 21:57      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Wilhelm
 
Registriert seit: 16.06.2012
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 909
Abgegebene Danke: 41
Erhielt 177 Danke für 146 Beiträge

Standard

Moin,
Freeware:
Scan geht mit Carport. Löschen geht nicht.
Empfehlung:
Lösch alle Fehler mit VCDS light free. Vor allem den Airbag-Fehler.
Die abgelegten Fehler können uralt sein, aktuelle Fehler erkennt man nach Löschen alter.
Ich weiss nicht, was den Fehler
>>00532 // Versorgungsspannung // Signal zu klein, sporadisch<<
auslöst. Im schlichtesten Fall war mal die Batterie entladen (das gibt gern >>Kurzschluss nach Masse<<.
Bedenk aber, dass das Relais mit einem Signal vom Airbag-Steuergerät bedient wird (crash-Signal).

Ich vermute, dass der Fehler nicht das Airbag-System selbst betrifft, sonst wäre die gelbe Leuchte an.

Demnach könnte ein sporadisch gestörtes crash-Signal am Relais den Betrieb der Pumpe verhindern.

Beachten: In den Programmen wird gewarnt: Airbag-Steuergeräte eines Modelljahres (Angabe MJ und Teile-Nummer wird in den Programmen angegeben) kann beim Löschvorgang geschädigt werden.
Wenn das MJ kritisch ist: Nummer vom StG ablesen (Buchstabe am rechten Ende der Nummer). Stg ist hinter einer Klappe rechts neben dem Gaspedal.


Stromlauf (für AQY):
Strompfad A125 CrashSignal Kontakte Relais (J17) zu AStG (J234):
18/C an J17 (Relais) --> S3/5 -->0,5qmm li/ws --> J234 -T75/72


Wilhelm ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Wilhelm für den nützlichen Beitrag:
xp316 (Gestern)
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
storm85049 Elektronik, Tacho, Alarmanlagen & ZV 0 29.08.2016 17:43
hi2u Jetzt nehme ich es selbst in die Hand 3 04.06.2015 16:45
BlueDevil Motortuning 1 03.05.2014 00:59
Blackburn Elektronik, Tacho, Alarmanlagen & ZV 4 11.04.2014 12:15
[Chris] Elektronik, Tacho, Alarmanlagen & ZV 5 20.08.2008 17:53


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:28 Uhr.