Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 06.01.2022, 14:34
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Benutzer
 
Registriert seit: 21.08.2014
Golf 4
Ort: Dortmund
HK-MJ 76
Verbrauch: 6,6
Motor: 1.6 BCB 77KW/105PS 11/01 -
Beiträge: 39
Abgegebene Danke: 13
Erhielt 0 Danke für 0 Beiträge

Standard Erfahrungen gesucht - Werkstatt kann Fehler nicht finden

Moin.

Ich würde, wenn möglich, von euch Erfahrungsberichte benötigen.

Folgendes ist passiert:
Vor ca. einer Woche sprang mein Golf sehr schlecht an. Das äußerte sich so, daß der Motor nach dem Anlassen so 3-4 Sekunden lief und dann wieder ausging.
Es war auch keine Gasannahme möglich.

Nach ein paar Versuchen lief er wieder ganz normal. Es gab zu keinem Zeitpunkt eine Fehlermeldung im BC.

Abends hatte er das gleiche Problem, blieb dieses mal aber nicht an, habe es ca. 6-8 mal versucht. Wieder ohne Fehlermeldung.

Daraufhin habe ich ihn zu einer Pit-Stop-Werkstatt, bei der ich schon öfter wg. Kleinigkeiten war, schleppen lassen, die sich heute (!) zurückgemeldet haben, daß der Wagen jetzt laufen würde, aber sie den Fehler nicht finden können.........

Nach deren Aussage wurde alles durchgemessen (Benzinpumpe, Motorsteuergerät, Verteiler, Kerzen, Zündspulen, etc.), aber es war kein Fehler aufzufinden. Auch das Auslesen des BC hat nichts ergeben.

Sowas habe ich noch nie gehört und nun würde mich interessiern, ob IHR sowas erlebt habt.

Ich trage mich mit dem Gedanken, den Wagen mal zu einer "richtigen" VW-Werkstatt zu bringen. Ob das was bringt, weiß ich nicht, aber es ist unbefriedigend zu wissen, daß das jederzeit wieder passieren kann.

Kennt ihr das und habt vielleicht eine Tip, wo man noch nachschauen könnte oder was ich sonst für Möglichkeiten habe?

Golf 4, 1.6, 16V, BJ2003


EinsKommaSechser ist offline  

Mit Zitat antworten
Alt 06.01.2022, 21:48      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Benutzer
 
Registriert seit: 14.05.2013
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 63
Abgegebene Danke: 41
Erhielt 3 Danke für 3 Beiträge

Standard

Hatte ich jahrelang ohne besondere weitere Probleme.....ich dachte immer, das sei ein Software Problem 🤔?
ManniK ist offline  

Mit Zitat antworten
Alt 06.01.2022, 22:24      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Wilhelm
 
Registriert seit: 17.06.2012
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.654
Abgegebene Danke: 87
Erhielt 424 Danke für 343 Beiträge

Standard

Moin,
Zitat:
Zitat von EinsKommaSechser Beitrag anzeigen
… Es gab zu keinem Zeitpunkt eine Fehlermeldung im BC.…
um Missverständnis auszuräumen:
was heisst BC?
hast du/die Werkstatt eine Fehlersuche mit Hilfe eines Analyseprogramms vorgenommen?
Wilhelm ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Wilhelm für den nützlichen Beitrag:
ManniK (06.01.2022)
Alt 06.01.2022, 22:59      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cab. 2.3l VR5 / 02er Golf 4 GTI 1.8T / / 98er Golf 4 1.4 16v
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16.999
Abgegebene Danke: 107
Erhielt 5.194 Danke für 3.518 Beiträge

Standard

Zitat:
Zitat von Wilhelm Beitrag anzeigen
Moin,


um Missverständnis auszuräumen:
was heisst BC?
hast du/die Werkstatt eine Fehlersuche mit Hilfe eines Analyseprogramms vorgenommen?
BordComputer = Tacho / Kombiinstrument also Fehlerlampe oder Fehler Eintrag...
VW-Mech ist offline  

Mit Zitat antworten
Alt 06.01.2022, 23:56      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Stephan L.
 
Registriert seit: 21.07.2018
Audi A4
Ort: Braunschweig
Verbrauch: 10
Beiträge: 218
Abgegebene Danke: 3
Erhielt 58 Danke für 49 Beiträge

Standard

Ich tippe auf nen Kabelbruch oder sporadische Probleme mit Hallgeber oder Kw Sensor.
Stephan L. ist offline  

Mit Zitat antworten
Alt 07.01.2022, 03:09      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Wilhelm
 
Registriert seit: 17.06.2012
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.654
Abgegebene Danke: 87
Erhielt 424 Danke für 343 Beiträge

Standard

Zitat:
Zitat von VW-Mech Beitrag anzeigen
BordComputer = Tacho / Kombiinstrument also Fehlerlampe oder Fehler Eintrag...
Das hatte ich befürchtet.
M.E. kommen sporadische Fehler nicht sofort als Signal im KI an, im Fehlerspeicher des MStG sind sie als Fehler abgelegt. Wenn doch, dann kommen oberflächliche Hinweise („Werkstatt”), keine detaillierten Verweise auf Geber/Schalter/usw.
Also, Hemmschwelle überwinden und selber den PC an der OBD-Buchse anstöpseln. Stromlaufplan anschauen, dann wird das.
Es ist im Grunde verblüffend einfach und es kostet beim Golf4 nicht viel.
genauer: alten XP-Laptop, 10€-Kabel. 0€-SW reichen. Mit ein bisschen Übung findest du den Fehler, wenn er wieder mal auftreten sollte.
Wilhelm ist offline  

Mit Zitat antworten
Alt 07.01.2022, 09:15      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Benutzer
 
Registriert seit: 21.08.2014
Golf 4
Ort: Dortmund
HK-MJ 76
Verbrauch: 6,6
Motor: 1.6 BCB 77KW/105PS 11/01 -
Beiträge: 39
Themenstarter Themenstarter
Abgegebene Danke: 13
Erhielt 0 Danke für 0 Beiträge

Standard

Hallo nochmal.

Also, ich wollte gestern das Auto abholen (weil es ja angeblich lief) - aber es sprang wieder nicht an/blieb nicht an.
Die Werkstatt war ratlos. Als er dann lief, kam ich nicht über 40 km/h - was wohl bedeutet, das der Motor im Notbetrieb läuft - warum auch immer.

Daraufhin wurde der Bordcomputer nochmal ausgelesen und es ergab sich, daß das Motorsteuergerät wohl nicht/nicht richtig angesprochen wird und blockiert.

Das Auto steht wieder bei mir zu Hause (ich wohne nicht weit weg von der Werkstatt) und läuft nicht. Nun weiß ich nicht weiter.
Die Werkstatt will oder kann nichts machen; sie sagen, da wollen sie nicht ran und ich solle mich an eine VW-Werkstatt wenden.
Und jetzt steh ich da - bzw. das Auto.

Wenn ich das direkt über VW mache, wird es sehr teuer und übersteigt den Wert des Wagens bei weitem.

Somit ist mein Kapitel "Golf" wohl beendet. Danke an alle Ideengeber.
EinsKommaSechser ist offline  

Mit Zitat antworten
Alt 07.01.2022, 09:32      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von bnitram
 
Registriert seit: 04.10.2018
Golf IV
Ort: 53913
Verbrauch: 7,2
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 390
Abgegebene Danke: 21
Erhielt 151 Danke für 116 Beiträge

Standard

Die Meldung MSG blockiert usw kommt auch wenn z.b. die Kommunikation über Can Bus zwischen MSG und KI nicht funktioniert. Hatte ich auch einige Male. Meist aber im Zusammenhang mit der Wegfahrsperre, die sich aber nicht immer gemeldet hat. Hab jetzt einen neuen Tacho drin, ob's die Lösung ist, kann ich aber erst in ein paar Wochen sagen. Kam nur sehr sporadisch.

Sollte aber grundsätzlich ein lösbares Problem sein wenn man sich mit dem Laptop mal dran hängt und beobachtet.

Mfg

PS: interessante Werkstatt die beim 1.6 16V noch einen Zündverteiler prüfen kann ... Hat ja gar keinen
bnitram ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu bnitram für den nützlichen Beitrag:
EinsKommaSechser (07.01.2022)
Alt 07.01.2022, 15:32      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Wilhelm
 
Registriert seit: 17.06.2012
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.654
Abgegebene Danke: 87
Erhielt 424 Danke für 343 Beiträge

Standard

Moin,

Zitat:
Zitat von EinsKommaSechser Beitrag anzeigen
…Als er dann lief, kam ich nicht über 40 km/h - was wohl bedeutet, das der Motor im Notbetrieb läuft …
das trifft nach meinen Erfahrungen NICHT zu.


Zitat:
Zitat von EinsKommaSechser Beitrag anzeigen


Daraufhin wurde der Bordcomputer nochmal ausgelesen und es ergab sich, daß das Motorsteuergerät wohl nicht/nicht richtig angesprochen wird und blockiert.
1. es gibt keinen „Bordcomputer” !
Es gibt diverse autarke Steuergeräte, die sternförmig an einem Teil des KI (gemeinhin Tacho genannt) hängen, welches Gateway genannt wird (so ne Art Router in der Fahrzeugelektronik). Fehler- und Zustandsmeldungen gehen vom Gateway an die OBD-Buchse (beim Aschenbecher hinter einer Klappe). Mit geeigneter SW wird jeweils ein StG angesprochen und die digitalen Antwort des StG werden in menschlich verständige Texte gewandelt. Das ist überaus praktisch, leicht erlernbar und aufgrund der Besonderheit der VAG-Golf4-Plattform auch sehr preisgünstig. Wird in den meisten Freien nicht genutzt. Es schreit aber nach DIY!

2. Der Zugriff aufs MStG (Motorsteuergerät ) ist SW-abhängig etwas kritischer als bei den anderen StG, aber nur dann, wenn der Typ am Laptop nicht Bescheid weiss UND eine ungeeignete SW verwendet UND mit Windows nicht klar kommt. Ich denke grinsend an meine eigenen ersten Versuche.

Wenn die Freie nicht aufs MStG zugreifen kann, dann fehlt m.E. jede sinnige Aussage zum Zustand der Motorelektronik. Es kann weder ein vom MStG protokollierter Fehler noch die Abweichung eines Gebers (Umsetzung physikalischer Werte in elektrische Werte) von realen Werten erkannt werden.

3. Klartext: es kann sein, dass ein Geber im Wert von 20€ oder ein vergammelter Steckverbinder oder ein abgerubbeltes Kabel die Ursache des Motoraussetzers ist. Wegen „die finden nix…” einen Karren zu verschrotten ist unwirtschaftlich.
Wilhelm ist offline  

Mit Zitat antworten
Alt 07.01.2022, 15:38      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Stephan L.
 
Registriert seit: 21.07.2018
Audi A4
Ort: Braunschweig
Verbrauch: 10
Beiträge: 218
Abgegebene Danke: 3
Erhielt 58 Danke für 49 Beiträge

Standard

Vlt gibt es ja einen freundlichen User in der Nähe des Fragers, der mit VCDS aushelfen kann und dann vlt auf einfachem Wege beim Fehlerfinden hilft.

Bei Atu weis man ja was die Abkürzung bedeutet. Bei Pit Stop bin ich mir noch nicht sicher...

Lol.
Stephan L. ist offline  

Mit Zitat antworten
Alt 07.01.2022, 23:58      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cab. 2.3l VR5 / 02er Golf 4 GTI 1.8T / / 98er Golf 4 1.4 16v
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16.999
Abgegebene Danke: 107
Erhielt 5.194 Danke für 3.518 Beiträge

Standard

Eine "kundige" Werkstatt wird den finden...

Ob VW die keinen Bock auf alte Autos haben, oder ATU die nur Mängel finden wollen - die richtige Adresse sind - lass ich mit ???? stehen.

Golf 4 alte - aber simple Technik - jemand der Bock hat - besiegt diese Fehler allemal.
VW-Mech ist offline  

Mit Zitat antworten
Alt 08.01.2022, 03:07      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 2.092
Abgegebene Danke: 761
Erhielt 416 Danke für 339 Beiträge

Standard

Ohne große Fehlersuche zu betreiben, würde ich aus der Hüfte schießen und mal den Zündanlassschalter einwerfen.
Wenn's das nicht ist, dann testhalber ein anderes KI einsetzen.
Denn das KI hat die K-Leitung und gibt auf W-Leitung die Verbindung zum Motorsteuergerät weiter.
Spinnt das KI, dann kommt man auch nicht ohne weiteres zum MSG.
So wie es "bnitram" oben schon schrieb!

Auf jeden Fall ist das "kein" Fall für die Schrottpresse!
Schlupf ist offline  

Mit Zitat antworten

Werbung


Alt 08.01.2022, 10:07      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von DK2001
 
Registriert seit: 26.01.2009
Golf 4 TDI Basis
Ort: Osnabrück
OS X 8990
Verbrauch: Mehr als genug
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 1.451
Abgegebene Danke: 446
Erhielt 206 Danke für 170 Beiträge

DK2001 eine Nachricht über ICQ schicken
Standard

Und da ist sie, die erste Empfehlung blind die Teilekanone abzufeuern!


Bitte nicht. Bitte nicht... Bitte nicht...

Ne saubere Diagnose, Fehler finden, Fehler instand setzen. Alles andere macht Unglücklich.

Gesendet von meinem CPH2065 mit Tapatalk
DK2001 ist offline  

Mit Zitat antworten
Alt 08.01.2022, 14:31      Direktlink zum Beitrag - 14 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.534
Abgegebene Danke: 1.219
Erhielt 494 Danke für 444 Beiträge

Standard

Stromversorgung Steuergerät prüfen


ratbaron ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
18Tengine VW Themen 3 13.09.2017 18:12
armydodge Golf4 1 17.01.2010 23:57
vwbekloppt Werkstatt 5 10.05.2009 12:25
winke Elektronik, Tacho, Alarmanlagen & ZV 2 14.06.2008 00:26


Alle Zeitangaben in WEZ +2. Es ist jetzt 04:43 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben