Golf 4 Forum  
Zurück  > >

Portal Forum Ebay Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 17.06.2008, 20:08
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
FEINSTAUBKÖNIG
 
Benutzerbild von VIERA
 
Registriert seit: 17.05.2006
Audi A4 Avant 8K2
Ort: wilder Osten
Beiträge: 4.950
Abgegebene Danke: 274
Erhielt 96 Danke für 73 Beiträge

Ausrufezeichen Geber 1 für Bremsdruck

hallo,

ein bekannter hat bei seinem vw caddy(mj 2006) 1,9tdi pd 77kw folgenden fehler:

01435
geber 1 für bremsdruck g201
elektrischer fehler im stromkreis


esp lampe leuchtet dauerhaft und der fehler lässt sich net löschen!

es gibt ja 2 geber zur sicherheit...

is der geber defekt oder was könnte noch defekt sein??? kann man den geber einzeln tauschen??? wo genau sitzt der geber?!

gruß


VIERA ist offline  

Mit Zitat antworten
Alt 17.06.2008, 20:59      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Get low, or die trying
 
Benutzerbild von Asco
 
Registriert seit: 20.04.2008
GTi TDi Exclusive
Ort: Bodensee
FN
Verbrauch: Was ist das ???
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 4.954
Abgegebene Danke: 63
Erhielt 62 Danke für 54 Beiträge

Asco eine Nachricht über ICQ schicken
Standard

es gibt 2
Ein ähnliches Beispielbild!
B ist glaub der den du suchst!

Sollte um die 55-60€ kosten.

Vorher natürlich die leituingen und Steckverbindungen prüfen.

nach dem ersetzen nicht vergessen ABS entlüften und Grundeinstellung!!!

Aber caddy is mir noch unklar.

Vieleicht erst mal VW fragen ob es Kulanz ist ????


Asco ist offline  

Mit Zitat antworten
Alt 17.06.2008, 21:08      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
FEINSTAUBKÖNIG
 
Benutzerbild von VIERA
 
Registriert seit: 17.05.2006
Audi A4 Avant 8K2
Ort: wilder Osten
Beiträge: 4.950
Themenstarter Themenstarter
Abgegebene Danke: 274
Erhielt 96 Danke für 73 Beiträge

Standard

kulanz wollen sie keine geben!!!

vw wollte auch die komplette esp einheit wechseln

hast du ne tn für den geber?!

mein akte geht nur bis 2004
VIERA ist offline  

Mit Zitat antworten
Alt 17.06.2008, 21:25      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Get low, or die trying
 
Benutzerbild von Asco
 
Registriert seit: 20.04.2008
GTi TDi Exclusive
Ort: Bodensee
FN
Verbrauch: Was ist das ???
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 4.954
Abgegebene Danke: 63
Erhielt 62 Danke für 54 Beiträge

Asco eine Nachricht über ICQ schicken
Standard

ich schau mal das ich dir morgen was hab!
jetzt Fussball!!
Asco ist offline  

Mit Zitat antworten
Alt 17.06.2008, 22:19      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Jack
Gast
 
Beiträge: n/a

Standard

sag mir genau was du brauchst und ich schau mal nach!
 

Mit Zitat antworten
Alt 18.06.2008, 08:20      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von powered
 
Registriert seit: 22.03.2007
V6-Biturbo
Ort: Berlin
Verbrauch: reichlich
Beiträge: 2.140
Abgegebene Danke: 0
Erhielt 4 Danke für 4 Beiträge

Standard

ESP-Kontrolllampe leuchtet.

Fehler im Fehlerspeicher:
01435 008
Geber für Bremsdruck G201
unplausibles Signal

Ursache:
Dieser Fehler tritt nur bei Fahrzeugen mit dem Bremssystem MK60 und dem Bremslichtschalter Nr. 1J0 945 511 B auf. Bei einigen Fahrzeugen wurde der Bremslichtschalter nicht korrekt eingestellt. Wenn das Bremspedal betätigt wird, muss der Bremslichtschalter auf „Betätigt“ springen, bevor ein Druck von 4 bar im Bremssystem erreicht wurde. Springt der Bremslichtschalter erst über 4 bar auf „Betätigt“um, kann der Fehler 01435 008 - unplausibles Signal im Fehlerspeicher abgelegt werden.


Lösung:
Einen nicht korrekt eingestellten Bremslichtschalter, kann an der Fehleransprache erkannt werden.

- Vor der Montage den Stößel des Bremslichtschalters bis zum Anschlag herausziehen.
- Schalter durch die Montageöffnung führen, gegen das Bremspedal drücken und durch 45° Rechtsdrehung befestigen.
- Bremspedal bleibt dabei immer in Ruhestellung (nicht betätigt).
- Stecker für Bremslichtschalter aufstecken.
- Funktion Bremslicht prüfen.
powered ist offline  

Mit Zitat antworten
Alt 18.06.2008, 19:15      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Get low, or die trying
 
Benutzerbild von Asco
 
Registriert seit: 20.04.2008
GTi TDi Exclusive
Ort: Bodensee
FN
Verbrauch: Was ist das ???
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 4.954
Abgegebene Danke: 63
Erhielt 62 Danke für 54 Beiträge

Asco eine Nachricht über ICQ schicken
Standard

Zitat:
Original von powered
ESP-Kontrolllampe leuchtet.

Fehler im Fehlerspeicher:
01435 008
Geber für Bremsdruck G201
unplausibles Signal

Ursache:
Dieser Fehler tritt nur bei Fahrzeugen mit dem Bremssystem MK60 und dem Bremslichtschalter Nr. 1J0 945 511 B auf. Bei einigen Fahrzeugen wurde der Bremslichtschalter nicht korrekt eingestellt. Wenn das Bremspedal betätigt wird, muss der Bremslichtschalter auf „Betätigt“ springen, bevor ein Druck von 4 bar im Bremssystem erreicht wurde. Springt der Bremslichtschalter erst über 4 bar auf „Betätigt“um, kann der Fehler 01435 008 - unplausibles Signal im Fehlerspeicher abgelegt werden.


Lösung:
Einen nicht korrekt eingestellten Bremslichtschalter, kann an der Fehleransprache erkannt werden.

- Vor der Montage den Stößel des Bremslichtschalters bis zum Anschlag herausziehen.
- Schalter durch die Montageöffnung führen, gegen das Bremspedal drücken und durch 45° Rechtsdrehung befestigen.
- Bremspedal bleibt dabei immer in Ruhestellung (nicht betätigt).
- Stecker für Bremslichtschalter aufstecken.
- Funktion Bremslicht prüfen.
Das is bekannt aber das ust kein unplausiebles Signal was er liefert sondern:

01435
geber 1 für bremsdruck g201
elektrischer fehler im stromkreis
wundert mich aber dass die Nummer gleich ist !!



Der Touran hat den 201er am HBZ angeschraubt!
Asco ist offline  

Mit Zitat antworten
Alt 18.06.2008, 21:47      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Gelenkbusfahrer
 
Benutzerbild von 1,8turbo
 
Registriert seit: 01.04.2006
Passat 3B
Ort: Bielefeld & Potsdam
P-IL XX
Verbrauch: ~7,0
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 21.590
Abgegebene Danke: 58
Erhielt 1.092 Danke für 999 Beiträge

1,8turbo eine Nachricht über ICQ schicken
Standard

powered hat recht, heute erst den gleichen Fehler beim Golf 4 gehabt, Bremslichtschalter stand als Fehler unplausibles Signal sowie auch beim Druckschalter.

Wenn du den Stecker abziehst vom Druckgeber, schreibt er Fehler im Stromkreis!

Druckschalter steckt wie Asco schrieb unten am HBZ.

Kostenpunkt etwa 70 Euro.
1,8turbo ist offline  

Mit Zitat antworten
Alt 18.06.2008, 22:19      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
FEINSTAUBKÖNIG
 
Benutzerbild von VIERA
 
Registriert seit: 17.05.2006
Audi A4 Avant 8K2
Ort: wilder Osten
Beiträge: 4.950
Themenstarter Themenstarter
Abgegebene Danke: 274
Erhielt 96 Danke für 73 Beiträge

Standard

na kann man den geber einzeln tauschen oder gibts den nur komplett mit hbz???
VIERA ist offline  

Mit Zitat antworten
Alt 18.06.2008, 22:24      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Gelenkbusfahrer
 
Benutzerbild von 1,8turbo
 
Registriert seit: 01.04.2006
Passat 3B
Ort: Bielefeld & Potsdam
P-IL XX
Verbrauch: ~7,0
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 21.590
Abgegebene Danke: 58
Erhielt 1.092 Danke für 999 Beiträge

1,8turbo eine Nachricht über ICQ schicken
Standard

kannst du einzeln tauschen. Danach musst du aber die Bremsanlage/HBZ entlüften und Grundeinstellung durchführen!


EDIT: Habe haute einen Druckgeber gewechselt, wenn man schnell ist, läuft nur sehr wenig Bremsfl. aus, habe danach die Bremsanlage trotzdem entlüftet! Alles ohne Probleme!
1,8turbo ist offline  

Mit Zitat antworten
Alt 12.05.2009, 17:27      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 12.05.2009
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 1
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Standard

hi leute

@VIERA:wie ist das bei dir ausgangen? hab bei mir den gleichen fehler,vw meint die komplette abs anlage müsste gewechselt werden.

würde mich interessieren.
köduhu ist offline  

Mit Zitat antworten
Alt 12.05.2009, 17:40      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
FEINSTAUBKÖNIG
 
Benutzerbild von VIERA
 
Registriert seit: 17.05.2006
Audi A4 Avant 8K2
Ort: wilder Osten
Beiträge: 4.950
Themenstarter Themenstarter
Abgegebene Danke: 274
Erhielt 96 Danke für 73 Beiträge

Standard

also mein bekannter hat das abs aggregat tauschen lassen...
VIERA ist offline  

Mit Zitat antworten
Alt 25.06.2009, 00:43      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
Get low, or die trying
 
Benutzerbild von Asco
 
Registriert seit: 20.04.2008
GTi TDi Exclusive
Ort: Bodensee
FN
Verbrauch: Was ist das ???
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 4.954
Abgegebene Danke: 63
Erhielt 62 Danke für 54 Beiträge

Asco eine Nachricht über ICQ schicken
Standard

inzwischen ein leider bekannter Fehler!

Der G201 sitzt bei MK60 im Hydraulikblock, dieser is aber nicht einzeln im Film zu haben! Also..... KOmplett! Glaub 1400 €.

Man freut sich beim neuen Polo 2010 auf die im Bosch8.2 ABS-SG verbauten Gier und Drehratensensoren XD
Asco ist offline  

Mit Zitat antworten
Alt 30.10.2009, 22:44      Direktlink zum Beitrag - 14 Zum Anfang der Seite springen
Projekt: Golf (2Big2Fail)
 
Benutzerbild von VWStormcat
 
Registriert seit: 10.01.2009
G4 Edition
Ort: Rinteln (NDS)
Verbrauch: Dauerhafter Tank-SSV... alles muss raus ;)
Motor: 1.6 AUS 77KW/105PS 05/00 - 10/00
Beiträge: 2.790
Abgegebene Danke: 524
Erhielt 444 Danke für 248 Beiträge

Standard

So mich hats jetzt wohl auch erwischt

Also seit etwa drei Wochen geht andauernd diese Leuchte (Dreieck mit Kreis) an. Manchmal gleich nachm oder sogar beim Start (kann ich nicht genau sagen, weil ich beim Losfahren gleich rückwärts fahren und nach hinten schauen muss), manchmal aber auch erst nach einigen km immer dann wenn ich etwas doller auf die Bremse trete.
Ich hab mal versucht den ESP Knopf zu drücken. Sonst erschien dann immer son kleines leuchtendes ESP vorne im Tacho aber jetzt passiert nix mehr.
Bei ner etwas stärkeren unfreiwilligen Bremsaktion die Tage haben die Reifen gequietscht und das Bremspedal hat nicht vibriert so wies das sonst beim Bremsen im Schnee manchmal getan hat. Weiß nicht ob das normal ist...
Schlussendlich war ich grade inner Werkstatt und der Fehlerausleser sagt, Fehlercode 1435 Geber 1 für Bremsdruck G 201.
Habe schon ein paar gute Hinweise bekommen, da ich aber nur noch 28 Tage Garantie habe bin ich wirklich dankbar für jeden Hinweis der dazu führt das mein Verkäufer den Fehler sofort richtig beheben kann.
Danke schonmal vorweg
VWStormcat ist offline  

Mit Zitat antworten
Alt 31.10.2009, 10:38      Direktlink zum Beitrag - 15 Zum Anfang der Seite springen
Moderator & Elektro-Spezi
 
Benutzerbild von tobmaster1985
 
Registriert seit: 26.03.2007
Golf IV Turbo
Ort: Moers
WES
Verbrauch: 11 Liter LPG / 100km
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 4.574
Abgegebene Danke: 0
Erhielt 113 Danke für 12 Beiträge

tobmaster1985 eine Nachricht über ICQ schicken
Standard

Zitat:
Zitat von Asco Beitrag anzeigen
01435
geber 1 für bremsdruck g201
elektrischer fehler im stromkreis
wundert mich aber dass die Nummer gleich ist !!
Die Nummer ist gleich, weil es das gleiche Bauteil ist.. nur die Fehlernummer ist eine andere..

Soweit ich weiß ist dieser Geber auch beim Golf IV am Hauptbremszylinder..
tobmaster1985 ist offline  

Mit Zitat antworten
Alt 15.06.2011, 17:22      Direktlink zum Beitrag - 16 Zum Anfang der Seite springen
Auspuffsoundlauscher
 
Benutzerbild von Silentboy89
 
Registriert seit: 17.09.2009
Golf R32
Ort: Celle
CE:GR 32
Verbrauch: SP 15L+
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 4.038
Abgegebene Danke: 458
Erhielt 471 Danke für 332 Beiträge

Silentboy89 eine Nachricht über ICQ schicken
Standard

Ich kram das mal raus da das Thema für mich gerade aktuell ist, bei einer stärkeren Bremsung bekomme ich jetzt auch einen Fehler, nach erneutem starten ist er dann immer wieder verschwunden.

Fehler im Fehlerspeicher:
01435 - Geber für Bremsdruck (G201)
008 - unplausibles Signal

Die Frage ist jetzt kommt es vom Bremslichtschalter oder von dem Geber der ja im HBZ sitzt.

Wie sollte ich zunächst vorgehen?


User powerd hatte das ja mal dazu geschrieben:

Ursache:
Dieser Fehler tritt nur bei Fahrzeugen mit dem Bremssystem MK60 und dem Bremslichtschalter Nr. 1J0 945 511 B auf. Bei einigen Fahrzeugen wurde der Bremslichtschalter nicht korrekt eingestellt. Wenn das Bremspedal betätigt wird, muss der Bremslichtschalter auf „Betätigt“ springen, bevor ein Druck von 4 bar im Bremssystem erreicht wurde. Springt der Bremslichtschalter erst über 4 bar auf „Betätigt“um, kann der Fehler 01435 008 - unplausibles Signal im Fehlerspeicher abgelegt werden.


Was soll ich jetzt tun?

Ich habe VCDS 3.11 hier zur Verfügung

danke für eure Hilfe


Ps: Ich habe vor etwa 3 Monaten meine kompletten Bresen inkl. auf Stahlflex gewechselt, kann es auch damit in gewissem Maße zusammenhängen?
Silentboy89 ist offline  

Mit Zitat antworten
Alt 06.05.2013, 17:15      Direktlink zum Beitrag - 17 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sensi
 
Registriert seit: 24.03.2010
Golf 4 GTI Exclusive Bj,2002
Ort: Rheinland-Pfalz
KL-VW-...09
Verbrauch: 7,5-15 Liter bissel Druck xD
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 1.196
Abgegebene Danke: 52
Erhielt 11 Danke für 11 Beiträge

Sensi eine Nachricht über ICQ schicken Ebayname von Sensi: essen20070
Standard

Hi all
Seit heute leuchtet meine ESP lampe im KI auf und geht auch nicht mehr aus.
Vor drei-vier Wochen würde der ABS Sensor im Radlagergehäuse ausgetauscht. Danach waren die ABS und ESP Symbole beide aus !
War gerade bei VW zum auslesen und raus kam das!
Kann durch ein defekten Lufmassenmessser die ESP Leute angezeigt werden !? Sonnst standen keine Fehler drin .Vw möchte meinen Lufmassenmessser tauschen und dann soll alles wieder ok sein. Nur was hat das ESP Symbol mit den Sensor der Luft zu tuhen !? Der Spass soll mich 229@ kosten .lol Wenn es so ist kaufe ich lieber selber einen und tausche dein in 5-10min auf der Strasse!?
Bilder habe ich auch zu dem ganzen .
Mfg
Angehängte Grafiken
Dateityp: jpg Bild 111111111111111111 638.jpg (97,9 KB, 7x aufgerufen)
Dateityp: jpg Bild 111111111111111111 1018.jpg (95,5 KB, 12x aufgerufen)
Sensi ist offline  

Mit Zitat antworten
Alt 08.08.2013, 12:28      Direktlink zum Beitrag - 18 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Kris1337
 
Registriert seit: 24.09.2012
VW Golf 4 1.9 TDI Pacific
Ort: Bad Freienwalde
Verbrauch: 4,8
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 525
Abgegebene Danke: 3
Erhielt 36 Danke für 34 Beiträge

Standard

Hallo Forumler,

greife das Thema nochmal auf... Habe ein Caddy hier zu stehen mit dem fehler:

01435 - Geber 1 für Bremsdruck (G201): elektrischer Fehler im Stromkreis

Mögliche Lösungen wäre bei mir:

- Bremspedalschalter prüfen/ ersetzten
Laut VCDS ist der i.o. und arbeitet...

- Geber 1 für Bremsdruck (G201) prüfen/ersetzen
Bin im MWB reingegangen... Er Zeigt mir unter G201 ca. 34 bar an... Wenn ich
die Bremse in stand "aufpumpe" dann geht sie bis auf 50 bar rauf...

Ist ja ein bekanntes Problem habe ich gelesen... Ist jetzt wirklich der Geber kaputt... Dann muss ja die ganze ABS Hydraulikeinheit gewechselt werden oder...? Kostet ne Stange Geld... Will jetzt wirklich sicher gehen das das ding kaputt ist bevor ich das Bestelle....

Kann mir da bitte einer weiterhelfen`?
Kris1337 ist offline  

Mit Zitat antworten
Alt 08.08.2013, 20:50      Direktlink zum Beitrag - 19 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von supertob1
 
Registriert seit: 31.07.2010
4er 1.8T & 3er VR6
Ort: Leipzig
TO-BI ...
Verbrauch: 8,5l
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 348
Abgegebene Danke: 3
Erhielt 26 Danke für 25 Beiträge

Standard

Mittlerweile gibt es dafür einen originalen reperatursatz bei vw.
Hydraulikblock wird dabei zerlegt und die Kammer wo g201 drin sitzt erneuert.
Kosten liegen je nach Block glaub zwischen 200-300 Euro Material.
Musste ich selber schon mehrmals machen und ist das einzige was Abhilfe schafft.
Anlage muss im Anschluss komplett entlüftet werden, manchmal sogar über die geführte Fehlersuche via VAS
Im Vergleich zu einem kompletten Hydraulikblock auf alle Fälle wesentlich günstiger geworden.

Gruß

Geändert von supertob1 (08.08.2013 um 21:26 Uhr)
supertob1 ist offline  

Mit Zitat antworten
Alt 08.08.2013, 21:29      Direktlink zum Beitrag - 20 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Kris1337
 
Registriert seit: 24.09.2012
VW Golf 4 1.9 TDI Pacific
Ort: Bad Freienwalde
Verbrauch: 4,8
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 525
Abgegebene Danke: 3
Erhielt 36 Danke für 34 Beiträge

Standard

Hydraulikblock habe ich jetzt ausgebaut und per DHL zu jemanden versendet der die repariert... 330€ aber dafür zwei Jahre Garantie... Er meinte, das ist ne Krankheit bei den mk60 Bremssystem... Er repariert bis zu 30 Stück in der Woche...
Er hat auch behauptet, dass man das System mit min. 3 Bar entlüften muss... Finde das ganz schön viel, ist das richtig?
Kris1337 ist offline  

Mit Zitat antworten

Werbung


Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Golf2000 Werkstatt 8 08.01.2009 20:00
Specki007 Golf4 7 24.10.2008 11:14
Jochen_E Jetzt nehme ich es selbst in die Hand 2 09.07.2008 14:23
Keve Werkstatt 12 28.04.2008 20:17
MCFruchtzwerg Werkstatt 6 23.11.2007 17:38


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:19 Uhr.



Powered by vBulletin