Golf 4 Forum  
Zurück  > >

Portal Forum Ebay Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 16.05.2017, 09:59
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von KekS_KruemeL
 
Registriert seit: 05.06.2009
1.9 ASZ SE || 3.2 BFH R32
Ort: Hamburg
Verbrauch: E=MC²
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 591
Abgegebene Danke: 27
Erhielt 49 Danke für 34 Beiträge

Standard Pinbelegung Schalter Heckscheibenheizung

Moin,

ich hab hier einen Schalter für die Heckscheibenheizung liegen und grad mal geschaut wie die Belegung ist. Pin 5 & 6 sind ja der Schaltkontakt, und Pin 1 & 2 müssten für die Beleuchtung sein. Allerdings leuchtet der Schalter nicht rot, wenn ich auf 1 & 2 12V anlege. Er leuchtet dann nur gelb sobald er gedrückt ist.

Wie genau muss ich den denn jetzt belegen, damit er auch normal rot leuchtet und gelb sobald er gedrückt ist?


KekS_KruemeL ist offline  

Mit Zitat antworten
Alt 16.05.2017, 12:43      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von drinkthing
 
Registriert seit: 03.04.2014
Golf Variant
Ort: Vechelde OT Bettmar
Verbrauch: 7 Liter
Motor: 1.6 APF 74KW/100PS 05/99 - 08/00
Beiträge: 704
Abgegebene Danke: 63
Erhielt 122 Danke für 113 Beiträge

Standard

Laut Schaltplan mußt Du auch auf die 5 Spannung geben...die schaltet intern auch noch mal durch...zu Lampe und Heckscheibe
drinkthing ist offline  

Mit Zitat antworten
Alt 16.05.2017, 17:38      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 1.459
Abgegebene Danke: 316
Erhielt 191 Danke für 173 Beiträge

Standard

Genau so!
Schlupf ist offline  

Mit Zitat antworten
Alt 17.05.2017, 09:58      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von KekS_KruemeL
 
Registriert seit: 05.06.2009
1.9 ASZ SE || 3.2 BFH R32
Ort: Hamburg
Verbrauch: E=MC²
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 591
Themenstarter Themenstarter
Abgegebene Danke: 27
Erhielt 49 Danke für 34 Beiträge

Standard

Ach, das ist ja ätzend. Dann kann ich eine Klappensteuerung über den Schalter mit voller Funktionalität der Beleuchtung ja knicken..
KekS_KruemeL ist offline  

Mit Zitat antworten
Alt 22.05.2017, 16:52      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 1.459
Abgegebene Danke: 316
Erhielt 191 Danke für 173 Beiträge

Standard

Was genau willste denn machen ?
Zu Deinem Verständnis, von Pin 5 geht dann ein zweiter Schaltkontakt parallel zum Hauptschaltkontakt und schaltet die Kontrollleuchte unabhängig vom Arbeitskontakt. Die reine Schalterbeleuchtung ist für sich und nur die Masse wird für die Kontrollleuchte mitbenutzt. Dies steckt aber intern im Schaltergehäuse!
Schlupf ist offline  

Mit Zitat antworten
Alt 25.05.2017, 02:09      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von KekS_KruemeL
 
Registriert seit: 05.06.2009
1.9 ASZ SE || 3.2 BFH R32
Ort: Hamburg
Verbrauch: E=MC²
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 591
Themenstarter Themenstarter
Abgegebene Danke: 27
Erhielt 49 Danke für 34 Beiträge

Standard

Hatte überlegt den Schalter für die Klappensteuerung zu benutzen.

Laut meinem Verständnis vom Schaltplan würde ich dann 1 mit 12V vom Lichtschalter belegen, 2 mit Masse, 5 mit der Zuleitung vom Steuergerät für die Klappensteuerung und 6 geht quasi zum Magnetventil.

Dann müsste bei offenem Schalter die Klappe offen sein und bei betätigtem Schalter die Klappe in normaler Funktion (öffnen ab 70 km/h, sonst geschlossen) sein.

Hab jetzt folgendes ausprobiert mit folgendem Ergebnis:

1 - 12V
2 - Masse
= Schalter leuchtet nicht bei nicht Betätigung und gelb bei Betätigung

1 - 12V
2 - Masse
6 - Masse
= Schalter leuchtet rot in egal welchem Zustand

1 - 12V
2 - Masse
5 - 12V
6 - Masse
= Schalter leuchtet rot bei nicht Betätigung und Kurzschluss bei Betätigung

Irgendwas haut da doch nicht hin.. Die LEDs leuchten auch recht dunkel. Wenn ich allerdings 12V auf 6 gebe, anstatt Masse, dann leuchtet der Schalter normal gelb, so wie er soll..
KekS_KruemeL ist offline  

Mit Zitat antworten
Alt 29.05.2017, 15:35      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 1.459
Abgegebene Danke: 316
Erhielt 191 Danke für 173 Beiträge

Standard

Schalter-E15
T7/1 = +12V Schalterbeleuchtung (L39) Ader-gr/bl
T7/2 = Masse für beide Leuchten L39 + K10 Ader-br
T7/3 = paralleler Abgang zu T7/6 nicht belegt
T7/4 = Diodenabgang parallel zu T7/6 nicht belegt
T7/5 = +12V Zuleitung Arbeitskontakt Ader-ws/ge
T7/6 = Ableitung Arbeitskontakt zur Heckscheibenheizung Ader-ws
Der Hilfskontakt und die Kontrollleuchte-K10 sitzt zwischen T7/5 und T7/2
Wenn Du auf T7/5 normal +12V anlegst und die Masse an T7/2 angeschlossen ist, dann geht bei Schalterbetätigung die Kontrollleuchte-K10 an. Unabhängig von einer Last (Heizung) an T7/6!
Wenn Du auf T7/5 eine +12V Spannung anlegst und an T7/6 die Masse anliegt, dann fliegt die Sicherung bei Schalterbetätigung!
Logisch!
Damit macht man aber den Schalter früher oder später kaputt!
Entweder ist Dein Schalter-E15 schon defekt oder mein Schaltplan stimmt nicht!
Schlupf ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Schlupf für den nützlichen Beitrag:
KekS_KruemeL (30.05.2017)
Alt 30.05.2017, 08:07      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von KekS_KruemeL
 
Registriert seit: 05.06.2009
1.9 ASZ SE || 3.2 BFH R32
Ort: Hamburg
Verbrauch: E=MC²
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 591
Themenstarter Themenstarter
Abgegebene Danke: 27
Erhielt 49 Danke für 34 Beiträge

Standard

Ich denke, dass dein Schaltplan korrekt ist. Die Version mit 12V auf T7/5 und ohne Masse auf T7/6 habe ich noch nicht probiert.

Aber dann kann ich das ja wirklich vergessen mit dem Schalter, da ich dann entweder von T7/5 auf T7/6 durchschalten kann, oder eben die Beleuchtung für den Schalter funktioniert.

Schade eigentlich.. Aber dann werde ich vorerst nur den Schaltkontakt nutzen und die Beleuchtung aussen vor lassen..

Dank dir auf jeden Fall!
KekS_KruemeL ist offline  

Mit Zitat antworten
Alt 30.05.2017, 17:20      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 1.459
Abgegebene Danke: 316
Erhielt 191 Danke für 173 Beiträge

Standard

Ne,dass verstehst Du falsch. Die zwei Schaltkontakte liegen und funktionieren parallel. Bei Schalterbetaetigung schließt der Hilfskontakt und der Arbeitskontakt. Man könnte auch eine zusätzliche Kontrollleuchte an T7/6 und Masse anschliessen, dann hast Du auch die Kontrolle, so wie es im Schalter eigentlich funktionieren müsste!
Schlupf ist offline  

Mit Zitat antworten
Alt 31.05.2017, 06:27      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von KekS_KruemeL
 
Registriert seit: 05.06.2009
1.9 ASZ SE || 3.2 BFH R32
Ort: Hamburg
Verbrauch: E=MC²
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 591
Themenstarter Themenstarter
Abgegebene Danke: 27
Erhielt 49 Danke für 34 Beiträge

Standard

Heißt quasi, dass ich die Zuleitung zum Magnetventil auf T7/3 anschließe? Aber wo genau geh ich dann mit der Leitung ran, die vom Steuergerät kommt? Dort habe ich ja vermutlich nicht dauerhaft 12V, womit sie als Zuleitung für T7/5 ja wegfällt..
KekS_KruemeL ist offline  

Mit Zitat antworten
Alt 31.05.2017, 15:48      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 1.459
Abgegebene Danke: 316
Erhielt 191 Danke für 173 Beiträge

Standard

Nee! T7/3 und T7/4 ist doch garnicht belegt.
Der zu steuernte/schaltende Verbraucher muß an den Ausgang des Schaltkontaktes, also an T7/6 und die Zuleitung muß auf T7/5. Wenn also das Ventil vom Steuergerät gesteuert werden soll und Du den Schalter nur dazwischen haben willst, dann muß es so laufen!!!
An T7/1 kommt wieder die Armaturenbeleuchtung Ader-gr/bl und an T7/2 kommt Masse!
Fertig!
Oder wie willst Du das Magnetventil steuern bzw, geschaltet haben?
Schlupf ist offline  

Mit Zitat antworten

Werbung


Alt 04.01.2018, 18:19      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von KekS_KruemeL
 
Registriert seit: 05.06.2009
1.9 ASZ SE || 3.2 BFH R32
Ort: Hamburg
Verbrauch: E=MC²
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 591
Themenstarter Themenstarter
Abgegebene Danke: 27
Erhielt 49 Danke für 34 Beiträge

Standard

Hab den Thread grad nochmal ausgegraben, da ich mich grade wieder damit beschäftige

Also ich möchte quasi, dass bei betätigtem Schalter die Klappe zu (bzw. normal funktioniert) ist.

http://www.houseofthud.com/cartech/r...st-switch2.gif

Wenn ich das jetzt richtig verstehe, schließe ich die Leitung, die vom Steuergerät kommt an T7/6 und die Leitung die zum Magnetventil geht an T7/5. Die Leitung vom Lichtschalter kommt an T7/1 und Masse geht auf T7/2, korrekt?

Bekomme ich dann nicht Probleme wenn das Steuergerät ab 70km/h keine 12V mehr rausgibt? Theoretisch müsste dann ja die gelbe Leuchte ausgehen, wenn ich das richtig verstanden habe?

Geändert von KekS_KruemeL (04.01.2018 um 18:46 Uhr)
KekS_KruemeL ist offline  

Mit Zitat antworten
Alt 07.01.2018, 17:44      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 1.459
Abgegebene Danke: 316
Erhielt 191 Danke für 173 Beiträge

Standard

Lese Dir bitte noch einmal alle Beiträge durch, denn da ist alles beschrieben.
Auf PIN 5 kommt die Zuleitung vom Steuergerät und auf PIN 6 die Ableitung zum Ventil.
Wenn die Spannung im Steuergerät abfällt, dann geht nur noch die normale Schalterbeleuchtung/Armaturenbeleuchtung über PIN 1 und PIN 2 !
Schlupf ist offline  

Mit Zitat antworten
Alt 20.01.2018, 15:04      Direktlink zum Beitrag - 14 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von KekS_KruemeL
 
Registriert seit: 05.06.2009
1.9 ASZ SE || 3.2 BFH R32
Ort: Hamburg
Verbrauch: E=MC²
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 591
Themenstarter Themenstarter
Abgegebene Danke: 27
Erhielt 49 Danke für 34 Beiträge

Standard

Alsoooo, ich habs jetzt im Auto verdrahtet. 12V hab ich mir vom Pin am Lichtschalter für die Instrumentenbeleuchtung geholt und auf Pin 1 gelegt. Masse ebenfalls dort weg geholt und auf Pin 2 gelegt. Die Zuleitung vom Steuergerät liegt nun auf Pin 5 und die Ableitung zum Magnetventil liegt auf Pin 6.

So weit so gut. Wenn ich Licht an mache, leuchtet der Schalter rot, so wie es sein soll. Wenn ich allerdings die Zündung an mache geht die Lampe aus. Betätigte ich nun den Schalter leuchtet die Lampe gelb, so wie es sein soll.

Warum geht denn nun die rote Leuchte bei Zündung an aus?
KekS_KruemeL ist offline  

Mit Zitat antworten
Alt 20.01.2018, 22:21      Direktlink zum Beitrag - 15 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 1.459
Abgegebene Danke: 316
Erhielt 191 Danke für 173 Beiträge

Standard

Welche Aderfarbe hatte denn die Ader, die Du abgezweigt hast und auf Pin 1 geklemmt hast?
Wenn Du die gr/bl-Ader von der Instrumentenbeleuchtung erwüscht hättest, dann würde es sicher gehen, denn die Instrumentenbeleuchtung geht doch bei Dir sicher noch!
Masse (braun), Pin 5 und Pin 6 sind schon mal richtig!
Ich dachte, dass Du den Schalter neben dem aktuellen Heckscheibenheizungsschalter einbauen wolltest, denn da hätte man die Ader Pin 1 und Masse direkt abzweigen können!
Schlupf ist offline  

Mit Zitat antworten
Alt 20.01.2018, 22:30      Direktlink zum Beitrag - 16 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von KekS_KruemeL
 
Registriert seit: 05.06.2009
1.9 ASZ SE || 3.2 BFH R32
Ort: Hamburg
Verbrauch: E=MC²
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 591
Themenstarter Themenstarter
Abgegebene Danke: 27
Erhielt 49 Danke für 34 Beiträge

Standard

Adernfarbe weiß ich leider grade nicht, aber es war auf jeden Fall Pin16 von Lichtschalter. Wie gesagt, wenn die Zündung aus ist, funktioniert die Beleuchtung ja auch, nur wenn ich die Zündung an mache, dann geht die Beleuchtung an dem Schalter aus. Alle andere Beleuchtung vom Auto funktioniert weiterhin!
KekS_KruemeL ist offline  

Mit Zitat antworten
Alt 25.01.2018, 22:53      Direktlink zum Beitrag - 17 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 1.459
Abgegebene Danke: 316
Erhielt 191 Danke für 173 Beiträge

Standard

So, habe mal jetzt im Plan nachgesehen und bei mir ist es Klemme-58d = T17/ Pin 17 Aderfarbe-gr/bl (Instrumentenbeluchtung)

Klemme-58 = T17/ Pin 16 Aderfarbe-gr/ge und geht über Schaltkontakt vom Lichtschalter-E1 und schaltet Handschuhfachbel. und Kennzeichenbel. über Sicherung-3 und 4/5A
Schlupf ist offline  

Mit Zitat antworten
Alt 23.01.2019, 23:40      Direktlink zum Beitrag - 18 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von DR GTI
 
Registriert seit: 22.05.2010
1.8T GTX3076 4Motion
Ort: Paderborn
Verbrauch: 🤔
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 405
Abgegebene Danke: 25
Erhielt 30 Danke für 24 Beiträge

Standard

So, da ich meinen Schalter der Heckscheibenheizung auch zweckentfremden wollte bin ich die Tage über diesen Thread gestolpert.

Ich habe den Schalter jetzt so umgebaut das er bei Licht ein ROT leuchtet und sobald er gedrückt wird GELB wird.
Ich nutze den Schalter um ein 12V Sirgnal zu schalten.

Dazu habe ich den Schalter zerlegt das ich an die Platine komme.
Auf der Platine habe ich dann die rote und gelbe LED Diode ausgelötet.
Die Sperrdiode zwischen Pin 5 und 4 entfällt komplett damit PIN 4 keinen Kontakt zum Rest hat.
Zusätzlich benötigen wir den 1KOhm Wiederstand welcher sich auf der Platine befindet. (der Innere).

Die Gelbe LED wird nun direkt auf den Kontakten der Platine von PIN 4 (12V) zu PIN 2 (Masse) gelötet.
Dabei bitte die Diode richtig herum anlöten sonst bleibt die dunkel.

An die Rote Diode wird + seitig der 1K Ohm Widerstand angelötet welcher wiederum an PIN 1 (12V Licht) kommt, und wieder Masse auf PIN 2 nicht vergessen.

Das war's im Grunde schon, jetzt kann man sein Signal etc. auf PIN 6 und 5 oder PIN 6 und 3 legen welches ebenfalls beim drücken und gelb Leuchten geschaltet wird.


DR GTI ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu DR GTI für den nützlichen Beitrag:
Frank11 (24.01.2019)
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Feischtel Elektronik, Tacho, Alarmanlagen & ZV 6 20.09.2015 19:50
followme Elektronik & Hifi 12 01.05.2013 09:31
fgo91 Interieur 24 06.02.2011 17:36
therealjerome Interieur 8 27.05.2010 19:49


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:22 Uhr.