Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 20.10.2020, 17:56
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von Golfgti8v
 
Registriert seit: 08.05.2019
Golf 4 GTI Exclusive Turbo - ARZ
Ort: 69256
HD-VW 1705
Verbrauch: ??
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 15
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag

Standard Xenon Scheinwerfer Gen2 keine ALWR

Hi,

habe hier 2 Xenon Scheinwerfer liegen, die eigentlich bald in meinen Golf einzug halten sollen. Es handelt sich um AL Scheinwerfer mit der TN 1J1 941 015 P & 1J1 941 018P.
Wollte mich gerade mit der Verkabelung beschäftigen, als ich schon was bemwerkt habe, was mir seltsam vorkommt. Der 4 polige Stecker am linken Scheinwerfer, der ja eigentlich mit 3 PINS belegt sein sollte, ist leer und nicht belegt. Dafür ist im Scheinwerfer ein 3 poliger Stecker zu finden, der so drin "rumhängt".
Kabelfarben wären hier Blau/ Grün /Braun

Der Vorbesitzer hatte die SW mittels Adaptern ohne LWR verbaut.

Kann mir hier den entscheidenden Tip geben um Licht ins dunkel zu bringen? Wollte die Teile schon gerne original mit ALWR in meinem Golf verbauen.

Beste Grüße
André


Golfgti8v ist offline  

Mit Zitat antworten
Alt 20.10.2020, 19:14      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Gol4er
 
Registriert seit: 28.10.2010
Golf Colour Concept
Ort: Unterfranken
WÜ-XX X
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.828
Abgegebene Danke: 54
Erhielt 230 Danke für 216 Beiträge

Standard

Was für ein baujahr ist dein golf?
Bei mir hieß es beim TÜV dss fshrzeuge vor dem xx.xx.2000 keine alwr brauchen. Das genaue datum weiß ich nicht. Meiner is leider neuer 😂
Gol4er ist offline  

Mit Zitat antworten
Alt 20.10.2020, 19:16      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von Golfgti8v
 
Registriert seit: 08.05.2019
Golf 4 GTI Exclusive Turbo - ARZ
Ort: 69256
HD-VW 1705
Verbrauch: ??
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 15
Themenstarter Themenstarter
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag

Standard

Hi,

der Golf ist Bj 2000 aber das tut ja nix zur Sache. Es sind ja Scheinwerfer der neueren Generation und ich will sie auch sauber mit ALWR zum laufen bringen.

Gruß
André
Golfgti8v ist offline  

Mit Zitat antworten
Alt 20.10.2020, 19:23      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Gol4er
 
Registriert seit: 28.10.2010
Golf Colour Concept
Ort: Unterfranken
WÜ-XX X
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.828
Abgegebene Danke: 54
Erhielt 230 Danke für 216 Beiträge

Standard

Ok. Dann hast du die gleiche aufgabe wie ich hatte.
Stell doch mal ein bild von deinem stecker rein.
Ich hatte einen kufarec kabelstrang und fand die Installation recht einfach. Bissxhem zeitintensiv da man bissl was zerlegen muss, aber alles machbar.
Gol4er ist offline  

Mit Zitat antworten
Alt 20.10.2020, 19:35      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Benutzer
 
Registriert seit: 29.12.2019
Golf Kombi
Ort: D.dorf
Verbrauch: immer zu viel )))
Motor: 1.6 GT BAD 81KW/110PS 08/01 -
Beiträge: 43
Abgegebene Danke: 4
Erhielt 9 Danke für 8 Beiträge

Standard

Hallo ! Wie viele Kabel gehen in das Zündmodul Deckelinnenseite ? Und welche Nummer hat das Steuergerät außen am Deckel ? Endnummer 068 ? Bilder wären Gut.....
Dididu1 ist offline  

Mit Zitat antworten
Alt 20.10.2020, 21:47      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von Golfgti8v
 
Registriert seit: 08.05.2019
Golf 4 GTI Exclusive Turbo - ARZ
Ort: 69256
HD-VW 1705
Verbrauch: ??
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 15
Themenstarter Themenstarter
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag

Standard

Hi,

ich denke da liegt ein weiterer Fehler mit dem Zündmodul. Es ist nicht, wie auf der Beifahrerseite im Deckel verschraubt, sondern liegt lose darin rum. Ich hasse diese eBay Beschreibungen "Alles TipTop, fuktioniert einwandfrei"

Es gehen 3 Kabel in das Zündmodul. Das Steuergerät hat die Nummer 1 307 329 068

Habe mal ein paar Bilder angehängt. Der Scheinwerfer kommt mir extrem Spanisch vor

Beste Grüße
André
Angehängte Grafiken
Dateityp: jpg IMG_20201020_203137[1].jpg (94,7 KB, 32x aufgerufen)
Dateityp: jpg IMG_20201020_203204[1].jpg (84,7 KB, 28x aufgerufen)
Dateityp: jpg IMG_20201020_203212[1].jpg (90,1 KB, 29x aufgerufen)
Dateityp: jpg IMG_20201020_203220[1].jpg (91,4 KB, 36x aufgerufen)
Golfgti8v ist offline  

Mit Zitat antworten
Alt 20.10.2020, 22:07      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 986
Abgegebene Danke: 413
Erhielt 151 Danke für 126 Beiträge

Standard

Also der 3- polige weisse Stecker hat normalerweise im Gehäuse ein Gegenstück, welches zum 4- poligen Stecker am Gehäuse geht.
Das Zündmodul auf deinem letzten Bild gehört festgeschraubt in den Deckel, an welchem auch das Steuergerät befestigt ist.


Holger
Irbiss ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Irbiss für den nützlichen Beitrag:
Golfgti8v (20.10.2020)
Alt 20.10.2020, 22:34      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von Golfgti8v
 
Registriert seit: 08.05.2019
Golf 4 GTI Exclusive Turbo - ARZ
Ort: 69256
HD-VW 1705
Verbrauch: ??
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 15
Themenstarter Themenstarter
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag

Standard

Hallo Holger,

Danke für den Lichtblick. Also das Zündgerät scheint auch das falsche zu sein. Es passt weder von den Löchern, noch von der Kabellänge zum Brenner. Da muss wohl auch ein anderes rein.

Beste Grüße
André

Gesendet von meinem VOG-L29 mit Tapatalk
Golfgti8v ist offline  

Mit Zitat antworten
Alt 20.10.2020, 23:41      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 1.215
Abgegebene Danke: 105
Erhielt 403 Danke für 311 Beiträge

Standard

Hi André,

dein Zündgerät ist das falsche und gleichzeitig auch das richtige. Es gehört nicht original zum Scheinwerfer, funktioniert aber mit diesem.
Das falsche Lochbild kannst Du einfach lösen, schneide die seitlichen Haltenasen einfach ab. Du brauchst sie nicht, da das Zündgerät mit einem extra Halter befestigt wird.
Die zu kurzen Kabel ist natürlich ein Problem.
Wenn Du nach einem anderen gebrauchten schaust, suche bei ebay nach "Ignitor 3-pin Xenon AL". Vorher aber die benötigte Kabellänge messen. Denn diese Zündmodule gibt es mit unterschiedlichen Kabellängen.

Beim leeren 4-Pin Stecker kommen rein:

Pin 2: Geschwindigkeitssignal, blaues Kabel an 32pol. blauen Stecker vom Kombiinstrument, bei Dir grün
Pin 3: braunes Massekabel zu den beiden Sensoren G76 & G78 (jeweils Pin 1), bei Dir braun
Pin 4: schwarzes Pluskabel zu den beiden Sensoren G76 & G78 (jeweils Pin 5), bei Dir blau

Passt also zu der Aussage, dass der Vorbesitzer den Scheinwerfer ohne ALWR nutzte.

Alles in allem würde ich versuchen den Kauf zu wandeln oder einen entsprechenden Rabatt herauszuhandeln. So was ist ein erheblicher Mangel.

Das fehlende Kabel (speziell die Stecker) wirst Du so einfach nicht bekommen. Da bleibt Dir nur basteln. Reparaturkabel von VW organisieren, bestehende Kabel mit den Reparaturkabeln verlängern, passendes Zündmodul suchen und kaufen. Und nicht zu vergessen entsprechenden Halter organisieren oder selbst bauen. Also entsprechend viel Aufwand.....


gruß ingo

Geändert von knipseringo (21.10.2020 um 00:02 Uhr)
knipseringo ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu knipseringo für den nützlichen Beitrag:
Golfgti8v (21.10.2020)
Alt 20.10.2020, 23:58      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 07.05.2017
Golf Variant
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 6
Abgegebene Danke: 3
Erhielt 2 Danke für 2 Beiträge

Standard

Hab mal Bilder gemacht.
Angehängte Grafiken
Dateityp: jpg Stecker3.jpg (49,3 KB, 26x aufgerufen)
Dateityp: jpg Stecker4.jpg (46,0 KB, 21x aufgerufen)
Dateityp: jpg Xenon.jpg (41,6 KB, 20x aufgerufen)
MICHI81 ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu MICHI81 für den nützlichen Beitrag:
Golfgti8v (21.10.2020)
Alt 21.10.2020, 01:51      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von Golfgti8v
 
Registriert seit: 08.05.2019
Golf 4 GTI Exclusive Turbo - ARZ
Ort: 69256
HD-VW 1705
Verbrauch: ??
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 15
Themenstarter Themenstarter
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag

Standard

Danke für die ausführliche Antwort. Na mit diesen Infos kann man den Scheinwerfer ja doch noch zum Leben erwecken.

Den Gegenstecker werde ich wohl nicht bekommen und muss zu selbst bauen und verlöten etc greifen müssen.

Dann müssen nur noch die 3 abgeschnittenen Kabel zum Stellmotor wieder verbunden werden. Da muss ich noch schauen welches schwarze Kabel zum anderen gehört, da ja 2 schwarze und ein braunes aus dem Stellmotor kommen.

Vielen Dank für die Infos

Gruß
André

Gesendet von meinem VOG-L29 mit Tapatalk
Golfgti8v ist offline  

Mit Zitat antworten
Alt 21.10.2020, 08:51      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Debo
 
Registriert seit: 01.08.2016
Golf 4 Cabrio & Golf 4 25 Jahre
Ort: Melle
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 848
Abgegebene Danke: 64
Erhielt 174 Danke für 151 Beiträge

Standard

Zitat:
Zitat von knipseringo Beitrag anzeigen
Wenn Du nach einem anderen gebrauchten schaust, suche bei ebay nach "Ignitor 3-pin Xenon AL". Vorher aber die benötigte Kabellänge messen. Denn diese Zündmodule gibt es mit unterschiedlichen Kabellängen.
Dazu noch der Hinweis, dass bei den Gen2 die Zündmodule mit der TN 1 307 329 058 reingehören. Diese kannst du dann einfach mit dem entsprechenden Bügel in die Deckel schrauben.

Ich habe ja immer eine Menge Scheinwerfer zum schlachten da, ich denke ich kann dir mit vielen Sachen aushelfen. Schreib mir mal bitte eine PN was du alles haben möchtest.

Und ich gebe meinen Vorrednern recht, sowas grenzt auch für mich an Betrug wenn etwas als TipTop verkauft wird und du soetwas vorfindest. Leider bin ich da auch schon oft gebeutelt worden, manchmal glaube ich, es gibt mehr falsche als richtige Scheinwerfer da draußen
Debo ist offline  

Mit Zitat antworten

Werbung


Alt 21.10.2020, 09:24      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 1.215
Abgegebene Danke: 105
Erhielt 403 Danke für 311 Beiträge

Standard

Zitat:
Zitat von Golfgti8v Beitrag anzeigen
Dann müssen nur noch die 3 abgeschnittenen Kabel zum Stellmotor wieder verbunden werden. Da muss ich noch schauen welches schwarze Kabel zum anderen gehört, da ja 2 schwarze und ein braunes aus dem Stellmotor kommen.

Auch da kann ich Dir helfen


LWR-Motor-Pinbelegung.jpg
Hier im Bild: orange ist Masse (KL 31), grün ist Plus (Klemme 15) und gelb in der Mitte ist das Steuersignal.
Die Pinbelegung zum Stecker am Steuergerät kann ich Dir heute abend raussuchen.


gruß ingo


knipseringo ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
kenny Elektronik & Hifi 0 18.01.2019 15:55
SiC91 Teilenummern 8 16.05.2015 09:39
Roux84 Karosserie 0 24.11.2012 02:55


Alle Zeitangaben in WEZ +2. Es ist jetzt 12:50 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben