Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 09.04.2021, 23:02
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 21.02.2018
Golf 4
Ort: 94234 Viechtach
VIT-MK 4
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16
Abgegebene Danke: 3
Erhielt 0 Danke für 0 Beiträge

Standard MFD Navigation TV-Eingang verwenden

Hallo,

ich habe in meinem G4 AGU ein MFD Version D verbaut.

Nun wollte ich den TV-Anschluss einen Sinn geben und habe mir einen Adapter gekauft.

https://www.amazon.de/gp/product/B07...?ie=UTF8&psc=1

Leider habe ich diesen bis jetzt noch nicht zum laufen bekommen. Bekomme nur Ton und kein Bild. (AUX ist auf Video+Audio gestellt)

Nun meine Fragen:
1. Muss da erst noch etwas codiert werden, bevor ein Bild-Signal angezeigt wird?

2. Hat mit diesem Adapter schon jemand Erfahrung?

3. Könnte mir jemand einen anderen Adapter empfehlen?

Vielen Dank!


der_An.dy ist offline  

Mit Zitat antworten
Alt 10.04.2021, 12:54      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Abbi
 
Registriert seit: 04.01.2018
Golf 4 Jubi GTI
Ort: Hannover
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 329
Abgegebene Danke: 157
Erhielt 58 Danke für 55 Beiträge

Standard

Ich hatte vor ca. 10 jahren auch einen Multimedia Adapter, also ist schon etwas her. Damals ging es plug & play, jedoch muss die AUX Quelle im Menü des MFD aktiviert werden. Also nichts codieren oder so sondern einfach am Radio selber. Aber das hast du ja schon gemacht...

Was ist denn für ein Bildgebendes Gerät angeschlossen? DVBT Tuner?
Abbi ist offline  

Mit Zitat antworten
Alt 10.04.2021, 18:45      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 21.02.2018
Golf 4
Ort: 94234 Viechtach
VIT-MK 4
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 3
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von Abbi Beitrag anzeigen
Ich hatte vor ca. 10 jahren auch einen Multimedia Adapter, also ist schon etwas her. Damals ging es plug & play, jedoch muss die AUX Quelle im Menü des MFD aktiviert werden. Also nichts codieren oder so sondern einfach am Radio selber. Aber das hast du ja schon gemacht...

Was ist denn für ein Bildgebendes Gerät angeschlossen? DVBT Tuner?
Ich habe es bereits mit einem Sat-Receiver von ca 2010 versucht, der sollte dann Testweise kein Signal anzeigen. (Hab ich so an einem TV probiert) einen Camcorder von ca 2000, funktionierte ebenfalls an sämtlichen TV-Geräten und auch auf einem USB Adapter.
der_An.dy ist offline  

Mit Zitat antworten
Alt 10.04.2021, 19:51      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 21.02.2018
Golf 4
Ort: 94234 Viechtach
VIT-MK 4
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 3
Erhielt 0 Danke für 0 Beiträge

Standard

Habe Kontakt mit dem Händler gesucht. Der meint, dass der Fehler bei mir liegt, da statt TV/Video nur AUX (V/A) da steht. Es handelt sich um die Version D nur mit 6-fach CD Wechsler

Aber was muss ich da umstellen? Codieren kann ich nur mit/ohne TMC Box bzw. GSM
der_An.dy ist offline  

Mit Zitat antworten
Alt 11.04.2021, 14:48      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 07.09.2015
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 200
Abgegebene Danke: 29
Erhielt 38 Danke für 29 Beiträge

Standard

Steht in der Beschreibung etwas von Remote oder Rückfahrkamera Funktion und hast du noch weitere Einzeladern an dem Kab****tz außer braun und rot?
Könnte sonst sein, dass da noch etwas angeschlossen werden muss.
Wenn du das Audio hörst ist der Bildschirm dann schwarz?
Frank11 ist offline  

Mit Zitat antworten
Alt 11.04.2021, 23:17      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 21.02.2018
Golf 4
Ort: 94234 Viechtach
VIT-MK 4
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 3
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von Frank11 Beitrag anzeigen
Steht in der Beschreibung etwas von Remote oder Rückfahrkamera Funktion und hast du noch weitere Einzeladern an dem Kab****tz außer braun und rot?
Könnte sonst sein, dass da noch etwas angeschlossen werden muss.
Wenn du das Audio hörst ist der Bildschirm dann schwarz?
In der Anleitung für das MFD heißt es: "TV/Audio (bei angeschlossenem TV-Tuner)" und "AUX (ohne TV-Tuner)
Jetzt dachte ich schon, dass vielleicht das MFD selbst Umschalter, wenn ein TV-Tuner erkannt wurde.

Nein, nur die beiden Kabel, und die sind, laut Händler, richtig verkabelt.

Mehr oder weniger schwarz. Ich sehe horizontale grüne Streifen von unten nach oben bewegen. Diese bewegen sich passend zur Musik, also lauter Ton = dicker Strich, leiser Ton = dünner Strich

Heute ist mir noch aufgefallen, wenn ich den roten Cinch für Audio das gelbe Videosignal drauf lege, höre ich wie zu erwarten das bekannte Störgeräusch. Allerdings sehe ich unter dem Flimmern Teile des Bildes. Ich denke, ich werde den Adapter demnächst zurückschicken.

Geändert von der_An.dy (11.04.2021 um 23:20 Uhr)
der_An.dy ist offline  

Mit Zitat antworten
Alt 12.04.2021, 21:36      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 07.09.2015
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 200
Abgegebene Danke: 29
Erhielt 38 Danke für 29 Beiträge

Standard

Ja komisch. bei mir nach drücken der Taste Audio steht bei AUX (aus) und ist nicht anwählbar. "Was steht hier bei dir? Es sollte TV/Video dort stehen. Es sollteso sein das dieser Punkt selber wechselt sobald ein TV Tuner erkannt wird. Dann ist dieser auch anwählbar.

Wähle ich in dem Menü den Punkt Einstellungen an und wähle den Punkt AUX Quelle kann ich wählen
aus, Audio, Video, Audio+Video. (hier sollte Audio+Video gewählt sein)

Prüfe auch ob der Adapter richtig mit Masse (braun) und 12 V verbunden ist.

Wenn alles nichts hilft ist das Teil evtl. defekt, als Alternative gab es mal den Dietz 1212 oder sowas hier https://www.maxxcount.de/multimedia-...t-mfd-4-3.html

Geändert von Frank11 (13.04.2021 um 19:52 Uhr)
Frank11 ist offline  

Mit Zitat antworten

Werbung


Alt 13.04.2021, 10:58      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Abbi
 
Registriert seit: 04.01.2018
Golf 4 Jubi GTI
Ort: Hannover
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 329
Abgegebene Danke: 157
Erhielt 58 Danke für 55 Beiträge

Standard

Das Dietz 1212 hatte ich damals. Gibt es aber wohl nur noch gebraucht mittlerweile?!

Was ist denn deine Massequelle? Also wo hast du die Masse angeschlossen?
Abbi ist offline  

Mit Zitat antworten
Alt 13.04.2021, 20:11      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 21.02.2018
Golf 4
Ort: 94234 Viechtach
VIT-MK 4
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 3
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von Frank11 Beitrag anzeigen
Ja komisch. bei mir nach drücken der Taste Audio steht bei AUX (aus) und ist nicht anwählbar. "Was steht hier bei dir? Es sollte TV/Video dort stehen. Es sollteso sein das dieser Punkt selber wechselt sobald ein TV Tuner erkannt wird. Dann ist dieser auch anwählbar.

Wähle ich in dem Menü den Punkt Einstellungen an und wähle den Punkt AUX Quelle kann ich wählen
aus, Audio, Video, Audio+Video. (hier sollte Audio+Video gewählt sein)

Prüfe auch ob der Adapter richtig mit Masse (braun) und 12 V verbunden ist.

Wenn alles nichts hilft ist das Teil evtl. defekt, als Alternative gab es mal den Dietz 1212 oder sowas hier https://www.maxxcount.de/multimedia-...t-mfd-4-3.html

Also AUX habe ich auf Audio+Video gestellt.
Masse und Plusverbindung sind bereits am Stecker des Adapters gemessen, also vorhanden, denk ich

Vielen Dank für den Link! Werde den, wenn ich meinen nicht mehr zum laufen bekomme, bestellen
der_An.dy ist offline  

Mit Zitat antworten
Alt 13.04.2021, 20:13      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 21.02.2018
Golf 4
Ort: 94234 Viechtach
VIT-MK 4
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 3
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von Abbi Beitrag anzeigen
Das Dietz 1212 hatte ich damals. Gibt es aber wohl nur noch gebraucht mittlerweile?!

Was ist denn deine Massequelle? Also wo hast du die Masse angeschlossen?
Ja, auf der Suche nach dem Dietz Adapter war ich auch schon. Aber nun werde ich mich für den von Frank11 entscheiden.

Masse und Plus kommen jeweils direkt vom Zigarettenanzünder
der_An.dy ist offline  

Mit Zitat antworten
Alt 13.04.2021, 20:48      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von vwbastler
 
Registriert seit: 28.04.2015
Golf 4 Variant ex APF jetzt ATD, Golf 3 Cabrio AFN, Golf 2 2E, Golf 3 Variant ALE
Ort: 06385 Aken
KÖT- JHXX
Verbrauch: Mal sehen
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.577
Abgegebene Danke: 339
Erhielt 451 Danke für 400 Beiträge

Standard

Das Thema ist interessant. Was hast du vor? Willst du Videos anschauen oder eher eine Rückfahrkamera betreiben?
vwbastler ist offline  

Mit Zitat antworten
Alt 16.04.2021, 20:13      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 21.02.2018
Golf 4
Ort: 94234 Viechtach
VIT-MK 4
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 3
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von vwbastler Beitrag anzeigen
Das Thema ist interessant. Was hast du vor? Willst du Videos anschauen oder eher eine Rückfahrkamera betreiben?
Danke, hätte gerne, wenn auch etwas unsinnig, ein Notebook angeschlossen =D
der_An.dy ist offline  

Mit Zitat antworten
Alt 17.04.2021, 16:25      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 24.01.2019
Golf 4 1.6 16v BCB
Ort: Georgsmarienhütte
Motor: 1.6 BCB 77KW/105PS 11/01 -
Beiträge: 24
Abgegebene Danke: 1
Erhielt 1 Danke für 1 Beitrag

Standard

um darüber dann word zu öffnen? Das wäre ja das neue mobile homeoffice!

Joke


BigNick ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
JanT Car Hifi, Telefon & Multimedia 0 20.06.2016 10:32
winke Elektronik, Tacho, Alarmanlagen & ZV 7 23.02.2011 20:11
Der_mit_dem_GOLF_tanzt Car Hifi, Telefon & Multimedia 3 05.02.2011 16:18
dElA Werkstatt 47 07.04.2009 01:54
autofreak Car Hifi, Telefon & Multimedia 7 20.10.2008 14:36


Alle Zeitangaben in WEZ +2. Es ist jetzt 20:45 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben