Golf 4 Forum  
Zurück  > >

Portal Forum Ebay Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 22.11.2019, 20:20
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 22.11.2019
Golf 4 1.9 TDI 150 PS
Ort: Kaufbeuren
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 16
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Unglücklich EEPROM vom KI versehentlich gelöscht

Hallo alle zusammen,

Ich bin neu hier im Forum und komme direkt mit einer Bitte an euch.

Ich habe mein VDO KI 1J5920826C (IMMO 3) zerlegt, die Beleuchtung von Blau auf Weiß umgebaut und wollte nun noch Staging und Restkilometer freischalten. Ich habe meinen EEPROM 93C86 ausgelötet und mit dem EZP2010 ausgelesen, leider bin ich nach einer langen Installation versehentlich auf den Button "Auto" gekommen. Dieser löscht den Speicher und schreibt ihn komplett neu mit den aktuell im Fenster eingegebenen Daten, bei mir leider FF FF FF...
Somit ist mein Speicher vom KI nun komplett unbrauchbar. Ich habe bereits ein Dump von einem anderen KI auftreiben können, allerdings stimmen jetzt ja die Daten nicht mit denen von meinem Auto überein (Login Code, KM-Stand, Fahrgestellnummer, ...).

Kann ich irgendwo sonst den Login Code und KM-Stand auslesen oder wie gehe ich nun am besten vor um den Tacho wieder im Auto benutzen zu können?

Ich bedanke mich schonmal bei euch für eure Hilfe

Gruß


AS3118 ist offline  

Mit Zitat antworten
Alt 22.11.2019, 20:25      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von disi77
 
Registriert seit: 05.11.2015
Passat 3B und 3BG
Ort: Bodensee
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 291
Abgegebene Danke: 7
Erhielt 39 Danke für 34 Beiträge

Standard

Ja im msg kannst den login noch auslesen. Alles andere ist wohl weg..... den eeprom kann man auch locker über obd auslesen
disi77 ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu disi77 für den nützlichen Beitrag:
AS3118 (22.11.2019)
Alt 22.11.2019, 20:35      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 22.11.2019
Golf 4 1.9 TDI 150 PS
Ort: Kaufbeuren
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Okey danke für die Info. Habe ich leider fast vermutet.
Ich hatte das Gerät noch rumliegen, da ein Kollege und ich schon einmal seinen Tacho verändert haben und da ich ihn ja eh komplett zerlegt hatte wegen der Beleuchtung, dachte ich mir ich löte den EEPROM schnell aus und mache es auf diese Weise. Leider hat es damals auf Win7 einfacher geklappt und die Installation hier hat mich etwas Zeit gekostet. Deswegen auch der Fehler mit der falschen Taste
AS3118 ist offline  

Mit Zitat antworten
Alt 22.11.2019, 20:38      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von disi77
 
Registriert seit: 05.11.2015
Passat 3B und 3BG
Ort: Bodensee
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 291
Abgegebene Danke: 7
Erhielt 39 Danke für 34 Beiträge

Standard

Wie gesagt msg und vom jetzigen dump denn bei imo3 brauchst beide logins
disi77 ist offline  

Mit Zitat antworten
Alt 22.11.2019, 20:56      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 22.11.2019
Golf 4 1.9 TDI 150 PS
Ort: Kaufbeuren
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Das heist ich muss nun vom MSG auslesen und kann diesen einfach im neuen Dump ersetzen oder?
AS3118 ist offline  

Mit Zitat antworten
Alt 22.11.2019, 21:02      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von disi77
 
Registriert seit: 05.11.2015
Passat 3B und 3BG
Ort: Bodensee
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 291
Abgegebene Danke: 7
Erhielt 39 Danke für 34 Beiträge

Standard

Nein msg auslesen und ki auslesen und dann mit allen schlüssel neu anlernen
disi77 ist offline  

Mit Zitat antworten
Alt 22.11.2019, 21:08      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 22.11.2019
Golf 4 1.9 TDI 150 PS
Ort: Kaufbeuren
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Okey danke für deine Hilfe, werde es dann so versuchen
AS3118 ist offline  

Mit Zitat antworten
Alt 22.11.2019, 21:09      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von disi77
 
Registriert seit: 05.11.2015
Passat 3B und 3BG
Ort: Bodensee
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 291
Abgegebene Danke: 7
Erhielt 39 Danke für 34 Beiträge

Standard

Kein ding sonst ein fach melden
disi77 ist offline  

Mit Zitat antworten
Alt 23.11.2019, 13:47      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 17.04.2016
Bald: Leon ST FR
Ort: Erding, Bayern
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 350
Abgegebene Danke: 2
Erhielt 46 Danke für 43 Beiträge

Standard

Wenn du bei mir in der Nähe bist spiel ich sir das für ein paar Bier wieder rein und lerns an.
itavaltalainen ist gerade online  

Mit Zitat antworten

Werbung


Alt 24.11.2019, 00:18      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Kettenspanner
 
Benutzerbild von didgeridoo
 
Registriert seit: 09.01.2010
++ Golf IV 3.2 VR6 FWD ++ ++ Bora-Variant 1.8T ++
Ort: Stuttgart
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 11.617
Abgegebene Danke: 1.910
Erhielt 3.082 Danke für 2.373 Beiträge

Standard

Les mal den Motorsteuergerät Eeprom mit Deinem EZP2010 und lad ihn hier hoch. Welche Software Version hatte Dein Tacho? (siehe Teilenummer Aufkleber)
didgeridoo ist offline  

Mit Zitat antworten
Alt 24.11.2019, 12:46      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 22.11.2019
Golf 4 1.9 TDI 150 PS
Ort: Kaufbeuren
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von didgeridoo Beitrag anzeigen
Les mal den Motorsteuergerät Eeprom mit Deinem EZP2010 und lad ihn hier hoch. Welche Software Version hatte Dein Tacho? (siehe Teilenummer Aufkleber)
Habe ich gestern bereits gemacht. Hier mal die Datei im Anhang

Ist Tachoversion die V20? Ansonsten steht eben die Nr. 1J5920826C VDO drauf
Angehängte Dateien
Dateityp: zip MSGeeprom.zip (405 Bytes, 13x aufgerufen)
AS3118 ist offline  

Mit Zitat antworten
Alt 24.11.2019, 13:33      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
Kettenspanner
 
Benutzerbild von didgeridoo
 
Registriert seit: 09.01.2010
++ Golf IV 3.2 VR6 FWD ++ ++ Bora-Variant 1.8T ++
Ort: Stuttgart
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 11.617
Abgegebene Danke: 1.910
Erhielt 3.082 Danke für 2.373 Beiträge

Standard

Zitat:
Zitat von AS3118 Beitrag anzeigen
Habe ich gestern bereits gemacht. Hier mal die Datei im Anhang
Also, hier kommt die Lösung.

1. Du spielst den angehängten Dump auf Deinen Tacho auf.
2. Zündung aus/an
3. Verbinde Dich mit VCDS mit dem Steuergerät 19
4. Vorhandene Codierung nochmal abspeichern
5. Fehlerspeicher in Stg 19 löschen
6. Verbinde Dich mit Steuergerät 17
7. Login mit dem Code 02713
8. Anpassung, Kanal 50
9. den folgenden Code eingeben und speichern: 06090
10. Dann müsste die Fahrgestellnummer im linken oberen Feld erscheinen
11. Dann wechseln zu Kanal 21
12. Anzahl der Schlüssel eingeben und speichern
13. Innerhalb der nächsten 30 Sekunden, der Reihe nach alle vorhandenen Schlüssel jeweils einmal kurz ins Zündschloss stecken und die Zündung einschalten. Jeweils kurz warten bis die WFS Lampe im Tacho ausgeht
14. Zündung aus/an
15. Fehlerspeicher in Stg 17 löschen und Codierung prüfen, ggf. anpassen.
16. Der Tacho ist jetzt wieder angelernt und Deine (vorhandenen, gesperrten) Schlüssel ebenfalls.
17. Außerdem sind alle bekannten Spielereien freigeschalten
18. Für den richtigen Kilometerstand bist Du selbst verantwortlich.

Passwort für das Archiv kommt per PN.
Angehängte Dateien
Dateityp: zip MSGeeprom.zip (1,7 KB, 5x aufgerufen)
didgeridoo ist offline  

Mit Zitat antworten
Alt 24.11.2019, 14:25      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 22.11.2019
Golf 4 1.9 TDI 150 PS
Ort: Kaufbeuren
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von didgeridoo Beitrag anzeigen
Also, hier kommt die Lösung.

1. Du spielst den angehängten Dump auf Deinen Tacho auf.
2. Zündung aus/an
3. Verbinde Dich mit VCDS mit dem Steuergerät 19
4. Vorhandene Codierung nochmal abspeichern
5. Fehlerspeicher in Stg 19 löschen
6. Verbinde Dich mit Steuergerät 17
7. Login mit dem Code 02713
8. Anpassung, Kanal 50
9. den folgenden Code eingeben und speichern: 06090
10. Dann müsste die Fahrgestellnummer im linken oberen Feld erscheinen
11. Dann wechseln zu Kanal 21
12. Anzahl der Schlüssel eingeben und speichern
13. Innerhalb der nächsten 30 Sekunden, der Reihe nach alle vorhandenen Schlüssel jeweils einmal kurz ins Zündschloss stecken und die Zündung einschalten. Jeweils kurz warten bis die WFS Lampe im Tacho ausgeht
14. Zündung aus/an
15. Fehlerspeicher in Stg 17 löschen und Codierung prüfen, ggf. anpassen.
16. Der Tacho ist jetzt wieder angelernt und Deine (vorhandenen, gesperrten) Schlüssel ebenfalls.
17. Außerdem sind alle bekannten Spielereien freigeschalten
18. Für den richtigen Kilometerstand bist Du selbst verantwortlich.

Passwort für das Archiv kommt per PN.
Super danke dir für deine Mühe und deine ausführliche Anleitung

Werde mich die Tage drum kümmern und gebe Bescheid ob es geklappt hat.
AS3118 ist offline  

Mit Zitat antworten
Alt 24.11.2019, 16:48      Direktlink zum Beitrag - 14 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von disi77
 
Registriert seit: 05.11.2015
Passat 3B und 3BG
Ort: Bodensee
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 291
Abgegebene Danke: 7
Erhielt 39 Danke für 34 Beiträge

Standard

na dann hast ja nun alles, bin dann mal raus
disi77 ist offline  

Mit Zitat antworten
Alt 24.11.2019, 19:30      Direktlink zum Beitrag - 15 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 22.11.2019
Golf 4 1.9 TDI 150 PS
Ort: Kaufbeuren
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von disi77 Beitrag anzeigen
na dann hast ja nun alles, bin dann mal raus
Danke dir trotzdem fürs Angebot
AS3118 ist offline  

Mit Zitat antworten
Alt 01.12.2019, 15:49      Direktlink zum Beitrag - 16 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 22.11.2019
Golf 4 1.9 TDI 150 PS
Ort: Kaufbeuren
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

So nun ein kurze Zwischenmeldung von mir. Leider funktioniert bis jetzt immer noch nichts.

Der Chip des Tachos ist vermutlich defekt, da ich beim programmieren beim abgleichen immer den Fehler bekomme, dass Chip und Programm nicht gleich sind (z.B. Addr: 0x000300, Buf: 0xB8, Chip: 0x01). Habe mir deshalb neue EEPROMs bestellt ( FM93C86AEM8 ), allerdings lassen sich diese gar nicht erst beschreiben. Ich vermute, dass diese in 8bit vorkonfiguriert sind, mein Chip aber in 16bit geschrieben ist.

Kennt sich hier vllt jemand aus?

Wenn es gar nicht anders geht, müsste ich mir evtl. einen gebrauchten Tacho kaufen und diesen anlernen.
AS3118 ist offline  

Mit Zitat antworten
Alt 01.12.2019, 16:33      Direktlink zum Beitrag - 17 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.avdi-forum.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.094
Abgegebene Danke: 1.275
Erhielt 1.833 Danke für 1.334 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Was sagt der ToolHersteller dazu? 8 oder 16Bit, ist nämlich völlig Latte.
-Robin- ist offline  

Mit Zitat antworten
Alt 01.12.2019, 17:09      Direktlink zum Beitrag - 18 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 17.04.2016
Bald: Leon ST FR
Ort: Erding, Bayern
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 350
Abgegebene Danke: 2
Erhielt 46 Danke für 43 Beiträge

Standard

Wo steht das Ding?
Ich mach dir das in 3 Minuten.
Wenn der Chip auf der Platine wirklich platt ist dann etwas länger.
Welches Tool verwendest du zum Brennen?
itavaltalainen ist gerade online  

Mit Zitat antworten
Alt 01.12.2019, 17:29      Direktlink zum Beitrag - 19 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 22.11.2019
Golf 4 1.9 TDI 150 PS
Ort: Kaufbeuren
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 16
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von -Robin- Beitrag anzeigen
Was sagt der ToolHersteller dazu? 8 oder 16Bit, ist nämlich völlig Latte.
Ich finde zu dem Programmer leider nicht allzu viel Infos. Benutze den EZP2010 und ja ich weiß, dass das ein billig Klon ist, aber ich dachte für mein Vorhaben reicht das erstmal.

Zitat:
Zitat von itavaltalainen Beitrag anzeigen
Wo steht das Ding?
Ich mach dir das in 3 Minuten.
Wenn der Chip auf der Platine wirklich platt ist dann etwas länger.
Welches Tool verwendest du zum Brennen?
Tacho liegt zerlegt hier bei mir in 87600 Kaufbeuren. Brenner wie oben geanannt den EZP2010 mit der EZP2011 Portable Software.
AS3118 ist offline  

Mit Zitat antworten
Alt 02.12.2019, 11:52      Direktlink zum Beitrag - 20 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von nico1978
 
Registriert seit: 22.10.2010
VW Golf IV
Ort: Berlin
Motor: 1.6 BFQ 75KW/102PS 05/02-06/03
Beiträge: 1.233
Abgegebene Danke: 53
Erhielt 122 Danke für 109 Beiträge

Standard

Erkennt der Programmer die Eeproms denn richtig vom Typ?
Hast Du vielleicht den falschen Typ eingestellt?


nico1978 ist offline  

Mit Zitat antworten
Antwort

Stichworte
eeprom, login code, tacho, vdo ki

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Volki Elektronik, Tacho, Alarmanlagen & ZV 52 20.11.2018 23:01
mittlerweilehaengeichdran Werkstatt 2 31.03.2017 18:09
volkan-fsi Elektronik, Tacho, Alarmanlagen & ZV 2 01.12.2013 10:05
TuxGolf Elektronik, Tacho, Alarmanlagen & ZV 1 14.12.2008 22:30


Alle Zeitangaben in WEZ +2. Es ist jetzt 14:47 Uhr.