Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren

Antwort

 

Themen-Optionen Thema bewerten Ansicht
Alt 11.12.2008, 12:29      Direktlink zum Beitrag - 21 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.05.2007
Bora V5
Ort: Hilden
ME-
Motor: 2.4 AGZ 110KW/150PS 10/97 - 02/01
Beiträge: 210
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge

Ebayname von bretzel22: bretzel22
Standard

Zitat:
Original von winkiTDI
habs jetzt nochmal probiert bei mir gehts immer in auto modus und 22°C sch***e

wollte nähmlich scheibenenteisen gehen da mir die frontscheibe am wichtigsten ist...

hab ein Bj 1. 1999 vielleicht hatt es mit der climatronic selber zu tun??

ich glaube ab bj 2000 is es anders....(spezl passat 3b 4-Motion)

gruß winki tdi
Das ist des Rätsels Lösung. Die Climatronic hat unterschiedliche Programmierungen in den Bedienteilen.
Hab bei mir ne SH im V5 verbaut. Beim Ersten Bedienteil ging sie gar nicht an. Zündung an/aus und die Climatronic lief. Bei Nr2 immer auf 22Grad egal was du vorher an Werten drin hattest . Momentan hab ich NR3 und da übernimmt er die Werte der LETZTEN Einstellung.
Momentan schwanke ich zwischen 2+3 . Bei 22Grad war mir das mit dem Enteisen zuwenig. Bei 3 besteht die Gefahr das du vielelicht zuletzt die Clima auf Vollgas hattest und so läuft sie dann auch nach dem Einschalten an und saugt dir dann vielleicht die Batterie leer

Zusätzlich hab ich an meiner Webasto SH ne TP5 FFb von Eberspächer OHNE die innere Uhr verbaut . Läuft alles überdie TP5 . Die hat ja Display mit Zeit und Innenttemperatur.Ist nen Super Teil,die zeigt dir an ob die SH angelaufen ist und wieviel Grad Innentemp. Bei Webasto kannst du das glaube ich nicht sehen

Bin sehr zufrieden damit . Hab diese Kombi schon seit 2 Jahren . HAb die SH aus meinem 3er Variant in den Bora übernommen


bretzel22 ist offline  

Mit Zitat antworten
Alt 11.12.2008, 19:40      Direktlink zum Beitrag - 22 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 18.09.2008
Golf TDI
Ort: Neumarkt am Wallersee
S 818 MD
Verbrauch: 5,6
Motor: 1.9 AHF 81KW/110PS 10/97 -
Beiträge: 21
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Ebayname von winkiTDI: harakirig3
Standard

@Bretzl22

hy das heißt jetzt das ich ne neuere climatronic brauche oder???


gruß winki tdi
winkiTDI ist offline  

Mit Zitat antworten
Alt 11.12.2008, 19:50      Direktlink zum Beitrag - 23 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.05.2007
Bora V5
Ort: Hilden
ME-
Motor: 2.4 AGZ 110KW/150PS 10/97 - 02/01
Beiträge: 210
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge

Ebayname von bretzel22: bretzel22
Standard

neeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

Aber das Bedienteil .. Das solltest du tauschen. Kriegst du ja zuhauf im Netz . Hab für meines aktuell 16€ bezahlt. Musst halt etwas suchen
bretzel22 ist offline  

Mit Zitat antworten
Alt 12.12.2008, 08:13      Direktlink zum Beitrag - 24 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 18.09.2008
Golf TDI
Ort: Neumarkt am Wallersee
S 818 MD
Verbrauch: 5,6
Motor: 1.9 AHF 81KW/110PS 10/97 -
Beiträge: 21
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Ebayname von winkiTDI: harakirig3
Standard

@brezel22

ja meinte ja das bedienteil hast du zufällig eine ersatzteil nummer von variante 3,
des bedienteils...??


gruß winkitdi
winkiTDI ist offline  

Mit Zitat antworten
Alt 12.12.2008, 19:19      Direktlink zum Beitrag - 25 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.05.2007
Bora V5
Ort: Hilden
ME-
Motor: 2.4 AGZ 110KW/150PS 10/97 - 02/01
Beiträge: 210
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge

Ebayname von bretzel22: bretzel22
Standard

aktuell hab ich 3B1 907 044 C drin und damit klappt es .....



Tom
bretzel22 ist offline  

Mit Zitat antworten
Alt 12.12.2008, 19:37      Direktlink zum Beitrag - 26 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 18.09.2008
Golf TDI
Ort: Neumarkt am Wallersee
S 818 MD
Verbrauch: 5,6
Motor: 1.9 AHF 81KW/110PS 10/97 -
Beiträge: 21
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Ebayname von winkiTDI: harakirig3
Standard

also mit der TN kann ich einfach das einstellen was ich will oder???

gruß winkitdi
winkiTDI ist offline  

Mit Zitat antworten
Alt 12.12.2008, 21:00      Direktlink zum Beitrag - 27 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.05.2007
Bora V5
Ort: Hilden
ME-
Motor: 2.4 AGZ 110KW/150PS 10/97 - 02/01
Beiträge: 210
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge

Ebayname von bretzel22: bretzel22
Standard

Ich hab die Climatronic aktuell immer auf 27 Grad und auf dem Dritten Balken des Gebläses stehen. Läuft auch genau so morgen an.

Das Dumme ist, das wohl niemand weiss welche Bedienteil ,wie genau Programmiert ist.
Und umprogrammieren scheint wohl auch nicht möglich zu sein
bretzel22 ist offline  

Mit Zitat antworten
Alt 12.12.2008, 21:10      Direktlink zum Beitrag - 28 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 18.09.2008
Golf TDI
Ort: Neumarkt am Wallersee
S 818 MD
Verbrauch: 5,6
Motor: 1.9 AHF 81KW/110PS 10/97 -
Beiträge: 21
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Ebayname von winkiTDI: harakirig3
Standard

@brezel22

stimmt programmieren kannst da anscheinend nichts....

weiß jetzt nicht was und welches ich nehmen soll (bei E-bucht) weil wenn ich das falsche nehme dann hab ich wieder den selben schmarrn.....


gruß winkitdi
winkiTDI ist offline  

Mit Zitat antworten
Alt 13.12.2008, 09:06      Direktlink zum Beitrag - 29 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.05.2007
Bora V5
Ort: Hilden
ME-
Motor: 2.4 AGZ 110KW/150PS 10/97 - 02/01
Beiträge: 210
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge

Ebayname von bretzel22: bretzel22
Standard

Zitat:
Original von bretzel22
aktuell hab ich 3B1 907 044 C drin und damit klappt es .....



Tom

Ich hab auch mehrere gekauft . Aber du bekommst sie ja auch wieder verkauft ,wenn es falsch sein sollte. DAs mit der Nummer die ich oben gepostet habe funktioniert aber so bei mir


Tom
bretzel22 ist offline  

Mit Zitat antworten
Alt 13.12.2008, 17:45      Direktlink zum Beitrag - 30 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.05.2007
Bora V5
Ort: Hilden
ME-
Motor: 2.4 AGZ 110KW/150PS 10/97 - 02/01
Beiträge: 210
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge

Ebayname von bretzel22: bretzel22
Standard

Zitat:
Original von SB!
Zitat:
Original von bretzel22
Ich hab die Climatronic aktuell immer auf 27 Grad und auf dem Dritten Balken des Gebläses stehen. Läuft auch genau so morgen an.

Das Dumme ist, das wohl niemand weiss welche Bedienteil ,wie genau Programmiert ist.
Und umprogrammieren scheint wohl auch nicht möglich zu sein
Ich hab immer auf HI und auch den 3. Balken und Scheibe.
Gebläse müsste man lt. Webasto nicht einstellen das dies das IPCU Kit regelt. So wie ich das sehe ist die Aussage aber falsch. Weil wenn meine Heizung läuft und ich am Gebläse mehr oder weniger drücke dann reagiert dies auch darauf.
Wenn die Sh die Clima eingeschaltet hat ,kannst du je nach belieben rauf /runter schalten. Die SH schaltet die Clima ja nur an. Es liegt am Bedienteil ob auf Auto oder auf den letzten Einstellungen
bretzel22 ist offline  

Mit Zitat antworten
Alt 13.12.2008, 21:52      Direktlink zum Beitrag - 31 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.05.2007
Bora V5
Ort: Hilden
ME-
Motor: 2.4 AGZ 110KW/150PS 10/97 - 02/01
Beiträge: 210
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge

Ebayname von bretzel22: bretzel22
Standard

Müll ist so nicht richtig..
Die SH "soll" ja ab 30Grad die Clima oder was auch immer am Pin geschaltet ist ,einschalten.
Das macht sich auch ,allerdings nur dies ,ein wie uach immer regulieren der Klima geht nicht ,die SH selber reguliert sich und fährt ihre Leistung hoch oder runter

Meine Thermo Top C soll theoretisch ab ca 30 Grad Wassertemp erst die Clima zuschalten. Macht sie aber nicht ,sie läuft sofort mit. Hab deshalb ein Zeitschaltrelais daziwschen gesetzt. Nach 5 Min schaltet das Relais den Weg zur Clima durch


Tom
bretzel22 ist offline  

Mit Zitat antworten
Alt 14.12.2008, 12:33      Direktlink zum Beitrag - 32 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.05.2007
Bora V5
Ort: Hilden
ME-
Motor: 2.4 AGZ 110KW/150PS 10/97 - 02/01
Beiträge: 210
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge

Ebayname von bretzel22: bretzel22
Standard

Bei mir läuft sie sofort mit an.. Obwohl es ein 2006er Modell von Webasto ist

Aber egal, mit den Zeitrelais klappt es super und ich kann die Zeit zwischen
0 bis 60 min einstellen
bretzel22 ist offline  

Mit Zitat antworten
Alt 14.12.2008, 16:34      Direktlink zum Beitrag - 33 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Atomfred
 
Registriert seit: 02.08.2008
Golf 4 Variant Km: 197t
Ort: Lübeck
RZ-
Verbrauch: 5,442
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 614
Abgegebene Danke: 0
Erhielt 4 Danke für 4 Beiträge

Standard

ich überleg auch noch wegen einer Standheizung.

Gibt es eigentlich auch die Funktion einer automatischen Zuheizung? Also, dass die Standheizung bei Kälte automatisch zugeschaltet wird, um den Motor oder den Innenraum schneller aufzuheizen? Ich kenn das aus meinem Audi so.

Ich weiß ich könnte dann auch einfach auf den Knopf drücken, das andere wäre aber geiler!
Atomfred ist offline  

Mit Zitat antworten
Alt 23.06.2009, 20:47      Direktlink zum Beitrag - 34 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von blueice82
 
Registriert seit: 28.12.2008
Golf IV Variant,VW Crafter 2,0TDI, Kawasaki ZX-9R
Ort: Östlich von Berlin Grünheide
LOS-XX XX
Verbrauch: 4-7l
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 595
Abgegebene Danke: 5
Erhielt 3 Danke für 3 Beiträge

Standard

Hiho,
habe hier diesen netten Thread gefunden und habe da auch mal ne Frage zur Climatronik. Und zwar habe ich derzeit meine Webasto Thermo Top E mit einer normalen Klimaanlage verbaut. Da ich jetzt aber ein neues Auto bekomme wo ne Clima Tronic drinnen ist habe ich da ne Frage zum einbau. Laut meiner Einbau anleitung soll ich ein Extra Kabel an das Bedienelement ziehen. Von wo geht das Kabel los habe nur die Info gn/ws 0,75mm2 (9/1) was in den 16 Poligen Stecker soll? Der Rest ist für michsoweit klar mit den Elektrischen Anschluß. Und woher weiß ich das die Climatronic ein SH Programm hat?
Gruß Blueice82
blueice82 ist offline  

Mit Zitat antworten
Alt 12.10.2021, 19:36      Direktlink zum Beitrag - 35 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von Golfgti8v
 
Registriert seit: 08.05.2019
Golf 4 GTI Exclusive Turbo - ARZ
Ort: 69256
HD-VW 1705
Verbrauch: ??
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 15
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag

Standard

Hi,

Ich hole den Beitrag mal aus der Versenkung

Ich habe einen 2000er 1,8T und eine Webasto Thermotop E mit T100HTM und Bedienteil im Auto verbaut. Steuerleitung an Pin 1 des Climatronikbendienteil ist gelegt und HE Modus aktiviert sich sofort ab Start der SH.

Standheizung läuft Top, Kühlwasser ist Ruckzuck warm.
Komme ich morgens zum Auto ist alles im Motorraum schön warm und der Innenraum kalt. VCDS sagt mir in den Messwertblöcken, dass das Innenraumgebläse keinen Saft bekommt. Zündung an und gleich ändert sich die Sache auf 12,XX Volt und warme Luft strömt nach innen.

Einstellungen des letzten Abends werden übernommen und das Bedienteil zeigt mit Lüfterstufe 2.

Hatte einer bisher ein ähnliches Phänomen? Climtronic schmeisst keine Fehler in den Speicher. Ansonsten läuft alles einwandfrei, bis auf die ansteuerung des Lüfters.

Beste Grüße
André
Golfgti8v ist offline  

Mit Zitat antworten
Alt 12.10.2021, 20:04      Direktlink zum Beitrag - 36 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 970
Abgegebene Danke: 402
Erhielt 148 Danke für 124 Beiträge

Standard

Hier fehlt klar die Ansteuerung der Klimatronic.
Du kannst dies einfach überprüfen indem du die SH, ohne Zündung, einschaltest und im Auto sitzen bleibst.
Nun sollte die Klimatronic in den HE Modus gehen, das Display ist entsrechend eingeschaltet.
Ist hier nichts zu erkennen, Steuerleitung auf Signal prüfen.




Holger

Geändert von Irbiss (12.10.2021 um 20:09 Uhr)
Irbiss ist offline  

Mit Zitat antworten

Werbung


Alt 12.10.2021, 20:09      Direktlink zum Beitrag - 37 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von Golfgti8v
 
Registriert seit: 08.05.2019
Golf 4 GTI Exclusive Turbo - ARZ
Ort: 69256
HD-VW 1705
Verbrauch: ??
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 15
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag

Standard

Genau das macht das Bedienteil auch. Auto aus, Zündung aus. Schalte ich die Standheizung an, geht das Display an und HE steht im Display.

Dachte bisher das gn/wß Kabel an PIN1 und fertig wäre der Innenraum. Einige male habe ich jetzt gehört, dass der Gebläsemotor im 4er trotz allem per Relaisschaltung angesteuert werden muss.
Golfgti8v ist offline  

Mit Zitat antworten
Alt 12.10.2021, 20:24      Direktlink zum Beitrag - 38 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 17.05.2020
Golf 4
Ort: Waging am See
Motor: 2.4 AGZ 110KW/150PS 10/97 - 02/01
Beiträge: 11
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Standard

Du musst unbedingt auch ein Relais für den Gebläsemotor einbauen, und dass an die Steuerleitung von der Standheizung anschließen. Weil am Lüftermotor liegt original nur Zündungsplus und nicht Dauerplus an. Das zusätzliche Relais schaltet dann, wenn die Standheizung läuft, von Zündungsplus auf Dauerplus um und der Lüftermotor läuft dann trotzdem, obwohl die Zündung aus ist.
Golf 4 AGZ ist offline  

Mit Zitat antworten
Alt 12.10.2021, 20:36      Direktlink zum Beitrag - 39 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 970
Abgegebene Danke: 402
Erhielt 148 Danke für 124 Beiträge

Standard

Du scheinst jedenfalls schon mal eine Climatronic mit SH Programmierung zu haben, sonst würde diese nicht bei Spannung auf Pin D1 (Stecker D ist schwarz) einschalten.
Somit benötigst an der Climatronic selber weiter keine Anachlüsse.
Irbiss ist offline  

Mit Zitat antworten
Alt 12.10.2021, 21:05      Direktlink zum Beitrag - 40 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von Golfgti8v
 
Registriert seit: 08.05.2019
Golf 4 GTI Exclusive Turbo - ARZ
Ort: 69256
HD-VW 1705
Verbrauch: ??
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 15
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag

Standard

Ja, also das passende Bedienteil bzw. die passende Softwaregeneration darauf ist es. Nun die Frage. Muss der Gebläsemotor noch separat über das Relais im Kabelbaum angesteuert werden? War bisher der Meinung die Climatronic regelt ihn über das HE Programm trotz ausgeschalteter Zündung.


Golfgti8v ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Nachtfuchs Werkstatt 38 04.06.2020 20:36
lukastt Elektronik, Tacho, Alarmanlagen & ZV 18 14.06.2008 18:49
country Werkstatt 2 16.11.2007 23:30
golf4undmini1300-fahrer Golf4 5 15.06.2007 22:34


Alle Zeitangaben in WEZ +2. Es ist jetzt 08:29 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben