Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 13.10.2021, 19:00
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Minusbrain
 
Registriert seit: 02.08.2020
Golf 4
Ort: Kreis Aachen
AC
Verbrauch: 7,9
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 122
Abgegebene Danke: 42
Erhielt 2 Danke für 2 Beiträge

Standard Hallsensor unplausibel G40

Hallo liebe Runde,

hab seid einigen Tagen einen AKL Bj 1999. Dort wurde vor dem Kauf der Riemensatz und die Wapu neu gemacht, soweit ich das auf Sicht richtig sehe.

Der Motor läuft ruhig, nagelt nicht, springt ruhig an, schmeißt mir aber laut Diagnose ständig den in der Beschreibung genannten Fehler.

Wirklich Muse am Zeitpunkt was einzustellen habe ich nicht und wenn ich das richtig gesehen habe, ist der Sensor direkt hinter dem NW Rad.

Sind anderweitig Auslöser dafür bekannt, dass der Hallgeber irritiert ist?

Danke schon mal


Minusbrain ist offline  

Mit Zitat antworten
Alt 14.10.2021, 11:05      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cab. 2.3l VR5 / 02er Golf 4 GTI 1.8T / / 98er Golf 4 1.4 16v
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16.734
Abgegebene Danke: 102
Erhielt 5.086 Danke für 3.434 Beiträge

Standard

Steht der Fehler auch im Speicher wenn der Motor läuft ?

Oder nur bei Zündung an / Motor aus ?
VW-Mech ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu VW-Mech für den nützlichen Beitrag:
ratbaron (14.10.2021)
Alt 15.10.2021, 07:33      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Minusbrain
 
Registriert seit: 02.08.2020
Golf 4
Ort: Kreis Aachen
AC
Verbrauch: 7,9
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 122
Themenstarter Themenstarter
Abgegebene Danke: 42
Erhielt 2 Danke für 2 Beiträge

Standard

Moin Mech,

nach dem Löschen beim laufenden Motor, taucht der Fehler nicht selbständig im Speicher auf, erst wenn ich beim laufenden Motor noch mal scanne, dann ist er direkt wieder da.

Auch hatte ich heute den 00557 022D Druckschalter Servolenkung-F88 mit drin, wobei der genaue Laut 00557 29-00 war.

Den hatte ich auch vor zwei Tagen. Nach dem löschen gingen die Drehzahlen bis auf knapp 1000 hoch.

Allgemein scheint der Wagen irgendwie Elektrik Probleme zu haben. Auf der Bahn fiel das Geschwindigkeitsmesser Sprunghaft von 140 auf 90 und sprang sofort wieder zurück. Eben als ich das Licht im Fahrzeug anmachte ohne die Zündung zu drehen, wurde es kurz mal schwach, dann war es wieder voll da.

Nuja, bleib ich mal beim Thema, der Hallgeber.

Ich danke Dir in jeden Fall
Minusbrain ist offline  

Mit Zitat antworten
Alt 15.10.2021, 23:22      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 29.04.2018
Golf 4
Ort: Irgendwo in BaWü
Verbrauch: 7,3L im Papa Kind Mode
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 313
Abgegebene Danke: 3
Erhielt 47 Danke für 42 Beiträge

Standard

Dan prüf mal den Sicherungsträger auf der Batterie und die Masseverbindung zwischen Batterie und Karosserie.
Luda ist offline  

Mit Zitat antworten
Alt 16.10.2021, 00:51      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Cornerback
 
Registriert seit: 28.09.2011
Golf IV 1.6 8V
Ort: Essen
E - .. 1337
Verbrauch: 9,5L
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 2.212
Abgegebene Danke: 138
Erhielt 397 Danke für 355 Beiträge

Cornerback eine Nachricht über ICQ schicken
Standard

Hallgeber defekt. Oder Zahnriemen um nen Zahn versetzt. Merkste bei dem Motor kaum am Motorlauf.

Würde dazu passen, dass der Riemen frisch gewechselt wurde.

Geändert von Cornerback (16.10.2021 um 00:55 Uhr)
Cornerback ist offline  

Mit Zitat antworten
Alt 16.10.2021, 06:25      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Minusbrain
 
Registriert seit: 02.08.2020
Golf 4
Ort: Kreis Aachen
AC
Verbrauch: 7,9
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 122
Themenstarter Themenstarter
Abgegebene Danke: 42
Erhielt 2 Danke für 2 Beiträge

Standard

Zitat:
Zitat von Luda Beitrag anzeigen
Dann prüf mal den Sicherungsträger auf der Batterie und die Masseverbindung zwischen Batterie und Karosserie.
Ich wollte gerade die Frage stellen, wie sich das auf den Geber auswirken kann, dann dämmerte es mir Mach ich, danke.

Zitat:
Zitat von Cornerback
Hallgeber defekt. Oder Zahnriemen um nen Zahn versetzt. Merkste bei dem Motor kaum am Motorlauf.

Würde dazu passen, dass der Riemen frisch gewechselt wurde.
Jaaa, dacht ich mir.. nu jut. Wenn die Batterie i o ist, der Fehler immer noch bleibt, werde ich den Wagen am Sonntag mal auf den Zahn fühlen. Ärgerlich so was.
Minusbrain ist offline  

Mit Zitat antworten
Alt 17.10.2021, 11:46      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Minusbrain
 
Registriert seit: 02.08.2020
Golf 4
Ort: Kreis Aachen
AC
Verbrauch: 7,9
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 122
Themenstarter Themenstarter
Abgegebene Danke: 42
Erhielt 2 Danke für 2 Beiträge

Standard

Wie es so ist, warum sollte es auch mal nach Plan laufen.

Wenn ich das Vorderrad auf der Beifahrerseite abschraube habe ich doch eine direkte Einsicht auf das Riemenrad der Flügelpumpe der Servolenkung, richtig? Die vier Schrauben die da drin sind, sind das die Zylinderbundschraube mit Innensechskantkopf M8X14, also die N90308605?

Der Vorbesitzer hat die Schrauben abgewichst bis sie rund wurden. Muss mir jetzt einfallen lassen wie ich die raus bekomme weil sonst kann ich den OT unten nicht prüfen -.-
Minusbrain ist offline  

Mit Zitat antworten
Alt 17.10.2021, 13:08      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Cornerback
 
Registriert seit: 28.09.2011
Golf IV 1.6 8V
Ort: Essen
E - .. 1337
Verbrauch: 9,5L
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 2.212
Abgegebene Danke: 138
Erhielt 397 Danke für 355 Beiträge

Cornerback eine Nachricht über ICQ schicken
Standard

AKL hat die OT Markierung am Riemenrad. Zusätzlich kannste auf der Getriebeseite durch den grünen Stopfen (rausdrehen) den OT prüfen. Da ist auch ne Markierung und so ne "Metallspitze", die OT anzeigen.

Hier gibts Bilder, wie das aussieht. Isn Golf 3, aber ist beim AKL identisch:
http://forum.mb124.de/read.php?10,798863

Geändert von Cornerback (17.10.2021 um 13:11 Uhr)
Cornerback ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Cornerback für den nützlichen Beitrag:
Minusbrain (17.10.2021)
Alt 17.10.2021, 14:57      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Minusbrain
 
Registriert seit: 02.08.2020
Golf 4
Ort: Kreis Aachen
AC
Verbrauch: 7,9
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 122
Themenstarter Themenstarter
Abgegebene Danke: 42
Erhielt 2 Danke für 2 Beiträge

Standard

Tausend Dank, über das Getriebe zu prüfen wäre mir mal im Traum nicht eingefallen. Man kann die Markierung sehen und sie scheint auch mittig zu liegen wenn das NW Rad auf OT steht. Also kann es eeeeeigentlich keine falsche Steuerzeit sein. Bleibt im Grunde nur noch ein defekter Hallgeber. Aber auch in diesem Fall müsste ich den Riemen runter nehmen. Nun gut, zumindest ist mechanisch erst mal nichts in Gefahr und damit kann ich erst mal leben Habt vielen lieben Dank Jungs!
Minusbrain ist offline  

Mit Zitat antworten
Alt 17.10.2021, 16:18      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 08.09.2021
Golf IV - 1.6 AKL
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 4
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Hi,
mein Golf hat den selben Fehler.
Falls ich in nächster Zeit dazu komme (bevor zu kalt oder zu ekliges Wetter ) werde ich den Sensor mal mit dem Oszi prüfen und dann hier berichten!

In dem Video hier: https://m.youtube.com/watch?v=_kupeeGY2PU
fixieren sie den ZR mit Kabelbindern am Nockenwellenrad, fand ich ne spannende Idee. Bin mir aber nicht sicher ob ich dann nicht einfach den ZR mit wechseln würde. Der ist bei meinem auch schon wieder 8 Jahre alt…

Edit: bin mir gerade nicht sicher - müsste man die Phasenlage NW nicht auch per VCDS auslesen können?
3pleL ist offline  

Mit Zitat antworten

Werbung


Alt 18.10.2021, 06:44      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von päffläff
 
Registriert seit: 02.04.2018
Golf 4 1.6 SR Variant
Ort: 50374 Erftstadt
Verbrauch: 7-8 Benzin 9 GAS
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 195
Abgegebene Danke: 76
Erhielt 9 Danke für 9 Beiträge

Standard

Zitat:
Zitat von 3pleL Beitrag anzeigen
Bin mir aber nicht sicher ob ich dann nicht einfach den ZR mit wechseln würde. Der ist bei meinem auch schon wieder 8 Jahre alt…

Edit: bin mir gerade nicht sicher - müsste man die Phasenlage NW nicht auch per VCDS auslesen können?
Da würde ich nicht lange überlegen und gleich Nägel mit Köpfen machen und den Zahnriemen wechseln.

Ich habe auch den gleichen Fehler und nein wenn man unplausible Signale oder garkeins hat dann wird auch nix brauchbaren ausgelesen.

Ich habe meinen Golf nächste Woche wieder zwischen weil er zum TÜV muss und dann werde ich alle Baustellen versuchen zu beenden.


päffläff ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
1.8T_4Motion Golf4 11 12.01.2020 20:38
charles_b Werkstatt 5 16.10.2018 18:40
greasechain Elektronik, Tacho, Alarmanlagen & ZV 21 30.08.2018 17:05
Scirocco kiwi Werkstatt 5 25.05.2013 23:29
Mischka Elektronik, Tacho, Alarmanlagen & ZV 4 15.03.2010 15:24


Alle Zeitangaben in WEZ +2. Es ist jetzt 09:20 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben