Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 11.11.2012, 04:17
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
shanvaru
Neuer Benutzer
 
Registriert seit: 11.11.2012
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 5
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard Motortausch

Tachen,

folgende Problemstellung: Golf 4 2.3l V5 mit Motorschaden und Golf 4 1.8 (125) PS) mit Auffahrunfall, Motor läuft einwandfrei.

Nun möchte ich vorrübergehend den Motor meines Schätzchens ausbauen und den kleineren Motor einbauen bis ich den 2.3l überholt habe.

Wie siehts aus mit dem Steuergerät und dem Zündschloss? Müssen die zueinander passen oder kann ich das Steuergerät des 125 Pslers einfach anstöpseln und den Motor mit dem Zündschloss vom 2.3l starten oder wie haut das hin? Wenn ich das Zündschloss vom 125PSler einbaue dann passt der Schlüssel nicht mehr zur Tür und so weiter. Das is alles gar nicht so einfach :-)

Wäre euch dankbar, wenn ihr mir antwortet, wie ihr solche Probleme gelöst habt.

Grüße


shanvaru ist offline  

Mit Zitat antworten
Alt 11.11.2012, 08:36      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von MK4 supercharged
 
Registriert seit: 03.11.2012
Golf 4 Variant
Ort: Bochum
Verbrauch: von nix kommt nix
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 152
Abgegebene Danke: 1
Erhielt 8 Danke für 5 Beiträge

Standard

hab noch nen 2,3er liegen.... das würde die Sache erheblich erleichtern
MK4 supercharged ist offline  

Mit Zitat antworten
Alt 11.11.2012, 09:55      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Feinstauberzeuger
 
Benutzerbild von jaganot
 
Registriert seit: 04.03.2010
TüЯbö-Di3s3l-Wi3s3L
Ort: Zentrum der Macht
Verbrauch: ca. 6L ColaBier. Je nach Laune :-)
Beiträge: 6.210
Abgegebene Danke: 218
Erhielt 795 Danke für 634 Beiträge

Standard

Zitat:
Zitat von shanvaru Beitrag anzeigen
Tachen,

folgende Problemstellung: Golf 4 2.3l V5 mit Motorschaden und Golf 4 1.8 (125) PS) mit Auffahrunfall, Motor läuft einwandfrei.

Nun möchte ich vorrübergehend den Motor meines Schätzchens ausbauen und den kleineren Motor einbauen bis ich den 2.3l überholt habe.

Wie siehts aus mit dem Steuergerät und dem Zündschloss? Müssen die zueinander passen oder kann ich das Steuergerät des 125 Pslers einfach anstöpseln und den Motor mit dem Zündschloss vom 2.3l starten oder wie haut das hin? Wenn ich das Zündschloss vom 125PSler einbaue dann passt der Schlüssel nicht mehr zur Tür und so weiter. Das is alles gar nicht so einfach :-)

Wäre euch dankbar, wenn ihr mir antwortet, wie ihr solche Probleme gelöst habt.

Grüße
Was is denn an dem Motor kaputt das du da vorübergehend nen 1.8er einbauen willst???
jaganot ist offline  

Mit Zitat antworten
Alt 11.11.2012, 10:22      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
didgeridoo
Kettenspanner
 
Benutzerbild von didgeridoo
 
Registriert seit: 09.01.2010
++ Golf IV 3.2 VR6 FWD ++ ++ Bora-Variant 1.8T ++
Ort: Stuttgart
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 13.107
Abgegebene Danke: 2.400
Erhielt 3.913 Danke für 2.921 Beiträge

Standard

Klingt nicht so vernünftig, was du da vor hast..

Welche Baujahre bzw. Motorkennbuchstaben haben die Motoren?
Mit oder ohne CAN?
Das Zündschloss kannst du in jedem Fall behalten.
Musst aber u.U. den Tacho übernehmen oder deinen Jetzigen Tacho anlernen.
Das MSG musst sowieso übernhemen, is klar.

Hol dir lieber gleich wieder den selben V5 Motor und bau den ein.
Dann musst du keine Kabel ändern nix anlernen usw.. ist viel einfacher, glaub mir!
Die Aggregate gibts doch wie Sand am Meer..
didgeridoo ist offline  

Mit Zitat antworten
Alt 11.11.2012, 11:54      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von MK4 supercharged
 
Registriert seit: 03.11.2012
Golf 4 Variant
Ort: Bochum
Verbrauch: von nix kommt nix
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 152
Abgegebene Danke: 1
Erhielt 8 Danke für 5 Beiträge

Standard

Zitat:
Zitat von didgeridoo Beitrag anzeigen
Klingt nicht so vernünftig, was du da vor hast..

Welche Baujahre bzw. Motorkennbuchstaben haben die Motoren?
Mit oder ohne CAN?
Das Zündschloss kannst du in jedem Fall behalten.
Musst aber u.U. den Tacho übernehmen oder deinen Jetzigen Tacho anlernen.
Das MSG musst sowieso übernhemen, is klar.

Hol dir lieber gleich wieder den selben V5 Motor und bau den ein.
Dann musst du keine Kabel ändern nix anlernen usw.. ist viel einfacher, glaub mir!
Die Aggregate gibts doch wie Sand am Meer..
ja sag ich doch.....
MK4 supercharged ist offline  

Mit Zitat antworten
Alt 11.11.2012, 22:55      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
shanvaru
Neuer Benutzer
 
Registriert seit: 11.11.2012
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 5
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard Motortausch

Also der 2,3l Baujahr99 läuft nur auf 4 Zylindern. Klingt ehrlich gesagt wie ein Rasenmäher... hat 200.000 km runter. Läuft unrund. Zu den Motorkennbuchstaben kann ich morgen mehr sagen, sobald mein kaputter hergebracht wird und in meiner Werkstatt steht. Der 125er Baujahr98 hat AGN und auch einen CAN-Anschluss.

Ich weiß, dass das alles nich so vernünftig is den "runterzumotorisieren", aber ich bin auf ein Auto angewiesen. Der Motor sollte ja an einem Wochenende gut getauscht werden können und vor allem bleibt dann genügend Zeit, um den V5 komplett zu überholen. Will mich ungern von meinem Gölfle trennen :-)

Ich kann mir kaum vorstellen, dass ich da wieder den kompletten Kabelbaum wechseln muss...?

Ich hatte schonmal einen ummotorisiert und hatte dabei den ganzen Kabelbaum getauscht. Das war eine Arbeit!

Hab mir **** und den elektronischen Reparaturleitfaden gezogen. Anfänger bin ich keinesweges nur haperts immer ein bisschen an den Elektronikkentnissen.

Motorsteuergerät is klar, dass ich das mitnehmen muss, Tacho auch kein Problem. Und das Zündschloss dann "einfach" anlernen. Das muss ich dann ja beim VW machen lassen oder welche Software ermöglicht mir, dass ich das selber machen kann?

Danke übrigens für die zahleichen Antworten.

Geändert von shanvaru (11.11.2012 um 23:04 Uhr)
shanvaru ist offline  

Mit Zitat antworten
Alt 11.11.2012, 23:05      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Grey Diamond
 
Benutzerbild von DJRival
 
Registriert seit: 23.10.2009
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 5.564
Abgegebene Danke: 45
Erhielt 303 Danke für 94 Beiträge

Standard

Den Kabelbaum umzubauen ist total easy nimmt keine stunde in kauf
DJRival ist offline  

Mit Zitat antworten
Alt 11.11.2012, 23:34      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Feinstauberzeuger
 
Benutzerbild von jaganot
 
Registriert seit: 04.03.2010
TüЯbö-Di3s3l-Wi3s3L
Ort: Zentrum der Macht
Verbrauch: ca. 6L ColaBier. Je nach Laune :-)
Beiträge: 6.210
Abgegebene Danke: 218
Erhielt 795 Danke für 634 Beiträge

Standard

Ich würd nen anderen Motor holen, verbauen und den Motor entweder so oder aufgearbeitet verkaufen....

agz motor | eBay
jaganot ist offline  

Mit Zitat antworten
Alt 19.12.2012, 00:16      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
shanvaru
Neuer Benutzer
 
Registriert seit: 11.11.2012
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 5
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard Motorwechsel durchgeführt

So liebe Leute :-),

die letzten Wochen waren echt stressig und ich kam echt nie dazu etwas an dem Auto zu machen.

Nun habe ich den Motor am Wochenende ausgebaut, den ganzen Motor überholt, Kupplung gewechselt usw. Gestern eingebaut und den Rest heute angeschlossen.

Zur Info: Gleitschiene gerissen, Kette umgesprungen: Zylinder 1 und 2 jeweils das Einlassventil auf dem Kolben aufgesessen.

Jetz is er wieder drin und schnurrt im !Leerlauf wie ein Kätzchen! Sobald ich die Motordrehzahl erhöhe läuft er bis 1200 Umdrehungen einwandfrei und dann gibt er eine Art "Stottergas". Wenn ich das Gaspedal weiter durchdrücke, kommt er dann schlagartig mit 4000 Umdrehungen wieder, aber bis dahin ändert sich rein gar nichts an diesem gestottere und die Drehzahl schwankt zwischen 1000 und 1200 bis er dann wie gesagt schlagartig auf 4000 Umdrehungen und höher geht.

Die Drosselklappe werd ich natürlich neu anlernen, aber davor möchte ich natürlich wissen, was meinen Fehler verursacht.

Meine Idee: Undichtigkeit an der Ansaugbrücke. Er lief einwandfrei und dann fiel mir auf, dass ich das Schutzblech am Krümmer vergessen hatte und habe die Brücke nochmal abgeschraubt, um das Blech ordentlich zu arretieren und um keine Schläuche zu verletzen. Ätsch. Hätte ichs nur einfach so druntergeschoben und angeschraubt...

Hier mal der Fehlerspeicher:

01 - Motorelektronik

01165 020
Drosselklappensteuereinheit-J338
Fehler in Grundeinstellung
Status: sporadisch

is klar: neu anlernen. Muss ich aber machen lassen, da ich kein VAG-Kabel habe.


00530 029
Drosselklappensteller/Potentiometer-G88
Kurzschluss nach Masse
Status: statisch

?

00518 031
Drosselklappenpotentiometer-G69
Unterbrechung/Kurzschluss nach Masse
Status: statisch

?

17923 P1515 035
Ventil für Registersaugrohrumschaltung-N156
Kurzschluss nach Masse
Status: statisch

?

03 - Bremsenelektronik

00668 016
Bordspannung Klemme 30
Signal außerhalb der Toleranz
Status: sporadisch

Batterie wird gerade über Nacht geladen. Denke, dass hier der Fehler liegt.


15 - Airbag

01281 005
Airbag Fahrerseite abgeschaltet
Eingang offen
Status: sporadisch

Keine Ahnung wieso...

46 - Zentralmodul Komfortsystem


00953 025
Zeitbegrenzung Innenlicht
undefinierter Schalterzustand
Status: sporadisch

?

01330 053
Zentralsteuergerät f.Komfortsystem -J393
Spannungsversorgung zu klein
Status: sporadisch

Batterie wird gerade über Nacht geladen. Denke, dass hier der Fehler liegt.


01331 053
Türsteuergerät Fahrerseite-J386
Spannungsversorgung zu klein
Status: sporadisch

Batterie wird gerade über Nacht geladen. Denke, dass hier der Fehler liegt.


00943 035
beheizbarer Aussenspiegel FS-Z4
Status: statisch

?

01332 053
Türsteuergerät Beifahrerseite-J387
Spannungsversorgung zu klein
Status: sporadisch

Batterie wird gerade über Nacht geladen. Denke, dass hier der Fehler liegt.


00929 027
Schließeinheit für Zentralverriegelung
Beifahrerseite-F221
unplausibles Signal
Status: sporadisch

?

01333 053
Türsteuergerät hinten links-J388
Spannungsversorgung zu klein
Status: sporadisch

Batterie wird gerade über Nacht geladen. Denke, dass hier der Fehler liegt.


00930 027
Schließeinheit für Zentralverriegelung
hinten links-F222
unplausibles Signal
Status: statisch

Batterie wird gerade über Nacht geladen. Denke, dass hier der Fehler liegt.


01334 053
Türsteuergerät hinten rechts-J389
Spannungsversorgung zu klein
Status: sporadisch

?

00935 035
Motor Fensterheber hinten rechts-V27
Status: sporadisch

Funktioniert, trotzdem Fehler.


00931 027
Schließeinheit für Zentralverriegelung
hinten rechts-F223
unplausibles Signal
Status: sporadisch

?

Ich habe vor dem Ausbau den Fehlerspeicher ausgelesen. 0 Fehler... Weshalb jetzt Airbag, ABS und das Komfortsteuergerät so viele Fehler aufweisen, weiß ich nicht. Denke aber, dass es an der Batterie liegt, die ziemlich leer war. Ich werde morgen nochmal die Ansaugbrücke abschrauben und schauen, ob ich etwas finde.

Normalerweise sollte er auch ohne angelernte Drosselklappe zumindest gleichmäßig die Drehzahl erhöhen oder nicht?

Danke im vorraus für eure hilfreichen Antworten. Ich hoffe, dass ich den Fehler einigermaßen verständlich beschreiben konnte.

Grüße und netten Abend noch :-)
shanvaru ist offline  

Mit Zitat antworten
Alt 19.12.2012, 00:21      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
1,8turbo
Gelenkbusfahrer
 
Benutzerbild von 1,8turbo
 
Registriert seit: 01.04.2006
Passat 3B
Ort: Bielefeld & Potsdam
P-IL XX
Verbrauch: ~7,0
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 25.482
Abgegebene Danke: 104
Erhielt 1.931 Danke für 1.722 Beiträge

1,8turbo eine Nachricht über ICQ schicken
Standard

Der Fehler liegt am Poti der Dk. Das Anlernen ist eigentlich egal. Hatte die gleichen Symptome mal beim vr6, da war das Kabel Defekt vom Poti
1,8turbo ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu 1,8turbo für den nützlichen Beitrag:
shanvaru (19.12.2012)
Alt 19.12.2012, 13:33      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
shanvaru
Neuer Benutzer
 
Registriert seit: 11.11.2012
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 5
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Danke für die schnelle Antwort. Werde es nachher gleich überprüfen :-)

Schönen Tag noch und frohe Weihnachten :-)
shanvaru ist offline  

Mit Zitat antworten
Alt 19.12.2012, 17:55      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
shanvaru
Neuer Benutzer
 
Registriert seit: 11.11.2012
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 5
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Also: als kleine Rückmeldung. Das Kabel am Poti hatte tatsächlich einen Wackler. Tausend Dank für den Rat! Nun läuft alles wies laufen soll :-)

Batterie voll geladen und den ganzen Fehlerspeicher gelöscht, neu abgefragt. Kein Mucken mehr :-) 0 Fehler!



Geändert von shanvaru (19.12.2012 um 18:03 Uhr)
shanvaru ist offline  

Mit Zitat antworten

Werbung


Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
DeltaK Motortuning 8 06.05.2012 17:57
rabu Werkstatt 8 21.12.2011 12:59
o_Famous_o Golf4 3 24.12.2010 16:03
Lyrix Motortuning 4 19.05.2007 20:46


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:49 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben