Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 26.07.2018, 20:35      Direktlink zum Beitrag - 761 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cab. 2.3l VR5 / 02er Golf 4 GTI 1.8T / / 98er Golf 4 1.4 16v
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16.781
Abgegebene Danke: 104
Erhielt 5.108 Danke für 3.451 Beiträge

Standard

Ich habe Xenon und keine Sicherung ersetzt... geht auch ohne.


Deutsche Anleitung gibt es nicht, ist aber auch nicht nötig.
Wo hapert es denn?
VW-Mech ist offline  

Mit Zitat antworten
Alt 30.07.2018, 12:47      Direktlink zum Beitrag - 762 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Kris1337
 
Registriert seit: 24.09.2012
VW Golf 4 1.9 TDI GTI
Ort: Bad Freienwalde
Verbrauch: -
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 1.029
Abgegebene Danke: 17
Erhielt 69 Danke für 63 Beiträge

Standard

Ne hat sich geklärt... CH ging und LH nicht aber jetzt geht es... keine AHnung was ich gemacht habe xD.

Aber es erfüllt sein zweck...
Kris1337 ist offline  

Mit Zitat antworten
Alt 30.07.2018, 18:12      Direktlink zum Beitrag - 763 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cab. 2.3l VR5 / 02er Golf 4 GTI 1.8T / / 98er Golf 4 1.4 16v
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16.781
Abgegebene Danke: 104
Erhielt 5.108 Danke für 3.451 Beiträge

Standard

Na dann heiter Weiter
VW-Mech ist offline  

Mit Zitat antworten
Alt 24.10.2018, 18:30      Direktlink zum Beitrag - 764 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 09.09.2007
Ort: Deutschland
Beiträge: 6.166
Abgegebene Danke: 465
Erhielt 378 Danke für 303 Beiträge

Standard

Tacho,
Bei mir geht die comming und leaving home nicut mehr, weiß einer wie das wieder zu activieren geht bei dem lichtmodul?
golfiv19 ist offline  

Mit Zitat antworten
Alt 24.10.2018, 19:42      Direktlink zum Beitrag - 765 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von DJ EDDI
 
Registriert seit: 24.09.2017
Golf 4
Ort: Magdeburg
MD-BR 2206
Verbrauch: zu viel ;)
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 103
Abgegebene Danke: 109
Erhielt 10 Danke für 10 Beiträge

Ebayname von DJ EDDI: eddi_0905
Standard

Zitat:
Zitat von golfiv19 Beitrag anzeigen
Tacho,
Bei mir geht die comming und leaving home nicut mehr, weiß einer wie das wieder zu activieren geht bei dem lichtmodul?
Detaillierte Installationsanweisung
1. Vor dem ersten Gebrauch, bitte auf Fabrikeinstellung zurücksetzen. Einstellung wie unten gezeigt: AUTO--0--AUTO--0--AUTO Positions- und Abblendlicht blinken, Zurücksetzung ist beendet.
2. Die Stromquelle der Leaving Home Funktion ist das Positionslicht, deshalb ersetzen Sie diese Lampe bitte mit einer 20A, falls Sie eine Xenon Lampe benutzen oder Ihre NSW viel Strom brauchen.
3. Bitte stellen Sie sicher, dass der Sensor an einer gut beleuchteten Stelle angebracht ist.
4. Das Modul speichert die Lichtbedingungen wenn Sie das Abblendlicht einschalten. Wenn es dunkel ist, benutzen Sie es so: AUTO-- Vorderlicht --AUTO-- Vorderlicht —AUTO, danach leuchtet das Positions- und Vorderlicht einmal auf und speichert die aktuellen Lichtgegebenheiten der Umgebung. Wenn die aktuelle Lichthelligkeit höher als die ist, bei der der Sensor das Vorderlicht anschaltet, schaltet sich das Vorderlicht nicht von alleine ein. Falls die aktuellen Lichtbedingungen allerdings innerhalb der gespeicherten Lichtbedingungen sind, wird das Vorderlicht automatisch eingeschaltet.
DJ EDDI ist offline  

Mit Zitat antworten

Werbung


Alt 24.10.2018, 20:57      Direktlink zum Beitrag - 766 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 09.09.2007
Ort: Deutschland
Beiträge: 6.166
Abgegebene Danke: 465
Erhielt 378 Danke für 303 Beiträge

Standard

Und wo schalte ich jetzt da das comming home ein?
Ist nur reset und lichtschwelle einstellbar mit dieser anleitung
golfiv19 ist offline  

Mit Zitat antworten
Alt 24.10.2018, 22:25      Direktlink zum Beitrag - 767 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cab. 2.3l VR5 / 02er Golf 4 GTI 1.8T / / 98er Golf 4 1.4 16v
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 16.781
Abgegebene Danke: 104
Erhielt 5.108 Danke für 3.451 Beiträge

Standard

Wenn es auf AUTO steht ist es quasi aktiv...
VW-Mech ist offline  

Mit Zitat antworten
Alt 25.10.2018, 00:23      Direktlink zum Beitrag - 768 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 09.09.2007
Ort: Deutschland
Beiträge: 6.166
Abgegebene Danke: 465
Erhielt 378 Danke für 303 Beiträge

Standard

Zitat:
Zitat von VW-Mech Beitrag anzeigen
Wenn es auf AUTO steht ist es quasi aktiv...
Nein geht aber nicht mehr. Der Automatik modus funktioniert wie er soll... man kann docj auch das KH/LH programieren wie lange es leuchten soll, dann mus es doch ein/aus geschaltet werden können.... nur wie
golfiv19 ist offline  

Mit Zitat antworten
Alt 25.10.2018, 00:46      Direktlink zum Beitrag - 769 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von mx_totti
 
Registriert seit: 21.06.2013
Lupo
Ort: WOB/ SDL
Motor: 2.4 AQN 124KW/170PS 09/00 -
Beiträge: 576
Abgegebene Danke: 33
Erhielt 79 Danke für 64 Beiträge

Standard

Moin,

würde das ganze nochmal vom Stecker trennen und wieder ranstecken. Dann neu programmieren:

vor dem ersten Gebrauch auf Werkseinstellungen zurückstellen:
AUTO - 0 - AUTO - 0 AUTO Positions- und Abblendlicht blinken, Zurücksetzen ist beendet.
Dunkel- und Helligkeitsschwelle einstellen:
Standlicht: wenn sie das Standlicht ab einer bestimmten Dunkelheit/Helligkeit wünschen, gehen sie wie unten bei gleicher Dunkelheit/Helligkeit vor: AUTO - Standlicht - AUTO
wenn sie die Einstellung richtig gemacht haben piept das Modul 2 -mal und das Standlicht wird immer ab der gleichen Dunkelheit/Helligkeit an und wieder aus gehen.

Abblendlicht: wenn sie das Abblendlicht ab einer bestimmten Dunkelheit/Helligkeit wünschen, gehen die bitte wie unten bei gleicher Dunkelheit/Helligkeit vor:
AUTO --> Abblendlicht --> AUTO
Wenn sie die Einstellung richtig gemacht haben, piept das Modul 2 -mal und das
Standlicht wird immer bei der gleichen Dunkelheit/Helligkeit an oder aus geht.

Tunnel Modus:
AUTO --> 0 --> Auto
Wenn das Modul 1 mal piept, dann bedeutet das, dass der Tunnel Modus
empfindlich ist.
Wenn das Modul 2 mal piept, dann bedeutet das, dass der Tunnel Modus
weniger empfindlich ist.

Coming- Leaving Home Zeit einstellen (funktioniert nicht bei allen Fahrzeugen)
Auto öffnen, Schlüssel nicht einstecken!!!
Schalter von AUTO --> 0 --> AUTO --> AUTO
Das Modul blinkt und es beginnt ein Blinker Countdown über Standlicht ca. 4-mal.
Ab da beginnt der Countdown. Nach dem Countdown muss die gewünschte Zeit
abgewartet werden. Ist diese erreicht (also ca. 20 sec CH/LH Zeit ca. 20 sec.
warten) --> Abblendlicht --> Modul piept für die erfolgreiche Speicherung
Bitte beachten Sie, dass 5 Sekunden die Mindestzeit für CH/LH ist.

Gruß

Geändert von mx_totti (25.10.2018 um 12:42 Uhr)
mx_totti ist offline  

Mit Zitat antworten
Alt 16.11.2021, 15:44      Direktlink zum Beitrag - 770 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 01.08.2020
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 7
Abgegebene Danke: 1
Erhielt 2 Danke für 2 Beiträge

Standard

Hallo, ich muss dieses alte Thema noch mal anfassen. Ich habe das Modul verbaut und es scheint auch alle zu funktionieren. Das piepen des Lichtwarners hat mich allerdings sehr gestört. Ich habe dann wie weiter oben beschrieben am blauen Stecker vom Tacho den Pin 26 und 27 durchtrennt und isoliert. Leider piept der Warner immer noch, kann es in irgend einer Form mit dem def. Microschalter im Schloss der Fahrertür zusammenhängen der ist schon länger def., hat mich aber nie gestört. Gab es evtl. Baujahrabhängige Pinbelegungen? Meiner ist von 2003 1,4 16V. Die durchtrennten Pin habe ich mehrmals kontrolliert, es sind 100% 26 und 27. Für einen Tipp wäre ich sehr dankbar, das piepen stört mich sehr.

Gruß Thomas
fran-thom ist offline  

Mit Zitat antworten
Alt 16.11.2021, 16:52      Direktlink zum Beitrag - 771 Zum Anfang der Seite springen
Kettenspanner
 
Benutzerbild von didgeridoo
 
Registriert seit: 09.01.2010
++ Golf IV 3.2 VR6 FWD ++ ++ Bora-Variant 1.8T ++
Ort: Stuttgart
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 12.787
Abgegebene Danke: 2.204
Erhielt 3.666 Danke für 2.784 Beiträge

Standard

Sorry Thomas, aber da wirst Du nochmal die Pins zählen müssen.
Ich hab diesen „Hack“ nicht nur bei einem 2003er Golf 4 erfolgreich durchgeführt.
Mit dem defekten Türschloss hat das nichts zu tun.
didgeridoo ist offline  

Mit Zitat antworten
Alt 17.11.2021, 13:53      Direktlink zum Beitrag - 772 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 01.08.2020
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 7
Abgegebene Danke: 1
Erhielt 2 Danke für 2 Beiträge

Standard

Hallo, das Problem ist gelöst, der Vorbesitzer hatte einen zweiten Lichtwarner direkt an der Verkabelung vom Lichtschalter angeschlossen. Der wurde natürlich nicht vom Durchtrennen der Pin beeinflusst. Wie auch immer, jetzt ist Ruhe. Trotzdem danke!

Gruss Thomas
fran-thom ist offline  

Mit Zitat antworten
Alt 18.11.2021, 10:30      Direktlink zum Beitrag - 773 Zum Anfang der Seite springen
Kettenspanner
 
Benutzerbild von didgeridoo
 
Registriert seit: 09.01.2010
++ Golf IV 3.2 VR6 FWD ++ ++ Bora-Variant 1.8T ++
Ort: Stuttgart
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 12.787
Abgegebene Danke: 2.204
Erhielt 3.666 Danke für 2.784 Beiträge

Standard

Danke für die Rückmeldung!
Dann hatte es indirekt ja doch mit dem defekten Türschloss zu tun!
Türschloss defekt > Vorbesitzer weiß sich nicht besser zu helfen, als mit einem zusätzlichen, nachgerüsteten Lichtwarnsummer.


didgeridoo ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Golf_GTI_Alex Tuning Allgemein 485 11.11.2011 20:24
golf4ever2010 Biete 0 10.12.2010 22:07


Alle Zeitangaben in WEZ +2. Es ist jetzt 10:58 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben