Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 18.11.2009, 19:27
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Golf4TDI02
 
Registriert seit: 07.11.2008
Golf IV TDI PD
Verbrauch: ca. 5L
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 354
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard Kombiinstrument anlernen...

Hallo,

Ich möchte mein neuen SE Tacho anlernen und bevor ich los leg wollte ich nochmal ein paar sachen abgleich.
Folgende Anleitung liegt mir vor...


Anleitung:

Bedingungen:

* sämtliche Schlüssel die später berechtigt sein sollen, sind vorhanden
* die Schlüssel sind vor Baujahr 2001 angelernt worden und nicht gesperrt
* nicht gesperrte Schlüssel können auch von einem anderen Fahrzeug stammen
* der Login des neuen Tachos ist bekannt
* der alte Kilometerstand ist notiert
* die Codierzahl des alten Tachometers ist notiert (nicht zu Verwechseln mit dem Login)
* der neue Tacho ist eingebaut


Wenn diese Bedingungen erfüllt sind, kann man mit der Prozedur beginnen:

* Zündung an
* Adresse 17 ( Kombiinstrument anwählen )

* prüfen ob die Schlüssel gesperrt sind:
* dazu Funktion 08 ( Messwerteblock ) aufrufen und
* Kanal 23/Block2 lesen:
* 0 = Transponder nicht gesperrt
* 1 = Transponder gesperrt ( Anlernung an diese Transponder nicht möglich )

dann

* Funktion 11 Login
* ( Eingabe des 4stelligen Codes des neuen Tachos mit einer 0 vorweg z.B : 1234 = 01234 )
* Funktion 10 ( Anpassung )

danach

* Kanal 21 lesen ( alte Schlüsselzahl )
* die Menge aller Schlüssel eingeben, die später berechtigt sein sollen z.B.: 3
* speichern – in diesem Moment erlischt die Immobilizerleuchte
* die weiteren Schlüssel nacheinander ins Zündschloss und Zündung an.
* Nach dem Einlesen des letzten Schlüssels erlischt die Immobilizerleuchte dauerhaft.

danach

* Zündung an
* Adresse 17 ( Kombiinstrument anwählen )

* Funktion 11 Login
* ( Eingabe des 4stelligen Codes des neuen Tachos mit einer 0 vorweg z.B : 1234 = 01234 )
* Funktion 10 ( Anpassung )
* Kanal 00 lesen

* Lernwerte löschen ( lesen und speichern)
* eine halbe Minute warten.



Das Fahrzeug kann gestartet werden.



Nun kann der Tacho codiert werden:

* Funktion 07 ( Codieren )
* die alte Codierzahl eingeben oder, falls der Tacho eine andere Ausstattung hat, die neue Codierzahl eingeben ( z.B. +16 für Navigation ).

Jetzt wird der Kilometerstand angepasst nur möglich mit weniger als 100 KM )

* Funktion 10 Anpassung
* Kanal 09
* Neuen Kilometerstand eingeben :

* VORSICHT:
* Der neue Kilometerstand wird ohne die Zehnerstelle eingegeben:
* z.B.: 40000(vierzigtausend)KM werden als 4000(viertausend)KM eingegeben. Dies ist deshalb so wichtig, weil diese Funktion nur einmalig zur Verfügung steht.

Jetzt unbedingt das CAN-Gateway codieren :

* Adresse 19
* Funktion 07 ( Codieren )
* Codierung lesen
* dieselbe Codierung neu speichern

Diese Funktion veranlasst das CAN-Gateway dazu, nach allen CAN-Teilnehmern zu suchen :z.B. erkennt das Gateway dann den Comfort-CAN und das Automatikgetriebe.Nach dem Ausführen dieser Operation, sollte auch der Türsummer und die Anzeige “Tür offen“ funktionieren."


zu den Fragen:


1. "die Schlüssel sind vor Baujahr 2001 angelernt worden und nicht gesperrt" meiner ist 2002 was heißt das ? sind meine Schlüssel Trotzdem anlernbar ?

2. "die Codierzahl des alten Tachometers ist notiert" ist damit die Wegstreckenzahl gemeint ?

3. "
Der neue Kilometerstand wird ohne die Zehnerstelle eingegeben."
In meinem Fall beträgt der Stand 119 000 KM also muss ich eingeben 11900?

4. Falls irgendwas fehlschlagen tut kann ich abrechen und meinen alten Tacho einfach wieder rein hängen ?

5. Der Sport Edition Tacho mit der Teilenummer 1J5 920 826 C sollte ja die RKM Anzeige abwerk Freigeschalten haben oder ?


Danke



Geändert von Golf4TDI02 (18.11.2009 um 19:37 Uhr)
Golf4TDI02 ist offline  

Mit Zitat antworten
Alt 18.11.2009, 19:43      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
US Anniversary Jubi TDI
 
Benutzerbild von matze-pe
 
Registriert seit: 09.12.2005
JUBI-TDI - 180PS
Ort: 31228 Peine
Verbrauch: 5.8
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 1.207
Abgegebene Danke: 0
Erhielt 3 Danke für 3 Beiträge

matze-pe eine Nachricht über ICQ schicken Ebayname von matze-pe: matze-pe
Standard

Zitat:
Zitat von Golf4TDI02 Beitrag anzeigen
1. "die Schlüssel sind vor Baujahr 2001 angelernt worden und nicht gesperrt" meiner ist 2002 was heißt das ? sind meine Schlüssel Trotzdem anlernbar ?

2. "die Codierzahl des alten Tachometers ist notiert" ist damit die Wegstreckenzahl gemeint ?

3. "
Der neue Kilometerstand wird ohne die Zehnerstelle eingegeben."
In meinem Fall beträgt der Stand 119 000 KM also muss ich eingeben 11900?

4. Falls irgendwas fehlschlagen tut kann ich abrechen und meinen alten Tacho einfach wieder rein hängen ?

5. Der Sport Edition Tacho mit der Teilenummer 1J5 920 826 C sollte ja die RKM Anzeige abwerk Freigeschalten haben oder ?


Danke
1. Höre ich zum ersten mal, sollte mit BJ 2002 genauso gehen
2. Damit ist die Codierung des Tachos gemeint, also ob Wischwasser aktiviert ist, ob du ein Gurtwarnen hast, Bremsverschleißanzeige etc. (alte Codierun aufschreiben und am neuen KI eingeben, anonsten kannst du auch unter openobd nachschaun.
3. Ja 119.000 km musst du 11900 eingeben
4. Sollte klappen, da die Lern- und Transponderwerte noch im alten KI sind
5. Ab Werk hat das kein SE Tacho gehabt. Musst du von einem Tachojustierer freischalten lassen.



Gruß
Matze
matze-pe ist offline  

Mit Zitat antworten
Alt 18.11.2009, 19:47      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Golf4TDI02
 
Registriert seit: 07.11.2008
Golf IV TDI PD
Verbrauch: ca. 5L
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 354
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

ok danke! und der 846er mit der großen Anzeige hat der das ab Werk ?
Golf4TDI02 ist offline  

Mit Zitat antworten
Alt 18.11.2009, 19:49      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Servicetechniker bei VW
 
Benutzerbild von ColtTix
 
Registriert seit: 14.08.2007
VW Golf GTI Pirelli
Ort: Osnabrück
Verbrauch: 10 l/100km
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 6.392
Abgegebene Danke: 2
Erhielt 127 Danke für 122 Beiträge

Standard

Ist die Immo-Generation der beiden Tacho´s denn identisch?

Nicht das es daran nachher scheitert das dein Auto quasi noch Immo-2 und der neue Immo-3 WFS-Generation hat...

Oder ist es beim Austauschen des Kombiinstruments egal, weil es entsprechend an- oder umgelernt werden kann?
ColtTix ist offline  

Mit Zitat antworten
Alt 18.11.2009, 20:08      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
omg, wtf?!
 
Benutzerbild von Vejita
 
Registriert seit: 26.10.2008
Volkswagen Golf GTI
Ort: Hannover
Verbrauch: SuperPlus...
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 1.694
Abgegebene Danke: 19
Erhielt 62 Danke für 55 Beiträge

Vejita eine Nachricht über ICQ schicken Ebayname von Vejita: vejita
Standard

Immo 3 Tachos sind zu Immo 2 abwärtskompatibel. Nur Immo 2 Tachos funktionieren in Immo 3 Autos nicht.
Vejita ist offline  

Mit Zitat antworten

Werbung


Alt 18.11.2009, 22:02      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
US Anniversary Jubi TDI
 
Benutzerbild von matze-pe
 
Registriert seit: 09.12.2005
JUBI-TDI - 180PS
Ort: 31228 Peine
Verbrauch: 5.8
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 1.207
Abgegebene Danke: 0
Erhielt 3 Danke für 3 Beiträge

matze-pe eine Nachricht über ICQ schicken Ebayname von matze-pe: matze-pe
Standard

Zitat:
Zitat von Golf4TDI02 Beitrag anzeigen
ok danke! und der 846er mit der großen Anzeige hat der das ab Werk ?

nein, auch nicht
matze-pe ist offline  

Mit Zitat antworten
Alt 18.11.2009, 22:11      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von -Robin-
 
Registriert seit: 25.10.2007
Trabant 601s deluxe
Ort: Werkstatt - 39596 Arneburg
www.avdi-forum.de
Verbrauch: 11,3
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 15.293
Abgegebene Danke: 1.298
Erhielt 1.918 Danke für 1.393 Beiträge

-Robin- eine Nachricht über ICQ schicken Ebayname von -Robin-: rmt_tuning_de
Standard

Zitat:
Zitat von Golf4TDI02 Beitrag anzeigen
1. "die Schlüssel sind vor Baujahr 2001 angelernt worden und nicht gesperrt" meiner ist 2002 was heißt das ? sind meine Schlüssel Trotzdem anlernbar ?
An das neue Tacho? NEIN. Es sei denn er hat ein REINRASSIGEN Neumodus - was ich nicht glaube.


Zitat:
3. "[/FONT][FONT=&quot] Der neue Kilometerstand wird ohne die Zehnerstelle eingegeben."
In meinem Fall beträgt der Stand 119 000 KM also muss ich eingeben 11900?
Geht nur wenn der GESAMT-Km-Stand unter 100 liegt.
-Robin- ist offline  

Mit Zitat antworten
Alt 19.11.2009, 19:05      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Golf4TDI02
 
Registriert seit: 07.11.2008
Golf IV TDI PD
Verbrauch: ca. 5L
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 354
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von -Robin- Beitrag anzeigen
An das neue Tacho? NEIN. Es sei denn er hat ein REINRASSIGEN Neumodus - was ich nicht glaube.

Geht nur wenn der GESAMT-Km-Stand unter 100 liegt.
Wenn er neu bei VW gekauft wurde nehme ich an das er NEU ist
oder wie darf ich das verstehen ? Und 0 KM sollte er auch drin haben.

Neues Originales VW Teil mit Rechnung,Login und alles drum und dran.
Golf4TDI02 ist offline  

Mit Zitat antworten
Alt 19.11.2009, 19:24      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
omg, wtf?!
 
Benutzerbild von Vejita
 
Registriert seit: 26.10.2008
Volkswagen Golf GTI
Ort: Hannover
Verbrauch: SuperPlus...
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 1.694
Abgegebene Danke: 19
Erhielt 62 Danke für 55 Beiträge

Vejita eine Nachricht über ICQ schicken Ebayname von Vejita: vejita
Standard

Ach bist du der, der seinen normalen Tacho gegen nen Sport Ed getauscht hat?
Hat VW deinen normalen Tacho als Austauschteil angenommen oder hattest du schon vorher n Sport Ed Tacho drin?
Vejita ist offline  

Mit Zitat antworten
Alt 19.11.2009, 19:28      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Golf4TDI02
 
Registriert seit: 07.11.2008
Golf IV TDI PD
Verbrauch: ca. 5L
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 354
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

bestellt ist er! ich hole ihn morgen ab und von ausstausch hat der nichts gesagt!
bekommen die auch nicht! und wenn die ihn wollen hau ich vorher mit dem Hammer drauf
Golf4TDI02 ist offline  

Mit Zitat antworten
Alt 19.11.2009, 19:34      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
omg, wtf?!
 
Benutzerbild von Vejita
 
Registriert seit: 26.10.2008
Volkswagen Golf GTI
Ort: Hannover
Verbrauch: SuperPlus...
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 1.694
Abgegebene Danke: 19
Erhielt 62 Danke für 55 Beiträge

Vejita eine Nachricht über ICQ schicken Ebayname von Vejita: vejita
Standard

kk... also hast du 500€ für den neuen Tacho bei VW gelassen...^^
Vejita ist offline  

Mit Zitat antworten
Alt 19.11.2009, 19:38      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Golf4TDI02
 
Registriert seit: 07.11.2008
Golf IV TDI PD
Verbrauch: ca. 5L
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 354
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

nein für den 826er Sportedition mit mittlerer MFA 265 Euro!
http://www.gti-tdi.de/ebay/1J5920826C3.jpg

der Große 846er,524 Euro hat er gesagt!
Hatte bisher den Normalen mit Mittlerer MFA

Geändert von Golf4TDI02 (19.11.2009 um 19:41 Uhr)
Golf4TDI02 ist offline  

Mit Zitat antworten
Alt 19.11.2009, 20:21      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
omg, wtf?!
 
Benutzerbild von Vejita
 
Registriert seit: 26.10.2008
Volkswagen Golf GTI
Ort: Hannover
Verbrauch: SuperPlus...
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 1.694
Abgegebene Danke: 19
Erhielt 62 Danke für 55 Beiträge

Vejita eine Nachricht über ICQ schicken Ebayname von Vejita: vejita
Standard

Komisch, komisch... das sind eigtl. die Austauschpreise... Die normalen sind doppelt hoch.
Vejita ist offline  

Mit Zitat antworten
Alt 19.11.2009, 20:39      Direktlink zum Beitrag - 14 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Golf4TDI02
 
Registriert seit: 07.11.2008
Golf IV TDI PD
Verbrauch: ca. 5L
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 354
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von Vejita Beitrag anzeigen
Komisch, komisch... das sind eigtl. die Austauschpreise... Die normalen sind doppelt hoch.
nicht das morgen der große Hammer kommen muss...
notfalls riegt er ihn halt als austausch
wollt den alten bei Ebay eigentlich noch für ein Hunderter verkloppen.
Golf4TDI02 ist offline  

Mit Zitat antworten
Alt 20.11.2009, 16:19      Direktlink zum Beitrag - 15 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Golf4TDI02
 
Registriert seit: 07.11.2008
Golf IV TDI PD
Verbrauch: ca. 5L
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 354
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Tacho ist drin hat alles wunderbar geklappt mit der Anleitung!
Und hat auch nur 265 Euro gekostet ich hab ihn auch gar nicht erst angesprochen wegen austausch!
Golf4TDI02 ist offline  

Mit Zitat antworten
Alt 14.09.2015, 17:05      Direktlink zum Beitrag - 16 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 14.09.2015
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 5
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Standard

Hallo kann mir einer helfen meine Karre geht nicht mehr an weil ich ein neues Tacho Einbaum wollte und es ging nicht wegfahrsperre dann habe ich das alte zurück gebaut und nix immer noch die wegfahrsperre
taylor12111 ist offline  

Mit Zitat antworten
Alt 14.09.2015, 17:39      Direktlink zum Beitrag - 17 Zum Anfang der Seite springen
Gelenkbusfahrer
 
Benutzerbild von 1,8turbo
 
Registriert seit: 01.04.2006
Passat 3B
Ort: Bielefeld & Potsdam
P-IL XX
Verbrauch: ~7,0
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 25.382
Abgegebene Danke: 98
Erhielt 1.888 Danke für 1.689 Beiträge

1,8turbo eine Nachricht über ICQ schicken
Standard

Und wie soll man dir jetzt helfen? Woher kommst du denn
1,8turbo ist offline  

Mit Zitat antworten
Alt 14.09.2015, 18:06      Direktlink zum Beitrag - 18 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von D!ngs
 
Registriert seit: 19.07.2009
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 619
Abgegebene Danke: 0
Erhielt 85 Danke für 75 Beiträge

Standard

Zitat:
Zitat von 1,8turbo Beitrag anzeigen
Und wie soll man dir jetzt helfen?
Sorry für den dummen Spruch, aber

mit einer Tüte Punkten und Kommas wär ihm schon sehr geholfen.


sorry nochmal.
D!ngs ist offline  

Mit Zitat antworten
Alt 14.09.2015, 22:11      Direktlink zum Beitrag - 19 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Ling-king
 
Registriert seit: 03.01.2012
Golf IV 1.4 16V
Ort: Nordrhein-Westfalen
Verbrauch: 6,7 Liter
Motor: 1.4 APE 55KW/75PS 05/99 - 05/10
Beiträge: 270
Abgegebene Danke: 29
Erhielt 8 Danke für 8 Beiträge

Standard

Zitat:
Zitat von taylor12111 Beitrag anzeigen
Hallo kann mir einer helfen meine Karre geht nicht mehr an weil ich ein neues Tacho Einbaum wollte und es ging nicht wegfahrsperre dann habe ich das alte zurück gebaut und nix immer noch die wegfahrsperre

Dann hast du mit aller Wahrscheinlichkeit von einem IMMO2 auf ein IMMO3 Tacho umgebaut. Danach kannst du dein altes IMMO2 Tacho nicht mehr verwenden.

Hast du dich vorher überhaupt reingelesen das es mit austauschen nicht getan ist?

Hast du CAN (Teilenummer 919) oder hast du ein NO-CAN (Teilenummer 920) ?

Weist du überhaupt, das ein neues Tacho angelernt werden muss mittels VCDS, FREUNDLICHER HÄNDLER etc. ?

Ohne Infos können wir dir nicht helfen! Jedoch glaube ich das du ohne Vorwissen an die Sache rangegangen bist...
Ling-king ist offline  

Mit Zitat antworten
Alt 15.09.2015, 11:19      Direktlink zum Beitrag - 20 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 14.09.2015
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 5
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Standard

Ja also ich habe jetzt erst gesehen das ihr mir geschrieben habt ja ich habe keine Ahnung und habe gefummelt wo steht denn die Teilenummer


taylor12111 ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus



Alle Zeitangaben in WEZ +2. Es ist jetzt 15:47 Uhr.