Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 11.05.2011, 16:28
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von hankman
 
Registriert seit: 11.05.2011
Bora
Ort: Braunschweig
Verbrauch: Wenn STOP Bremsenfehler weg ich kann ich´s wieder lesen :P
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard ESP/ABS Lenkwinkelsensor

hi habe seid einiger zeit das das problem das die ABS , ESP und das blinken der handbremskontrolle mein kombi beleuchten und dazu das beliebte STOP Bremsen fehler .
Am Anfang war es nach nem zündwechsel wieder weg und auch eigentlich nur wenn es mal geregnet hat oder feucht war, aber seid dem winter leuchtet es parmanet.
In der Werkstatt wo er ich mal sagte mann mir schon das wohl das ABS Steuergerät kaputt sei (neu/gebrauchtes bei ebay besorgt ) zum bekannten gebracht der mir das einbauen sollte der hatte noch mal Fehler ausgelesen und meine das es nur der lenkwinkel sensor wäre und wir erstmal das versuchen sollten den mir auch bei ebay besorgt
eingebaut beim freundlichen gewesen und selbst mit vagcom versucht ihn anzulernen aber ohne erfolg der mechaniker bei freundlichen sagte das der lenkwinkelsensor vill defekt wäre ich mir wieder nen anderen besorgt den bis jetzt nur mit Vagcom(billig interface) versucht anzulernen wieder ohne erfolg
habe unten mal die fehler die er mir auswirft dran gehängt
vielleicht hat einer noch nen rat die sicherungen habe ich auch kontrolliert sind alle i.o

Woran könne es liegen das ich den Lenkwinkelsensor nicht anlernen kann ?
Vielleicht kommt jemand aus der nähe und könnte mir mit mi nem VCDS oder sogar nem VAG Tester mal helfen das ding anzulernen


VAG-COM Version: PCI 311.3-S


Fahrzeugtyp: 1J - A4 VW Golf IV
Scan: 01,02,03,08,15,17,19,22,35,46,56

Addresse 01 -------------------------------------------------------
Steuergerät: 06A 906 018 ED
Bauteil: 2.0l R4/2V MOTR HS V04
Codierung: 00031
Shop #: WSC 01317
3 Fehler gefunden:
18057 - Datenbus-Antrieb fehlende Botschaft vom ABS-Steuergerät
P1649 - 35-00 - -
16556 - Bank1: Kraftstoffbemessungssystem System zu fett
P0172 - 35-10 - - - Unterbrochen
17536 - Bank1: Gemischadaption (mult.) System zu mager
P1128 - 35-10 - - - Unterbrochen
Readiness: 0000 0000

Addresse 03 -------------------------------------------------------
Steuergerät: 1C0 907 379
Bauteil: ESP 20 CAN V005
Codierung: 18433
Shop #: WSC 01458
3 Fehler gefunden:
65535 - Steuergerät defekt
00-00 - -
00778 - Geber für Lenkwinkel (G85)
62-00 - keine oder falsche Einstellung
00778 - Geber für Lenkwinkel (G85)
49-00 - keine Kommunikation

Addresse 08 -------------------------------------------------------
Steuergerät: 3B1 907 044 C
Bauteil: CLIMATRONIC C 0.7.0
Codierung: 01000
Shop #: WSC 01317
kein Fehlercode gefunden.

Addresse 15-Airbags überspringen

Addresse 17 -------------------------------------------------------
Steuergerät: 1J0 920 822 A
Bauteil: KOMBI+WEGFAHRS. BOO V27
Codierung: 05142
Shop #: WSC 00000
Ident.-Nr. WEGFAHRS.:VWZ6Z0Y1511787
1Fehler gefunden:
01316 - Bremsensteuergerät
49-00 - keine Kommunikation

Addresse 19 -------------------------------------------------------
Steuergerät: 6N0 909 901
Bauteil: Gateway K<->CAN 0001
Codierung: 00006
Shop #: WSC 01317
1Fehler gefunden:
01316 - Bremsensteuergerät
49-00 - keine Kommunikation



Geändert von hankman (11.05.2011 um 16:33 Uhr)
hankman ist offline  

Mit Zitat antworten
Alt 14.05.2011, 20:07      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von hankman
 
Registriert seit: 11.05.2011
Bora
Ort: Braunschweig
Verbrauch: Wenn STOP Bremsenfehler weg ich kann ich´s wieder lesen :P
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

habs geschaft läuft alles wieder habe das steuergerät ersetzt jetzt ist alles wieder okay !
hankman ist offline  

Mit Zitat antworten

Werbung


Alt 09.01.2017, 13:31      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 12.05.2014
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Welche SG hast du ersetzt?
leibfried ist offline  

Mit Zitat antworten
Alt 09.01.2017, 13:37      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von hankman
 
Registriert seit: 11.05.2011
Bora
Ort: Braunschweig
Verbrauch: Wenn STOP Bremsenfehler weg ich kann ich´s wieder lesen :P
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

das ABS SG
hankman ist offline  

Mit Zitat antworten
Alt 09.01.2017, 14:07      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 12.05.2014
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Ich hab nämlich dasselbe Problem mit dem FC 0778!
Lenkwinkelsensor gewechselt und neu eingelernt.

Dann 2 Tage später wieder die gleiche Fehlermeldung

Kann das SG einfach gewechselt werden?
Wird dann das SG vom Hydraulikblock getrennt und dann das neue SG an den Hydraulikblock angeschlossen???
leibfried ist offline  

Mit Zitat antworten
Alt 09.01.2017, 14:52      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von hankman
 
Registriert seit: 11.05.2011
Bora
Ort: Braunschweig
Verbrauch: Wenn STOP Bremsenfehler weg ich kann ich´s wieder lesen :P
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

habe mir damals bei Ebay den selben Hydraulikblock mit sg besorgt und wollte erst beides komplett tauschen ,hatte aber keine lust und platz usw die bremse zu entlüften usw und hatte testweise nur das Steuergerät ans auto angeschlossen. um zusehen ob es überhaupt was bringt und danach konnte ich den Lenkwinkel Sensor anlernen und der Fehler war weg. habe dann die 4 oder 6 kleinen schrauben gelöst die das SG und den block zusammen halten und dann einfach das sg eingebaut und danach lief alles wieder
es ist nur etwas eng und blöd an die schrauben zu kommen

Geändert von hankman (09.01.2017 um 16:25 Uhr)
hankman ist offline  

Mit Zitat antworten
Alt 09.01.2017, 15:02      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 12.05.2014
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Danke für die gute Erklärung.


So mache ich das auch
leibfried ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu leibfried für den nützlichen Beitrag:
hankman (09.01.2017)
Alt 09.01.2017, 19:10      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 12.05.2014
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Hab diese Fehlercodes im SG.

Steuergerät Teilenummer: 1C0 907 379
Bauteil oder Version: ESP 20 CAN V005
Software Codierung: 18433
Werkstatt Code: WSC 01317
2 Fehler gefunden:
65535 - Steuergerät defekt
00-00 - -
00778 - Geber für Lenkwinkel (G85)
49-00 - keine Kommunikation
leibfried ist offline  

Mit Zitat antworten
Alt 09.01.2017, 23:30      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Gelenkbusfahrer
 
Benutzerbild von 1,8turbo
 
Registriert seit: 01.04.2006
Passat 3B
Ort: Bielefeld & Potsdam
P-IL XX
Verbrauch: ~7,0
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 25.396
Abgegebene Danke: 99
Erhielt 1.899 Danke für 1.697 Beiträge

1,8turbo eine Nachricht über ICQ schicken
Standard

Gibt auch Reparatur Firmen. Ecu, bba reman etc.
1,8turbo ist offline  

Mit Zitat antworten
Alt 10.01.2017, 14:52      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von hankman
 
Registriert seit: 11.05.2011
Bora
Ort: Braunschweig
Verbrauch: Wenn STOP Bremsenfehler weg ich kann ich´s wieder lesen :P
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

sieht ja fast gleich aus der Fehleintrag, ließ sich der Lenkwinkelsensor den anlernen nach dem umbau ?
wichtig ist das es die selbe Teilenummer ist wie bei dem das eingebaut ist ! mit dem selben Buchstaben (ABS SG ).

Geändert von hankman (10.01.2017 um 16:01 Uhr)
hankman ist offline  

Mit Zitat antworten
Alt 10.01.2017, 15:10      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von LeeTeN
 
Registriert seit: 27.05.2011
Leon Cupra4TDI
Ort: NRW
Verbrauch: 6 l
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 2.494
Abgegebene Danke: 354
Erhielt 202 Danke für 168 Beiträge

Standard

Zitat:
Zitat von hankman Beitrag anzeigen
sieht ja fast gleich aus der Fehleintrag, ließ sich der Lenkwinkelsensor den anlernen nach dem umbau ?
wichtig ist das die selbe Teilenummer ist wie der der eingebaut ist ! mit dem selben Buchstaben .
Redest du vom lenkwinkelsensor ? (ich gehe mal davon aus, da du "der" geschrieben hast)
In dem Falle würde das naemlich nicht stimmen !
Der grossteil der Lenkwinkelsensoren ist untereinander kompatibel.
LeeTeN ist offline  

Mit Zitat antworten
Alt 10.01.2017, 15:24      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 12.05.2014
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

Hi.

Ja, der LWS ließ sich anlernen, dann war das SG auf fehlerfrei.
Auch nach kurzer Probefahrt war der Messwert vom LWS in Ordnung und das SG weiterhin fehlerfrei.

Erst am nächsten Tag kamen die beiden Fehler wieder hoch!

Hab jetzt den LWS nochmal neu eingelernt und das SG war wieder fehlerfrei.

Mal sehen wann der Fehler wieder kommt…..


Reparatur des ESP SG bei ECU.de liegt bei 280 €.
Ein gebrauchtes kostet ca 100€.

Wenn der Fehler dann weiterhin bestehen blebit muss ich wohl oder über das ESP SG dann tauschen.
Gibt es dazu irgendwo ne Anleitung?
leibfried ist offline  

Mit Zitat antworten
Alt 10.01.2017, 15:45      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von hankman
 
Registriert seit: 11.05.2011
Bora
Ort: Braunschweig
Verbrauch: Wenn STOP Bremsenfehler weg ich kann ich´s wieder lesen :P
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von LeeTeN Beitrag anzeigen
Redest du vom lenkwinkelsensor ? (ich gehe mal davon aus, da du "der" geschrieben hast)
In dem Falle würde das naemlich nicht stimmen !
Der grossteil der Lenkwinkelsensoren ist untereinander kompatibel.
ich meinte das ABS SG das muss die selbe Teilenummer haben !
habs noch mal ergänzt

Geändert von hankman (10.01.2017 um 16:00 Uhr)
hankman ist offline  

Mit Zitat antworten
Alt 10.01.2017, 15:58      Direktlink zum Beitrag - 14 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von hankman
 
Registriert seit: 11.05.2011
Bora
Ort: Braunschweig
Verbrauch: Wenn STOP Bremsenfehler weg ich kann ich´s wieder lesen :P
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

Zitat:
Zitat von leibfried Beitrag anzeigen
Hi.




Reparatur des ESP SG bei ECU.de liegt bei 280 €.
Ein gebrauchtes kostet ca 100€.

Wenn der Fehler dann weiterhin bestehen blebit muss ich wohl oder über das ESP SG dann tauschen.
Gibt es dazu irgendwo ne Anleitung?

nein eine Anleitung hatte ich nicht dafür wichtig ist nur vorher die Codierung auszulesen damit das andere dann die selbe bekommt !


hast du schon mal am alten teil nach der Teilenummer geschaut ? habe eben noch mal bei ebay geschaut und es gibt wohl Hydraulikeinheiten die sich nicht so einfach trennen lassen . da muss man dann wohl den ganzen block mit SG tauschen.
ebay.de

so wie es im log aussieht ist es ohne buchstabe den wäre es der selbe wie bei mir, der hatte schrauen zum trennen
wie dieser hier
hankman ist offline  

Mit Zitat antworten
Alt 16.01.2017, 17:08      Direktlink zum Beitrag - 15 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 12.05.2014
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

dann hast du die Einheit gelöst und zur Seite gedreht und konntest das SG tauschen?

Hab mal geschaut Steht 6X0 641 517 oben an der Kappe drauf.

https://webmail.freenet.de/Cloud/?sh...4a7de72ee51e64

Teilenummer vom SG ist ja unten...kann ich die lesen wenn ich mich drunter lege oder muss das Teil erst weg geschraubt werden?

Ist die Codierung die Nummer aus dem LOG??? Software Codierung: 18433 ?

Geändert von leibfried (16.01.2017 um 17:18 Uhr)
leibfried ist offline  

Mit Zitat antworten
Alt 19.01.2017, 16:41      Direktlink zum Beitrag - 16 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 12.05.2014
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Abgegebene Danke: 0
Erhielt 1 Danke für 1 Beitrag

Standard

???
leibfried ist offline  

Mit Zitat antworten
Alt 21.01.2017, 23:53      Direktlink zum Beitrag - 17 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von hankman
 
Registriert seit: 11.05.2011
Bora
Ort: Braunschweig
Verbrauch: Wenn STOP Bremsenfehler weg ich kann ich´s wieder lesen :P
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 9
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge

Standard

ja genau so hab ich es getauscht ...

ne die teile nummer steht unter dem SG musst mit dem handy am besten nen video machen so hab ich es gemacht dann konnte man die teile nummer sehen

ja ich glaube das ist die codierung dafür


hankman ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus



Alle Zeitangaben in WEZ +2. Es ist jetzt 17:54 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben