Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 21.04.2022, 17:20
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
TMK
Erfahrener Benutzer
 
Registriert seit: 11.01.2013
VW Golf4 1.9TDI Variant
Ort: HH
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 127
Abgegebene Danke: 14
Erhielt 4 Danke für 3 Beiträge

Standard ASZ TDI stottert kurz nach erneuten starten

Hallöchen Leute

Habe folgendes Phänomen...

Wenn der Wagen übernacht stand und ich ihn am nächsten Tag starten möchte springt er mir sofort an.

Wenn ich zb den Wagen nur ein paar Hundert Meter bewegen will und ihn dann abschalte und nach ner Zeit wieder starten willl stottert der motor massiv und es qualmt stark schwarzt hinten raus...der motor nimmt dann auch kein gas an. es qualt dann auch so stark das der zähe schwarze nebel sie erst spät auflöst..

wenn der wagen warm gefahren ist, ist das phänomen absolut nicht und der wagen springt ohne mucken sofort an

hat jemand eventuell eine Ursache was es sein könnte?

des weitern würde ich euch gerne fragen welche werte für Injektoren per vcds absolut noch in ordnung ist und welcher nicht mehr in ordnung ist und abweicht um eventuell die injektoren auszuschließen

vielen dank für eure hilfe


TMK ist offline  

Mit Zitat antworten
Alt 21.04.2022, 19:27      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
pakrzyza555
Benutzer
 
Registriert seit: 13.09.2020
Golf IV 1.9 TDI ARL 194 PS / 420NM
Ort: 55606
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 40
Abgegebene Danke: 2
Erhielt 5 Danke für 4 Beiträge

Standard

Zitat:
Zitat von TMK Beitrag anzeigen
Hallöchen Leute
des weitern würde ich euch gerne fragen welche werte für Injektoren per vcds absolut noch in ordnung ist und welcher nicht mehr in ordnung ist und abweicht um eventuell die injektoren auszuschließen
Im MWB 13 (Leerlaufruheregulierung) liegt die Toleranz bei +- 3 mg/H.

Ich schätze alles über 2 mg/H solltest du im Stand/Leerlauf spüren.
Die Symptomatik, die du hier beschreibst, kann auf undichte PD-Elemente hindeuten. Das heißt zwangsläufig aber nicht, dass diese nicht defekt sind, sondern nur die Dichtungen erneuert werden müssen. Beim Dichtungswechsel ist aber darauf zu achten, dass diese sich vorher nicht zu stark in den Zylinderkopf eingearbeitet haben. Sonst droht womöglich keine/wenig Verbesserung.
pakrzyza555 ist offline  

Mit Zitat antworten
Alt 21.04.2022, 21:34      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2011
Golf IV Variant
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 143
Abgegebene Danke: 55
Erhielt 21 Danke für 17 Beiträge

Standard

Ich würde da mal ans AGR Ventil denken, du kannst testweise ein Blech in den Gasstrom einlegen und schauen ob es weg ist. Ich denke es wird ganz offen klemmen. Bei warmen Motor ist die zähe Masse dann ausreichend weich und das Ventil kann arbeiten.
Beim Starten ist das Ventil noch zu vom letzten Motorlauf, wo es ja warm war.
Nur so eine Idee.
C3H8 ist offline  

Mit Zitat antworten
Alt 28.04.2022, 15:58      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
TMK
Erfahrener Benutzer
 
Registriert seit: 11.01.2013
VW Golf4 1.9TDI Variant
Ort: HH
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 127
Themenstarter Themenstarter
Abgegebene Danke: 14
Erhielt 4 Danke für 3 Beiträge

Standard

Hab mal die Injektoren ausgelesen

hier die Werte


Sind diese in Ordnung?
Angehängte Grafiken
Dateityp: jpg Unbenannt-1.jpg (47,2 KB, 44x aufgerufen)
TMK ist offline  

Mit Zitat antworten
Alt 21.05.2022, 23:33      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
TMK
Erfahrener Benutzer
 
Registriert seit: 11.01.2013
VW Golf4 1.9TDI Variant
Ort: HH
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 127
Themenstarter Themenstarter
Abgegebene Danke: 14
Erhielt 4 Danke für 3 Beiträge

Standard

Könnte mir jemand denn sagen ob die Werte in ordnung sind?
TMK ist offline  

Mit Zitat antworten
Alt 22.05.2022, 02:50      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.763
Abgegebene Danke: 1.361
Erhielt 568 Danke für 506 Beiträge

Standard

Die Werte sind ok wenn auch nicht toll einen auf -1 und eine auf fast +1 zu haben

Was ist im MWB 23
ratbaron ist offline  

Mit Zitat antworten
Alt 22.05.2022, 08:22      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 1.042
Abgegebene Danke: 435
Erhielt 163 Danke für 133 Beiträge

Standard

Zitat:
Zitat von ratbaron Beitrag anzeigen
Die Werte sind ok wenn auch nicht toll einen auf -1 und eine auf fast +1 zu haben

Ist nicht die Gesamtsumme entscheident, also alle Werte zusammen und dann im Ergebnis bestenfalls "0" zu bekommen?


Holger
Irbiss ist offline  

Mit Zitat antworten
Alt 22.05.2022, 14:21      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.763
Abgegebene Danke: 1.361
Erhielt 568 Danke für 506 Beiträge

Standard

Zitat:
Zitat von Irbiss Beitrag anzeigen
Ist nicht die Gesamtsumme entscheident, also alle Werte zusammen und dann im Ergebnis bestenfalls "0" zu bekommen?


Holger
Ja, also das ist ja die Laufruheregelung, und im Leerlauf sollte die Summe auf knapp 0 gehen, denn sonst würde das ja bedeuten, die Korrektur ist soweit aus dem Rahmen, dass er den Motor nicht mehr ruhig halten kann.

Aber, man muss sich mal überlegen, wie der Motor überhaupt diese Werte ausrechnen kann, denn messen kann er das ja nicht in dem Sinne.

Sondern er kann nur einen Drehmoment bzw. Drehzahlanstieg direkt nach dem Zeitpunkt an dem er denkt auf diesem Zylinder eingespritzt zu haben messen. Als Hilfe dazu hat er ja nur KW und NW Geber.

Die Zündfolge ist 1 - 3 - 4 - 2



Das heisst bei den im Screenshot gezeigten Werten bin ich mir gar nicht so sicher, ob man da jetzt den Fehler auf Zylinder 2 oder 4 festnageln kann, aber ich würde mir definitiv BEIDE anschauen.

Bei dem massiven Rußen beim Start, das kann alles möglich sein, evtl. ist auch einfach nur ne Glühkerze defekt .

Systematische Fehlersuche betreiben, MWB 23 posten, weiterschauen
ratbaron ist offline  

Mit Zitat antworten
Folgende 2 Benutzer sagen Danke zu ratbaron für den nützlichen Beitrag:
axrhilde (23.05.2022), TMK (22.05.2022)
Alt 22.05.2022, 18:31      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 1.042
Abgegebene Danke: 435
Erhielt 163 Danke für 133 Beiträge

Standard

Danke für die Erklärungen.
Was ist denn im MWB 23 so zu erkennen?
Irbiss ist offline  

Mit Zitat antworten
Alt 23.05.2022, 01:01      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.763
Abgegebene Danke: 1.361
Erhielt 568 Danke für 506 Beiträge

Standard

Die Schaltzeitabweichung also das „nach welcher Zeit“ bzw wieviel früher muss ich den Injektor antakten damit er rechtzeitig einspritzt und nicht das „wie viel“ für die Korrektur
Wäre interessant zu sehen ob die zu den Werten aus MWB 13 passen
ratbaron ist offline  

Mit Zitat antworten
Alt 05.06.2022, 13:52      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
TMK
Erfahrener Benutzer
 
Registriert seit: 11.01.2013
VW Golf4 1.9TDI Variant
Ort: HH
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 127
Themenstarter Themenstarter
Abgegebene Danke: 14
Erhielt 4 Danke für 3 Beiträge

Standard

Sorry für die Späte Antwort

Habe mal MBW 13 und 23 zugleich ausgelesen beim Laufenden Motor
Angehängte Grafiken
Dateityp: jpg Unbenannt.jpg (58,7 KB, 21x aufgerufen)
TMK ist offline  

Mit Zitat antworten
Alt 05.06.2022, 23:44      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.763
Abgegebene Danke: 1.361
Erhielt 568 Danke für 506 Beiträge

Standard

Da würde ich mir den 4. Zylinder mal genauer anschauen
Meiner Meinung nach muss man die Werte von 4 und 2 gemeinsam betrachten wegen der Zündfolge. Bin der Meinung der Fehler ist hier eher am 4. und deshalb fallen die Werte vom 2. so aus der Reihe

Kannst ja auch mal PDE quertauschen oder am 4. austauschen.
Besser wär natürlich alle 4 ist aber auch ne Frage wie viel du investieren willst und wie viel du selber schrauben kannst

Mein Bauchgefühl sagt mir der 4. injector hat ne Macke
ratbaron ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu ratbaron für den nützlichen Beitrag:
TMK (06.06.2022)
Alt 06.06.2022, 15:19      Direktlink zum Beitrag - 13 Zum Anfang der Seite springen
TMK
Erfahrener Benutzer
 
Registriert seit: 11.01.2013
VW Golf4 1.9TDI Variant
Ort: HH
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 127
Themenstarter Themenstarter
Abgegebene Danke: 14
Erhielt 4 Danke für 3 Beiträge

Standard

Zitat:
Zitat von ratbaron Beitrag anzeigen
Da würde ich mir den 4. Zylinder mal genauer anschauen
Meiner Meinung nach muss man die Werte von 4 und 2 gemeinsam betrachten wegen der Zündfolge. Bin der Meinung der Fehler ist hier eher am 4. und deshalb fallen die Werte vom 2. so aus der Reihe

Kannst ja auch mal PDE quertauschen oder am 4. austauschen.
Besser wär natürlich alle 4 ist aber auch ne Frage wie viel du investieren willst und wie viel du selber schrauben kannst

Mein Bauchgefühl sagt mir der 4. injector hat ne Macke
Hatte schon mit den gedanken gespielt gehabt alle 4 PDE einheiten zu tauschen... Profischrauber bin ich nicht...Kenne da aber den einen oder anderen Privat der das sicherlich machen würde..

Ich werde mich mal nach überholten PDE*s mal umschauen !

Vielen Lieben Dank bisher

Bleibt nur noch das Restreichweiten Problem im anderen Thread
TMK ist offline  

Mit Zitat antworten
Alt 13.06.2022, 00:33      Direktlink zum Beitrag - 14 Zum Anfang der Seite springen
didgeridoo
Kettenspanner
 
Benutzerbild von didgeridoo
 
Registriert seit: 09.01.2010
++ Golf IV 3.2 VR6 FWD ++ ++ Bora-Variant 1.8T ++
Ort: Stuttgart
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 12.895
Abgegebene Danke: 2.246
Erhielt 3.748 Danke für 2.833 Beiträge

Standard

Wurde der PD Kabelbaum schon mal getauscht? Fehlerspeicher leer? Kühlwassertemperatur in den MWB Steuergerät 1 und 17 stimmen überein und sind plausibel?

Ich kann jetzt anhand der o.g. Daten aus den MWB nicht direkt ein Problem mit den PDE feststellen - ist doch alles im Rahmen?
Außerdem würden undichte PDE mMn eher nach längerer Standzeit zu Problemen führen, als nach einem Neustart während der Warmlaufphase.
didgeridoo ist offline  

Mit Zitat antworten
Alt 13.06.2022, 02:47      Direktlink zum Beitrag - 15 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.763
Abgegebene Danke: 1.361
Erhielt 568 Danke für 506 Beiträge

Standard

Bei der Beschreibung wenn das AGR ausgeschlossen werden kann kommt für mich Eigentlich nur ein schlecht einspritzender oder tropfender injektor in Frage … alles andere würde auch irgendwie im FS auftauchen.

Sind die Werte aus den MWB dann aufgezeichnet wurden wenn das Problem auftritt ? Ich hab’s zwar nicht dazu gesagt aber ist doch eigentlich logisch oder?

Die Werte sind nicht katastrophal das stimmt, aber wenn zwei Zylinder
In der zündreihenfolge einer positive und der andere negative Korrektur hat ist das meiner Erfahrung nach ein gutes Zeichen da nachzugucken!
Die Werte der anderen sind ja so um 0.2 rum und wenn man die Werte von 4 und 2 gegeneinander aufrechnet landet man auch da. Deshalb weiterhin meine Vermutung Einspritzung auf 4 passt nicht, deswegen regelt er 2 soweit aus !
ratbaron ist offline  

Mit Zitat antworten
Alt 13.06.2022, 05:20      Direktlink zum Beitrag - 16 Zum Anfang der Seite springen
TMK
Erfahrener Benutzer
 
Registriert seit: 11.01.2013
VW Golf4 1.9TDI Variant
Ort: HH
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 127
Themenstarter Themenstarter
Abgegebene Danke: 14
Erhielt 4 Danke für 3 Beiträge

Standard

werde alle 4 pde einheiten überprüfen lassen...des weiteren taucht seit längerem auvh immer wieder der nockenwellenpositionssensor g40 als fehler auf...der kann mit dem problem aber nichts zu tun haben oder ?
TMK ist offline  

Mit Zitat antworten
Alt 13.06.2022, 11:57      Direktlink zum Beitrag - 17 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Sattler
 
Registriert seit: 21.07.2013
Golf 4 | Turbodiesel
Ort: Frankfurt am Main
Verbrauch: 6,5
Motor: 1.9 CL ARL 110KW/150PS 09/00 -
Beiträge: 1.007
Abgegebene Danke: 80
Erhielt 258 Danke für 197 Beiträge

Standard

Zitat:
Zitat von TMK Beitrag anzeigen
werde alle 4 pde einheiten überprüfen lassen...?
Das würde ich als aller letztes machen lassen.
Beim Ziehen der PDE geht auch gerne mal ein Kopf kaputt, sofern das PDE sich entsprechend eingearbeitet hat.

Zitat:
Zitat von TMK Beitrag anzeigen
[...]nockenwellenpositionssensor g40 als fehler auf [...]
Klar, der NW-Sensor könnte auch Probleme machen, weil er nicht weiß wann er einspritzen soll.
Ich würde im gleichen Zug auch den KW-Sensor mit erneuern.
Außerdem würde ich, wie bereits geschrieben, den PD-Kabelbaum tauschen. Kostet nicht die Welt.

Zitat:
Zitat von ratbaron Beitrag anzeigen
... nur ein schlecht einspritzender oder tropfender injektor in Frage
Tropfendes PDE schließe ich aus, dann müssten die Einspritzkorrekturen am Anschlag sein, also -2,99 oder 2,99 mg/H.
Gesamtergebnis der Korrekturen sind nahezu 0°, also alles gut.
Sattler ist offline  

Mit Zitat antworten
Folgende 2 Benutzer sagen Danke zu Sattler für den nützlichen Beitrag:
didgeridoo (13.06.2022), ratbaron (13.06.2022)
Alt 13.06.2022, 13:12      Direktlink zum Beitrag - 18 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 1.042
Abgegebene Danke: 435
Erhielt 163 Danke für 133 Beiträge

Standard

Zitat:
Zitat von Sattler Beitrag anzeigen
Tropfendes PDE schließe ich aus, dann müssten die Einspritzkorrekturen am Anschlag sein, also -2,99 oder 2,99 mg/H.
Gesamtergebnis der Korrekturen sind nahezu 0°, also alles gut.

Ich hatte vor kurzem Kontakt zu "H-Turbo", die sich auf solche Sachen spezialisiert haben.
Hier die Auskunft, dass Unterschiede von +/- 2mg/h noch voll im Rahmen sind und erst wenn sich hiermit zusammen auch das Beschleunigungsverhalten (ruckeln) verändert man an eine Revision denken sollte.
Natürlich wie immer, alles ohne Gewähr.


Holger
Irbiss ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Irbiss für den nützlichen Beitrag:
TMK (13.06.2022)
Alt 13.06.2022, 13:36      Direktlink zum Beitrag - 19 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.763
Abgegebene Danke: 1.361
Erhielt 568 Danke für 506 Beiträge

Standard

Wenn der PD Kabelbaum defekt ist, steht normalerweise (irgendwas) schon im FS.
Oder er regelt in dem Moment den jeweiligen Injektor noch viel stärker aus.

Daher noch mal die Frage:

@TMK: Sind die oben geposteten Messwerte von einem Zeitpunkt wie der Motor "Normal" lief oder als das Problem auftrat ??

Bitte UNBEDINGT die Messwerte posten WÄHREND das Problem auftritt (ist doch eigentlich logisch !!!)

@Sattler, bin bei dir, dass Toleranz +/- 3mg vorgegeben ist.

Allerdings hast du im Leerlauf eine sehr geringe Einspritzmenge, weiss nicht genau wie viel beim 1.9 PD TDI , aber normal im Bereich 5 mg/hub.

Das heisst ein Zylinder geht auf +0.68 und einer auf -0.82
Sind mehr als 10%.

Finde ich nicht gut !
Genauer anschauen. Heisst ja nicht unbedingt, dass man die PDE gleich rausholen muss.


Geht das Problem eigentlich weg, wenn du auf Drehzahl gehst, oder reagiert der Motor gar nicht drauf, also spricht wenn du 1/3 Gas gibst ruckelt er rum und tourt nicht sauber hoch ?
ratbaron ist offline  

Mit Zitat antworten
Alt 13.06.2022, 14:08      Direktlink zum Beitrag - 20 Zum Anfang der Seite springen
TMK
Erfahrener Benutzer
 
Registriert seit: 11.01.2013
VW Golf4 1.9TDI Variant
Ort: HH
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 127
Themenstarter Themenstarter
Abgegebene Danke: 14
Erhielt 4 Danke für 3 Beiträge

Standard

@ratbaron

Das sind Werte als der Motor Normal lief.

Ich werde mal versuchen eine Aufzeichnung zu machen.. Komme dazu aber erst kommendes Wochenende da die Hardware nicht im Haus liegt.

Ich werde mal ein Video machen und es hier einstellen


TMK ist offline  

Mit Zitat antworten

Werbung


Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
TMK Jetzt nehme ich es selbst in die Hand 8 26.11.2021 19:46
trinidad Golf4 12 27.07.2017 11:48
Poenni Werkstatt 2 29.11.2013 20:45
Don Huan Golfa Werkstatt 8 03.11.2011 17:50
K&N Werkstatt 2 23.03.2005 12:16


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:01 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben