Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 04.06.2022, 20:41
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Muss aufpassen
 
Benutzerbild von Schraubenix
 
Registriert seit: 31.08.2021
Golf 4 Variant
Ort: Mittelhessen
Motor: 1.4 BCA 55KW/75PS 10/01 - 09/03
Beiträge: 11
Abgegebene Danke: 1
Erhielt 1 Danke für 1 Beitrag

Standard 01039 - Geber für Kühlmitteltemperaturanzeige (G2) [GELÖST]

Hallo liebe Golf4-Freunde,

ich lese hier seit längerem, nun mein 1. Thema.
Ich habe routinemäßig mit meinem VCDS die Service-Meldung löschen wollen und dabei eine Standard-Lese-Tour gestartet.

Motor läuft eigentlich 1A, keine MKL oder so. Trotzdem möchte ich die Probleme gleich angehen.

Fehler 1:

Code:
Adresse 17: Schalttafeleinsatz        Labeldatei: DRV\1J0-920-xx5-17.lbl
   Teilenummer: 1J0 920 826 
   Bauteil: KOMBI+WEGFAHRS. RB8 V21  
   Codierung: 01111
   Betriebsnr.: WSC 00000  
   VCID: 66C626180288A3BF56-513C
   WVWZZZ1JZ3W087915     VWZ6Z0B0092267

1 Fehler gefunden:
01039 - Geber für Kühlmitteltemperaturanzeige (G2) 
            30-10 - Unterbrechung / Kurzschluß nach Plus - Sporadisch
Ich habe (glaube ich) etwas Passendes in der Bucht gefunden.

Dann habe ich mein schlaues ETZOLD-Buch bemüht. Ich glaube, es ist auf Seite 206 unter Nummer 2 (Thermoschalter mit 35 Nm festziehen). Also es sitzt direkt am Kühler rechts unten, wenn man von vorn unten rechts schaut (siehe Foto und den roten Rahmen).

Motor ist ein 1,4 16V BCA mit Klima. Bei Etzold steht es, dass man die Lüfterhalter abschrauben soll und den Kühler mit Lüfter nach unten herausheben.

Frage: Kommt man da irgendwie dran und wechselt man das Teil aus, ohne Kühlmittel ablassen und den Kühler abbauen zu müssen?

Ich bin nur ein kleiner Hobby-Schrauber, ansonsten habe ich eine befreundete Werkstatt, die das zu vertretbaren Preisen macht. Was würdet ihr raten?
Angehängte Grafiken
Dateityp: jpg Screenshot_20220604_202920.jpg (43,4 KB, 11x aufgerufen)
Dateityp: jpg IMG_20220604_195028_rot.jpg (89,1 KB, 21x aufgerufen)
Dateityp: jpg Screenshot_20220604_204715.jpg (45,1 KB, 14x aufgerufen)



Geändert von Schraubenix (09.06.2022 um 23:20 Uhr)
Schraubenix ist offline  

Mit Zitat antworten
Alt 04.06.2022, 22:10      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Wilhelm
 
Registriert seit: 16.06.2012
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.842
Abgegebene Danke: 109
Erhielt 491 Danke für 398 Beiträge

Standard

Moin,
Zitat:
Zitat von Schraubenix Beitrag anzeigen

Motor läuft eigentlich 1A, keine MKL oder so.…


Adresse 17: Schalttafeleinsatz Labeldatei: DRV\1J0-920-xx5-17.lbl
Teilenummer: 1J0 920 826
Bauteil: KOMBI+WEGFAHRS. RB8 V21

1 Fehler gefunden:
01039 - Geber für Kühlmitteltemperaturanzeige (G2)

Ich habe (glaube ich) etwas Passendes in der Bucht gefunden.

…Thermoschalter …
der Reihe nach:
• „G2 – Geber für Kühlmitteltemperatur” (Quelle SLP)
ist grundsätzlich der (analoge) Messwert-Geber nur für die Temperaturanzeige im KI und hat mit dem Motormanagement rein garnichts zu tun. Jener heisst „G2 – Geber für Kühlmitteltemperatur” (Quelle SLP) und ist im selben Gehäuse wie der G2. Das Teil heisst Doppeltemperaturgeber und ist im ersten bzw linken Foto abgebildet. Nur gesteckt und mit Klammer gesichert. Nix Drehmoment!

Was man bezgl Verwendung des Gebers auch daran sieht:
„Adresse 17: Schalttafeleinsatz …
Teilenummer: 1J0 920 826
Bauteil: KOMBI+WEGFAHRS.”
KI = Kombi(instrument)
G2 und G62 sind völlig getrennte Stromkreise!
Zum Beweis kannst du den Stecker vom DTG abziehen, dann hast du im MStG ebenfalls einen Fehler, mit G62.

• der Verweis zum/im Buch ist grottenfalsch. Meint Schalter für Kühlergebläse.

• Grundsätzlich - ein Schalter ist ein Ding mit 2 Zuständen. Wie ein Lichtschalter…
Ein Geber ist ein Ding, das eine physikalische Grösse in eine andere physikalische Grösse wandelt, Ausgangswert analog oder digital. Hier Temperatur in elektrischen Widerstand, analoger Ausgangswert (für G2 und G62)

• Der Doppeltemperaturgeber(DTG) sitzt bei jedem Motor am ZylKopf beim Wasserabgang Richtung Heizung/Kühler.

• Tausch DTG:
-Stecker abtrennen
- Klammer ziehen
- DTG „flott!” ersetzen mit neuem O-Ring, Klammer setzen, Stecker setzen
- ca 1/2 l Kühlbrühe ersetzen (welche bei Gebertausch weggelaufen ist, desentwegen „flott!”) .

• Qualität: preiswerter Geber, ca 15 bis 20€, mehr ausgeben ist Geld verbrennen
und
originalen O-Ring von VAG, ca 1 bis 2€, weil originale Ringe aus anderem wertigem Material sind.
Wilhelm ist offline  

Mit Zitat antworten
Alt 04.06.2022, 22:18      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Muss aufpassen
 
Benutzerbild von Schraubenix
 
Registriert seit: 31.08.2021
Golf 4 Variant
Ort: Mittelhessen
Motor: 1.4 BCA 55KW/75PS 10/01 - 09/03
Beiträge: 11
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 1 Danke für 1 Beitrag

Standard

OK, ich werde es wohl hinbekommen und habe einen original VW 059919501A (hoffe ich mit rundem Stecker wohl) bereits für 15 Euronen bestellt.

Zitat:
Zitat von Wilhelm Beitrag anzeigen
Moin,

• Tausch DTG:
-Stecker abtrennen
- Klammer ziehen
- DTG „flott!” ersetzen mit neuem O-Ring, Klammer setzen, Stecker setzen
- ca 1/2 l Kühlbrühe ersetzen (welche bei Gebertausch weggelaufen ist, desentwegen „flott!”) .

• Qualität: preiswerter Geber, ca 15 bis 20€, mehr ausgeben ist Geld verbrennen
und
originalen O-Ring von VAG, ca 1 bis 2€, weil originale Ringe aus anderem wertigem Material sind.
In welchem Bereich im Foto wäre das zu finden?

EDIT: OK, dürfte irgendwie so gehen:

EDIT
passender Beitrag:
https://www.golf4.de/werkstatt/60208...ml#post3365589

Passt auf mein Fehlerbild zu 100% (Mehrverbrauch 2-3L Gas/100km)
Vielleicht hängt es noch mit einem anderen Fehler zusammen, dass der Gemisch nicht stimmt.
Angehängte Grafiken
Dateityp: jpg IMG_20220604_195008.jpg (97,3 KB, 14x aufgerufen)

Geändert von Schraubenix (05.06.2022 um 14:13 Uhr)
Schraubenix ist offline  

Mit Zitat antworten
Alt 06.06.2022, 17:02      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.763
Abgegebene Danke: 1.361
Erhielt 568 Danke für 506 Beiträge

Standard

An welchem Geber wird der Temperatur wert für die gas Anlage abgezogen ?
ratbaron ist offline  

Mit Zitat antworten

Werbung


Alt 07.06.2022, 23:14      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
didgeridoo
Kettenspanner
 
Benutzerbild von didgeridoo
 
Registriert seit: 09.01.2010
++ Golf IV 3.2 VR6 FWD ++ ++ Bora-Variant 1.8T ++
Ort: Stuttgart
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 12.895
Abgegebene Danke: 2.246
Erhielt 3.748 Danke für 2.833 Beiträge

Standard

Zitat:
Zitat von Schraubenix Beitrag anzeigen
30-10 - Unterbrechung / Kurzschluß nach Plus - Sporadisch
Lass die Kirche im Dorf. Das ist ein sporadischer Fehler. Erstmal löschen und beobachten, ob er wieder kommt.

Wenn ja:
Das hier oder das hier ist NICHT der gesuchte sogenannte "Doppeltemperaturgeber". Der sitzt an anderer Stelle. Was Du auf diesen Bildern markiert hast ist der Thermoschalter für Kühlerlüfter. Lass den bitte in Ruhe.

Wenn Du den Doppeltemperaturgeber tauschen willst (der ist mit der o.g. Fehlermeldung gemeint), dann nimm den hier:

Das Bauteil sitzt direkt am Zylinderkopf, im Kühlwasserflansch auf der Fahrerseite.
Den Austausch machst Du am besten bei kaltem Motor, sonst verbrennst Du Dir die Pfoten.
Es wird bis zu 2L Kühlwasser auslaufen, das Du nach dem Tausch des Sensors wieder auffüllen musst. Wenn Du schnell bist oder zwischendurch den Daumen in das Loch steckst, läuft nicht so viel aus
Viel Erfolg!
didgeridoo ist offline  

Mit Zitat antworten
Folgende 2 Benutzer sagen Danke zu didgeridoo für den nützlichen Beitrag:
Phipz87 (08.06.2022), Schlupf (11.06.2022)
Alt 08.06.2022, 17:50      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Muss aufpassen
 
Benutzerbild von Schraubenix
 
Registriert seit: 31.08.2021
Golf 4 Variant
Ort: Mittelhessen
Motor: 1.4 BCA 55KW/75PS 10/01 - 09/03
Beiträge: 11
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 1 Danke für 1 Beitrag

Standard

Hier habe ich auch den Geber vermutet: über dem AGR-Ventil.

Der Fehler ist nach dem Löschen und Neustart wieder da. Deswegen ist der Geber ziemlich sicher defekt und soll getauscht werden. Besser wird es wohl nicht, eher schlimmer.

Geändert von Schraubenix (08.06.2022 um 17:53 Uhr)
Schraubenix ist offline  

Mit Zitat antworten
Alt 08.06.2022, 18:50      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Flying
 
Registriert seit: 20.08.2014
GOLF 4 1,4 16V 55kW
Ort: Wien
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 1.594
Abgegebene Danke: 307
Erhielt 342 Danke für 293 Beiträge

Standard

Für den GOLF 4 gibt es nur zwei verschiedene Doppel-Temperatur-Sensoren (unterschiedlich an der Farbe). Es gibt 4 Anschlüsse; ein Teil ist NUR für das Anzeigeinstrument zuständig, der zweite Tel gibt laufend seine Werte an die Motorsteuerung weiter und danach wird das Sprit-/Luft-Gemisch gebildet.
https://shop.ahw-shop.de/doppeltempe...=059919501_FIN

Ich empfehle Sensoren und Fühler nur von VW zu kaufen!
Wenn eine beauftragte Sendung an VW geliefert wird, macht man Stichproben um deren richtiger Funktionsweise; wenn diese versagen, wird diese Charge der Lieferung von VW NICHT angenommen. Diese Sensoren landen dann im KFZ-Teilehandel ...

Nach der Messung des Temperatur-Sensors wird das Sprit-/Luft-Gemisch gebildet; wenn eine zu geringe Temperatur als in Wirklichkeit angezeigt wird, wird ein fetteres Gemisch gebildet und in der Folge gibt es einen erhöhten Sprit-Verbrauch !!!

Ein Mitstreiter hier hatte mal vor Jahren berichtet: Er hatte in einem KFZ-Ersatzteil-Geschäft gearbeitet. Er hatte mehrere dutzende dieser Doppel-Temperatur-Sensoren für einen GOLF 4, geliefert und beschriftet von der Fa. Febi-Bilstein, durchgemessen; im Durchschnitt NUR jeder vierte hat die richtige Temperatur angezeigt ...

Geändert von Flying (08.06.2022 um 19:06 Uhr)
Flying ist offline  

Mit Zitat antworten
Alt 09.06.2022, 18:47      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Muss aufpassen
 
Benutzerbild von Schraubenix
 
Registriert seit: 31.08.2021
Golf 4 Variant
Ort: Mittelhessen
Motor: 1.4 BCA 55KW/75PS 10/01 - 09/03
Beiträge: 11
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 1 Danke für 1 Beitrag

Standard

Vielen Dank für die Empfehlung. Ich habe "ein Original" in der Bucht gekauft, allerdings kam es ohne Dichtung an. Bevor ich die alte Dichtung wechsle, was eher Schwachsinn ist, kommt gesamte Kühlflüssigkeit auf den Boden. Mann...
Ich werde Ihren Link jetzt nutzen.
Schraubenix ist offline  

Mit Zitat antworten
Alt 09.06.2022, 19:39      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von vwbastler
 
Registriert seit: 28.04.2015
Golf 4 Variant ex APF jetzt ATD, Golf 3 Cabrio AFN, Golf 2 2E, Golf 3 Variant ALE, Audi A2
Ort: 06385 Aken
KÖT- JHXX
Verbrauch: Mal sehen
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 3.160
Abgegebene Danke: 483
Erhielt 640 Danke für 552 Beiträge

Standard

Zitat:
Zitat von Flying Beitrag anzeigen
Für den GOLF 4 gibt es nur zwei verschiedene Doppel-Temperatur-Sensoren (unterschiedlich an der Farbe). Es gibt 4 Anschlüsse; ein Teil ist NUR für das Anzeigeinstrument zuständig, der zweite Tel gibt laufend seine Werte an die Motorsteuerung weiter und danach wird das Sprit-/Luft-Gemisch gebildet.
https://shop.ahw-shop.de/doppeltempe...=059919501_FIN

Ich empfehle Sensoren und Fühler nur von VW zu kaufen!
Wenn eine beauftragte Sendung an VW geliefert wird, macht man Stichproben um deren richtiger Funktionsweise; wenn diese versagen, wird diese Charge der Lieferung von VW NICHT angenommen. Diese Sensoren landen dann im KFZ-Teilehandel ...

Nach der Messung des Temperatur-Sensors wird das Sprit-/Luft-Gemisch gebildet; wenn eine zu geringe Temperatur als in Wirklichkeit angezeigt wird, wird ein fetteres Gemisch gebildet und in der Folge gibt es einen erhöhten Sprit-Verbrauch !!!

Ein Mitstreiter hier hatte mal vor Jahren berichtet: Er hatte in einem KFZ-Ersatzteil-Geschäft gearbeitet. Er hatte mehrere dutzende dieser Doppel-Temperatur-Sensoren für einen GOLF 4, geliefert und beschriftet von der Fa. Febi-Bilstein, durchgemessen; im Durchschnitt NUR jeder vierte hat die richtige Temperatur angezeigt ...
Wie oft wilst du diese Geschichte noch zum besten geben? Das schreibst du gefühlt jede Woche.
vwbastler ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu vwbastler für den nützlichen Beitrag:
Schlupf (11.06.2022)
Alt 09.06.2022, 22:09      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Wilhelm
 
Registriert seit: 16.06.2012
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.842
Abgegebene Danke: 109
Erhielt 491 Danke für 398 Beiträge

Standard

Moin,
ja mich wühlt die Story auch jedesmal seelisch auf.
Ich habe eben zum Runterkommen einen DTG nahezu zerstörungsfrei zerlegt.
Ergebnis:
• die Widerstände sind im Zipfelchen fest vergossen und somit nimmt der Drecksack sein Geheimnis mit ins Grab…
• ich hab jetzt eine Aufnahme für Festwiderstände für KI-Kabelbaum-Test und Notreparatur.
;-)
Angehängte Grafiken
Dateityp: jpg G2-G62.jpg (93,9 KB, 18x aufgerufen)
Wilhelm ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Wilhelm für den nützlichen Beitrag:
Schlupf (11.06.2022)
Alt 09.06.2022, 23:19      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
Muss aufpassen
 
Benutzerbild von Schraubenix
 
Registriert seit: 31.08.2021
Golf 4 Variant
Ort: Mittelhessen
Motor: 1.4 BCA 55KW/75PS 10/01 - 09/03
Beiträge: 11
Themenstarter Themenstarter
Abgegebene Danke: 1
Erhielt 1 Danke für 1 Beitrag

Standard Problem(e) gelöst.

So, auch wenn dies zum x-ten Mal wiederholt wurde, bei mir führte es zum Erfolg - VIELEN DANK! :-D

Ich konnte es kaum abwarten und habe es doch gewechselt, es klappte ganz gut (siehe den Film auf youtube). Ich habe die alte Dichtung genommen. Anschließend habe die Kühlflüssigkeit etwas aufgefüllt. Dann Fehler gelöscht und eine kleine Spritztour gemacht.

Und siehe da - die Fehler sind beim Auslesen nicht mehr gekommen.
Zusätzlich wurde auch das Problem mit gelöst:
Code:
17560 - Bank 1; Gemischadaption Bereich 2 
            P1152 - 35-10 - Magergrenze unterschritten - Sporadisch
https://www.golf4.de/werkstatt/20910...schritten.html

Der Motor schnurrt wie eine Katze und läuft nun fehlerfrei. Vielen Dank für die tolle Hilfe im Forum!



Geändert von Schraubenix (09.06.2022 um 23:32 Uhr)
Schraubenix ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Schraubenix für den nützlichen Beitrag:
Schlupf (11.06.2022)
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Daywalker84 Elektronik, Tacho, Alarmanlagen & ZV 11 05.02.2012 18:45
JoSchuss Werkstatt 0 20.06.2011 18:26
Andy87 Werkstatt 0 08.05.2011 16:44
Golf4LPG Jetzt nehme ich es selbst in die Hand 17 23.12.2010 08:48
4 Golfer Jetzt nehme ich es selbst in die Hand 1 03.08.2009 17:37


Alle Zeitangaben in WEZ +2. Es ist jetzt 06:25 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben