Golf 4 Forum  
Zurück  > >

Portal Forum Ebay Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren

Antwort

 

Themen-Optionen Thema bewerten Ansicht
Alt 06.02.2012, 16:04      Direktlink zum Beitrag - 21 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 28.01.2012
2.8 4motion
Ort: Wermelskirchen
GL-T-406
Motor: 2.8 BDE 150KW/204PS 05/01 -
Beiträge: 2
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Standard

Super thread :

weiß einer, welches gewinde der Ölfilter beim golf 4 hat?

evtl wäre das hier eine Überlegung wert:
raid hp lfilter-Adapter 3/4" unf-16 raid hp lfilter-Adapter 3/4"unf-16 ltemperatur- ldruckgeber

EDIT:

Ich seh grad die Fahrzeugszuordnungsliste... waren die Finger wieder schneller als der kopf .

Andere Frage:

Hat der Ölfilter beim 2.8 V6 das selbe Gewinde?



Geändert von Joghi (06.02.2012 um 16:10 Uhr)
Joghi ist offline  

Mit Zitat antworten
Alt 06.02.2012, 16:33      Direktlink zum Beitrag - 22 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 18.10.2011
Beiträge: 1.158
Abgegebene Danke: 37
Erhielt 140 Danke für 89 Beiträge

Standard

Ich hatte nach meinem Versuch einen VDO Geber an die Raid Anzeige zu basteln noch eine Mail bekommen von VDO, wo praktisch noch mal das drin stand was hier nun ausführlich erprobt wurde Hätte ich das Thema eher gesehen hätt ich die Mail noch mal rausgesucht. Mit dem VDO Geber an der Raid Anzeige hatte ich nach wenigen Kilometern Stadtverkehr schon über 130 Grad Öl

EDIT:
Hier noch ein Nachtrag von mir damals:
http://www.golf4.de/motortuning/1210...ml#post1987492

Geändert von Duck (06.02.2012 um 16:41 Uhr)
Duck ist offline  

Mit Zitat antworten
Alt 14.02.2012, 01:20      Direktlink zum Beitrag - 23 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cabrio 2.3l VR5 Umbau / 02er Golf 4 GTI 1.8T
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 13.714
Themenstarter Themenstarter
Abgegebene Danke: 93
Erhielt 3.940 Danke für 2.638 Beiträge

Daumen hoch DIE LÖSUNG

Soo Leute,... hier nun endlich auch die LÖSUNG

für ALLE die den RAID Temp. Geber fahren wollen oder müssen weil sie die RAID Instrumente benutzen möchten.

Adapter für öldruck (gerade Form) M10x1 bei RAID bestellen, und mit 6mm Bohrer durchbohren, dann passt der RAID Sensor problemlos hinein. Alu-Dichtring dazwischen und gut ists.


Bohren geht wie durch Butter, restliche Wandstärke sollte passen und die Sensorspitze ragt sogar etwas aus dem Adapter herraus, sitzt somit im Ölfluss <- was dem Messergebnis zu Gute kommt









Damit sollte das Thema endgültig klar und verständlich gelöst sein.

Greetz

Geändert von VW-Mech (17.11.2015 um 15:22 Uhr)
VW-Mech ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu VW-Mech für den nützlichen Beitrag:
Cuno82 (27.04.2018)
Alt 14.02.2012, 02:20      Direktlink zum Beitrag - 24 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 18.10.2011
Beiträge: 1.158
Abgegebene Danke: 37
Erhielt 140 Danke für 89 Beiträge

Standard

Und wo willste den nun reinschrauben? Das dürfte viel mehr das Problem sein
Duck ist offline  

Mit Zitat antworten
Alt 14.02.2012, 10:44      Direktlink zum Beitrag - 25 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cabrio 2.3l VR5 Umbau / 02er Golf 4 GTI 1.8T
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 13.714
Themenstarter Themenstarter
Abgegebene Danke: 93
Erhielt 3.940 Danke für 2.638 Beiträge

Standard

Zitat:
Zitat von Duck Beitrag anzeigen
Und wo willste den nun reinschrauben? Das dürfte viel mehr das Problem sein
Ähm , da er jetzt das selbe Gewinde hat wie die Gewindebohrung im Ölfilterflansch... würde Ich sagen in den Ölfilterflansch??!
VW-Mech ist offline  

Mit Zitat antworten
Alt 14.02.2012, 12:45      Direktlink zum Beitrag - 26 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 18.10.2011
Beiträge: 1.158
Abgegebene Danke: 37
Erhielt 140 Danke für 89 Beiträge

Standard

War doch so das eben alles bei den meisten schon belegt ist. Deshalb mussten bzw. müssen die meisten ja auf die ungeliebte Ablassschraube zurück greifen
Duck ist offline  

Mit Zitat antworten
Alt 14.02.2012, 14:36      Direktlink zum Beitrag - 27 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cabrio 2.3l VR5 Umbau / 02er Golf 4 GTI 1.8T
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 13.714
Themenstarter Themenstarter
Abgegebene Danke: 93
Erhielt 3.940 Danke für 2.638 Beiträge

Standard

Zitat:
Zitat von Duck Beitrag anzeigen
War doch so das eben alles bei den meisten schon belegt ist. Deshalb mussten bzw. müssen die meisten ja auf die ungeliebte Ablassschraube zurück greifen
Nein also bei mir,... ist wie bei so manchem eine Blindschraube vorhanden.

99er 1.8T "AGU"

Greetz
VW-Mech ist offline  

Mit Zitat antworten
Alt 14.02.2012, 14:51      Direktlink zum Beitrag - 28 Zum Anfang der Seite springen
Alltagswagenfahrer ;)
 
Benutzerbild von Nuke6110
 
Registriert seit: 17.10.2010
Golf 4 GTI Exklusiv
Ort: Berlin-Marzahn
B-SW ****
Verbrauch: ~ 8,5l SuperPlus
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 5.009
Abgegebene Danke: 370
Erhielt 361 Danke für 251 Beiträge

Ebayname von Nuke6110: nuke_88
Standard

Hmm werd ich wohl mal schauen ob die Schraube an meinen AUQ auch noch "frei" ist
Nuke6110 ist offline  

Mit Zitat antworten
Alt 12.03.2012, 00:12      Direktlink zum Beitrag - 29 Zum Anfang der Seite springen
Nonsens statt Konsens
 
Benutzerbild von Ice-Cu-Be
 
Registriert seit: 17.04.2009
R32 DBP
Ort: Allgäu
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 2.011
Abgegebene Danke: 18
Erhielt 79 Danke für 54 Beiträge

Standard

Vorweg: Respekt. Absolut Oberliga Post von dir.

Die Frage die sich auftut, wenn mir die Raid HP alle nicht gefallen und ich etwas extrem kleines Digitales suche, welcher Hersteller wäre zu VDO kompatibel ? Gibts es noch Referenzmodelle zu RaidHP ?

mfg Alex
Ice-Cu-Be ist offline  

Mit Zitat antworten
Alt 29.03.2012, 13:00      Direktlink zum Beitrag - 30 Zum Anfang der Seite springen
Neuer Benutzer
 
Benutzerbild von Neo2
 
Registriert seit: 15.04.2010
Golf4 1,8T AGU
Ort: Leinach
Verbrauch: 9l
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Neo2 eine Nachricht über ICQ schicken
Standard

vielen vielen dank du bist mein held^^ suche schon lange nach einer wirklich vernünftigen erklärung und Lösung!!!
Respekt^^
Neo2 ist offline  

Mit Zitat antworten
Alt 29.03.2012, 18:26      Direktlink zum Beitrag - 31 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cabrio 2.3l VR5 Umbau / 02er Golf 4 GTI 1.8T
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 13.714
Themenstarter Themenstarter
Abgegebene Danke: 93
Erhielt 3.940 Danke für 2.638 Beiträge

Standard

Danke,...



Hab bei mir jetzt die Instrumente auch verbaut.

- TempGeber passt, und ist dicht. einfach Kupferring verbaut.


- Öldruck mittels Y Adapter (orig VW, PG Motor / G60 Ölzulauf) , Kupferringe verwendet und zusätzlich Flüssigdichung (Dirko HT) an den Gewinden verwendet.



Temperaturgeber IST anstelle der Blindschraube verbaut.
Öldruck am orig. Öldruckschalter abgegriffen.


Hier ein paar Bilder:







Greetz

Geändert von VW-Mech (01.04.2012 um 13:29 Uhr)
VW-Mech ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu VW-Mech für den nützlichen Beitrag:
Racing32 (26.02.2013)
Alt 31.05.2012, 14:40      Direktlink zum Beitrag - 32 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 08.05.2011
Beiträge: 20
Abgegebene Danke: 9
Erhielt 0 Danke für 0 Beiträge

Standard

kann man ein raid oildruckgeber m10x1 an ein vdo instrument klemmen ?
Jetta-Kult ist offline  

Mit Zitat antworten
Alt 31.05.2012, 18:08      Direktlink zum Beitrag - 33 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cabrio 2.3l VR5 Umbau / 02er Golf 4 GTI 1.8T
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 13.714
Themenstarter Themenstarter
Abgegebene Danke: 93
Erhielt 3.940 Danke für 2.638 Beiträge

Standard

Zitat:
Zitat von Jetta-Kult Beitrag anzeigen
kann man ein raid oildruckgeber m10x1 an ein vdo instrument klemmen ?
Lies den Threat nochmal... dann stellste die Frage nicht.

Wenn die Kennlinie nicht von A auf B nicht passt, passts andersrum auch nicht
VW-Mech ist offline  

Mit Zitat antworten
Alt 26.02.2013, 21:43      Direktlink zum Beitrag - 34 Zum Anfang der Seite springen
Benutzer
 
Benutzerbild von Racing32
 
Registriert seit: 17.04.2012
Golf 4 R36
Verbrauch: Egal
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 77
Abgegebene Danke: 3
Erhielt 11 Danke für 9 Beiträge

Standard

Zitat:
Zitat von VW-Mech Beitrag anzeigen
Danke,...



Hab bei mir jetzt die Instrumente auch verbaut.

- TempGeber passt, und ist dicht. einfach Kupferring verbaut.


- Öldruck mittels Y Adapter (orig VW, PG Motor / G60 Ölzulauf) , Kupferringe verwendet und zusätzlich Flüssigdichung (Dirko HT) an den Gewinden verwendet.



Temperaturgeber IST anstelle der Blindschraube verbaut.
Öldruck am orig. Öldruckschalter abgegriffen.


Hier ein paar Bilder:







Greetz
Hallo. Erstmal meinen respekt zu deinem Thread. Die Mühe muss sich erstmal einer machen.

Du schreibst hier das du dein Raid Öldruckinstrument mit dem Originalen geber verbaut hast und einfach angezapft hast? Geht das denn auch anstatt dem dummen Öldruckgeber von Raid?
Racing32 ist offline  

Mit Zitat antworten
Alt 26.02.2013, 22:03      Direktlink zum Beitrag - 35 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cabrio 2.3l VR5 Umbau / 02er Golf 4 GTI 1.8T
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 13.714
Themenstarter Themenstarter
Abgegebene Danke: 93
Erhielt 3.940 Danke für 2.638 Beiträge

Standard

Zitat:
Zitat von Racing32 Beitrag anzeigen
Hallo. Erstmal meinen respekt zu deinem Thread. Die Mühe muss sich erstmal einer machen.

Du schreibst hier das du dein Raid Öldruckinstrument mit dem Originalen geber verbaut hast und einfach angezapft hast? Geht das denn auch anstatt dem dummen Öldruckgeber von Raid?
Danke für die Blumen du solltest aber nochmal genau lesen was ich geschrieben habe


Zitat:
Zitat von VW-Mech Beitrag anzeigen
Danke,...



Hab bei mir jetzt die Instrumente auch verbaut.

[...]

Öldruck mittels Y Adapter (orig VW, PG Motor / G60 Ölzulauf) , Kupferringe verwendet und zusätzlich Flüssigdichung (Dirko HT) an den Gewinden verwendet

[...]

Öldruck am orig. Öldruckschalter abgegriffen

[...]
Öldruck am Original Druckschalter, JA per Y-Abgriff wo die Druckmessdose von RAID drin steckt

Der Öldruckschalter ist ein Schalter (Auf / Zu) der kann rein technisch schon kein Analoginstrument bedienen ...

Greetz
VW-Mech ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu VW-Mech für den nützlichen Beitrag:
Racing32 (27.02.2013)
Alt 26.02.2013, 22:08      Direktlink zum Beitrag - 36 Zum Anfang der Seite springen
Kaltumformer
 
Benutzerbild von Golf4-2.0
 
Registriert seit: 10.05.2009
Golf 4 + Bora + Cabrio
Ort: Land Sachsen
38 cm
Verbrauch: Meinem Auto ist es egal, was der Sprit kostet! Es trinkt auch teuren.
Motor: 2.0 AZJ 85KW/115PS 05/01 -
Beiträge: 3.512
Abgegebene Danke: 837
Erhielt 271 Danke für 234 Beiträge

Golf4-2.0 eine Nachricht über ICQ schicken
Standard

Dieser Threat hat ein hohes Niveau!

Darum eine direkte Frage:

Gibt es Infos, das Signal das VDO-Gebers im Eeprom vom VDO-KI zu verarbeiten, sodass eine zusätzliche Seite in der MFA sich öffnet, ähnlich wie bei den RKM?

Das NEIN von dieser Seite sagt weder aus, dass Hardware fehlt, noch dass Software fehlt. Die fehlende Hardware ist nun geklärt...
Golf4-2.0 ist offline  

Mit Zitat antworten
Alt 26.02.2013, 22:13      Direktlink zum Beitrag - 37 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cabrio 2.3l VR5 Umbau / 02er Golf 4 GTI 1.8T
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 13.714
Themenstarter Themenstarter
Abgegebene Danke: 93
Erhielt 3.940 Danke für 2.638 Beiträge

Standard

Zitat:
Zitat von Golf4-2.0 Beitrag anzeigen
Dieser Threat hat ein hohes Niveau!

Darum eine direkte Frage:

Gibt es Infos, das Signal das VDO-Gebers im Eeprom vom VDO-KI zu verarbeiten, sodass eine zusätzliche Seite in der MFA sich öffnet, ähnlich wie bei den RKM?

Das NEIN von dieser Seite sagt weder aus, dass Hardware fehlt, noch dass Software fehlt. Die fehlende Hardware ist nun geklärt...
Würde Ich in einem seperaten Threat klären hier sollte es um Analogeinstrumente und die Geber gehen, genauer darum, dass der VDO Sensor nicht passt (außer bei VDO Analoganzeigen)

Wenn wir jetzt anfangen über die Anzeige Möglichkeit ala` dem alten MFA-XP etc zu sprechen, kommen wir doch sehr vom Thema ab. Is nicht böse gemeint.

Greetz
VW-Mech ist offline  

Mit Zitat antworten
Alt 14.03.2013, 02:33      Direktlink zum Beitrag - 38 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von basti0087
 
Registriert seit: 12.03.2007
Golf 4, was sonst?
Verbrauch: 102 Oktan
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 1.768
Abgegebene Danke: 71
Erhielt 81 Danke für 66 Beiträge

Standard

So ein dreck, ich bekomm die Krise mit meiner Anzeige. Ich hab diesen komischen geber und wie bekomme ich den da jetzt vernünftig angeschlossen damit die werte hin hauen?

Du hast einen ganz anderen temp geber, wo hast du den her? Ich hab nun schon zum zweiten mal den hier von raid bekommen.
Und der passt definitiv nicht in de Adapter, auch nicht mit boren, da reißts mir immer den Adapter aus einander. Und den Y Adapter will ich ungern verbauen weil ich denke das da durch den längeren kanal das Öl nicht richtig zirkulieren kann und mir falsche werte anzeigt. Vorallem weil ich eine seite verschließen müsste weil ich kein Öldruck geber fahren will.
Angehängte Grafiken
Dateityp: jpg uploadfromtaptalk1363224788598.jpg (67,5 KB, 111x aufgerufen)

Geändert von basti0087 (14.03.2013 um 04:24 Uhr)
basti0087 ist offline  

Mit Zitat antworten

Werbung


Alt 14.03.2013, 08:43      Direktlink zum Beitrag - 39 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 02.05.2011
Jubi-GTI
Ort: Cologne
Motor: 1.8 GTI R AUQ 132KW/180PS 06/01 -
Beiträge: 14
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Standard

Moin,
hatte das selbe problem.
Lösung: Die Hülse am Temperatursensor, also der rest nach dem Gewinde abschneiden.
Einmal ringsherum einschneiden, nicht von oben nach unten durch Schneiden, sonst triffst den eigentlichen geber.Dann Bohrst den Adapter auf, grösse weiß Ich nicht mehr, musst du messen.Da der Sensor nicht durch den Adapter durch geht, bohr nicht ganz durch.
Dann Schraubste beide Teile zusammen und füllst den holraum mit Dichtmasse.Lass das ruhig zwei Tage trocknen, am besten bei dir in der Bude, is ja grad was Kalt.
Dann einbauen und Glücklich sein.

Gruss
peter82 ist offline  

Mit Zitat antworten
Alt 17.06.2013, 15:40      Direktlink zum Beitrag - 40 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von fyre
 
Registriert seit: 25.11.2009
Golf 4
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 2.211
Abgegebene Danke: 64
Erhielt 94 Danke für 85 Beiträge

Standard

Hast du zufällig noch 1-2 Bilder davon? Kann deiner Beschreibung nicht ganz folgen. Habe bei mir leider auch den zu großen Sensor verbaut :/


fyre ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Golf2000 Werkstatt 8 08.01.2009 20:00
Golf2000 Golf4 0 07.01.2009 16:14
Jochen_E Jetzt nehme ich es selbst in die Hand 2 09.07.2008 14:23


Alle Zeitangaben in WEZ +2. Es ist jetzt 10:55 Uhr.