Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 20.11.2020, 20:11      Direktlink zum Beitrag - 101 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 14.12.2018
Golf 4
Motor: 1.6 AUS 77KW/105PS 05/00 - 10/00
Beiträge: 192
Abgegebene Danke: 10
Erhielt 31 Danke für 27 Beiträge

Standard

@mischa

Kann ich so nicht unterschreiben. Bei meinem 1.6er AUS ist Bank 0 Vorkat Bank 1 Nachkat im VCDS. Weiß ich da ich die Nachkat Sonde schon getauscht habe.

Spritzbildprüfung

Bei den Docs ab 12:20
https://youtu.be/xqZlcxu9fjw

Einspritzmengenmessung
Alle 4 Ventile in jeweils einen gleich großen Behälter für einige Sekunden einspritzen lassen.



Geändert von Tarnatos (20.11.2020 um 20:16 Uhr)
Tarnatos ist offline  

Mit Zitat antworten
Alt 20.11.2020, 20:37      Direktlink zum Beitrag - 102 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 25.04.2016
Golf TDI
Ort: Mettmann
Verbrauch: 5,1l
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 137
Abgegebene Danke: 8
Erhielt 35 Danke für 30 Beiträge

Standard

Nach offizieller VCDS Fehlerliste gibt es keine Bank 0.

Es gibt Bank 1 und Bank 2.

Mit den Lambdasonden hat der Fehler P0420 (Kat Wirkung zu gering) in so fern etwas zu tun, dass die nachkatsonde die Wirkung des Katalysators prüft und dann den Fehler setzt.
mischa23 ist offline  

Mit Zitat antworten
Alt 21.11.2020, 09:55      Direktlink zum Beitrag - 103 Zum Anfang der Seite springen
Benutzer
 
Benutzerbild von Minusbrain
 
Registriert seit: 02.08.2020
Golf 4
Ort: Kreis Aachen
AC
Verbrauch: 7,9
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 76
Abgegebene Danke: 25
Erhielt 2 Danke für 2 Beiträge

Standard

Zitat:
Der Begriff bezieht sich auf die Zylinderbank. Beim reihenvierzylinder hast du nur eine Bank. Beim V6 zum Beispiel 2.
Ich hatte das auch so verstanden, Bank = Zylinder. Korrigiert mich bitte, aber wenn von einem Zylinder der Wert nicht stimmt, wie schon erwähnt, Spritzbildprüfung, Zündkerzen oder Zündanlage kanns auch sein, richtig? Ich werde als erstes die Spritzbildprüfung machen. Erst mal alle nicht mechanisch aufwendigen Dinge versuchen bevor es ins Geld und in die Zeit geht^^

Edit:

So unrund wie bei den Kölnern läuft meiner nicht, nicht mal zeitweise. Sprich wenn ich da ne Spritzbildprüfung mache wird sehr wahrscheinlich nichts bei rum kommen, daher stelle ich diese Option jetzt erst mal auf Eis.

Geändert von Minusbrain (21.11.2020 um 10:14 Uhr) Grund: Hab mir das Video angeschaut und einen Nachtrag geschrieben
Minusbrain ist offline  

Mit Zitat antworten
Alt 21.11.2020, 13:22      Direktlink zum Beitrag - 104 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 1.857
Abgegebene Danke: 969
Erhielt 340 Danke für 305 Beiträge

Standard

Kompression hast du schon mal geprüft ?
ratbaron ist gerade online  

Mit Zitat antworten
Alt 21.11.2020, 15:46      Direktlink zum Beitrag - 105 Zum Anfang der Seite springen
Benutzer
 
Benutzerbild von Minusbrain
 
Registriert seit: 02.08.2020
Golf 4
Ort: Kreis Aachen
AC
Verbrauch: 7,9
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 76
Abgegebene Danke: 25
Erhielt 2 Danke für 2 Beiträge

Standard

Nicht am Golf. Wie bzw. wo unterbreche ich den Einspritzvorgang? Der wagen dreht im warmen zustand ruhig bei 850 touren ohne Leistungseinbruch oder anderweitig Unruhe.

Hatte damals bei meinem 86C 2F Druckverlust auf einem Brennraum, nachdem mir die ZKD auf einem Frankreichausflug um die Ohren flog und ich zu spät bemerkte, dass mir das Kühlwasser die Hohnung blankfuhr.

Wie sich ein 4 Reihen Otto ohne Druck verhält weiß ich daher grob - der Motor hier macht diese Spiele aber nicht. Er bekommt erst Schluckauf wenn er wenig bis keine Last oder Negativlast durch Motorbremse erfährt. Dennoch werde ich rein für den Check die Kompression bei nächster Gelegenheit prüfen.
Minusbrain ist offline  

Mit Zitat antworten
Alt 21.11.2020, 17:21      Direktlink zum Beitrag - 106 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 14.12.2018
Golf 4
Motor: 1.6 AUS 77KW/105PS 05/00 - 10/00
Beiträge: 192
Abgegebene Danke: 10
Erhielt 31 Danke für 27 Beiträge

Standard

Es ging mir darum, dass du prüfen solltest ob alle Ventile ordentlich schließen nach dem Einspritzvorgang. Die Idee war, das ein Ventil beim Schubbetrieb, also dann wenn nicht eingespritzt wird, totzdem leicht Krafttoff austreten lässt, oder aber soviel rausrotzt, dass nicht alles verbrannt wird und der Zylinder im Schubbetrieb unkontolliert verbrennt. Sollte man aber auch an den Kerzen sehen können.

Ist ja auch kein Akt das zu prüfen. VT Rohr los alle Ventile raus, Tuch drunter, Stecker von der Zündspule ab. Einer startet einer guckt...

Geändert von Tarnatos (21.11.2020 um 17:24 Uhr)
Tarnatos ist offline  

Mit Zitat antworten
Alt 21.11.2020, 17:49      Direktlink zum Beitrag - 107 Zum Anfang der Seite springen
Benutzer
 
Benutzerbild von Minusbrain
 
Registriert seit: 02.08.2020
Golf 4
Ort: Kreis Aachen
AC
Verbrauch: 7,9
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 76
Abgegebene Danke: 25
Erhielt 2 Danke für 2 Beiträge

Standard

Ah, so meintest Du das. Okay, der Sache gehe ich in den kommenden Tagen mal nach, ich danke Dir
Minusbrain ist offline  

Mit Zitat antworten
Alt 21.11.2020, 19:42      Direktlink zum Beitrag - 108 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 1.857
Abgegebene Danke: 969
Erhielt 340 Danke für 305 Beiträge

Standard

Benzin Pumpe Relais ist die beste Stelle den Sprit sicher abzudrehen.

Kompression schlecht ist aber nicht 0 macht auch gerne mal Probleme im Schub betrieb aber sonst kommt schlechte Zündung meist von schlechter Zündung

Wie sieht denn das Daten logging zu lambda Werten und lambda Anpassung an wenn der Fehler auftritt ?
ratbaron ist gerade online  

Mit Zitat antworten
Alt 22.11.2020, 11:29      Direktlink zum Beitrag - 109 Zum Anfang der Seite springen
Benutzer
 
Benutzerbild von Minusbrain
 
Registriert seit: 02.08.2020
Golf 4
Ort: Kreis Aachen
AC
Verbrauch: 7,9
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 76
Abgegebene Danke: 25
Erhielt 2 Danke für 2 Beiträge

Standard

Zitat:
Wie sieht denn das Daten logging zu lambda Werten und lambda Anpassung an wenn der Fehler auftritt ?
Du meinst die Spannungsmessung wenn die MIL leuchtet? Das habe ich noch gar nicht gemacht, würde ich dann aber tun sobald der Fehler wieder auftritt.
Minusbrain ist offline  

Mit Zitat antworten
Alt 22.11.2020, 13:47      Direktlink zum Beitrag - 110 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 1.857
Abgegebene Danke: 969
Erhielt 340 Danke für 305 Beiträge

Standard

Ja im Prinzip relevante MWB mitloggen wenn der Fehler auftritt .

Ist das leicht reproduzierbar ? Also einfach auf die Bahn und vom Gas gehen und rollen ?
ratbaron ist gerade online  

Mit Zitat antworten
Alt 22.11.2020, 19:15      Direktlink zum Beitrag - 111 Zum Anfang der Seite springen
Benutzer
 
Benutzerbild von Minusbrain
 
Registriert seit: 02.08.2020
Golf 4
Ort: Kreis Aachen
AC
Verbrauch: 7,9
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 76
Abgegebene Danke: 25
Erhielt 2 Danke für 2 Beiträge

Standard

Leider nicht leicht reproduzierbar. Es tritt am häufigsten in der besagten Situation auf, kann aber nicht spezifisch provoziert werden. Kann ich mit VCD Lite live mitloggen?
Minusbrain ist offline  

Mit Zitat antworten
Alt 22.11.2020, 20:17      Direktlink zum Beitrag - 112 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Wilhelm
 
Registriert seit: 17.06.2012
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.408
Abgegebene Danke: 72
Erhielt 334 Danke für 277 Beiträge

Standard

Moin,
Zitat:
Zitat von Minusbrain Beitrag anzeigen
…Kann ich mit VCD Lite live mitloggen?
ja, mit lite 0€ bis MWB23…
Wilhelm ist offline  

Mit Zitat antworten
Alt 23.11.2020, 15:44      Direktlink zum Beitrag - 113 Zum Anfang der Seite springen
Benutzer
 
Benutzerbild von Minusbrain
 
Registriert seit: 02.08.2020
Golf 4
Ort: Kreis Aachen
AC
Verbrauch: 7,9
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 76
Abgegebene Danke: 25
Erhielt 2 Danke für 2 Beiträge

Standard

Bin jetzt mal ne Stunde die Bahn hoch und runter, nichts. Hab auch mal nach Fehlzündungen oder Aussetzer geschaut, nichts, obwohl es so klingt als hätte er lags. Vielleicht ist auch einfach nur ein billiger Schalldämpfer drunter.

Ich habe den Mitschnitt mal versucht zu Interpretieren aber die .CSV Datei wirkt auf mich sehr undurchsichtig.
Minusbrain ist offline  

Mit Zitat antworten
Alt 27.11.2020, 12:53      Direktlink zum Beitrag - 114 Zum Anfang der Seite springen
Benutzer
 
Benutzerbild von Minusbrain
 
Registriert seit: 02.08.2020
Golf 4
Ort: Kreis Aachen
AC
Verbrauch: 7,9
Motor: 1.4 AXP 55KW/75PS 05/00 - 10/01
Beiträge: 76
Abgegebene Danke: 25
Erhielt 2 Danke für 2 Beiträge

Standard

Nachtrag 4 Tage Später

Autobahn, Bergab, Motorbremse, zirka 80km/h, zirka 2500 touren, MIL ging an.

3 Min später, keine Gasannahme mehr für zirka 6 Sekunden bei immer noch 80km/h und 2500 touren

Der Vorfall kam während dieser Fahrt noch einmal vor und auf der Rücktour ebenfalls noch einmal bei ebenfalls zirka 80km/h 5 Gang bei 2500 touren.

In beiden Fällen ging es leicht Bergab, Wetter war trocken bei zirka +3°C, die Betriebstemperatur von 90°C war gegeben.


Das gab der Speicher im Nachhinein her:

16684 412C P0300 Verbrennungsaussetzer erkannt

16686 412E P0302 Zylinder 2 Verbrennungsaussetzer erkannt

16804 41A4 P0420 Bank1,Katalysatorsystem Wirkung zu gering


Was war heute anders als sonst?

Gestern habe ich die Kunstoffabdeckung die auf dem Motorblock gammelt, drauf geschraubt. Die lag die letzten Wochen in der Garage weil ich keinen Bock hatte die drauf zu würfeln. Es wurde kein Kabel verklemmt oder irgendwas zu fest angezogen.

Leider habe ich während der Fahrt kein Mitschnitt erzeugen können.
Minusbrain ist offline  

Mit Zitat antworten
Alt 27.11.2020, 18:01      Direktlink zum Beitrag - 115 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von VWMK4_97
 
Registriert seit: 14.12.2016
VW Bora 1.8T + Golf 4 2.0
Ort: Trossingen
TUT D
Verbrauch: 9,1l/100km
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 456
Abgegebene Danke: 20
Erhielt 62 Danke für 59 Beiträge

Standard

Also. Dann klinge ich mich auch ein. Fahre auch den AZJ 2.0 Kat-Problem-Golf.

Hab die selben Fehler. Abwaswarnleuchte geht auch bei fast den selben Bedingungen wie bei dir an.

Zum Thema Verbrennungsaussetzer. Bei meinem habe ich vor gut 2 Wochen bemerkt, dass er beim Zylinder 1 & 4 Funken am Stecker gibt. Deutlich erkennbar, wenn Garage dunkel z.B.
Hatte leichten Grünspan. Mit Bremsenreiniger gesäubert, ausgeblasen drangesteckt - läuft.

Check das also mal.

Zum Thema TÜV...
Wenn deine Co-Werte i. O. sind, lösch den FS vor der HU - und zwar wirklich UNMITTELBAR davor - stell den Wagen ab & lass den Prüfer seine Arbeit machen.

Bei mir hat alles geklappt. AWL ist aus geblieben und es wurden zwei Sachen bemängelt, welche aber nichts mit der Abgasearnleuchte zu tun hatten. Plakette bis Nov. 22 erteilt.

Bei Fragen, schreib ruhig.
🤙
VWMK4_97 ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu VWMK4_97 für den nützlichen Beitrag:
Minusbrain (Gestern)
Alt 27.11.2020, 19:14      Direktlink zum Beitrag - 116 Zum Anfang der Seite springen
Kettenspanner
 
Benutzerbild von didgeridoo
 
Registriert seit: 09.01.2010
++ Golf IV 3.2 VR6 FWD ++ ++ Bora-Variant 1.8T ++
Ort: Stuttgart
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 12.362
Abgegebene Danke: 2.071
Erhielt 3.421 Danke für 2.620 Beiträge

Standard

Motorsteuergerät Softwareupdate soll bei den 2.0l Motoren helfen den Schwellwert für die Katalysator Überwachung etwas runterzusetzen.

Ansonsten kann man noch Lambdaspacer verbauen - nur sieht das der TÜV dann nicht so gern.

Und wenn der Kat halt einfach tatsächlich eine zu geringe Wirkung hat (beispielsweise aufgrund von exzessivem Ölverbrauch), dann hilft nur ein Neuer (Motor).

Geändert von didgeridoo (27.11.2020 um 19:17 Uhr)
didgeridoo ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu didgeridoo für den nützlichen Beitrag:
Minusbrain (Gestern)
Alt 27.11.2020, 19:55      Direktlink zum Beitrag - 117 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von VWMK4_97
 
Registriert seit: 14.12.2016
VW Bora 1.8T + Golf 4 2.0
Ort: Trossingen
TUT D
Verbrauch: 9,1l/100km
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 456
Abgegebene Danke: 20
Erhielt 62 Danke für 59 Beiträge

Standard

@Stephan die Software wurde bei meinem schon draufespielt. Ergebnis - nicht besser.

Du sagst es, dann auf 1.8T umbauen aber den Motor ansich neu machen? Wirtschaftlich nicht wirklich rentabel. So seh ich das zumindest.
VWMK4_97 ist offline  

Mit Zitat antworten
Alt Gestern, 10:04      Direktlink zum Beitrag - 118 Zum Anfang der Seite springen
Kettenspanner
 
Benutzerbild von didgeridoo
 
Registriert seit: 09.01.2010
++ Golf IV 3.2 VR6 FWD ++ ++ Bora-Variant 1.8T ++
Ort: Stuttgart
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 12.362
Abgegebene Danke: 2.071
Erhielt 3.421 Danke für 2.620 Beiträge

Standard

Wenns am Ölverbrauch liegt, ja. Dann solltest Du den Motor reparieren oder tauschen.
Bist Du dazu nicht bereit: Lambdaspacer oder KAT-überwachung im MSG deaktivieren und bis dass der TÜV euch scheidet
didgeridoo ist offline  

Mit Zitat antworten
Alt Gestern, 16:32      Direktlink zum Beitrag - 119 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Wilhelm
 
Registriert seit: 17.06.2012
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.408
Abgegebene Danke: 72
Erhielt 334 Danke für 277 Beiträge

Standard

Moin,
Zitat:
Zitat von Minusbrain Beitrag anzeigen
– aber die .CSV Datei wirkt auf mich sehr undurchsichtig.
Formatieren:
Separator-Zeichen händisch ändern (MS-Office) oder automatisch eindeutschen durch Öffnen in in libre-Office
hilft…
VCDS-labelFile (rosstech) für deinen Motor suchen und anschauen: Beispiel für meinen Hobel…
---------------------------------------------------------------------
;
; VAG-COM label file
;
; Skoda Octavia (1U) / VW Bora/Golf (1J) / VW New Beetle (9C)
;
; component: Engine (#01) - APK/AQY
;



---------------------------------------------------------------------

dann weisst du, was wo in der Tabelle der MWB steht (auch jenseits der in light 0€ nutzbaren MWB)
hilft auch…


Wilhelm ist offline  

Mit Zitat antworten

Werbung


Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus



Alle Zeitangaben in WEZ +2. Es ist jetzt 01:16 Uhr.