Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 28.09.2019, 22:06      Direktlink zum Beitrag - 241 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 814
Themenstarter Themenstarter
Abgegebene Danke: 345
Erhielt 107 Danke für 91 Beiträge

Standard

Jo, stimmt.
Habe es angepasst, danke.

Holger
Irbiss ist gerade online  

Mit Zitat antworten
Alt 20.11.2019, 08:06      Direktlink zum Beitrag - 242 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 814
Themenstarter Themenstarter
Abgegebene Danke: 345
Erhielt 107 Danke für 91 Beiträge

Standard Standheizung

Moin zusammen,

jetzt auch noch der Vollständigkeit halber hier, die Standheizung hat noch gerade rechtzeitig zur Jahreszeit Einzug gehalten.
Es konnten zwar einge Dinge wie die Elektronik und die Kraftstoffentnahme selber erledigt werden, als es dann aber unter das Auto ging, musste ich eine Werkstatt damit beauftragen.
Hat sich Kostentechnisch aber gut im Rahmen gehalten.
Dann gab es noch einige Probleme mit dem elektrischen Anschluss, da konnte mir dann insbesondere der knipseringo hier aus dem Forum erfolgreich helfen.
Somit läuft jetzt erst einmal alles:



Steuerung geht via iPhone APP, somit quasi Reichweitenunabhängig, feine Sache wie ich finde.
Auch Laufzeit oder Abbruch sind hier jederzeit wählbar.



Gruß Holger

Geändert von Irbiss (20.11.2019 um 15:07 Uhr)
Irbiss ist gerade online  

Mit Zitat antworten
Alt 20.11.2019, 10:42      Direktlink zum Beitrag - 243 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 26.09.2017
Volkswagen Golf IV
Ort: Bochum
BO:C7777
Verbrauch: -
Motor: 1.4 CL AKQ 55KW/75PS 10/98 - 05/00
Beiträge: 126
Abgegebene Danke: 29
Erhielt 17 Danke für 15 Beiträge

Standard

Das ist ja der Hammer.. Weiter so! Will deinen Golf haben.

Was sagt der KM-Stand inzwischen?
ChrisMK4 ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu ChrisMK4 für den nützlichen Beitrag:
Irbiss (20.11.2019)
Alt 20.11.2019, 20:56      Direktlink zum Beitrag - 244 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 814
Themenstarter Themenstarter
Abgegebene Danke: 345
Erhielt 107 Danke für 91 Beiträge

Standard

Danke dir, Kilometer jetzt bei etwa 378.000, also so langsam ist er eingefahren.

Holger
Irbiss ist gerade online  

Mit Zitat antworten
Alt 29.11.2019, 14:56      Direktlink zum Beitrag - 245 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 814
Themenstarter Themenstarter
Abgegebene Danke: 345
Erhielt 107 Danke für 91 Beiträge

Standard Lampen Check

Moin zusammen,

ein fehlendes Feature, nämilch die Lampenkontrolle oder der Lampen Check konnte heute installiert werden.
Positv ist zu bemerken, dass StG und Träger zusammen, inklusive Versand, mit etwa 25€ recht günstig zu bekommen sind.
Der Umbau gestaltet sich doch etwas aufwendig, da u.a. 2 Kabel zu den Rücklichtern verlegt werden müssen.
Also mal wieder Auto auseinanderbauen...
Vom Umfang her sind tatsächlich 17 von 18 Leitungen vom Träger anzuschließen:





Wenn man sich aber mal durchgewühlt hat, kann man das StG sehr gut unter der Fußablage verbauen:



Geprüft werden Xenon, Bremslicht und Rücklicht.
Durch die color MFA braucht nicht im Tacho etwas gelötet, das EEPROM umgeschrieben und neu codiert werden, die Leitungen vom StG gehen direkt an die color MFA und dies schaut dann so aus:







Holger
Irbiss ist gerade online  

Mit Zitat antworten
Alt 30.11.2019, 11:29      Direktlink zum Beitrag - 246 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 1.041
Abgegebene Danke: 86
Erhielt 318 Danke für 250 Beiträge

Standard

Hi Holger,

gefällt mir, dass Du auch die Lampenkontrolle verbaut hast.
Ich hab sie ja auch nachgerüstet.

Aber wieso hast Du das Steuergerät nicht in den Relaisträger mit verbaut. Da ist Platz, die beiden Fassungen für das Steuergerät passen da rein und es sieht aufgeräumter aus, als unter der Fußablage. Und so weit ist der Weg von da zum Relaisträger nun auch nicht mehr

Ich habe mir die Lampenkontrolle ja hauptsächlich für die Rück- und die Bremslichter angeschafft. Obwohl beim Variant (im Gegensatz zum Fließheck) ja zwei Rücklichter pro Seite verbaut sind. Und leider geht die Lampenkontrolle erst an, wenn beide Rücklichter pro Seite ausgefallen sind.

Aber es ist wirklich ein schönes "nice to have".

Gruß Ingo
knipseringo ist offline  

Mit Zitat antworten
Alt 30.11.2019, 13:52      Direktlink zum Beitrag - 247 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 814
Themenstarter Themenstarter
Abgegebene Danke: 345
Erhielt 107 Danke für 91 Beiträge

Standard

Moin Ingo,

also bei aller liebe, aber am oder um den Relaisträger ist bei mir kein Platz mehr. ;-).
Wenn du die Lampenkontrolle nur für die hinteren Lampen verwenden möchtest, kannst da nicht die Ein,- und Ausgänge für das Abblendlicht nehmen, dann sollten doch alle 6 Lampen überwacht werden?

Holger
Irbiss ist gerade online  

Mit Zitat antworten
Alt 20.12.2019, 14:37      Direktlink zum Beitrag - 248 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 814
Themenstarter Themenstarter
Abgegebene Danke: 345
Erhielt 107 Danke für 91 Beiträge

Standard PD Kabelbaum

Moin zusammen,

nun war es auch bei mir so weit, der Pumpe Düse Kabelbaum verabschiedet sich so langsam mit dem üblichen Fehlereintrag:



Also schnell zum Freundlichen und raus mit dem alten Kabelbaum.
Ich bin hierbei nach dieser Anleitung vorgegangen:

http://www.golf4.de/werkstatt/48552-...-erneuern.html

Nun ohne Kabelanschluss:



Hier mit dem Kabelbaum:



Und wieder zusammengebaut:



Ergebnis passt soweit:



Ich konnte zwar keine Beschädigungen am alten Kabelbaum feststellen, Fehler ist aber bekannt.
Jetzt kann es an die anderen Baustellen gehen...

Holger
Irbiss ist gerade online  

Mit Zitat antworten
Alt 20.12.2019, 16:29      Direktlink zum Beitrag - 249 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 25.04.2016
Golf TDI
Ort: Mettmann
Verbrauch: 5,1l
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 125
Abgegebene Danke: 8
Erhielt 34 Danke für 29 Beiträge

Standard

Hattest du andere Auffälligkeiten oder Anzeichen für den Defekt außer den Fehlereintrag?
Wie hast du den Ventildeckel wieder abgedichtet?

Gruß Micha
mischa23 ist offline  

Mit Zitat antworten
Alt 20.12.2019, 16:37      Direktlink zum Beitrag - 250 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 814
Themenstarter Themenstarter
Abgegebene Danke: 345
Erhielt 107 Danke für 91 Beiträge

Standard

Naja, läuft dann halt auf 3 Zylindern und wie ein Traktor, da wird man gut durchgeschüttelt.
Leistung ist natürlich auch nichts mehr mit.
Dichtung einmal sauber gemacht und wiederverwendet.

Holger.
Irbiss ist gerade online  

Mit Zitat antworten
Alt 20.12.2019, 17:39      Direktlink zum Beitrag - 251 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Markus_1.8T
 
Registriert seit: 26.07.2018
Golf IV Highline Automatik Bj. 2002
Ort: München
Verbrauch: 9 - 12 L
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 500
Abgegebene Danke: 226
Erhielt 34 Danke für 33 Beiträge

Standard

Hammer!

Standheizung, Color MFA einfach super.
Markus_1.8T ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Markus_1.8T für den nützlichen Beitrag:
Irbiss (20.12.2019)

Werbung


Alt 22.12.2019, 10:38      Direktlink zum Beitrag - 252 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Aka_Gti
 
Registriert seit: 14.09.2016
MK4 20V 1.8T
Ort: Leipzig
LOW
Verbrauch: 5,9L - 8,9L
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 105
Abgegebene Danke: 19
Erhielt 3 Danke für 3 Beiträge

Standard

Schöner Umbau von dem Lenkrad

kannst du mir evt die Pin-Belegung erklären damit die Tasten ebenfalls Funktion erhalten bei meinem ?
Aka_Gti ist offline  

Mit Zitat antworten
Alt 22.12.2019, 11:12      Direktlink zum Beitrag - 253 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Aka_Gti
 
Registriert seit: 14.09.2016
MK4 20V 1.8T
Ort: Leipzig
LOW
Verbrauch: 5,9L - 8,9L
Motor: 1.8 GTI ARZ 110KW/150PS 05/99 - 04/01
Beiträge: 105
Abgegebene Danke: 19
Erhielt 3 Danke für 3 Beiträge

Standard

Zitat:
Zitat von Crusade Beitrag anzeigen
Hat mal jemand den Usernamen von "Stephan"? Würde mich auch gern bezgl. Staging erkundigen
ich kann dir beim Thema Zeigerwischen ebenfalls helfen
Aka_Gti ist offline  

Mit Zitat antworten
Alt 22.12.2019, 20:23      Direktlink zum Beitrag - 254 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 814
Themenstarter Themenstarter
Abgegebene Danke: 345
Erhielt 107 Danke für 91 Beiträge

Standard

Zitat:
Zitat von Aka_Gti Beitrag anzeigen
Schöner Umbau von dem Lenkrad
kannst du mir evt die Pin-Belegung erklären damit die Tasten ebenfalls Funktion erhalten bei meinem ?
aber gerne doch (ohne Gewähr):

Für Passat 3BG/Golf 4 2002- ohne Multifunktionslenkrad ab Werk
Vorraussetzung:
- Tacho mit IMMO3
-für Bedienung des Radios muss ein Radio Delta oder alternativ ein MFD Version
G inkl der dazugehörigen TMC BOX verbaut sein (Kommunikation per Komfort
CAN und NICHT!!! Per 3 LeiterBus)
Noch benötigte Teile:
Reparaturkabel* 000979018E
Reparaturkabel ** 000979009E
Die Kabel vom Adapterkabelbaum werden wie folgt angeschlossen:
- Lila Kabel an graues Kabel Pin 4 vom 6poligen Stecker am Wischerhebel
- Blaues Kabel an blaues Kabel Pin 2 vom 6poligen Stecker am Wischerhebel
- Grünes Kabel an grünes Kabel Pin 1 vom 6poligen Stecker am Wischerhebel
- Rot gelbes Kabel an rot gelbes Kabel Pin 3 10poliger schwarzer Stecker am
Tempomathebel
- Rot weißes Kabel an blaues Kabel Pin 2 10poliger schwarzer Stecker am
Tempomathebel
- Rot graues Kabel Pin 5 10poliger schwarzer Stecker am Tmepomathebel
durchtrennen
- Weißes Kabel an Steckerseite des Rot grauen Kabels löten
- Graues Kabel an Fahrzeugseite des rot grauen Kabels löten
- Rotes Kabel an schwarz blaues Kabel Pin 6 10poliger schwarzer Stecker am
Tempomathebel
- Braunes Kabel an braunes Kabel Pin 2 5poliger gelber Stecker Schleifring mit
auflöten
- Braun gelbes Kabel Pin 3 5poliger gelber Stecker Schleifring durchtrennen
- Schwarzes Kabel an braun gelbes Kabel fahrzeugseitig löten
- braun gelbes Kabel Steckerseitig auf das rote Kabel vom Adapterkabelbaum mit
auflöten (ggf verlängern)
- Reparaturkabel* durchtrennen und an Gelbes Kabel Adapter löten und in Pin 1 des
5poligen gelben Steckers vom Schleifring einpinnen
- Schwarz weißes Kabel an orange/grünes Kabel Pin 8 grüner 32poliger Stecker vom
Kombiinstrument
- Blau gelbes Kabel an orange/braunes Kabel Pin 9 grüner 32poliger Stecker vom
Kombiinstrument

Lenkradkabelbaum:
- Den Schleifringstecker mit etwas Kabel zum anlöten vom alten Lenkradkabelbaum
trennen
- Nun einzeln die Kabel vom nicht passenden Golf 6 Schlefringstecker abschneiden
und wie folgt anlöten
- gelbes Kabel Pin3 Golf 6 Stecker Kabel Pin 1 Schleifringstecker
- gelbes Kabel Pin4 Golf 6 Stecker an Kabel Pin 2 Schleifringstecker
- schwarzes Kabel Pin 7 Golf 6 Stecker an Kabel Pin 4 Schleifringstecker
- schwarzes Kabel Pin 8 Golf 6 Stecker wird nicht benötigt
- Schwarzes Kabel Pin 10 Golf 6 Stecker an Pin 3 Schleifringstecker
- Schwarzes Kabel Pin 9 Golf 6 Stecker an halbiertes Reparaturkabel* löten und in Pin
5 einpinnen

Holger
Irbiss ist gerade online  

Mit Zitat antworten
Alt 22.12.2019, 21:30      Direktlink zum Beitrag - 255 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cabrio 2.3l VR5 Umbau / 02er Golf 4 GTI 1.8T
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 15.256
Abgegebene Danke: 94
Erhielt 4.432 Danke für 3.014 Beiträge

Standard

Du hast so herrlich einen am Helm

Ich mag de(i)n Upgrade Highline Monster Ausstattungs Golf !!
VW-Mech ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu VW-Mech für den nützlichen Beitrag:
Irbiss (23.12.2019)
Alt 31.12.2019, 13:22      Direktlink zum Beitrag - 256 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 814
Themenstarter Themenstarter
Abgegebene Danke: 345
Erhielt 107 Danke für 91 Beiträge

Standard Ruhestrom, Elektronik Revision

Moin zusammen,

in den letzten Tagen konnte ich etwas Zeit in die Überprüfung meiner elektrischen Anschlüsse investieren.
Da ja alles nach und nach angeschlossen wurde, fehlte mir hier und da doch der Überblick.
Hierbei wurde auch gleich ein Anschluss mit "Stromdieb" und eine sich auflösende Klemme erkannt und entsprechend angepasst.
Neben anderen Kleinigkeiten, vor allem Verlegung der Leitungen, habe ich im Anschluss eine Ruhestrommessung durchgeführt.
Ergebnis war etwas bei knapp 70mA, also zu hoch.
Da hatte ich natürlich eines meiner Radio- Extras im Blick, aber siehe da, hier war nix zu erkennen.

Als Übeltäter konnte dann das Spiegelanklappmodul ausfindig gemacht werden, obwohl in der Bedienungsanleitung etwas von <3mA Stromaufnahme steht, naja...
Schnell ein Zeitschaltrelais dazwischen geklemmt und gut ist.
Jetzt leigt der Wert bei etwas unter 40mA, ich denke das ist in Ordnung:



Holger

Geändert von Irbiss (02.01.2020 um 13:18 Uhr)
Irbiss ist gerade online  

Mit Zitat antworten
Alt 31.12.2019, 22:09      Direktlink zum Beitrag - 257 Zum Anfang der Seite springen
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4 1.9T GT28 / 01er Golf 4 Cabrio 2.3l VR5 Umbau / 02er Golf 4 GTI 1.8T
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 15.256
Abgegebene Danke: 94
Erhielt 4.432 Danke für 3.014 Beiträge

Standard

Ich denke mit dem Ruhestrom kann man leben

Wünsche Dir einen guten Rutsch ins neue Jahr. Denke wir sehen uns mal wieder.

Greetz
VW-Mech ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu VW-Mech für den nützlichen Beitrag:
Irbiss (02.01.2020)
Alt 01.01.2020, 20:38      Direktlink zum Beitrag - 258 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von saj4eg
 
Registriert seit: 22.12.2009
VW Golf Variant TDI 1.9
Ort: ABI
ABI
Verbrauch: nach fahrweise
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 597
Abgegebene Danke: 15
Erhielt 37 Danke für 31 Beiträge

Standard

Ich habe das gleiche problem was hast du für ne Zeitschaltrelais verbaut ?
saj4eg ist offline  

Mit Zitat antworten
Alt 02.01.2020, 09:17      Direktlink zum Beitrag - 259 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 814
Themenstarter Themenstarter
Abgegebene Danke: 345
Erhielt 107 Danke für 91 Beiträge

Standard

Abfallverzögert von Hella mit einstellbarer Zeit.

Holger
Irbiss ist gerade online  

Mit Zitat antworten
Alt 16.01.2020, 17:07      Direktlink zum Beitrag - 260 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Irbiss
 
Registriert seit: 12.02.2016
Golf IV
Ort: Hessen
Verbrauch: 6
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 814
Themenstarter Themenstarter
Abgegebene Danke: 345
Erhielt 107 Danke für 91 Beiträge

Standard

Moin zusammen,

Golfi macht mir derzeit doch einiges an Arbeit.
Es ging los mit dem Standlicht, Frontstoßstange musste dazu natürlich runter.
Da auch mein rechter Xenon in 1 von etwa 10 Fällen nicht beim 1. Mal zündet, wurden dann zur weiteren Beobachtung die Steuergeräte gegenseitig getauscht.
Beim Einstellen der Xenon dann festgestellt, dass der vordere ALWR Wert nicht passt, also auch hier gleich den Sensor gerichtet.

Eher durch Zufall ist mir folgender Fehler der Klimatronik aufgefallen:



Ist dann gerne mal ein gebrochenes Zahnrad, so auch bei mir:



War doch etwas Fummelei nötig, konnte aber repariert werden.

Weiter machte die IRÜ noch Probleme, hier wurde u.a. ein gebrochenes Kabel als Übeltäter ausfindig gemacht und natürlich kam auch das Türschloss auf der Fahrerseite zum Austausch, die Beifahrerseite wurde vor etwa 9 Monaten gewechselt.

Und weil ich schon mal dabei war, habe ich noch einen Regensensor installiert, dieser wird als Ersatz zur Intervallschaltung aktiviert.
Eine neue Frontscheibe habe ich dazu nicht eingebaut, darum schaut es noch so aus:



Jetzt bleibt noch die Tandempumpe zu wechseln..., bis es dann bestimmt an anderer Stelle weiter geht.

Alles nichts Aufregendes, aber es nimmt doch wirklich einiges an Zeit in Anspruch, naja, zumindest war das Wetter dazu recht angenehm.

Bis Bald...

Holger



Geändert von Irbiss (16.01.2020 um 17:09 Uhr)
Irbiss ist gerade online  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
deniz K. Hier sind die Neuen 14 09.12.2008 13:44
FastTDI Hier sind die Neuen 8 22.08.2005 10:31


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:38 Uhr.