Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 13.12.2008, 12:45
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.08.2006
Golf 4 2.0
Ort: Mitterteich
WEN-X X
Verbrauch: 8,5
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 101
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Ebayname von Golf4kompressor: Extremliner
Standard Powercap schaltet ständig ab

Hallo miteinander!

Ich hätte mal ne Frage und wär froh wenn ihr mir weiterhelfen könnt!
Ich hab in meinem 4er Golf eine Anlage verbaut und zwar folgende Komponenten:
1 Powercap (1 Farad), 1 Subwoofer (300W sinus), 2 LS in der Hutablage (je 100W sinus), 2 Endstufen (1x 350W sinus und 1x 100 W Sinus)...
Nun, es geht mein Stromkabel von der Batterie zum Cap, am Cap hängen dann die beiden Verstärker dran und das Stromkabel von der Batterie...
Wenn ich jetzt die Anlage lauter aufdreh passiert es öfter, dass das Cap einfach abschaltet(Beide Verstärker aus) und eine Minute später wieder ein... (Is ja normal weils anscheinend zu hohe Spannungsschwankungen gibt), ABER geh ich nicht richtig in der Annahme dass eigentlich die Verstärker weiterlaufen sollten und nur das Cap halt kurz aus ist, bis es sich wieder aufgeladen hat?

Ich weiß klingt kompliziert, vielleicht könnt ihr mir trotzdem helfen!

Vielen Danke schon mal!


Golf4kompressor ist offline  

Mit Zitat antworten
Alt 13.12.2008, 12:50      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Fischmeister
Gast
 
Beiträge: n/a

Standard

Wie hast du den Kondensator denn angeschlossen?
 

Mit Zitat antworten
Alt 13.12.2008, 13:00      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Gesperrt
 
Registriert seit: 20.05.2008
Bora R32+?
Ort: Osnabrück
Verbrauch: 20l............. Motor: 3.2 V6 BUB (Golf5) 250+PS
Motor: 1.9 CL AGP 50KW/68PS 10/97 - 04/01
Beiträge: 2.215
Abgegebene Danke: 65
Erhielt 114 Danke für 82 Beiträge

Ebayname von chefkoch: chefkoch1990
Standard

ich würd mal sagen das deine endstufe sich abschalted, weil ihr zu warm wird z.B.
chefkoch ist offline  

Mit Zitat antworten
Alt 13.12.2008, 13:06      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Dermitohnetitel
 
Benutzerbild von Jan M.
 
Registriert seit: 29.03.2006
Ort: Heide
Beiträge: 1.920
Abgegebene Danke: 0
Erhielt 10 Danke für 3 Beiträge

Standard

Ich glaub eher nicht, dass das an der Cap liegt, da du ja wahrscheinlich die Endstufen mit Kabelendhülsen an der Cap montiert hast und so haben die Endstufen halt die ganze Zeit Kontakt zur Batterie, die Cap kann den Stromfluss ja nicht unterbrechen.

Schon mal gecheckt, obs vllt am Remote liegt?
Wenn beide Abschalten muss das ja was in der Richtung sein, denn ich kann mir nicht vorstellen, dass beide genau zur gleichen Zeit abschalten, aufgrund von zu hoher Hitzenetwicklung.
Jan M. ist offline  

Mit Zitat antworten
Alt 13.12.2008, 13:11      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.08.2006
Golf 4 2.0
Ort: Mitterteich
WEN-X X
Verbrauch: 8,5
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 101
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Ebayname von Golf4kompressor: Extremliner
Standard

Also zur ersten Frage: zum Kondensator kommt direkt der Strom der Batterie und dann sind direkt am Kondensator gleich die 2 Endstufen angeschlossen...

Zur zweiten Frage, warum schalten sich dann beide Verstärker ab und der große Verstärker ist doch mit dem Subwoofer nicht überfordert, oder?
Golf4kompressor ist offline  

Mit Zitat antworten
Alt 13.12.2008, 13:14      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.08.2006
Golf 4 2.0
Ort: Mitterteich
WEN-X X
Verbrauch: 8,5
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 101
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Ebayname von Golf4kompressor: Extremliner
Standard

Zitat:
Original von Jan M.
Ich glaub eher nicht, dass das an der Cap liegt, da du ja wahrscheinlich die Endstufen mit Kabelendhülsen an der Cap montiert hast und so haben die Endstufen halt die ganze Zeit Kontakt zur Batterie, die Cap kann den Stromfluss ja nicht unterbrechen.

Schon mal gecheckt, obs vllt am Remote liegt?
Wenn beide Abschalten muss das ja was in der Richtung sein, denn ich kann mir nicht vorstellen, dass beide genau zur gleichen Zeit abschalten, aufgrund von zu hoher Hitzenetwicklung.

Was meinst du mit Remot, das Abschalten ist nur bei starken Bässen oder langanhaltende lauter Musik, mein erster Verdacht war dass ich ein stärkeres Cap brauche, aber was mich wirklich interessiert ist, warum die Verstärker nicht weiterlaufen und das Cap die Verbindung (wie du schon gesagt hast) irgendwie unterbricht?
Golf4kompressor ist offline  

Mit Zitat antworten
Alt 13.12.2008, 13:30      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
AYAner
 
Benutzerbild von Speed Racer
 
Registriert seit: 22.03.2007
Motor: 2.0 AZJ 85KW/115PS 05/01 -
Beiträge: 3.412
Abgegebene Danke: 0
Erhielt 15 Danke für 15 Beiträge

Ebayname von Speed Racer: boeser_golf
Standard

nen cap schaltet nicht ab!!! das ist nen PASSIVES bauteil!!
das schaltet nicht an und auch nicht ab!

wenn das an strom angeschlossen ist, dann fließt da strom rein, der wird gespeichert und es kann auch welcher entnommen werden... wenn auch welcher nachfließt, dann saugt der sich nach der entnahme auch wieder voll!

wenn da nen remote-anschluss dran ist, dann ist der immer nur für das display...


für nen genaue diagnose ist man im internet zu weit weg... fahr zu deinem fachhändler und besprich das mit dem vor ort an deinem auto!
Speed Racer ist offline  

Mit Zitat antworten
Alt 13.12.2008, 13:33      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Dermitohnetitel
 
Benutzerbild von Jan M.
 
Registriert seit: 29.03.2006
Ort: Heide
Beiträge: 1.920
Abgegebene Danke: 0
Erhielt 10 Danke für 3 Beiträge

Standard

so gut kenn ich mich jetzt auch nicht aus, mit remote meinte ich das Kabel, was vom Radio abgeht, damit die Stufen einschalten, aber so wie sichs anhört, wird das nicht der Fall sein, da die ja bei den Spitzen ausschalten.


Mit dem stärkeren Cap könntest du schon recht haben, denn entweder bekommen die Stufen zu viel Spannung oder zu wenig.
Schon mal probiert die Spannung zu messen? das könnte Aufschluss geben!
Miss mal die Spannung, die an der Stufe anliegt und dreh dann die Mucke auf.

Ich glaub nicht, dass das an der Hitze liegt.

Ahja, was für nen Kabel-Querschnitt hast du verbaut?


gruss
Jan M. ist offline  

Mit Zitat antworten

Werbung


Alt 13.12.2008, 13:34      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.08.2006
Golf 4 2.0
Ort: Mitterteich
WEN-X X
Verbrauch: 8,5
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 101
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Ebayname von Golf4kompressor: Extremliner
Standard

Zitat:
Original von Speed Racer
nen cap schaltet nicht ab!!! das ist nen PASSIVES bauteil!!
das schaltet nicht an und auch nicht ab!

wenn das an strom angeschlossen ist, dann fließt da strom rein, der wird gespeichert und es kann auch welcher entnommen werden... wenn auch welcher nachfließt, dann saugt der sich nach der entnahme auch wieder voll!

wenn da nen remote-anschluss dran ist, dann ist der immer nur für das display...


für nen genaue diagnose ist man im internet zu weit weg... fahr zu deinem fachhändler und besprich das mit dem vor ort an deinem auto!
Bei dem war ich schon dort und der hat mir als erste Maßnahme ein neues Cap gegeben... Er meinte auch ich solle wieder kommen, wenn das Problem immernoch besteht... Aber da mein Händler ein paar Km weg ist wollt ich erst mal euch Fragen!
Golf4kompressor ist offline  

Mit Zitat antworten
Alt 13.12.2008, 14:25      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Fischmeister
Gast
 
Beiträge: n/a

Standard

Ich weiß nicht genau welche Endstufen du verbaut hast,aber deine angegebenen Leistungen kann man auch ohne Cap versorgen.Also kann es daran schonmal nicht liegen.
Und zu viel Spannung geht schlecht.Zu wenig wäre aber möglich.Kann sein das deine Endstufen wegen Unterspannung abschalten.Dann liegt es aber auch nicht am Cap.
Sondern an der Batterie,an den Verbindungen oder am Kabel.
Wie schon geschrieben wurde,miss mal direkt an den Endstufen die Spannung wenn du laute Musik an hast.
Am besten nimmst du einen 50 Hz Sinuston und drehe die Lautstärke höher.Dann die Spannung an den Endstufen messen.
 

Mit Zitat antworten
Alt 13.12.2008, 14:33      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
AYAner
 
Benutzerbild von Speed Racer
 
Registriert seit: 22.03.2007
Motor: 2.0 AZJ 85KW/115PS 05/01 -
Beiträge: 3.412
Abgegebene Danke: 0
Erhielt 15 Danke für 15 Beiträge

Ebayname von Speed Racer: boeser_golf
Standard

hast du für den neuen cap was bezahlt, oder war das leihweise?
bei welchem händler warste denn?

evtl. kann man dir ja auch alternativen in deiner region empfehlen...
Speed Racer ist offline  

Mit Zitat antworten
Alt 13.12.2008, 15:20      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.08.2006
Golf 4 2.0
Ort: Mitterteich
WEN-X X
Verbrauch: 8,5
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 101
Themenstarter Themenstarter
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge

Ebayname von Golf4kompressor: Extremliner
Standard

Zitat:
Original von Fischmeister
Ich weiß nicht genau welche Endstufen du verbaut hast,aber deine angegebenen Leistungen kann man auch ohne Cap versorgen.Also kann es daran schonmal nicht liegen.
Und zu viel Spannung geht schlecht.Zu wenig wäre aber möglich.Kann sein das deine Endstufen wegen Unterspannung abschalten.Dann liegt es aber auch nicht am Cap.
Sondern an der Batterie,an den Verbindungen oder am Kabel.
Wie schon geschrieben wurde,miss mal direkt an den Endstufen die Spannung wenn du laute Musik an hast.
Am besten nimmst du einen 50 Hz Sinuston und drehe die Lautstärke höher.Dann die Spannung an den Endstufen messen.
Also, gemessen hab ich jetzt nicht, ans Messgert komm ich erst morgen ran! Aber ich hab jetzt mal vom 2. Verstärker die Chinchkabel entfernt, damit wollte ich testen ob die Verstärker auch ausschalten wenn nur der Subwoofer in Betrieb ist und die Hutablagenlautsprecher nicht und siehe da! Alles hat funktioniert und er hat selbst unter langanhaltender Lautstärke nicht ausgeschalten! Was meint ihr dazu?


Golf4kompressor ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Klapp_Spaten Elektronik, Tacho, Alarmanlagen & ZV 16 22.06.2016 15:31
Kleini Car Hifi, Telefon & Multimedia 10 18.01.2009 13:09
der(marek)istwiederda Support & Anmeldung 6 13.12.2008 19:09
Hanschi Car Hifi, Telefon & Multimedia 5 13.12.2007 17:30


Alle Zeitangaben in WEZ +2. Es ist jetzt 03:27 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben