Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren

Antwort

 

Themen-Optionen Thema bewerten Ansicht
Alt 27.09.2023, 00:00      Direktlink zum Beitrag - 21 Zum Anfang der Seite springen
R0manTV
Neuer Benutzer
 
Registriert seit: 20.06.2021
Golf 4 1.9 TDI
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 20
Abgegebene Danke: 9
Erhielt 0 Danke für 0 Beiträge

Standard

Super Geiles programm. Aber ich hab 2 fragen und zwar
frage 1: kannst du evtl hinzufügen das wenn man den Tempomat Aktiviert das die Lampe leuchtet vom Tempomant auch wenn Tacho nicht leuchtet.

Dann frage 2:
Kann ich damit ein neuen Tacho anlernen? Wenn ja wie müsste ich vorgehen?

Ich danke euch für die Hilfe.


R0manTV ist offline  

Mit Zitat antworten
Alt 27.09.2023, 02:20      Direktlink zum Beitrag - 22 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von iYassin
 
Registriert seit: 13.10.2017
Golf 4 (1J)
Ort: Heidelberg
HD-**-***
Motor: 1.8 GTI AUM 110KW/150PS 10/00 -
Beiträge: 493
Abgegebene Danke: 46
Erhielt 95 Danke für 74 Beiträge

Standard

Die GRA-Option ist doch drin? Wenn an, dann leuchtet die Lampe nur, wenn er regelt - wenn aus, dann leuchtet die Lampe, sobald der Schieber auf "An" steht.
iYassin ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu iYassin für den nützlichen Beitrag:
R0manTV (27.09.2023)
Alt 27.09.2023, 02:23      Direktlink zum Beitrag - 23 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Schumey
 
Registriert seit: 16.05.2012
Bora V6, Golf 2 16V, T5.2
Ort: Arnsberg
Motor: 2.8 AUE 150KW/204PS 05/00 - 05/01
Beiträge: 989
Abgegebene Danke: 23
Erhielt 318 Danke für 248 Beiträge

Standard

Die Tempomatleuchte findest du unter Modifikationen und Einstellungen -> GRA-Mod.
Schumey ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Schumey für den nützlichen Beitrag:
R0manTV (27.09.2023)
Alt 14.10.2023, 14:36      Direktlink zum Beitrag - 24 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Bansi
 
Registriert seit: 30.10.2019
Beiträge: 189
Themenstarter Themenstarter
Abgegebene Danke: 36
Erhielt 257 Danke für 55 Beiträge

Standard

JulHa von Golf4.org hat gestern übrigens ein Video über den Editor hochgeladen:

Bansi ist offline  

Mit Zitat antworten
Folgende 6 Benutzer sagen Danke zu Bansi für den nützlichen Beitrag:
C3H8 (15.12.2023), ChrisselSchissel (15.10.2023), djskapz (27.02.2024), FuManChu (18.10.2023), knipseringo (23.10.2023), Spotter (14.10.2023)
Alt 22.10.2023, 09:33      Direktlink zum Beitrag - 25 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von disi77
 
Registriert seit: 05.11.2015
Passat 3B und 3BG
Ort: Bodensee
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 402
Abgegebene Danke: 10
Erhielt 60 Danke für 55 Beiträge

Standard

Änder der Rom-ID ist nutzlos, da die Hardware immer noch gleich bleibt
disi77 ist offline  

Mit Zitat antworten
Alt 22.10.2023, 09:57      Direktlink zum Beitrag - 26 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Bansi
 
Registriert seit: 30.10.2019
Beiträge: 189
Themenstarter Themenstarter
Abgegebene Danke: 36
Erhielt 257 Danke für 55 Beiträge

Standard

Zitat:
Zitat von disi77 Beitrag anzeigen
Änder der Rom-ID ist nutzlos, da die Hardware immer noch gleich bleibt
Nicht, wenn in der Vergangenheit ein Dump mit einer falschen ROM-ID geflashed wurde und man den Originalzustand wiederherstellen möchte. Steht aber auch so in der Info zur ROM-ID Änderung im Editor.

Zitat:
Zitat von EEPROM Editor
Es kann vorkommen, dass der EEPROM nicht zur Tachoplatine passt. Das hat zur Folge, dass der Zeigerwischen Patch nicht funktioniert, weil die ROM ID vom EEPROM nicht zur ROM ID der Tachoplatine passt.

Selbst werksseitig gab es Abweichungen. So kann es sich zwar laut Teilenummeraufkleber (V01.00) um die ROM ID 00A4 handeln, aber tatsächlich gehört passend zur Tachoplatine ein EEPROM mit der ROM ID 10A4.

Vielleicht hat auch ein Vorbesitzer mal einen anderen Dump geflashed und somit stimmt die ROM ID nicht mehr überein. Deshalb gibt es jetzt diese Funktion. :-)

Geändert von Bansi (22.10.2023 um 10:04 Uhr) Grund: Ergänzung der Info aus dem Editor
Bansi ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Bansi für den nützlichen Beitrag:
disi77 (22.10.2023)
Alt 22.10.2023, 10:17      Direktlink zum Beitrag - 27 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von vwbastler
 
Registriert seit: 28.04.2015
Golf 4 Variant ex APF jetzt ATD, Golf 3 Cabrio AFN, Golf 2 2E, Golf 3 Variant ALE, Audi A2
Ort: 06385 Aken
KÖT- JHXX
Verbrauch: Mal sehen
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 3.568
Abgegebene Danke: 630
Erhielt 736 Danke für 635 Beiträge

Standard

Zitat:
Zitat von Bansi Beitrag anzeigen
Nicht, wenn in der Vergangenheit ein Dump mit einer falschen ROM-ID geflashed wurde und man den Originalzustand wiederherstellen möchte. Steht aber auch so in der Info zur ROM-ID Änderung im Editor.
Genau das ist bei einem Tacho den ich liegen habe der Fall. Nur wie bekomme ich raus welche ROM-ID ich benötige?
vwbastler ist offline  

Mit Zitat antworten
Alt 22.10.2023, 10:26      Direktlink zum Beitrag - 28 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Bansi
 
Registriert seit: 30.10.2019
Beiträge: 189
Themenstarter Themenstarter
Abgegebene Danke: 36
Erhielt 257 Danke für 55 Beiträge

Standard

Im Editor über: Lesen → erweiterte Kombiinstrument und EEPROM Identifikation (Button-Checkbox am unteren Ende des Fensters) → EEPROM Version identifizieren
Bansi ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Bansi für den nützlichen Beitrag:
vwbastler (22.10.2023)
Alt 03.11.2023, 16:35      Direktlink zum Beitrag - 29 Zum Anfang der Seite springen
G4Fred
Benutzer
 
Benutzerbild von G4Fred
 
Registriert seit: 24.01.2015
Golf IV Variant
Ort: Chemnitz
Beiträge: 33
Abgegebene Danke: 7
Erhielt 2 Danke für 2 Beiträge

Standard

Hallo,

ich habe jetzt doch einige Versionen übersprungen, wegen keine Zeit.
Aktuell teste ich wieder an meinem VWK503 KI vom Passat. Die Einstellungen werden auch soweit übernommen, allerdings bekomme ich nach wie vor dEF angezeigt.

Wenn ich einen Dump mache und den unverändert zurück schreibe, ist alles Okay. Wenn ich Änderungen mache - auch nur eine einzelne - gibt es dEF.
G4Fred ist offline  

Mit Zitat antworten
Alt 03.11.2023, 21:10      Direktlink zum Beitrag - 30 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Bansi
 
Registriert seit: 30.10.2019
Beiträge: 189
Themenstarter Themenstarter
Abgegebene Danke: 36
Erhielt 257 Danke für 55 Beiträge

Standard

Dank ChrisselSchissel habe ich das dEF Problem beim 503er identifizieren können - hier wird die Checksum je nach Modell (Golf/Bora/Passat/etc.) anders berechnet. In der nächsten Version (v0.2.0) wird der Fehler behoben sein. Der dEF Fehler kann aber auch per VCDS beseitigt werden, indem man die Codierung vom KI neu speichert (so wird die Checksum neu berechnet).
Bansi ist offline  

Mit Zitat antworten
Alt 03.11.2023, 22:02      Direktlink zum Beitrag - 31 Zum Anfang der Seite springen
G4Fred
Benutzer
 
Benutzerbild von G4Fred
 
Registriert seit: 24.01.2015
Golf IV Variant
Ort: Chemnitz
Beiträge: 33
Abgegebene Danke: 7
Erhielt 2 Danke für 2 Beiträge

Standard

Wo liegen denn die Unterschiede zwischen Golf, Passat, etc.? Abgesehen von Gehäuse und Zifferblatt. Und könntest du eine Möglichkeit einbauen, die Teilenummer so zu ändern, dass man von 3B auf 1J bzw. umgekehrt wechseln kann?
G4Fred ist offline  

Mit Zitat antworten
Alt 03.11.2023, 23:21      Direktlink zum Beitrag - 32 Zum Anfang der Seite springen
Busfahrer bei UPS
 
Benutzerbild von ChrisselSchissel
 
Registriert seit: 14.12.2010
Motor: US 1.8t APN 179 ps
Beiträge: 2.655
Abgegebene Danke: 145
Erhielt 281 Danke für 215 Beiträge

Standard

Wenn du magst, kannst du mir mal den original Dump sowie den veränderten Dump rüber schicken und ich schau mal drüber

Zitat:
Zitat von G4Fred Beitrag anzeigen
Wo liegen denn die Unterschiede zwischen Golf, Passat, etc.? Abgesehen von Gehäuse und Zifferblatt. Und könntest du eine Möglichkeit einbauen, die Teilenummer so zu ändern, dass man von 3B auf 1J bzw. umgekehrt wechseln kann?

Rein Hardwaremäßig kann ich bisher keine größeren Unterschiede feststellen. Ich hab da aber nicht jeden Widerstand auf der Leiterplatte geprüft etc.

Von der Softwareseite gibt es im EEPROM eine Kennung an den Adressen 0x166 bis 0x167, welche den "Fahrzeugtyp" beschreibt. Dieser ist Unterschiedlich für Golf 4, Passat, Passat W8, Sharan, etc. Was sich genau ändert kann ich aktuell noch nicht sagen, da sich zwischen den einzelnen Fahrzeugtypen mehr als nur diese eine Adresse ändert. Möglicherweise hat dies mit den CAN Adressen, Wertebereichen für die Anzeigeelemente oder oder oder zu tun

Siehe: https://youtu.be/S4BxSBmQaD8?si=2IzjJootXMQxbDuL&t=383

Geändert von ChrisselSchissel (03.11.2023 um 23:34 Uhr)
ChrisselSchissel ist offline  

Mit Zitat antworten
Alt 04.11.2023, 12:44      Direktlink zum Beitrag - 33 Zum Anfang der Seite springen
G4Fred
Benutzer
 
Benutzerbild von G4Fred
 
Registriert seit: 24.01.2015
Golf IV Variant
Ort: Chemnitz
Beiträge: 33
Abgegebene Danke: 7
Erhielt 2 Danke für 2 Beiträge

Standard

Hi, danke für eure Infos. Die Neucodierung mit VCDS hat funktioniert.

Zitat:
Zitat von ChrisselSchissel Beitrag anzeigen
Wenn du magst, kannst du mir mal den original Dump sowie den veränderten Dump rüber schicken und ich schau mal drüber
Problem ist ja vorerst gelöst, aber wenn dir der Passat Dump für die Analyse hilft, kann ich den gerne schicken. Sende mir mal deine Mailadresse.
G4Fred ist offline  

Mit Zitat antworten
Alt 11.11.2023, 01:00      Direktlink zum Beitrag - 34 Zum Anfang der Seite springen
R0manTV
Neuer Benutzer
 
Registriert seit: 20.06.2021
Golf 4 1.9 TDI
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 20
Abgegebene Danke: 9
Erhielt 0 Danke für 0 Beiträge

Standard

Hey leute, ich hab da ein Problem und zwar wenn ich die Helligkeit des Tachos ein Programmieren möchte Speichert er das net.. Wisst ihr vllt woran das liegen kann? Programm wird natürlich als Admin gestartet
R0manTV ist offline  

Mit Zitat antworten
Alt 11.11.2023, 10:37      Direktlink zum Beitrag - 35 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Bansi
 
Registriert seit: 30.10.2019
Beiträge: 189
Themenstarter Themenstarter
Abgegebene Danke: 36
Erhielt 257 Danke für 55 Beiträge

Standard

Das ist in der Tat ein Bug, der entstanden sein muss als ich die GUI geändert habe. Vorher waren die Regler zur Helligkeitsänderung in der Hauptform und ich habe die Operation hierzu nicht entfernt. Wenn nun der Bearbeiten-Modus verlassen wird, wird die Helligkeit fälschlicherweise auf 100% (Default) gesetzt, weil es diese Regler in der Hauptform nicht mehr gibt. In der nächsten V0.2.1 wird der Bug behoben sein.
Bansi ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Bansi für den nützlichen Beitrag:
Phipz87 (13.11.2023)
Alt 11.11.2023, 16:26      Direktlink zum Beitrag - 36 Zum Anfang der Seite springen
R0manTV
Neuer Benutzer
 
Registriert seit: 20.06.2021
Golf 4 1.9 TDI
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 20
Abgegebene Danke: 9
Erhielt 0 Danke für 0 Beiträge

Standard

Alles klar, ich danke dir für die Rückmeldung.
R0manTV ist offline  

Mit Zitat antworten

Werbung


Alt 15.11.2023, 09:27      Direktlink zum Beitrag - 37 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von disi77
 
Registriert seit: 05.11.2015
Passat 3B und 3BG
Ort: Bodensee
Motor: 1.4 AHW 55KW/75PS ab 10/97 -
Beiträge: 402
Abgegebene Danke: 10
Erhielt 60 Danke für 55 Beiträge

Standard

Unterschied von Golf und Passattachos ist nicht allein die Codierung. Es sollten auch Bauteile nachgelötet werden. Aber bei Bestimmten TNR kannst es auch einzig durch codierung enden. W8 Tacxhos sind dann nochmal ne Besonderheit on Top.....

Geändert von disi77 (15.11.2023 um 09:33 Uhr)
disi77 ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu disi77 für den nützlichen Beitrag:
vwbastler (15.11.2023)
Alt 20.11.2023, 14:51      Direktlink zum Beitrag - 38 Zum Anfang der Seite springen
R0manTV
Neuer Benutzer
 
Registriert seit: 20.06.2021
Golf 4 1.9 TDI
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 20
Abgegebene Danke: 9
Erhielt 0 Danke für 0 Beiträge

Standard

Moin, ich weiß net ob das machbar ist aber kann man evtl auch ein programmieren das die climatronic auch dauerhaft leuchtet?
R0manTV ist offline  

Mit Zitat antworten
Alt 20.11.2023, 14:58      Direktlink zum Beitrag - 39 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von bnitram
 
Registriert seit: 04.10.2018
Golf IV
Ort: 53913
Verbrauch: 7,2
Motor: 1.6 AZD 77KW/105PS 09/00 - 11/01
Beiträge: 749
Abgegebene Danke: 46
Erhielt 344 Danke für 228 Beiträge

Standard

Zitat:
Zitat von R0manTV Beitrag anzeigen
Moin, ich weiß net ob das machbar ist aber kann man evtl auch ein programmieren das die climatronic auch dauerhaft leuchtet?
Ich denke nicht, aber die Climatronic hängt doch mit an dem allgemeinen Beleuchtungskabel. Klemm das ab und Leg es permanent auf Zündplus?! Und schon haste permanente Beleuchtung

Mfg
bnitram
bnitram ist offline  

Mit Zitat antworten
Alt 21.11.2023, 10:01      Direktlink zum Beitrag - 40 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von knipseringo
 
Registriert seit: 17.07.2014
Golf IV Variant
Ort: Ilm-Kreis
Motor: 1.9 AXR 74KW/100PS 05/01 -
Beiträge: 1.348
Abgegebene Danke: 126
Erhielt 454 Danke für 350 Beiträge

Standard

Zitat:
Zitat von bnitram Beitrag anzeigen
Ich denke nicht, aber die Climatronic hängt doch mit an dem allgemeinen Beleuchtungskabel. Klemm das ab und Leg es permanent auf Zündplus?! Und schon haste permanente Beleuchtung
Ja ist machbar. Aber dann kann man die Beleuchtung nicht mehr dimmen. Dann muss man die LEDs schon passend aussuchen
Oder man bastelt sich nen Dimmer mit in die Verkabelung. Kann ein fertiger oder selbsgebauter sein.

gruß ingo


knipseringo ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
GolfFlo Elektronik, Tacho, Alarmanlagen & ZV 25 17.05.2020 10:53
JulHa Elektronik, Tacho, Alarmanlagen & ZV 2 09.03.2016 12:24
volkan-fsi Elektronik, Tacho, Alarmanlagen & ZV 2 01.12.2013 10:05
TuxGolf Elektronik, Tacho, Alarmanlagen & ZV 1 14.12.2008 22:30


Alle Zeitangaben in WEZ +2. Es ist jetzt 20:43 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben