Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 19.09.2022, 15:31
     Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von www.der-bora.de
 
Registriert seit: 31.08.2007
Bora Coupe / T5 2,5TDI
Ort: Jagel
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 6.135
Abgegebene Danke: 129
Erhielt 257 Danke für 211 Beiträge

www.der-bora.de eine Nachricht über ICQ schicken
Standard [Gelöst] Fensterheber ohne Funktion

Moin moin



so nun könnte ich auch mal etwas hilfe gebrauchen .



Fensterheber sind ohne funktion.
Spiegelverstellung ohne funktion
Schalter beleuchtung der türen (2türer) ohne funktion

ZV über innentaster und ffb funktioniert



Habe aus einem Golf 4 den kompletten innenraumkabelbaum inkl aller dazugehöriger komponenten wie tür stg komfort stg tacho abs usw in einen andern golf 4 gebaut

Vorher in der alten karosse funktionierte alles wie es soll



nach dem karossen tausch

Fensterheber sind ohne funktion.
Spiegelverstellung ohne funktion
Schalter beleuchtung der türen (2türer) ohne funktion

Komfortsteuergerät läst sich nicht per vcds auslesen




Am tür steuergerät fahrerseite kommen an pin 1 und 19 jeweils 12v an

Can high und low hat auch durchgang zum komfort stg



jemand vielleicht noch ne idee ?





vielen dank



Geändert von VW-Mech (24.09.2022 um 07:51 Uhr)
www.der-bora.de ist offline  

Mit Zitat antworten
Alt 19.09.2022, 22:22      Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
VW-Mech
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 17.631
Abgegebene Danke: 112
Erhielt 5.601 Danke für 3.770 Beiträge

Standard

Ganz grob erinnert mich das an Sicherung 14 defekt...
VW-Mech ist gerade online  

Mit Zitat antworten
Alt 20.09.2022, 11:19      Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von www.der-bora.de
 
Registriert seit: 31.08.2007
Bora Coupe / T5 2,5TDI
Ort: Jagel
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 6.135
Themenstarter Themenstarter
Abgegebene Danke: 129
Erhielt 257 Danke für 211 Beiträge

www.der-bora.de eine Nachricht über ICQ schicken
Standard

Zitat:
Zitat von VW-Mech Beitrag anzeigen
Ganz grob erinnert mich das an Sicherung 14 defekt...

Dachte ich anfangs auch .. aber sicherung 14 37 und 38 sind ok

Am komfort stg kommen t15/12 t15/13 sowie t23/22 jeweils 12v an


T23/23 liegt auf masse .
www.der-bora.de ist offline  

Mit Zitat antworten
Alt 20.09.2022, 11:41      Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
Veni Vidi Vrums
 
Benutzerbild von Sheepy
 
Registriert seit: 30.10.2007
G4 TDI SE / G4 Variant TDI 4M / BMW E46 330i / Toyota MR2 W2 / Suzuki Baleno
Ort: Paderborn
PB - ? 1337
Verbrauch: 8/11/9
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 6.844
Abgegebene Danke: 819
Erhielt 615 Danke für 452 Beiträge

Sheepy eine Nachricht über ICQ schicken Ebayname von Sheepy: el_sheepy
Standard

Mal ganz blöd gedacht. Du misst die 12V Sicher gegen die Massepunkte an der Karosserie oder?

Haben die Massepunkte der Steuergeräte auch Durchgang zur Karosserie? Nicht das du ein Masseproblem hast.
Sheepy ist offline  

Mit Zitat antworten
Alt 20.09.2022, 12:29      Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von www.der-bora.de
 
Registriert seit: 31.08.2007
Bora Coupe / T5 2,5TDI
Ort: Jagel
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 6.135
Themenstarter Themenstarter
Abgegebene Danke: 129
Erhielt 257 Danke für 211 Beiträge

www.der-bora.de eine Nachricht über ICQ schicken
Standard

ich messe gegen karosse und gegen masse des steuergerät . T23/23 hat masse durchgang zur karosse


Im tacho zeigt er mit auch an wenn die heckklappe offen ist und wenn ich sie schließe ist das symbol weg .


Öffne ich fahrer oder beifahrertür geht die pfützenbeleuchtung an aber kein symbol im ki

Geändert von www.der-bora.de (20.09.2022 um 12:31 Uhr)
www.der-bora.de ist offline  

Mit Zitat antworten
Alt 20.09.2022, 13:04      Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
VW-Mech
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 17.631
Abgegebene Danke: 112
Erhielt 5.601 Danke für 3.770 Beiträge

Standard

Zitat:
Zitat von www.der-bora.de Beitrag anzeigen
Moin moin

(...)

Komfortsteuergerät läst sich nicht per vcds auslesen

(...)
Wenn SG keine Spannung / defekt = keine Diagnose & Keine Funktion?

Da würde ich als erstes ansetzen?!

Verkabelung etc.

Anderes SG zum Quertausch / Diagnose Testen vorhanden?
VW-Mech ist gerade online  

Mit Zitat antworten
Folgende 2 Benutzer sagen Danke zu VW-Mech für den nützlichen Beitrag:
ratbaron (20.09.2022), Schlupf (21.09.2022)
Alt 20.09.2022, 13:13      Direktlink zum Beitrag - 7 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von www.der-bora.de
 
Registriert seit: 31.08.2007
Bora Coupe / T5 2,5TDI
Ort: Jagel
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 6.135
Themenstarter Themenstarter
Abgegebene Danke: 129
Erhielt 257 Danke für 211 Beiträge

www.der-bora.de eine Nachricht über ICQ schicken
Standard

so hab das problem gefunden ... es liegt am tacho der war "alt" geblieben

War ein immo 2 ki ... und das zerschiesst mir den komfort can mit seinen 66mhz
www.der-bora.de ist offline  

Mit Zitat antworten
Folgende 4 Benutzer sagen Danke zu www.der-bora.de für den nützlichen Beitrag:
ratbaron (20.09.2022), Schlupf (21.09.2022), Soil (20.09.2022), vwbastler (20.09.2022)
Alt 20.09.2022, 13:21      Direktlink zum Beitrag - 8 Zum Anfang der Seite springen
Veni Vidi Vrums
 
Benutzerbild von Sheepy
 
Registriert seit: 30.10.2007
G4 TDI SE / G4 Variant TDI 4M / BMW E46 330i / Toyota MR2 W2 / Suzuki Baleno
Ort: Paderborn
PB - ? 1337
Verbrauch: 8/11/9
Motor: 1.9 GT ASZ 96KW/130PS 04/01 -
Beiträge: 6.844
Abgegebene Danke: 819
Erhielt 615 Danke für 452 Beiträge

Sheepy eine Nachricht über ICQ schicken Ebayname von Sheepy: el_sheepy
Standard

Na wieder wat gelernt und GZ zum gefundenen Fehler
Sheepy ist offline  

Mit Zitat antworten
Alt 20.09.2022, 13:24      Direktlink zum Beitrag - 9 Zum Anfang der Seite springen
VW-Mech
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 17.631
Abgegebene Danke: 112
Erhielt 5.601 Danke für 3.770 Beiträge

Standard

... danke für die Rückmeldung.
VW-Mech ist gerade online  

Mit Zitat antworten
Alt 21.09.2022, 02:00      Direktlink zum Beitrag - 10 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 2.256
Abgegebene Danke: 960
Erhielt 490 Danke für 391 Beiträge

Standard

Zitat:
Zitat von www.der-bora.de Beitrag anzeigen
so hab das problem gefunden ... es liegt am tacho der war "alt" geblieben

War ein immo 2 ki ... und das zerschiesst mir den komfort can mit seinen 66mhz
Das passt aber dann nicht mit Deiner Aussage im ersten Beitrag zusammen?!

Zitat:"Habe aus einem Golf 4 den kompletten innenraumkabelbaum inkl aller dazugehöriger komponenten wie tür stg komfort stg tacho abs usw in einen andern golf 4 gebaut "

Oder bekomme ich jetzt einen Denkfehler?

Am Ende ist es oft so, dass man sich bei sowas meist selbst ein Ei legt und sich sozusagen den Fehler selber schafft! ;-)))

Da kann man auch durchaus echt lange dran suchen, bevor man dem Ganzen auf die Spur kommt!

Ich fühle da immer sehr mit!

Geändert von Schlupf (21.09.2022 um 02:03 Uhr)
Schlupf ist offline  

Mit Zitat antworten
Alt 21.09.2022, 07:09      Direktlink zum Beitrag - 11 Zum Anfang der Seite springen
VW-Mech
Administrator
 
Benutzerbild von VW-Mech
 
Registriert seit: 20.12.2010
99er Golf 4
Motor: 1.8 GTI AGU 110KW/150PS 10/97 -
Beiträge: 17.631
Abgegebene Danke: 112
Erhielt 5.601 Danke für 3.770 Beiträge

Standard

Überschrift könnte man noch editieren [Gelöst]...
VW-Mech ist gerade online  

Mit Zitat antworten
Alt 21.09.2022, 11:58      Direktlink zum Beitrag - 12 Zum Anfang der Seite springen
gepr. Händler
 
Benutzerbild von www.der-bora.de
 
Registriert seit: 31.08.2007
Bora Coupe / T5 2,5TDI
Ort: Jagel
Motor: 3.2 R32 BFH 177KW/241PS 06/02 -
Beiträge: 6.135
Themenstarter Themenstarter
Abgegebene Danke: 129
Erhielt 257 Danke für 211 Beiträge

www.der-bora.de eine Nachricht über ICQ schicken
Standard

Zitat:
Zitat von Schlupf Beitrag anzeigen
Das passt aber dann nicht mit Deiner Aussage im ersten Beitrag zusammen?!

Zitat:"Habe aus einem Golf 4 den kompletten innenraumkabelbaum inkl aller dazugehöriger komponenten wie tür stg komfort stg tacho abs usw in einen andern golf 4 gebaut "

Oder bekomme ich jetzt einen Denkfehler?

Am Ende ist es oft so, dass man sich bei sowas meist selbst ein Ei legt und sich sozusagen den Fehler selber schafft! ;-)))

Da kann man auch durchaus echt lange dran suchen, bevor man dem Ganzen auf die Spur kommt!

Ich fühle da immer sehr mit!



Da hast du Recht das war mein fehler. Tacho war vor kurzem erst neu gekommen und wuste das es ein 920er ki ist .. daher hatte ich mit um immo 2 und 3 gar keine weiteren gedanken mehr gemacht .


www.der-bora.de ist offline  

Mit Zitat antworten

Werbung


Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
hank Werkstatt 8 12.06.2020 23:52
Kevin_21 Elektronik, Tacho, Alarmanlagen & ZV 11 25.01.2016 21:36
jlbeats Elektronik, Tacho, Alarmanlagen & ZV 3 14.06.2013 21:57
bernoulli Elektronik, Tacho, Alarmanlagen & ZV 6 31.03.2011 18:01
Blind12 Elektronik, Tacho, Alarmanlagen & ZV 12 29.09.2010 14:56


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:40 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben