Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 21.03.2022, 23:34      Direktlink zum Beitrag - 21 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.881
Abgegebene Danke: 1.417
Erhielt 630 Danke für 551 Beiträge

Standard

Das Problem ist, dass das Automatiksteuergerät das Motorsteuergerät beeinflusst und durchaus die Schubabschaltung und den Zündzeitpunkt beeinflussen kann.
Spielt also alles zusammen. Du musst meiner Meinung nach erstmal den Fehler finden.

Oder das Motorsteuergerät mal auf Schalter codieren, könnte man pauschal auch mal probieren, warum nicht.


ratbaron ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu ratbaron für den nützlichen Beitrag:
DGAZ2011 (21.03.2022)
Alt 21.03.2022, 23:48      Direktlink zum Beitrag - 22 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Zitat:
Zitat von ratbaron Beitrag anzeigen
Das Problem ist, dass das Automatiksteuergerät das Motorsteuergerät beeinflusst und durchaus die Schubabschaltung und den Zündzeitpunkt beeinflussen kann.
Spielt also alles zusammen. Du musst meiner Meinung nach erstmal den Fehler finden.

Oder das Motorsteuergerät mal auf Schalter codieren, könnte man pauschal auch mal probieren, warum nicht.
Reagiert das MSG dann noch auf Signale vom Automatikgetriebe oder werden dann nur die Kennfelder für Einspritzung etc. geändert?
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 22.03.2022, 01:30      Direktlink zum Beitrag - 23 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.881
Abgegebene Danke: 1.417
Erhielt 630 Danke für 551 Beiträge

Standard

Ich kanns dir (insbesondere für deinen Motor) nicht nachhaltig beantworten, daher müsstest du es einfach ausprobieren. Ist ja leicht reversibel.

Meiner Meinung nach müsste das Motorsteuergerät zumindest die Schaltanforderung des AT Steuergeräts zur Reduzierung der Frühzündung usw. ignorieren.

Aber mir gehts eher darum, mit möglichst geringem Eingriff den offensichtlich vorhandenen Fehler (auch wenn er nicht immer abgelegt ist) in der Kommunikation zwischen Motor und Getriebe STG mal bisschen rauszukriegen.
Für eine vorsichtige Probefahrt halte ich das für harmlos. Dass du dann keine Vollgas Orgien fährst ist denke selbstredend

Das Getriebesteuergerät komplett tot zu machen (sicherung/relais/stecker etc.) wäre auch ne Variante, aber ich denke mal du hast keine Lust festgenagelt im 3. Gang ohne WüK rumzufahren, auch für einen Test....

Die Schubabschaltung funktioniert beim Automatikfahrzeug aus Sicht des Motorsteuergeräts übrigens nicht wirklich viel anders als bei einem Schalter.

Nur sind die Bedingungen dafür im normalen Fahrzyklus nicht so oft vorhanden, im Prinzip nur beim Abtouren oder wenn der Wandler schleppt.

Aber auch beim Schalter ist die Schubabschaltung ja aus, sobald du die Kupplung drückst und der Motor Leerlauf halten muss

Also so ein großer Unterschied ist da technisch nicht wirklich.

Ich vermute ja eher mal, dass diese Fehlkommunikation zwischen den beiden Steuergeräten zu allem möglichen komischen Verhalten führt, deshalb würd ichs mir genauer anschauen.

Wenn du den anderen Motor schon ausgebaut hast, dann ist es jetzt doch eine super leichte Übung die Aktion durchzuziehen.

Ob das Auto die WüK auch im 3. schon zu macht weiss ich nicht, kann sein.
Im 4. sollte sie es das auf jeden Fall tun. Normal kannst du das aus dem Getriebe Steuergerät auch auslesen, ob sie angesteuert wurde und ob Abtriebsdrehzahl der Motordrehzahl +/- 50 rpm entspricht.

Optisch siehst du es auf den ersten Blick, wenn du mit mind. 100 - 120 km/h im 4. Gang bist muss die Motordrehzahl im Tacho "festgenagelt" bleiben.
Gaspedal je nach Lastsituation bis ca. 30-40% sollte sie drin bleiben. Siehst ja dann sofort wenn die Drehzahl plötzlich 500 rpm hochgeht ohne dass das Getriebe runterschaltet (Ggf. auch den gewählten Gang dazu per Diagnose auslesen/anschauen lassen vom Beifahrer)

PS. Kaputte WüK ist zwar jetzt kein sehr häufiger Mangel bei den Getrieben aber auch nicht ausgeschlossen.
ratbaron ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu ratbaron für den nützlichen Beitrag:
DGAZ2011 (25.03.2022)
Alt 25.03.2022, 18:10      Direktlink zum Beitrag - 24 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Zitat:
Zitat von ratbaron Beitrag anzeigen
Ich kanns dir (insbesondere für deinen Motor) nicht nachhaltig beantworten, daher müsstest du es einfach ausprobieren. Ist ja leicht reversibel.

Meiner Meinung nach müsste das Motorsteuergerät zumindest die Schaltanforderung des AT Steuergeräts zur Reduzierung der Frühzündung usw. ignorieren.

Aber mir gehts eher darum, mit möglichst geringem Eingriff den offensichtlich vorhandenen Fehler (auch wenn er nicht immer abgelegt ist) in der Kommunikation zwischen Motor und Getriebe STG mal bisschen rauszukriegen.
Für eine vorsichtige Probefahrt halte ich das für harmlos. Dass du dann keine Vollgas Orgien fährst ist denke selbstredend

Das Getriebesteuergerät komplett tot zu machen (sicherung/relais/stecker etc.) wäre auch ne Variante, aber ich denke mal du hast keine Lust festgenagelt im 3. Gang ohne WüK rumzufahren, auch für einen Test....

Die Schubabschaltung funktioniert beim Automatikfahrzeug aus Sicht des Motorsteuergeräts übrigens nicht wirklich viel anders als bei einem Schalter.

Nur sind die Bedingungen dafür im normalen Fahrzyklus nicht so oft vorhanden, im Prinzip nur beim Abtouren oder wenn der Wandler schleppt.

Aber auch beim Schalter ist die Schubabschaltung ja aus, sobald du die Kupplung drückst und der Motor Leerlauf halten muss

Also so ein großer Unterschied ist da technisch nicht wirklich.

Ich vermute ja eher mal, dass diese Fehlkommunikation zwischen den beiden Steuergeräten zu allem möglichen komischen Verhalten führt, deshalb würd ichs mir genauer anschauen.

Wenn du den anderen Motor schon ausgebaut hast, dann ist es jetzt doch eine super leichte Übung die Aktion durchzuziehen.

Ob das Auto die WüK auch im 3. schon zu macht weiss ich nicht, kann sein.
Im 4. sollte sie es das auf jeden Fall tun. Normal kannst du das aus dem Getriebe Steuergerät auch auslesen, ob sie angesteuert wurde und ob Abtriebsdrehzahl der Motordrehzahl +/- 50 rpm entspricht.

Optisch siehst du es auf den ersten Blick, wenn du mit mind. 100 - 120 km/h im 4. Gang bist muss die Motordrehzahl im Tacho "festgenagelt" bleiben.
Gaspedal je nach Lastsituation bis ca. 30-40% sollte sie drin bleiben. Siehst ja dann sofort wenn die Drehzahl plötzlich 500 rpm hochgeht ohne dass das Getriebe runterschaltet (Ggf. auch den gewählten Gang dazu per Diagnose auslesen/anschauen lassen vom Beifahrer)

PS. Kaputte WüK ist zwar jetzt kein sehr häufiger Mangel bei den Getrieben aber auch nicht ausgeschlossen.
Also, habe die letzten Tagen einiges am Golf getestet und auch einen Fehler gefunden.

Zunächst einmal habe ich sämtliche Steckverbindungen begutachtet:

-Motorsteuergerät
-Getriebesteuergerät
-Luftmassenmesser
-Servodruckschalter
Etc...

Keine Korrosion oder Ähnliches.
Auch den Massepunkt der Steuergeräte habe ich aufgeschraubt und mir angesehen.

Zugälligerweise habe ich ein kleines Loch am großen Ansaugschlauch nach dem Luftmassenmesser gefunden (Mittig an dem kleinen Schlauch, der an den Öleinfüllstutzen geht, sprich Kurbelgehäuseentlüftung). Habe daraufhin einen neuen Schlauch verbaut.

Im Zuge dessen habe ich die Drosselklappe ausgebaut, gründlich gereinigt und mit neuer Dichtung wieder montiert.

Dann Lernwerte im MSG gelöscht und Drosselklappe neu angelernt.

Einen Fehler konnte ich somit beheben: Wenn ich beispielsweise an einer Ampel angehalten habe, gab es immer kurz vorm Stehenbleiben einen Ruck von Motor/Getriebe.
Das ist jetzt weg.

Auch eine Fehlzündung konnte ich nicht mehr mit schnellen Gasstößen provozieren.

ALLERDINGS: Die Drehzahl im Leerlauf spinnt trotzdem immer noch sporadisch. Sie steigt ohne Grund auf ca 1500 RPM bzw bleibt nach dem Gasgeben auch gerne für eine Zeit dort hängen.

Auch tourt der Motor sehr langsam ab, bis er wieder bei 800 Umdrehungen landet. Er hängt förmlich bei höherer Drehzahl fest.

Ein mechansches Problem der Drosselklappe kann ich sicher ausschließen.

Was kann denn sonst noch diesen Fehler produzieren?

Alle Messwerte sind im Sollbereich.

Habe sogar ein originales Buch für genau diese Simos-Einspritzanlage und somit alle Sollwerte zum Abgleich.
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 25.03.2022, 18:15      Direktlink zum Beitrag - 25 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.881
Abgegebene Danke: 1.417
Erhielt 630 Danke für 551 Beiträge

Standard

Ist für mich ein Zeichen auf einen weiteren Fehler im Unterdrucksystem.

Hast du evtl noch andere Schwachstellen ? Die Kappen am Schlauch vom BKV und der Schlauch selbst sind auch so Klassiker
ratbaron ist offline  

Mit Zitat antworten
Alt 25.03.2022, 20:06      Direktlink zum Beitrag - 26 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Zitat:
Zitat von ratbaron Beitrag anzeigen
Ist für mich ein Zeichen auf einen weiteren Fehler im Unterdrucksystem.

Hast du evtl noch andere Schwachstellen ? Die Kappen am Schlauch vom BKV und der Schlauch selbst sind auch so Klassiker
Ah hab noch was vergessen: MSG hab ich probeweise auf Schalterkennfeld umcodiert. Allerdings codiert es sich wieder automatisch auf Automatik-Kennfeld um.


Werde demnächst die gesamte Ansaugbrücke ausbauen und neu abdichten. Meiner Meinung nach ist das beim AKL-Motor Pflicht.

Konnte keine weitere undichte Stelle entdecken, auch nicht am Schlauch vom BKV.

Drosselklappen-Leerlaufschalter (F70?) arbeitet laut Messwertblock korrekt.

Der Motor tourt immer sehr langsam ab. Kann das auch was mit der größeren Schwungmasse vom Wandler im Vergleich zu einer herkömmlichen Kupplung mit Schwungrad zu tun haben?

Würde aber nicht erklären, warum er ab und zu auf einer höheren Drehzahl hängen bleibt.
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 25.03.2022, 22:51      Direktlink zum Beitrag - 27 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 17.06.2012
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.914
Abgegebene Danke: 118
Erhielt 534 Danke für 430 Beiträge

Standard

Moin,
Zitat:
Zitat von ratbaron Beitrag anzeigen
Ist für mich ein Zeichen auf einen weiteren Fehler im Unterdrucksystem.
sehe ich auch so…
Fehlluft, Lambda regelt, Drehzahl steigt bzw verharrt …
ist die Frage, was Priorität hat, Lambda oder Luftmasse. Ich vermute, Lambda.

Ich hab eine geteilte Ansaugbrücke. Oberer Teil abgebaut, wg fehlendem Werkzeug zum Kerzenwechsel - mit alter Dichtung rückgebaut, alles i.O.

Dezente Anwendung von Bremsreiniger könnte weiter helfen.
Wilhelm ist offline  

Mit Zitat antworten
Alt 25.03.2022, 23:09      Direktlink zum Beitrag - 28 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Zitat:
Zitat von Wilhelm Beitrag anzeigen
Moin,


sehe ich auch so…
Fehlluft, Lambda regelt, Drehzahl steigt bzw verharrt …
ist die Frage, was Priorität hat, Lambda oder Luftmasse. Ich vermute, Lambda.

Ich hab eine geteilte Ansaugbrücke. Oberer Teil abgebaut, wg fehlendem Werkzeug zum Kerzenwechsel - mit alter Dichtung rückgebaut, alles i.O.

Dezente Anwendung von Bremsreiniger könnte weiter helfen.
Die Symptome deuten tatsächlich auf Falschluft hin, aber wieso kommt der Fehler dann nur sporadisch (Motor warm oder kalt spielt keine Rolle).
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 26.03.2022, 19:59      Direktlink zum Beitrag - 29 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.881
Abgegebene Danke: 1.417
Erhielt 630 Danke für 551 Beiträge

Standard

Lambdasonden und Lambdasondenheizung funktioniert einwandfrei? Kannst du die Werte mit deiner Software auslesen/plotten?

Lambdasondenheizung kannst du mit DMM "prüfen"

Im Stand Störgröße provozieren, z.B. sehr oft hintereinander die Bremse komplett treten, großer Verbraucher, also Festbeleuchtung und Heckscheibenheizung an und wieder aus etc.

Dabei schauen ob es die Lambdaregelung zu jeder Betriebssituation schafft die Fehler rauszuregeln und auch dass sie es innerhalb von 3-4 Sekunden schafft und nicht irgendwie 30 Sekunden rumgammelt.
ratbaron ist offline  

Mit Zitat antworten
Alt 27.03.2022, 20:07      Direktlink zum Beitrag - 30 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Zitat:
Zitat von ratbaron Beitrag anzeigen
Lambdasonden und Lambdasondenheizung funktioniert einwandfrei? Kannst du die Werte mit deiner Software auslesen/plotten?

Lambdasondenheizung kannst du mit DMM "prüfen"

Im Stand Störgröße provozieren, z.B. sehr oft hintereinander die Bremse komplett treten, großer Verbraucher, also Festbeleuchtung und Heckscheibenheizung an und wieder aus etc.

Dabei schauen ob es die Lambdaregelung zu jeder Betriebssituation schafft die Fehler rauszuregeln und auch dass sie es innerhalb von 3-4 Sekunden schafft und nicht irgendwie 30 Sekunden rumgammelt.
Hab noch ne neue Lambdasonde von Bosch zuhause liegen.

Da demnächst ohnehin die Ansaugbrücke runter kommt und Kerzen, Zündkabel und Zündspule neu rein kommen, werde ich die neue Sonde im gleichen Zuge einbauen.

Werde danach berichten, ob das Problem behoben ist.
DGAZ2011 ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu DGAZ2011 für den nützlichen Beitrag:
ratbaron (28.03.2022)
Alt 15.04.2022, 15:58      Direktlink zum Beitrag - 31 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Muss das Thema nochmal hochholen. Bin jetzt noch nicht dazu gekommen die Lambdasonde und den anderen Kram zu wechseln. Aber die Symptome und vor allem die Tatsache, dass der Fehler sporadisch kommt lässt mich vermuten, dass der Tausch dieser Komponenten keine Abhilfe schaffen wird.

Momentan ist es so, dass die Drehzahl vor allem beim Starten (ob kalt oder warm ist egal) über 1000 Umdrehungen steigt und dann so ca. 1-2 Minuten weiterläuft. Dann sinkt sie schlagartig auf 800 RPM. Auch wenn ich direkt Fahrstufe D einlege und die Drehzahl manuell runterhole, bleibt sie bei 800 RPM.

Ansonsten fällt mir eine schwache Leistung am Berg (bei leichter Steigung bleibt er regelrecht bei 120 KM/h stehen, ohne dass er schneller wird).

Ruckeln oder sonstiges sind nicht feststellbar. Der Motor läuft im Leerlauf ruhig.

Kabelbaum und Stecker vom MSG waren unauffällig, Messwertblöcke ebenso.

Was kann das denn sein? Der Spritverbrauch ist echt krank für so nen kleinen Motor. Mehr wie 500 KM sind nicht drin mit einer Tankfüllung. Was macht der denn mit dem Benzin? In Leistung umwandeln jedenfalls nicht.

Weitere Symptomatik: Wollte letztens an einer Kreuzung vor dem Gegenverkehr abbiegen und beim Gas geben passierte : nichts!
Das kommt mittlerweile immer öfter vor. Es dauerte ca 3 Sekunden, bis er das Gas angenommen hat. Finde das gerade beim Abbiegen vorm Gegenverkehr extrem gefährlich.
Angehängte Grafiken
Dateityp: jpg 20220415_120307.jpg (100,4 KB, 10x aufgerufen)

Geändert von DGAZ2011 (15.04.2022 um 16:08 Uhr)
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 16.04.2022, 01:45      Direktlink zum Beitrag - 32 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 2.278
Abgegebene Danke: 984
Erhielt 492 Danke für 392 Beiträge

Standard

Ne andere Drosselklappe haste nicht mal zum testen, oder?
Irgendwie liest sich das wie ein Defekt der DK.
Schlupf ist offline  

Mit Zitat antworten

Werbung


Alt 16.04.2022, 10:00      Direktlink zum Beitrag - 33 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Zitat:
Zitat von Schlupf Beitrag anzeigen
Ne andere Drosselklappe haste nicht mal zum testen, oder?
Irgendwie liest sich das wie ein Defekt der DK.
Nein leider nicht. Was vermutest du? Drosselklappensteller?
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 16.04.2022, 18:53      Direktlink zum Beitrag - 34 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Cornerback
 
Registriert seit: 28.09.2011
Golf IV 1.6 8V
Ort: Essen
E - .. 1337
Verbrauch: 9,5L
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 2.277
Abgegebene Danke: 141
Erhielt 415 Danke für 371 Beiträge

Standard

Zitat:
Zitat von DGAZ2011 Beitrag anzeigen
Muss das Thema nochmal hochholen. Bin jetzt noch nicht dazu gekommen die Lambdasonde und den anderen Kram zu wechseln. Aber die Symptome und vor allem die Tatsache, dass der Fehler sporadisch kommt lässt mich vermuten, dass der Tausch dieser Komponenten keine Abhilfe schaffen wird.

Momentan ist es so, dass die Drehzahl vor allem beim Starten (ob kalt oder warm ist egal) über 1000 Umdrehungen steigt und dann so ca. 1-2 Minuten weiterläuft. Dann sinkt sie schlagartig auf 800 RPM. Auch wenn ich direkt Fahrstufe D einlege und die Drehzahl manuell runterhole, bleibt sie bei 800 RPM.

Ansonsten fällt mir eine schwache Leistung am Berg (bei leichter Steigung bleibt er regelrecht bei 120 KM/h stehen, ohne dass er schneller wird).

Ruckeln oder sonstiges sind nicht feststellbar. Der Motor läuft im Leerlauf ruhig.

Kabelbaum und Stecker vom MSG waren unauffällig, Messwertblöcke ebenso.

Was kann das denn sein? Der Spritverbrauch ist echt krank für so nen kleinen Motor. Mehr wie 500 KM sind nicht drin mit einer Tankfüllung. Was macht der denn mit dem Benzin? In Leistung umwandeln jedenfalls nicht.

Weitere Symptomatik: Wollte letztens an einer Kreuzung vor dem Gegenverkehr abbiegen und beim Gas geben passierte : nichts!
Das kommt mittlerweile immer öfter vor. Es dauerte ca 3 Sekunden, bis er das Gas angenommen hat. Finde das gerade beim Abbiegen vorm Gegenverkehr extrem gefährlich.
Der Verbrauch ist nicht unüblich. Mein 1.6er hat sich innerorts mit Klima gerne mal 12-13L/100km genommen
Cornerback ist offline  

Mit Zitat antworten
Alt 16.04.2022, 22:37      Direktlink zum Beitrag - 35 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 2.278
Abgegebene Danke: 984
Erhielt 492 Danke für 392 Beiträge

Standard

Ich fahre den AKL schon seit vielen Jahren und der liegt bei mir ungefähr um die 7 Liter.
Wenn ich mit ca. 130kmh auf der BAB bin, dann sogar noch drunter.
Ich habe mir aber auch einen Sparmodus angewöhnt, weil das Geld die ganzen Jahre nie locker gesessen hat.

Im Bezug auf die DK: Ja, sowas in der Richtung, damit meine ich nicht den Leerlaufsteller-F60, sondern irgendein Poti G69 + G88.
Die Dinger können im großen und ganzen funzen, jedoch im unteren Bereich hakt die Widerstandsbahn vielleicht. Müßte man mal messen oder per Auslesung abarbeiten.
Am besten wäre ein Quertausch zum testen!
Edit:
Oder der Steckanschluß und die Aderleitung von der DK sind müll!

Geändert von Schlupf (16.04.2022 um 22:40 Uhr)
Schlupf ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Schlupf für den nützlichen Beitrag:
DGAZ2011 (17.04.2022)
Alt 17.04.2022, 00:16      Direktlink zum Beitrag - 36 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Zitat:
Zitat von Schlupf Beitrag anzeigen
Ich fahre den AKL schon seit vielen Jahren und der liegt bei mir ungefähr um die 7 Liter.
Wenn ich mit ca. 130kmh auf der BAB bin, dann sogar noch drunter.
Ich habe mir aber auch einen Sparmodus angewöhnt, weil das Geld die ganzen Jahre nie locker gesessen hat.

Im Bezug auf die DK: Ja, sowas in der Richtung, damit meine ich nicht den Leerlaufsteller-F60, sondern irgendein Poti G69 + G88.
Die Dinger können im großen und ganzen funzen, jedoch im unteren Bereich hakt die Widerstandsbahn vielleicht. Müßte man mal messen oder per Auslesung abarbeiten.
Am besten wäre ein Quertausch zum testen!
Edit:
Oder der Steckanschluß und die Aderleitung von der DK sind müll!
Das würde ja erklären, warum er bei kleinen Gasstößen oft auf höherer Drehzahl hängen bleibt. Ich werd mal zunächst LMM, Lambdasonde, Hallgeber beim Zahnriemenwechsel und Dichtungen der Ansaugbrücke tauschen. Sollte das Problem dann weiterhin bestehen, dann hol ich mir zum testen ne billige gebrauchte Drosselklappe.
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 17.04.2022, 02:37      Direktlink zum Beitrag - 37 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.881
Abgegebene Danke: 1.417
Erhielt 630 Danke für 551 Beiträge

Standard

Ich finde es auch gut am besten mal alle Sensoren blind zu tauschen.
Ist gut für die Wirtschaft

Noch besser fände ich es aber vielleicht zuvor erstmal die MWBs der DK, ggf Gemisch Bildung und vorzündung zu loggen und dann siehst doch was passiert wenn der Fehler auftritt
ratbaron ist offline  

Mit Zitat antworten
Alt 17.04.2022, 10:16      Direktlink zum Beitrag - 38 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Zitat:
Zitat von ratbaron Beitrag anzeigen
Ich finde es auch gut am besten mal alle Sensoren blind zu tauschen.
Ist gut für die Wirtschaft

Noch besser fände ich es aber vielleicht zuvor erstmal die MWBs der DK, ggf Gemisch Bildung und vorzündung zu loggen und dann siehst doch was passiert wenn der Fehler auftritt
Naja ich finde ne Lambdasonde/Luftmassenmesser kann man nach 23 Jahren schon mal wechseln. Zumal wenn du dir bei Bosch/Hitachi das Wechselinterwall anschaust, dann ist dieses bei beiden Teilen mir 120000-160000 KM gelistet.
Und arm werde ich nicht davon. Da gibt es definitiv unwirtschaftlichere Sachen.

Die MWB hatte ich doch ausgelesen, als der Fehler da war. Habe geschrieben, dass nichts unauffälliges zu sehen war. Drosselklappenöffnungswinkel, Leerlaufschalter, Zündzeitpunkt etc war alles wie es soll.
Ich habe das Werkstatthandbuch für diese Simos-Einspritzanlage und somit auch die Sollwerte für alle Sensoren. Nur kann man bei diesem Steuergerät bei Weitem nicht alle Werte auslesen.
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 17.04.2022, 19:53      Direktlink zum Beitrag - 39 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.881
Abgegebene Danke: 1.417
Erhielt 630 Danke für 551 Beiträge

Standard

Das heisst in der Situation als das Auto kein "Gas" angenommen hat, hast du einen DK Öffnungswinkel entsprechend dem Fahrpedal gesehen ?

Naja wenn Luft und Sprit da ist, dann ist der typische Verursacher die Zündung.

Wie war denn die Vorzündung beim Anfahren? Normal so 20-30 Grad OT unter Last Anforderung.

Kann natürlich auch sein, dass der Computer dir Werte anzeigt, die er denkt zu haben, aber trotzdem ein physikalischer Fehler vorliegt.

Hallgeber und Zündung würde ich am liebsten per Oszi (nicht Diagnose) kontrollieren, da siehst du viel eher ob was "hängt".

Lambdasonde bin ich bei dir, würde ich auch neu machen.
LMM und Hallgeber nicht pauschal, nur wenn laut Diagnose auffällig.
ratbaron ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu ratbaron für den nützlichen Beitrag:
DGAZ2011 (17.04.2022)
Alt 17.04.2022, 20:47      Direktlink zum Beitrag - 40 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Zitat:
Zitat von ratbaron Beitrag anzeigen
Das heisst in der Situation als das Auto kein "Gas" angenommen hat, hast du einen DK Öffnungswinkel entsprechend dem Fahrpedal gesehen ?

Naja wenn Luft und Sprit da ist, dann ist der typische Verursacher die Zündung.

Wie war denn die Vorzündung beim Anfahren? Normal so 20-30 Grad OT unter Last Anforderung.

Kann natürlich auch sein, dass der Computer dir Werte anzeigt, die er denkt zu haben, aber trotzdem ein physikalischer Fehler vorliegt.

Hallgeber und Zündung würde ich am liebsten per Oszi (nicht Diagnose) kontrollieren, da siehst du viel eher ob was "hängt".

Lambdasonde bin ich bei dir, würde ich auch neu machen.
LMM und Hallgeber nicht pauschal, nur wenn laut Diagnose auffällig.
Das Problem ist eben, dass es zur Zeit keine Fehlerspeichereinträge gibt. Oszilloskop ist leider nicht vorhanden, somit bleibt mir beim LMM und Hallgeber nur der Wechsel auf Verdacht.

Mal noch was zum Hallgeber? Sollte ich den mit dem bevorstehenden Zahnriemen neu machen? Man kommt ja nur dran, wenn das Nockenwellenrad ab ist und FALLS er der Übeltäter ist, darf ich den Zahnriemen wieder demontieren.


Hab eben mal bisschen in der Anleitung dieser Simos-Einspritzanlage nachgelesen. Da steht, dass es in der Drosselklappensteuerung die Funktion "Dash Pot" gibt, welche beim schlagartigen loslassen des Gaspedals dafür sorgt, dass die Drehzahl langsam und gleichmäßig auf Leerlaufdrehzahl zurückgeführt wird. Eventuell liegt ja hier ein Problem vor, weswegen die Drehzahl manchmal hängen bleibt.



Geändert von DGAZ2011 (17.04.2022 um 20:52 Uhr)
DGAZ2011 ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
truvativer Golf4 27 11.06.2016 17:19
dasar9294 Golf4 41 27.12.2012 02:29
rtttt Golf4 18 14.08.2012 21:46
kloppi123 Golf4 21 07.10.2011 22:32
Arrow Golf4 1 03.04.2010 02:26


Alle Zeitangaben in WEZ +2. Es ist jetzt 17:24 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben