Golf 4 Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Benutzerliste Kalender Alle Foren als gelesen markieren
Alt 17.04.2022, 21:57      Direktlink zum Beitrag - 41 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.881
Abgegebene Danke: 1.417
Erhielt 630 Danke für 551 Beiträge

Standard

Zitat:
Zitat von DGAZ2011 Beitrag anzeigen
Das Problem ist eben, dass es zur Zeit keine Fehlerspeichereinträge gibt. Oszilloskop ist leider nicht vorhanden, somit bleibt mir beim LMM und Hallgeber nur der Wechsel auf Verdacht.

Mal noch was zum Hallgeber? Sollte ich den mit dem bevorstehenden Zahnriemen neu machen? Man kommt ja nur dran, wenn das Nockenwellenrad ab ist und FALLS er der Übeltäter ist, darf ich den Zahnriemen wieder demontieren.


Hab eben mal bisschen in der Anleitung dieser Simos-Einspritzanlage nachgelesen. Da steht, dass es in der Drosselklappensteuerung die Funktion "Dash Pot" gibt, welche beim schlagartigen loslassen des Gaspedals dafür sorgt, dass die Drehzahl langsam und gleichmäßig auf Leerlaufdrehzahl zurückgeführt wird. Eventuell liegt ja hier ein Problem vor, weswegen die Drehzahl manchmal hängen bleibt.
Warum ist das ein Problem ? Es muss doch keinen FS Eintrag geben.

Und die Option ein Oszi anschaffen?

Nur mal beispielhaft:

https://eleshop.de/jye-dso150-serie.html

https://www.amazon.de/-/en/Oscillosc.../dp/B08JLGR6XT

Dash-pot Funktion:
Jaja, die Amis haben immer einen Fancy Namen für alles, Dash Pot, Crack Pot etc

MWB der DK beobachten, da gibt es einen Status (Idle, Accel, Decel etc.)
Meiner Meinung nach ist das einfach die "Decel" Funktion.
Siehst du ja dann wenn dieser Fehler auftritt, ob da länger als 1-2 Sekunden beim Abtouren "Decel" da steht statt "Idle".


Das mit dem Gas nicht Annehmen ist meiner Meinung nach ein anderer Fehler.

Schau doch einfach mal die MWB zur Vorzündung an, ob der Computer zumindest zu dem Zeitpunkt, wenn dieser Fehler auftritt denkt dass er Vorzündung gibt


ratbaron ist offline  

Mit Zitat antworten
Alt 22.05.2022, 14:35      Direktlink zum Beitrag - 42 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Drosselklappe getauscht. Fehler behoben.

Drehzahl fällt wieder normal auf Leerlaufdrehzahl und bleibt nicht mehr hängen.
DGAZ2011 ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu DGAZ2011 für den nützlichen Beitrag:
ratbaron (22.05.2022)
Alt 22.05.2022, 18:31      Direktlink zum Beitrag - 43 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Zu früh gefreut...

Eben wieder.

Was kann es denn jetzt noch sein? Motorsteuergerät?
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 22.05.2022, 22:47      Direktlink zum Beitrag - 44 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Benutzerbild von Cornerback
 
Registriert seit: 28.09.2011
Golf IV 1.6 8V
Ort: Essen
E - .. 1337
Verbrauch: 9,5L
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 2.277
Abgegebene Danke: 141
Erhielt 415 Danke für 371 Beiträge

Standard

Was ist das Problem? Nur noch die hängende Drehzahl?

Wenn du vorm Motor stehst siehst du unten links an der Servopumpe einen Stecker. Das ist der Druckschalter der Servolenkung. Zieh den Stecker mal ab und lass ihn ab und schau, ob der Fehler dann weg ist. Das Ding sorgt gerne dafür, dass die Drehzahl hängen bleibt.
Cornerback ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Cornerback für den nützlichen Beitrag:
DGAZ2011 (23.05.2022)
Alt 23.05.2022, 03:49      Direktlink zum Beitrag - 45 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Zitat:
Zitat von Cornerback Beitrag anzeigen
Was ist das Problem? Nur noch die hängende Drehzahl?

Wenn du vorm Motor stehst siehst du unten links an der Servopumpe einen Stecker. Das ist der Druckschalter der Servolenkung. Zieh den Stecker mal ab und lass ihn ab und schau, ob der Fehler dann weg ist. Das Ding sorgt gerne dafür, dass die Drehzahl hängen bleibt.
Danke dir. Werd ihn mal für ne Zeit lang abziehen und schauen, ob der Fehler wegbleibt.
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 15.06.2022, 20:23      Direktlink zum Beitrag - 46 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Also Servodruckschalter ist unschuldig.

Gestern ist nach einer längeren Autobahnfahrt die Drehzahl im Stand bei 2000 RPM hängen geblieben und sie ließ sich nur mit Fahrstufe D und R runterwürgen.

Sprich er dreht im Leerlauf sporadisch immer noch zu hoch.

Da das Thema ein wenig in die Tage gekommen ist fasse ich kurz nochmal zusammen, was ich bereits versucht/getauscht habe:

Getauscht:

-Drosselklappe
-Doppeltemperaturgeber (Original VW)
-Alle Dichtungen der Ansaugbrücke
-Lambdasonde (Bosch)
-Luftmassenmesser (Hitachi)
-Ansaugschlauch (Original VW)
-Öleinfüllstutzen mit Dichtungen
-Ventildeckeldichtung
-Zündspule (NGK)
-Zündkabel (NGK)
-Zündkerzen (NGK)
-Dichtungen Einspritzdüsen
-Benzinfilter
-Hallgeber Nockenwelle (Original VW)

Versucht:

-Sichtkontrolle Unterdruckschlauch BKV
-Sichtkontrolle Kabelbaum + Steckverbindungen der Steuergeräte im Wasserkasten
-Generell Steckverbindungen und Kabel im Motorraum
-Alle Messwertblöcke genauestens kontrolliert

Das Problem kommt und geht.

Gaszug ist freigängig.
Drosselklappe auf Kanal 98 angelernt.

Ich weiß nicht mehr weiter.

Vielleicht habt ihr ja noch eine Idee.

Geändert von DGAZ2011 (15.06.2022 um 20:28 Uhr)
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 19.06.2022, 15:51      Direktlink zum Beitrag - 47 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.881
Abgegebene Danke: 1.417
Erhielt 630 Danke für 551 Beiträge

Standard

BKV Schlauch wirklich ausschließen nicht nur sichtkontrolle
ratbaron ist offline  

Mit Zitat antworten
Alt 19.06.2022, 22:25      Direktlink zum Beitrag - 48 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Zitat:
Zitat von ratbaron Beitrag anzeigen
BKV Schlauch wirklich ausschließen nicht nur sichtkontrolle
So hab ihn abmontiert und reingeblasen. Ist dicht.

Wie gesagt, Fehler kommt sporadisch.
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 01.08.2022, 09:27      Direktlink zum Beitrag - 49 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Muss mich leider nochmal bezüglich diesea Themas bei euch melden, in der Hoffnung, dass jemand weiterhelfen kann.

Das Problem mit dem Leerlauf ist nach wie vor da.
Kurz: Sporadisch fällt die Drehzahl nach Gasgeben im Leerlauf NICHT mehr auf Leerlaufdrehzahl von 800 RPM zurück, sondern bleibt bei ca. 1400 RPM hängen und kann dann nur durch mehrmaliges Gasgeben, Motorneustart oder runterwürgen durch Einlegen einer Fahrstufe wieder gesenkt werden.


Mittlerweile habe ich getauscht:

-Motorsteuergerät
-Getriebesteuergerät
-Drosselklappe
-Sämtliche Dichtungen und Unterdruckschläuche an der Ansaugung
-Luftmassenmesser
-Nockenwellensensor

Drosselklappe angelernt, Servodruckschalter testweise abgeklemmt, Gaszug geprüft.
Die Stecker sowie den Kabelbaum an den Steuergeräten habe ich ebenfalls überprüft.

Ich weiß wirklich nicht, welches Bauteil jetzt noch in Frage kommen soll.

Ich habe mal ein paar Bilder von den Messwertblöcken gemacht, als das Problem gerade da war.
Angehängte Grafiken
Dateityp: jpg 20220801_010108.jpg (99,9 KB, 7x aufgerufen)
Dateityp: jpg 20220801_010036.jpg (99,0 KB, 5x aufgerufen)
Dateityp: jpg 20220801_010023.jpg (99,6 KB, 5x aufgerufen)
Dateityp: jpg 20220801_010011.jpg (99,0 KB, 5x aufgerufen)
Dateityp: jpg 20220801_010002.jpg (99,7 KB, 7x aufgerufen)
Dateityp: jpg 20220801_005949.jpg (97,1 KB, 6x aufgerufen)
Dateityp: jpg 20220801_005934.jpg (97,6 KB, 4x aufgerufen)

Geändert von DGAZ2011 (01.08.2022 um 09:31 Uhr)
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 01.08.2022, 13:22      Direktlink zum Beitrag - 50 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.881
Abgegebene Danke: 1.417
Erhielt 630 Danke für 551 Beiträge

Standard

Ist zwar nur ne Momentanaufnahme aber Zündzeitpunkt schaut komisch aus. Müsste man mal als Graph über Zeit loggen. Im Leerlauf normal so 6-8 Grad vor OT und beim Anfahren (Last) bis ca 30 Grad vor OT
ratbaron ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu ratbaron für den nützlichen Beitrag:
DGAZ2011 (01.08.2022)
Alt 01.08.2022, 13:53      Direktlink zum Beitrag - 51 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 17.06.2012
Motor: 2.0 AQY 85KW/115PS 08/98 -
Beiträge: 1.914
Abgegebene Danke: 118
Erhielt 534 Danke für 430 Beiträge

Standard

Moin,
Zitat:
Zitat von DGAZ2011 Beitrag anzeigen
… Gaszug geprüft…
Frage: ist der Zug bei ungetretenem Pedal locker, so dass die Motorik der Klappe nicht behindert wird?
Wilhelm ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Wilhelm für den nützlichen Beitrag:
DGAZ2011 (01.08.2022)

Werbung


Alt 01.08.2022, 14:49      Direktlink zum Beitrag - 52 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 07.09.2015
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 233
Abgegebene Danke: 40
Erhielt 52 Danke für 41 Beiträge

Standard

Könnte es nicht auch an Falschluft an den Leitungen zum Aktivkohlefilter liegen, besonders der starre Schlauch bekommt Risse oder ist an Anschlußstück kaputt.
Hast du dort schon kontrolliert?
Frank11 ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Frank11 für den nützlichen Beitrag:
DGAZ2011 (01.08.2022)
Alt 01.08.2022, 20:38      Direktlink zum Beitrag - 53 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

@ratbaron: Das komische ist auch, dass er die Drehzahl dann ohne Schwankungen hält, als wären die beispielsweise 1400 RPM eine Vorgabe.

@Wilhelm: Gaszug ist locker. Als die Drehzahl mal wieder hängengeblieben ist bin ich nach vorne an die Drosselklappe gegangen und habe diese von Hand zurückgeschoben, um zu schauen, ob sie hängt. War nicht der Fall. Drehzahl blieb hoch.

@Frank11: Sämtliche Unterdruckschläuche sind neu. Auch der vom Aktivkohlefilter, der zur Drosselklappe führt.


Das seltsame ist, dass der Fehler nicht immer da ist.
Noch auffällig: Er zeigt in dem Moment "Schubbetrieb" statt Leerlauf an.
Manchmal nimmt er kein Gas an beim anfahren, wenn ich noch leicht rolle. Kann aber auch sein, dass das Getriebe noch nicht runtergeschaltet hat in dem Moment (beispielsweise beim Einfahren in den Kreisel).

PS: Lambdasonde ist auch neu.

Geändert von DGAZ2011 (01.08.2022 um 21:37 Uhr)
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 01.08.2022, 23:01      Direktlink zum Beitrag - 54 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.881
Abgegebene Danke: 1.417
Erhielt 630 Danke für 551 Beiträge

Standard

Hast du denn das Motor Steuergerät in der Zwischenzeit mal auf Schalter kodiert und geguckt ob das Problem immer noch auftritt ? Du hattest doch auch Probleme mit der Kommunikation zwischen Getriebe und Motorsteuergerät, die noch nicht behoben sind, oder?

Wenn das Motorsteuergerät aufgrund falscher oder fehlender Botschaften vom Getriebesteuergerät denkt, das Getriebesteuergerät sagt es will schalten, dann kann es auch zu sowas kommen...

Schaltunterbrechung beim Automatikgetriebe in der Regel durch Rücknahme Vorzündung (Würde zu dem Screenshot passen, deshalb sagte ich am besten ein Datenlog mit mehreren Werten) und moderate Drehzahl. Kann ja gut sein, dass die Vorgabe da 1400 ist, keine Ahnung !
ratbaron ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu ratbaron für den nützlichen Beitrag:
DGAZ2011 (07.08.2022)
Alt 02.08.2022, 00:06      Direktlink zum Beitrag - 55 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 30.09.2007
Golf 4
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 2.278
Abgegebene Danke: 984
Erhielt 492 Danke für 392 Beiträge

Standard

Irgendwie kommt mir die Sache so vor, als ob sich der Fehler zwischen der DK und dem MSG abspielt und eben da mal kommt und geht. Sind die Stecker auch mal geprüft worden?
Die Adern von der DK zum MSG ohmisch mal gemessen und dabei mal dran gerüttelt?
Es ist so, als ob das MSG die Potistellung von der DK nicht bekommt und dann eben hängen bleibt. Richtig?

Sowas würde ich jetzt mal machen!

Noch eine kleine Sache zu Unterdruckschläuchen, siehe Fotos!
Angehängte Grafiken
Dateityp: jpg IMG_4286.jpg (88,2 KB, 12x aufgerufen)
Dateityp: jpg IMG_4287.jpg (91,1 KB, 10x aufgerufen)
Schlupf ist offline  

Mit Zitat antworten
Folgender Benutzer sagt Danke zu Schlupf für den nützlichen Beitrag:
DGAZ2011 (07.08.2022)
Alt 02.08.2022, 01:10      Direktlink zum Beitrag - 56 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.881
Abgegebene Danke: 1.417
Erhielt 630 Danke für 551 Beiträge

Standard

Grade noch mal die Unterlagen gewälzt. Im MWB 1 ist die zweite Ziffer von vorne für die Anzeige "Automatik Signal". Die ist ja im Screenshot 0 gewesen, also das kann es dann eigentlich nicht sein.

MWB 7 sollte er im Leerlauf 0100 anzeigen, zeigt aber Schubbetrieb (1000)

MWB 8 angesaugte Luftmasse ist für Leerlauf zu hoch - klar, scheint plausibel.

MWB 3 DK Winkel ist zu hoch !

größer 5,7 <°

DK Anlernen
DK Prüfen
DK Reinigen
Gaszug einstellen

Haste ja schon gemacht.

Zitat:
Zitat von DGAZ2011 Beitrag anzeigen
@Wilhelm: Gaszug ist locker. Als die Drehzahl mal wieder hängengeblieben ist bin ich nach vorne an die Drosselklappe gegangen und habe diese von Hand zurückgeschoben, um zu schauen, ob sie hängt. War nicht der Fall. Drehzahl blieb hoch.
Kannst du das genauer erklären ?
Drehzahl hing auf 1300-1400. Du bist auf N oder P, Motorhaube auf, und dann hast du was gemacht? Mechanisch an der Drosselklappe ? Das heisst du KONNTEST den mechanischen Teil bewegen, richtig ?

Ob sich die Drosselklappenstellung selber verändert hat, weisst du aber nicht, denn du hast ja sicher nicht den Schlauch abgemacht, oder doch?


Hast du denn die Kabel von DK zum Motorsteuergerät mit Last (z.B. Prüflampe) schon durchgemessen ? Alternativ direkt ersetzen inkl. neuer Stecker etc.

Wenn der Motor sagt Solldrehzahl 800, dann dreht er nicht an der DK, damit sie auf 1400 fährt.

Das Indiz, dass da Schubbetrieb steht ist für mich eins mehr, dass da was mit der DK faul ist und nix mit der gemessenen Luftmasse.

Schubbetrieb steht glaube auf Englisch "Decelerate" was ich passender finde, Abtouren könnte man auch sagen, das heisst doch eigentlich das Motorsteuergerät möchte mit der Drehzahl runter, gibt also folglich auch Impuls DK zu schliessen, aber es kommt (aus einem Grund) nicht dazu !!!


Wenn die DK neu ist und mechanisch super, sowie korrekt angelernt (Anlernen kann man nur korrekt, wenn die nötigen Bedingungen erreicht sind !!!)
ES DARF KEIN FEHLER IM FEHLERSPEICHER GESPEICHERT SEIN.

Hatte ich auch schon, dass er "anlernt", danach sagt "ADP RUN OK" und am Ende ist es eben doch nicht richtig angelernt, weil nicht löschbare Fehler im FS vorhanden waren.

KABEL UND STECKER PRÜFEN DK<->MSG

Alternativ fällt mir noch ein. AKL Ansaugbrücke ist doch plastik oder?
Haarriss, der nur unter bestimmten BEdingungen entsteht und zu fAlschluft führt. Da müsstest du aber den Motor wenn er den Fehler hat auch mit BRemsenreiniger Absprühen können und es müsste sich bemerkbar machen !

Geändert von ratbaron (02.08.2022 um 01:36 Uhr)
ratbaron ist offline  

Mit Zitat antworten
Folgende 3 Benutzer sagen Danke zu ratbaron für den nützlichen Beitrag:
axrhilde (10.08.2022), DGAZ2011 (07.08.2022), Schlupf (03.08.2022)
Alt 07.08.2022, 02:47      Direktlink zum Beitrag - 57 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Erstmal wieder vielen Dank für eure Bemühungen!

@ratbaron: MSG hatte ich testweise auf Schalter codiert. Keine Veränderung.
Die Probleme der Kommunikation zwischen Motorsteuergerät und Getriebesteuergerät beinhalteten folgende Fehlerspeicherienträge im Getriebesteuergerät:

-00529 Drehzahlinformation fehlt
-00518 Drosselklappenpotentiometer - Signal außerhalb der Toleranz
-01314 Motorsteuergerät - Keine Komunikation
-00545 Motor/Getriebe elektrische Verbindung -- Unterbrechung/Kurzschluss nach Masse

Diese 4 Fehler traten bis jetzt immer zeitgleich auf.

Habe nun sowohl MSG als auch Getriebesteuergerät ersetzt und beobachte nun, ob die Fehler nochmal im Fehlerspeicher auftauchen.
Kabelbäume im Wasserkasten sahen auf den ersten Blick ok aus. Diese komplett zu öffnen grenzt an Wahnsinn.

Drosselklappe wurde durch gebrauchte von Ebay ersetzt.

Manchmal tourt der Motor gewohnt schnell ab, manchmal dauert es sehr lange und manchmal bleibt er, wie gesagt, bei über 1000 RPM hängen (alles im Leerlauf).

Ich empfinde die Leistung des Motors tagesformabhängig. Mal zieht er ganz gut, mal braucht er länger, um auf touren zu kommen.

@Schlupf: Leerlaufschalter wird in den MWB aber immer korrekt angezeigt. Komisch ist nur, dass als der Fehler da war und das Gaspedal unbetätigt war, er "Schubbetrieb" angezeigt hat.

nochmal @ ratbaron: Also als die Drehzahl wieder hing bin ich nach vorne zur Drosselklappe gegangen und habe diese von Hand versucht in Endposition zu drücken um zu schauen, ob die mechanisch klemmt. War aber nicht der Fall. Sie war am Endanschlag (Leerlauf).

Ansaugbrücke hatte ich im April KOMPLETT abgebaut, gereinigt, 100% sichtgerpüft, Unterdruckschläuche ersetzt, etc.



PS: Eben war der Fehler wieder da. Habe dann währenddessen den Stecker vom Magnetventil Aktivkohlefilter abgezogen und die Drehzahl fiel sofort auf 800 RPM.
Kann Zufall gewesen sein, aber ich glaube es eher nicht.

Kann das Magnetventil dafür verantwortlich sein?
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 07.08.2022, 14:34      Direktlink zum Beitrag - 58 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.881
Abgegebene Danke: 1.417
Erhielt 630 Danke für 551 Beiträge

Standard

Zitat:
Zitat von DGAZ2011 Beitrag anzeigen
PS: Eben war der Fehler wieder da. Habe dann währenddessen den Stecker vom Magnetventil Aktivkohlefilter abgezogen und die Drehzahl fiel sofort auf 800 RPM.
Kann Zufall gewesen sein, aber ich glaube es eher nicht.

Kann das Magnetventil dafür verantwortlich sein?
Natürlich, das Ventil gibt doch sozusagen falschluft dazu.
lässt halt das Ventil mal elektrisch abgesteckt
ratbaron ist offline  

Mit Zitat antworten
Alt 07.08.2022, 15:51      Direktlink zum Beitrag - 59 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 27.06.2019
VW Golf 4 1.6 SR
Verbrauch: Zu viel
Motor: 1.6 AKL 74KW/100PS 10/97 -
Beiträge: 369
Themenstarter Themenstarter
Abgegebene Danke: 148
Erhielt 36 Danke für 25 Beiträge

Standard

Zitat:
Zitat von ratbaron Beitrag anzeigen
Natürlich, das Ventil gibt doch sozusagen falschluft dazu.
lässt halt das Ventil mal elektrisch abgesteckt
Okay. Was kann dann die genaue Ursache sein? Hängt das Ventil oder ist der Aktivkohlefilter an sich irgendwie defekt?

Edit: Aktivkohlefilter war's nicht. Fehler war nochmal da -> Stecker vom Magnetventil abgezogen, aber die Drehzahl hing trotzdem bei 1400 Umdrehungen...

Geändert von DGAZ2011 (07.08.2022 um 19:41 Uhr)
DGAZ2011 ist offline  

Mit Zitat antworten
Alt 07.08.2022, 20:17      Direktlink zum Beitrag - 60 Zum Anfang der Seite springen
Erfahrener Benutzer
 
Registriert seit: 12.06.2018
Golf IV
Motor: 1.9 CL ATD 74KW/100PS 02/00 -
Beiträge: 2.881
Abgegebene Danke: 1.417
Erhielt 630 Danke für 551 Beiträge

Standard

Sind diese Fehler nun weg ? Was steht im FS wenn der Fehler da ist ?

-00529 Drehzahlinformation fehlt
-00518 Drosselklappenpotentiometer - Signal außerhalb der Toleranz
-01314 Motorsteuergerät - Keine Komunikation
-00545 Motor/Getriebe elektrische Verbindung -- Unterbrechung/Kurzschluss nach Masse


ratbaron ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
truvativer Golf4 27 11.06.2016 17:19
dasar9294 Golf4 41 27.12.2012 02:29
rtttt Golf4 18 14.08.2012 21:46
kloppi123 Golf4 21 07.10.2011 22:32
Arrow Golf4 1 03.04.2010 02:26


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:16 Uhr.

Kontakt - Datenschutz - Archiv - Impressum - Nach oben